<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.feedff89.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.imcd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Genuine Parts Co. Announces May CFO Transition | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="A 16-year FedEx veteran will take over financial leadership for the company, succeeding Carol Yancey upon her retirement."><link rel="canonical" href="https://www.inddist.com/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition"><meta property="og:title" item-prop="name" content="Genuine Parts Co. Announces May CFO Transition"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/genuine_parts_company_logo.60d1f2240eb7a.61f012ce8f687.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.inddist.com/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Genuine Parts Co. Announces May CFO Transition"><meta name="twitter:description" content="A 16-year FedEx veteran will take over financial leadership for the company, succeeding Carol Yancey upon her retirement."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/genuine_parts_company_logo.60d1f2240eb7a.61f012ce8f687.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jan 25th, 2022"><meta property="article:modified_time" content="Jan 25th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition"},"headline":"Genuine Parts Co. Announces May CFO Transition","name":"Genuine Parts Co. Announces May CFO Transition","description":"A 16-year FedEx veteran will take over financial leadership for the company, succeeding Carol Yancey upon her retirement.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/genuine_parts_company_logo.60d1f2240eb7a.61f012ce8f687.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/01/Carol_Yancey___Bert_Nappier.61f0124226add.png?auto=format%2Ccompress&fit=max&q=70&w=1200","https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/genuine_parts_company_logo.60d1f2240eb7a.61f012ce8f687.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2022-01-25T15:10:48.000Z","dateModified":"2022-01-25T15:10:47.000Z","url":"https://www.inddist.com/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition","query_string":"","content":{"id":22018136,"type":"news","name":"Genuine Parts Co. Announces May CFO Transition","published":"2022-01-25T15:10:48.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63223,"name":"Staffing Changes","alias":"staffing-changes","fullName":"Staffing Changes"},"section_hierarchy":[{"id":63223,"name":"Staffing Changes","alias":"staffing-changes"}],"taxonomy":[{"id":3057018,"type":"Tag","name":"Genuine Parts Company","fullName":"Tag: Genuine Parts Company (3057018)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '22018136').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22018136,"ns":"base.indm-multi.content-news","name":"Genuine Parts Co. Announces May CFO Transition","props":{"type":"news","published":1643123448000},"refs":{"primarySection":{"id":63223,"ns":"base.indm-multi.website-section","props":{"alias":"staffing-changes"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1643178247482,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition'); });</script></head><body><div id="vue-1643178247482-378"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247482-378', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1643178247482-698"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247482-698', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1643178247482-570"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247482-570', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1643178247482-543"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247482-543', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1643178247482-439"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247482-439', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1643178247544-655" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247544-655', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/staffing-changes" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/staffing-changes" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1643178247520-727"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1643178247520-727').addService(googletag.pubads()); googletag.display('div-gpt-ad-1643178247520-727'); });</script></div><div class="document-container"><article class="page page--content page--content-22018136 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/staffing-changes" title="Staffing Changes">Staffing Changes</a></li></ol></nav><h1 class="page-wrapper__title">Genuine Parts Co. Announces May CFO Transition</h1><p class="page-wrapper__deck">A 16-year FedEx veteran will take over financial leadership for the company, succeeding Carol Yancey upon her retirement.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Jan 25th, 2022</div></div><div class="page-attribution"><div class="page-attribution__content-byline">Genuine Parts Company</div></div></div><div id="vue-1643178247521-242"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247521-242', name: 'SocialSharing', props: {"url":"https://www.inddist.com/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=22018136 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/genuine_parts_company_logo.60d1f2240eb7a.61f012ce8f687.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/genuine_parts_company_logo.60d1f2240eb7a.61f012ce8f687.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Genuine Parts Company Logo 60d1f2240eb7a" data-image-id="61f012cf555988d0678b4587"></div></div><div class="page-contact-details"></div><div id="content-body-22018136" class="page-contents__content-body"><p>ATLANTA — Genuine Parts Company announced Jan. 25that Carol Yancey, Executive Vice President and Chief Financial Officer, has informed the Board of Directors of her plan to retire at the end of May 2022, after a distinguished 30-year career with the company. The company also announced that Bert Nappier will join as Executive Vice President and Chief Financial Officer-Elect, effective February 28, 2022. Nappier will assume the role of Chief Financial Officer on May 2 and Yancey will serve in an advisory role until her retirement to assist in an orderly and seamless transition. Nappier will have responsibility for GPC's global financial operations and will play a key role in advancing the company's strategic initiatives. He will report to Paul Donahue, Chairman and Chief Executive Officer.</p><p>"We are very pleased to welcome Bert Nappier as our next CFO. Bert is a strategic financial executive with broad expertise in key areas such as global finance, operations and business strategy. We are confident his diverse background, extensive experience and leadership skills will make him a valuable addition to our executive management team. We look forward to his contributions to the next phase of growth at GPC," Donahue said.</p><p><span data-embed-type="image" data-embed-id="61f01242d96dc4ca668b4590"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/Carol_Yancey___Bert_Nappier.61f0124226add.png?auto=format%2Ccompress&fit=max&w=1280" data-image-id="61f01242d96dc4ca668b4590" alt="Carol Yancy and Bert Nappier"><span class="caption">Carol Yancy and Bert Nappier</span></span><br></p><p>GPC is the parent company of Motion, No. 3 on I<i>ndustrial Distribution</i>'s <a href="https://www.inddist.com/big-50/article/21735280/industrial-distributions-2021-big-50-list">2021 Big 50 List</a>.</p><p>Nappier will join GPC with a diverse background spanning nearly 25 years, including the last 16 years with FedEx Corporation. Since June 2020, he served as Executive Vice President, Finance and Treasurer, where he led teams responsible for corporate finance, cash management, global tax planning and strategy, risk management and corporate development. Mr. Nappier also held executive roles in Europe, serving as President of FedEx Express Europe and CEO of TNT Express, the largest ever FedEx acquisition, from June 2018 to May 2020 and Senior Vice President Finance and International CFO of FedEx Express for the two years before that. Prior to Europe, Mr. Nappier served FedEx as Corporate Controller and Staff Director, Financial Reporting. Before joining FedEx in 2005, he was Director of SEC Reporting and Accounting for Wright Medical Technology, Inc. and an Audit Manager at Ernst & Young LLP, with six years in public accounting.</p><p>"On behalf of the entire organization, we want to thank Carol for her 30 years of dedicated service to GPC, including the last nine years as CFO," continued Mr. Donahue. "Carol's leadership and numerous contributions have been instrumental to the significant growth and strong financial performance of the Company. She has also been a mentor to many, and her positive influence will have a lasting impact on generations of professionals across the GPC organization. Carol will be greatly missed, and we wish her all the best in her retirement."</p><p>Founded in 1928, Genuine Parts Company is a global service organization engaged in the distribution of automotive and industrial replacement parts. The Company's Automotive Parts Group distributes automotive replacement parts in the U.S., Canada, Mexico, Australasia, France, the United Kingdom, Ireland, Germany, Poland, the Netherlands and Belgium. The company's Industrial Parts Group distributes industrial replacement parts in the U.S., Canada, Mexico and Australasia. In total, the Company serves its global customers from an extensive network of more than 10,000 locations in 15 countries. Genuine Parts Company had 2020 revenues of $16.5 billion. Further information is available at <u><a target="_blank" href="https://c212.net/c/link/?t=0&l=en&o=3422435-1&h=2496623351&u=http%3A%2F%2Fwww.genpt.com%2F&a=www.genpt.com" rel="nofollow">www.genpt.com</a></u>.</p></div><div style="clear: both;"></div><div id="vue-1643178247622-109"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247622-109', name: 'GAMInjectAds', props: {"selector":"#content-body-22018136","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1643178247622-133\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1643178247622-133').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1643178247622-133'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1643178247622-357\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1643178247622-357').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1643178247622-357'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1643178247622-189\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1643178247622-189').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1643178247622-189'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1643178247622-52\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1643178247622-52').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1643178247622-52'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1643178247622-444"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247622-444', name: 'SocialSharing', props: {"url":"https://www.inddist.com/staffing-changes/news/22018136/genuine-parts-co-announces-may-cfo-transition","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Staffing Changes</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22018250/industrial-supply-co-appoints-first-woman-president" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Industrial_Supply_1.60241900ba714.60d247bb46e49.61f0ba31000eb.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Industrial_Supply_1.60241900ba714.60d247bb46e49.61f0ba31000eb.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Industrial Supply 1 60241900ba714 60d247bb46e49" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22018250/industrial-supply-co-appoints-first-woman-president">Yurgaitis Appointed as 1st Woman President of 106-Year-Old Industrial Supply Company</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 25th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22018143/rockwell-automation-names-new-americas-president" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Rockwell_Automation.6171b9385993d.61f01431eecaa.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Rockwell_Automation.6171b9385993d.61f01431eecaa.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Rockwell Automation 6171b9385993d" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22018143/rockwell-automation-names-new-americas-president">Rockwell Automation Names New Americas President</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 25th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22018116/mccurdy-iii-takes-over-as-3rdgeneration-president-of-kimball-midwest" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Kimball_Midwesta.61f00bbb5f784.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Kimball_Midwesta.61f00bbb5f784.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Kimball Midwesta" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22018116/mccurdy-iii-takes-over-as-3rdgeneration-president-of-kimball-midwest">McCurdy III Takes Over as 3rd-Generation President of Kimball Midwest</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 25th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22851ca609-cb57-449d-8934-76d6cb4e820d%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1643178247592 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22851ca609-cb57-449d-8934-76d6cb4e820d%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&fit=crop&fp-x=0.57&fp-y=0.51&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.57&fp-y=0.51&h=75&w=75 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22851ca609-cb57-449d-8934-76d6cb4e820d%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 4th, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1643178247526-830"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247526-830', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"22018136\"] [data-image-id]","items":[{"id":"61f01242d96dc4ca668b4590","title":"Carol Yancy and Bert Nappier","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2022/01/Carol_Yancey___Bert_Nappier.61f0124226add.png?auto=format&bg=fff&fill=solid&fill-color=fff&fit=fill&h=720&pad=5&w=1280"},{"id":"61f012cf555988d0678b4587","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/genuine_parts_company_logo.60d1f2240eb7a.61f012ce8f687.png?auto=format&fill=solid&fit=fill&h=720&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-22018136 page--content-news"><div id="vue-1643178247484-694"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247484-694', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63223"><div id="vue-1643178247610-255"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247610-255', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1643178247610-99" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1643178247610-99').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1643178247610-99'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Staffing Changes</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2219cb01a2-83bc-4e7a-a844-3d8c2fc9129d%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1643178247649 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2219cb01a2-83bc-4e7a-a844-3d8c2fc9129d%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&fit=crop&fp-x=0.57&fp-y=0.51&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.57&fp-y=0.51&h=191&w=340 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2219cb01a2-83bc-4e7a-a844-3d8c2fc9129d%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2219cb01a2-83bc-4e7a-a844-3d8c2fc9129d%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing has a new podcast brought to you by the editors of Industrial Media. In each episode, we discuss the five biggest stories in manufacturing, and the implications they have on the industry moving forward.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22005563/turtle-hughes-promotes-2-execs-at-la-office" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Turtle_3.61e6d3db61d54.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Turtle_3.61e6d3db61d54.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Turtle 3"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22005563/turtle-hughes-promotes-2-execs-at-la-office">Turtle & Hughes Promotes 2 Execs at L.A. Office</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22005563/turtle-hughes-promotes-2-execs-at-la-office">One has been named VP of sales, while the other is now branch manager.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 18th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-company-expansion-consolidation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22005558/manufacturers-rep-lawless-group-adds-jobsite-specialists-to-east-team" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Lawless_sdf.619402c673de4.61e6ce0a3e5dc.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Lawless_sdf.619402c673de4.61e6ce0a3e5dc.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Lawless Sdf 619402c673de4"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation"><a href="/company-expansion-consolidation">Company Expansion &amp; Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22005558/manufacturers-rep-lawless-group-adds-jobsite-specialists-to-east-team">Manufacturers Rep Lawless Group Adds Jobsite Specialists to East Team</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22005558/manufacturers-rep-lawless-group-adds-jobsite-specialists-to-east-team">Their roles will be to ensure proper integration, utilization, and safe use of products on the job site.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 18th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22005426/graybar-announces-spring-cfo-succession" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Graybar.61e596e7f384a.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/Graybar.61e596e7f384a.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Graybar"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22005426/graybar-announces-spring-cfo-succession">Graybar Announces Spring CFO Succession</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22005426/graybar-announces-spring-cfo-succession">See who will succeed Scott Clifford upon his retirement.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 17th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21993280/master-fastener-distributor-gl-huyett-adds-northeast-regional-sales-manager" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/G.L._Huytta.5e5553c8728df.61e04e41736df.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/G.L._Huytta.5e5553c8728df.61e04e41736df.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="G l Huytta 5e5553c8728df"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21993280/master-fastener-distributor-gl-huyett-adds-northeast-regional-sales-manager">Master Fastener Distributor G.L. Huyett Adds Northeast Regional Sales Manager</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21993280/master-fastener-distributor-gl-huyett-adds-northeast-regional-sales-manager">Brian Sidney-Smith joins the company with 10 years of sales experience.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 13th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21993221/cummins-names-new-supply-chain-manufacturing-leader" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/iStock_1323711912.61e035da33b25.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/iStock_1323711912.61e035da33b25.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1323711912"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21993221/cummins-names-new-supply-chain-manufacturing-leader">Cummins Names New Supply Chain & Manufacturing Leader</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21993221/cummins-names-new-supply-chain-manufacturing-leader">Bonnie Fetch has been promoted from her role as VP of North America regional operating team and distribution business supply chain services.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 13th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21993069/dxp-enterprises-appoints-new-coo-marketing-tech-leaders" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/DXP.61deeb7bf0317.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/DXP.61deeb7bf0317.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Dxp"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21993069/dxp-enterprises-appoints-new-coo-marketing-tech-leaders">DXP Enterprises Appoints New COO, Marketing & Tech Leaders</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21993069/dxp-enterprises-appoints-new-coo-marketing-tech-leaders">Two long-time DXP veterans have been promoted to executive positions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 12th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21977755/honeywell-names-new-coo-for-safety-and-productivity-unit" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/asg.61d732e1e6dc3.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/asg.61d732e1e6dc3.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Asg"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21977755/honeywell-names-new-coo-for-safety-and-productivity-unit">Honeywell Names New COO for Safety and Productivity Unit</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21977755/honeywell-names-new-coo-for-safety-and-productivity-unit">George Koutsaftes, a 13-year Honeywell executive, will later become CEO of the SPS segment on April 1.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 6th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21977537/netplus-alliance-adds-new-marketing-manager" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/NetPlus_sf.61d5ab524ce17.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/NetPlus_sf.61d5ab524ce17.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Net Plus Sf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21977537/netplus-alliance-adds-new-marketing-manager">NetPlus Alliance Adds New Marketing Manager</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21977537/netplus-alliance-adds-new-marketing-manager">Sebastian Habermehl will work alongside marketing director Molly Greene to develop, plan and manage marketing plans for NetPlus supplier partners.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 5th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21977321/white-cap-acquires-diamond-tool-names-new-cfo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/White_Cap_asdfa.61d35f164dff8.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/01/16x9/White_Cap_asdfa.61d35f164dff8.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="White Cap Asdfa"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21977321/white-cap-acquires-diamond-tool-names-new-cfo">White Cap Acquires Diamond Tool, Names New CFO</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21977321/white-cap-acquires-diamond-tool-names-new-cfo">Already the fourth deal for White Cap since its late 2020 spin-off from HD Supply, it gains the company two branch locations and a distribution center.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 3rd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21965143/shurtape-appoints-new-global-ceo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/12/16x9/CEOs.61c346c928e24.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/12/16x9/CEOs.61c346c928e24.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ce Os"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21965143/shurtape-appoints-new-global-ceo">Shurtape Appoints New Global CEO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21965143/shurtape-appoints-new-global-ceo">The company has promoted the head of its Industrial and Engineered Solutions Group, Vuk Trivanonic, to the role as current CEO John Kahl retires Dec. 31.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21916018/msc-appoints-new-leader-for-category-strategy" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/11/16x9/MSC_asdf.61a4e32f4b659.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/11/16x9/MSC_asdf.61a4e32f4b659.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Msc Asdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21916018/msc-appoints-new-leader-for-category-strategy">MSC Appoints New Leader for Category Strategy</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21916018/msc-appoints-new-leader-for-category-strategy">Ingersoll Rand veteran Mark Dudek will have responsibility for driving strategies to deepen and grow MSC’s product categories to deliver results for customers and suppliers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 29th, 2021</div></div></div></div></div></div></div></div><div id="vue-1643178247612-179"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247612-179', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Staffing Changes","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["staffing-changes"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63223,"optionName":["Standard","Featured Content"],"excludeContentIds":[22018136],"limit":12,"queryName":"LoadMore","after":"MjE5MTYwMTg"},"pageInput":{"for":"website-section","id":63223}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/22018266/fleetpride-acquires-nationwide-truck-service">FleetPride Acquires Nationwide Truck Service</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22018250/industrial-supply-co-appoints-first-woman-president">Yurgaitis Appointed as 1st Woman President of 106-Year-Old Industrial Supply Company</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/supply-chain/news/22018226/cargo-surge-pushes-port-of-savannah-to-56m-container-record">Cargo Surge Pushes Port of Savannah to 5.6M Container Record</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/22018158/pro-staff-sales-merges-with-lawless-east">Pro Staff Sales Merges with Lawless East</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22018143/rockwell-automation-names-new-americas-president">Rockwell Automation Names New Americas President</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1643178247528-266"></div><script>CMSBrowserComponents.load({ el: '#vue-1643178247528-266', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1643178247528-839","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><script src="/dist/js/index.83d23d4d.js"></script><script>CMSBrowserComponents.init();</script></body></html>