<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.c4a57976.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.imcd.customer*' + id + '~encoded'; }; } });</script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>MSC Industrial Supply Names Chief Digital Information Officer | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="He will oversee the distributor's digital strategy, e-commerce, vending solutions, technology and advanced analytics."><link rel="canonical" href="https://www.inddist.com/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer"><meta property="og:title" item-prop="name" content="MSC Industrial Supply Names Chief Digital Information Officer"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_18_at_3.25.45_PM.625dc98b71779.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C119%2C1468%2C824&w=1200"><meta property="og:url" content="https://www.inddist.com/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="MSC Industrial Supply Names Chief Digital Information Officer"><meta name="twitter:description" content="He will oversee the distributor's digital strategy, e-commerce, vending solutions, technology and advanced analytics."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_18_at_3.25.45_PM.625dc98b71779.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C119%2C1468%2C824&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Apr 18th, 2022"><meta property="article:modified_time" content="Apr 18th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer"},"headline":"MSC Industrial Supply Names Chief Digital Information Officer","name":"MSC Industrial Supply Names Chief Digital Information Officer","description":"He will oversee the distributor's digital strategy, e-commerce, vending solutions, technology and advanced analytics.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_18_at_3.25.45_PM.625dc98b71779.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C119%2C1468%2C824&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_18_at_3.25.45_PM.625dc98b71779.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C119%2C1468%2C824&w=1200"],"datePublished":"2022-04-18T20:27:06.000Z","dateModified":"2022-04-18T20:27:27.000Z","url":"https://www.inddist.com/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer","query_string":"","content":{"id":22184576,"type":"news","name":"MSC Industrial Supply Names Chief Digital Information Officer","published":"2022-04-18T20:27:06.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63223,"name":"Staffing Changes","alias":"staffing-changes","fullName":"Staffing Changes"},"section_hierarchy":[{"id":63223,"name":"Staffing Changes","alias":"staffing-changes"}],"taxonomy":[{"id":3137525,"type":"Tag","name":"Distribution","fullName":"Tag: Distribution (3137525)"},{"id":3134737,"type":"Tag","name":"msc industrial supply","fullName":"Tag: msc industrial supply (3134737)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '22184576').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22184576,"ns":"base.indm-multi.content-news","name":"MSC Industrial Supply Names Chief Digital Information Officer","props":{"type":"news","published":1650313626000},"refs":{"primarySection":{"id":63223,"ns":"base.indm-multi.website-section","props":{"alias":"staffing-changes"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1650352335538,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer'); });</script></head><body><div id="vue-1650352335538-564"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335538-564', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1650352335538-604"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335538-604', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1650352335538-513"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335538-513', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1650352335538-647"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335538-647', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1650352335624-311" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335624-311', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/staffing-changes" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/staffing-changes" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="vue-1650352335572-997"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335572-997', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false });</script><div class="document-container"><article class="page page--content page--content-22184576 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/staffing-changes" title="Staffing Changes">Staffing Changes</a></li></ol></nav><h1 class="page-wrapper__title">MSC Industrial Supply Names Chief Digital Information Officer</h1><p class="page-wrapper__deck">He will oversee the distributor's digital strategy, e-commerce, vending solutions, technology and advanced analytics.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Apr 18th, 2022</div></div><div class="page-attribution"><div class="page-attribution__content-byline">MSC Industrial Supply Co.</div></div></div><div id="vue-1650352335573-517"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335573-517', name: 'SocialSharing', props: {"url":"https://www.inddist.com/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=22184576 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_18_at_3.25.45_PM.625dc98b71779.png?fit=crop&h=394&rect=0%2C119%2C1468%2C824&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_18_at_3.25.45_PM.625dc98b71779.png?dpr=2&fit=crop&h=394&rect=0%2C119%2C1468%2C824&w=700 2x" class="page-image__image lazyload" alt="Screen Shot 2022 04 18 At 3 25 45 Pm" data-image-id="625dc98c63d25e1e358b45ea"></div><div class="page-image__image-credit">MSC</div></div><div class="page-contact-details"></div><div id="content-body-22184576" class="page-contents__content-body"><p>MELVILLE, N.Y., and DAVIDSON, N.C. — MSC Industrial Supply Co. announced Monday that John Hill has joined the company as senior vice president and chief digital information officer. </p><p>Hill will have overall responsibility for digital strategy, e-commerce, vending solutions, technology and advanced analytics. He joins MSC from Carhartt, where he served as chief digital and information officer. During his six-year tenure with the workwear company, Hill was responsible for the company’s digital and technology strategies and led the company through an end-to-end digital transformation. He previously served as vice president, solutions delivery at W.W. Grainger and was responsible for leading all application development and maintenance for the company.</p><p>Before that, he was chief information officer and vice president, business transformation at the Workplace Safety and Insurance Board (WSIB) for the province of Ontario, Canada. He also has held leadership positions in IT, strategic planning, business development and strategic sourcing at Roche, General Motors, Supply Access and IBM. He began his career as an officer in the United States Air Force.</p><p>Hill received a bachelor’s degree in economics from the United States Air Force Academy and a master’s degree in administrative management from Bowie State University. He will receive a doctorate degree in business administration from the Florida Institute of Technology in May 2022.</p><p>“Technology is at the forefront of delivering value to our customers and enhancing our ability to solve their mission-critical challenges on the plant floor. John brings exceptional experience in driving and implementing technology strategies that will help accelerate our digital transformation so we can achieve our mission of being the best industrial supply distributor in the world,” said MSC President and CEO Erik Gershwind.</p><p>“I am very pleased to be joining MSC, which has experienced, high-performing IT, e-commerce and vending teams," Hill said. "I am looking forward to helping MSC take the next step in its digital transformation, so we can support our customers, suppliers and other stakeholders at the highest level.”</p></div><div style="clear: both;"></div><div id="vue-1650352335578-937"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335578-937', name: 'GAMInjectAds', props: {"selector":"#content-body-22184576","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1650352335578-430\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1650352335578-430').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1650352335578-430'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1650352335578-254\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1650352335578-254').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1650352335578-254'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1650352335578-728\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1650352335578-728').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1650352335578-728'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1650352335578-948\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1650352335578-948').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1650352335578-948'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1650352335578-81"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335578-81', name: 'SocialSharing', props: {"url":"https://www.inddist.com/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Staffing Changes</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22159462/lawson-products-names-corporate-development-executive" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/t1Livjhk.624f37c350ef5.png?fit=crop&h=75&rect=156%2C0%2C1497%2C843&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/t1Livjhk.624f37c350ef5.png?dpr=2&fit=crop&h=75&rect=156%2C0%2C1497%2C843&w=75 2x" class="node__image lazyload" alt="T1 Livjhk" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22159462/lawson-products-names-corporate-development-executive">Lawson Products Names Corporate Development Executive</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 7th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22158985/lawson-products-announces-new-chief-executive" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Lawson_Products.624c4eb11152a.png?fit=crop&h=75&rect=159%2C0%2C1497%2C843&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Lawson_Products.624c4eb11152a.png?dpr=2&fit=crop&h=75&rect=159%2C0%2C1497%2C843&w=75 2x" class="node__image lazyload" alt="Lawson Products" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22158985/lawson-products-announces-new-chief-executive">Lawson Products Announces New Chief Executive</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 5th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22144439/arrow-electronics-announces-departure-of-cfo" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Screen_Shot_2022_03_30_at_2.26.57_PM.6244af0ff2e39.png?fit=crop&h=75&rect=387%2C45%2C1161%2C654&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Screen_Shot_2022_03_30_at_2.26.57_PM.6244af0ff2e39.png?dpr=2&fit=crop&h=75&rect=387%2C45%2C1161%2C654&w=75 2x" class="node__image lazyload" alt="Screen Shot 2022 03 30 At 2 26 57 Pm" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22144439/arrow-electronics-announces-departure-of-cfo">Arrow Electronics Announces Departure of CFO</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 30th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22270bdea6-9fe8-4ed2-bb7f-d6be2c2c38ae%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8b510057fb00011726ea%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1650352335650 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22270bdea6-9fe8-4ed2-bb7f-d6be2c2c38ae%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8b510057fb00011726ea%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603ea8074a44ce000192ff29/Unboxed-button_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/603ea8074a44ce000192ff29/Unboxed-button_NativeX.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22270bdea6-9fe8-4ed2-bb7f-d6be2c2c38ae%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8b510057fb00011726ea%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 11th, 2022</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1650352335576-282"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335576-282', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"22184576\"] [data-image-id]","items":[{"id":"625dc98c63d25e1e358b45ea","title":"<small>MSC</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_18_at_3.25.45_PM.625dc98b71779.png?auto=format&fill=solid&fit=fill&h=720&rect=0%2C119%2C1468%2C824&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-22184576 page--content-news"><div id="vue-1650352335540-557"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335540-557', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63223"><div id="vue-1650352335642-88"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335642-88', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1650352335642-76" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1650352335642-76').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1650352335642-76'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Staffing Changes</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22dac237a0-4352-421f-9d25-aae7ca4ae39e%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1650352335677 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22dac237a0-4352-421f-9d25-aae7ca4ae39e%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&fit=crop&fp-x=0.57&fp-y=0.51&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.57&fp-y=0.51&h=191&w=340 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22dac237a0-4352-421f-9d25-aae7ca4ae39e%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22dac237a0-4352-421f-9d25-aae7ca4ae39e%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing has a new podcast brought to you by the editors of Industrial Media. In each episode, we discuss the five biggest stories in manufacturing, and the implications they have on the industry moving forward.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 6th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22131637/summit-electric-appoints-new-marketing-leader" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Summit.623a29ed5781c.png?fit=crop&h=191&rect=210%2C0%2C860%2C482&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Summit.623a29ed5781c.png?dpr=2&fit=crop&h=191&rect=210%2C0%2C860%2C482&w=340 2x" class="node__image lazyload" alt="Summit"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22131637/summit-electric-appoints-new-marketing-leader">Summit Electric Appoints New Marketing Leader</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22131637/summit-electric-appoints-new-marketing-leader">Industry veteran Sheila Hernandez now leads the company’s marketing efforts, which have recently been expanded.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 22nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22131374/staying-busy-solve-industrial-motion-appoints-new-coo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Solve_Industrial_Motion_Group.618981af79b51.62388eb638c18.png?fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Solve_Industrial_Motion_Group.618981af79b51.62388eb638c18.png?dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Solve Industrial Motion Group 618981af79b51"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22131374/staying-busy-solve-industrial-motion-appoints-new-coo">Staying Busy, Solve Industrial Motion Appoints New COO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22131374/staying-busy-solve-industrial-motion-appoints-new-coo">It follows a handful of recent staffing announcements and an acquisition over the past 13 months.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 21st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22119204/tompkins-solutions-new-vp-of-sales" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Tompkins_Solutions_Logo_2021_NTL.61940c9d33d91.62179e4f55e5e.62335adbe0e97.png?fit=crop&h=191&rect=0%2C38%2C1857%2C1041&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Tompkins_Solutions_Logo_2021_NTL.61940c9d33d91.62179e4f55e5e.62335adbe0e97.png?dpr=2&fit=crop&h=191&rect=0%2C38%2C1857%2C1041&w=340 2x" class="node__image lazyload" alt="Tompkins Solutions Logo 2021 Ntl 61940c9d33d91 62179e4f55e5e"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22119204/tompkins-solutions-new-vp-of-sales">Tompkins Solutions New VP of Sales</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22119204/tompkins-solutions-new-vp-of-sales">Brian Crowle joins the company after previously serving in roles at Toyota Material Handling and Honeywell Intelligrated.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 17th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22119006/lawless-makes-promotion-at-operations-integration-vp" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Lawless_sdf.619402c673de4.61e6ce0a3e5dc.6231fbc69c50a.png?fit=crop&h=191&rect=282%2C147%2C1305%2C732&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Lawless_sdf.619402c673de4.61e6ce0a3e5dc.6231fbc69c50a.png?dpr=2&fit=crop&h=191&rect=282%2C147%2C1305%2C732&w=340 2x" class="node__image lazyload" alt="Lawless Sdf 619402c673de4 61e6ce0a3e5dc"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22119006/lawless-makes-promotion-at-operations-integration-vp">Lawless Makes Promotion at Operations Integration VP</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22119006/lawless-makes-promotion-at-operations-integration-vp">Previously serving as Lawless' warehouse and operations manager since 2017, David King's role expands with the manufacturer's rep.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 16th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22118972/sandvik-coromant-appoints-head-of-sustainable-business" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Sandvik_Coromant_logo.6231e13037484.png?fit=crop&h=191&rect=0%2C105%2C1920%2C1077&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Sandvik_Coromant_logo.6231e13037484.png?dpr=2&fit=crop&h=191&rect=0%2C105%2C1920%2C1077&w=340 2x" class="node__image lazyload" alt="Sandvik Coromant Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22118972/sandvik-coromant-appoints-head-of-sustainable-business">Sandvik Coromant Appoints Head of Sustainable Business</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22118972/sandvik-coromant-appoints-head-of-sustainable-business">That role includes developing, influencing and delivering the machining tools supplier's sustainability strategy.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 16th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22106371/ceo-of-barnes-group-takes-temporary-leave-of-absence" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/BGI_logo_RGB_color__2x.6213bfa951a93.622b5dee7f88d.png?fit=crop&h=191&rect=417%2C231%2C1095%2C615&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/BGI_logo_RGB_color__2x.6213bfa951a93.622b5dee7f88d.png?dpr=2&fit=crop&h=191&rect=417%2C231%2C1095%2C615&w=340 2x" class="node__image lazyload" alt="Bgi Logo Rgb Color 2x 6213bfa951a93"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22106371/ceo-of-barnes-group-takes-temporary-leave-of-absence">CEO of Barnes Group Takes Temporary Leave of Absence</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22106371/ceo-of-barnes-group-takes-temporary-leave-of-absence">The company's SVP of finance and CFO is taking over CEO duties in the interim.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 11th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22106156/nefco-to-have-new-leadership-on-april-4" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/270155169_4986443994712801_2564618375109130093_n.62290464d12d9.png?fit=crop&h=191&rect=881%2C0%2C703%2C396&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/270155169_4986443994712801_2564618375109130093_n.62290464d12d9.png?dpr=2&fit=crop&h=191&rect=881%2C0%2C703%2C396&w=340 2x" class="node__image lazyload" alt="270155169 4986443994712801 2564618375109130093 N"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22106156/nefco-to-have-new-leadership-on-april-4">NEFCO to Have New Leadership on April 4</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22106156/nefco-to-have-new-leadership-on-april-4">The construction supplies distributor has announced a succession plan and leadership promotions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22106014/rexel-usa-names-former-hd-supply-exec-as-new-ceo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/rexel_usa_3x2_blue.6227cb5d1ba33.png?fit=crop&h=191&rect=0%2C39%2C760%2C428&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/rexel_usa_3x2_blue.6227cb5d1ba33.png?dpr=2&fit=crop&h=191&rect=0%2C39%2C760%2C428&w=340 2x" class="node__image lazyload" alt="1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22106014/rexel-usa-names-former-hd-supply-exec-as-new-ceo">Rexel USA Names Former HD Supply Exec as New CEO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22106014/rexel-usa-names-former-hd-supply-exec-as-new-ceo">See who will succeed Jeff Baker, who is retiring after 15 years with Rexel USA.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 8th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22105905/distributor-alro-steel-appoints-new-chairman-ceo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Alro_JX.6227768e68e38.png?fit=crop&h=191&rect=0%2C27%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Alro_JX.6227768e68e38.png?dpr=2&fit=crop&h=191&rect=0%2C27%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="Alro Jx"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22105905/distributor-alro-steel-appoints-new-chairman-ceo">Distributor Alro Steel Appoints New Chairman & CEO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22105905/distributor-alro-steel-appoints-new-chairman-ceo">The metals, industrial supplies and plastics distributor is keeping leadership in the family.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 8th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22105848/kimball-midwest-names-new-cio" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/Kimball_Midwest_b.608ad63620148.622679a482248.png?fit=crop&h=191&rect=191%2C38%2C618%2C348&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/Kimball_Midwest_b.608ad63620148.622679a482248.png?dpr=2&fit=crop&h=191&rect=191%2C38%2C618%2C348&w=340 2x" class="node__image lazyload" alt="Kimball Midwest B 608ad63620148"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22105848/kimball-midwest-names-new-cio">Kimball Midwest Names New CIO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22105848/kimball-midwest-names-new-cio">See who now leads the MRO distributor's information technology and business intelligence teams.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 7th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/22105687/ors-nasco-and-medco-appoint-new-coo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/03/PartnerWithCustomer_WebBanner_Jan2022_FINAL.62228358dd1d6.png?fit=crop&h=191&rect=0%2C30%2C918%2C515&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/03/PartnerWithCustomer_WebBanner_Jan2022_FINAL.62228358dd1d6.png?dpr=2&fit=crop&h=191&rect=0%2C30%2C918%2C515&w=340 2x" class="node__image lazyload" alt="Partner With Customer Web Banner Jan2022 Final"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/22105687/ors-nasco-and-medco-appoint-new-coo">ORS Nasco and MEDCO Appoint New COO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/22105687/ors-nasco-and-medco-appoint-new-coo">A well-known industry veteran takes over operational leadership for the master industrial wholesaler.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 4th, 2022</div></div></div></div></div></div></div></div><div id="vue-1650352335643-261"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335643-261', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Staffing Changes","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["staffing-changes"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63223,"optionName":["Standard","Featured Content"],"excludeContentIds":[22184576],"limit":12,"queryName":"LoadMore","after":"MjIxMDU2ODc"},"pageInput":{"for":"website-section","id":63223}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/e-commerce/news/22184577/mhs-fortna-to-combine-into-ecommerce-logistics-leader">MHS, Fortna to Combine into E-Commerce, Logistics Leader</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/22184576/msc-industrial-supply-names-chief-digital-information-officer">MSC Industrial Supply Names Chief Digital Information Officer</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/22184570/inline-electric-supply-acquires-williams-electric-supply">Inline Electric Supply Acquires Williams Electric Supply</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/22184547/power-transmission-distributors-to-convene-after-threeyear-hiatus">Power Transmission Distributors to Convene After Three-Year Hiatus</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/22184463/feds-ok-csxs-acquisition-of-regional-railroad">Feds OK CSX's Acquisition of Regional Railroad</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1650352335578-766"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335578-766', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1650352335578-696","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><div id="vue-1650352335540-830"></div><script>CMSBrowserComponents.load({ el: '#vue-1650352335540-830', name: 'SharedFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><script src="/dist/js/index.9a0db8bd.js"></script><script>CMSBrowserComponents.init();</script></body></html>