<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.d9d8eafb.js"></script><link rel="stylesheet" href="/dist/css/index.029e946f.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><title>EMUGE Celebrates 100 Years of Operation | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Started with Richard Glimpel's 1920 invention of the single-finishing tap, the company has reached a century of innovation."><link rel="canonical" href="https://www.inddist.com/awards/news/21136098/emuge-celebrates-100-years-of-operation"><meta property="og:title" item-prop="name" content="EMUGE Celebrates 100 Years of Operation"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/Emugeaf.5ed801044494e.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.inddist.com/awards/news/21136098/emuge-celebrates-100-years-of-operation"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="EMUGE Celebrates 100 Years of Operation"><meta name="twitter:description" content="Started with Richard Glimpel's 1920 invention of the single-finishing tap, the company has reached a century of innovation."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/Emugeaf.5ed801044494e.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jun 3rd, 2020"><meta property="article:modified_time" content="Jun 3rd, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/awards/news/21136098/emuge-celebrates-100-years-of-operation","query_string":"","content":{"id":21136098,"type":"news","name":"EMUGE Celebrates 100 Years of Operation","published":"2020-06-03T20:02:32.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63212,"name":"Awards","alias":"awards","fullName":"Awards"},"section_hierarchy":[{"id":63212,"name":"Awards","alias":"awards"}],"taxonomy":[{"id":3148781,"type":"Tag","name":"emuge-franken","fullName":"Tag: emuge-franken (3148781)"},{"id":3148780,"type":"Tag","name":"emuge corp","fullName":"Tag: emuge corp (3148780)"},{"id":3143972,"type":"Tag","name":"emuge","fullName":"Tag: emuge (3143972)"},{"id":3143154,"type":"Tag","name":"taps","fullName":"Tag: taps (3143154)"},{"id":3134571,"type":"Tag","name":"industrial supply","fullName":"Tag: industrial supply (3134571)"},{"id":3057476,"type":"Tag","name":"Tooling","fullName":"Tag: Tooling (3057476)"},{"id":3053732,"type":"Tag","name":"Cutting Tools","fullName":"Tag: Cutting Tools (3053732)"}],"authors":[{"id":21093510,"name":"Emuge Corp. "}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21136098').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1591242560260,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/awards/news/21136098/emuge-celebrates-100-years-of-operation').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/awards/news/21136098/emuge-celebrates-100-years-of-operation'); });</script></head><body><div id="vue-1591242560260-677"><script>CMSBrowserComponents.loadComponent('#vue-1591242560260-677', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1591242560260-135"><script>CMSBrowserComponents.loadComponent('#vue-1591242560260-135', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1591242560260-500"><script>CMSBrowserComponents.loadComponent('#vue-1591242560260-500', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1591242560260-209"><script>CMSBrowserComponents.loadComponent('#vue-1591242560260-209', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1591242560320-920"><script>CMSBrowserComponents.loadComponent('#vue-1591242560320-920', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=45" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="/page/id-advertising" class="site-menu__link"><span class="site-menu__label">Advertising</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1591242560298-761"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1591242560298-761').addService(googletag.pubads()); googletag.display('div-gpt-ad-1591242560298-761'); });</script></div><div class="document-container"><article class="page page--content page--content-21136098 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/awards" title="Awards">Awards</a></li></ol></nav><h1 class="page-wrapper__title">EMUGE Celebrates 100 Years of Operation</h1><p class="page-wrapper__deck">Started with Richard Glimpel's 1920 invention of the single-finishing tap, the company has reached a century of innovation.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Jun 3rd, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/21093510/emuge-corp">Emuge Corp.</a></span></div></div></div><div id="vue-1591242560300-642"><script>CMSBrowserComponents.loadComponent('#vue-1591242560300-642', 'SocialSharing', {"url":"https://www.inddist.com/awards/news/21136098/emuge-celebrates-100-years-of-operation","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21136098 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5ed80105fb81d1e8278b485f" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/Emugeaf.5ed801044494e.png?auto=format&amp;fit=crop&amp;h=394&amp;w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/Emugeaf.5ed801044494e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=394&amp;w=700 2x" class="page-image__image lazyload" alt="Emugeaf"></div></div><div class="page-contact-details"></div><div id="content-body-21136098" class="page-contents__content-body"><p><span>WEST BOYLSTON, MA —</span><span> </span><span>This year, </span><span>EMUGE-FRANKEN</span><span>, a manufacturer of taps, thread mills, drills, end mills and other rotary cutting tools</span><span>,</span><span> is celebrating its centennial. </span><span data-embed-type="image" data-embed-id="5ed7ff93fb81d1e8278b485b" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/06/Emuge_100_Anniversary_Tool.5ed7ff9200583.png?auto=format&fit=max&w=1440" data-image-id="5ed7ff93fb81d1e8278b485b" alt="Emuge 100 Anniversary Tool"></span><span>In 1920, Richard Glimpel, a German engineer and master craftsman, founded a company and invented a single-finishing tap with a spiral point that revolutionized the machining of internal threads. The tap obsoleted the 3-part tap set with only one tool which did the job at a fraction of the time it normally took. The new tool was so successful it helped secure a large order and growth for the fledgling company that Mr. Glimpel and three employees had started. In turn, partners were soon added and the brand name “EMUGE” was established. Today, 100 years later, EMUGE-FRANKEN has more than 1,900 employees with locations worldwide.</span></p><p><span>Many successful EMUGE tool innovations and product expansions have followed, including the addition of tool holders in 1928, special workpiece clamping in 1950, and in 1953, the development of the patented steep spiral-fluted tap, a tool that to this day features the same geometry for machining threads in blind holes throughout the industry. In 1956, Mr. Helmut Glimpel, son of the founder and current owner, joined the company, and in 1958 EMUGE acquired FRANKEN, a manufacturer of milling tools, and changed its name to EMUGE-FRANKEN.</span></p><p><span><b>Expansion and Dedicated Service</b></span></p><p><span data-embed-type="image" data-embed-id="5ed7ffeda38cdfbc018b49d6" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/06/emuge_franken_logo.5ed7ffec25b3f.png?auto=format&fit=max&w=1440" data-image-id="5ed7ffeda38cdfbc018b49d6" alt="Emuge Franken Logo"></span><span>With the newly-established EMUGE-FRANKEN, Helmut Glimpel focused not only on the expanded product range of the company, now positioned as a full tool system provider, but also on establishing new sales and production facilities to closely serve customers throughout the world, beginning with the U.S. This vision took shape in 1983 via Emuge Corp., which today is a newly expanded 50,000 square foot state-of-the-art facility in West Boylston, MA with a Technology and Training Center, tool reconditioning and manufacturing, including end mills for advanced aerospace machining applications. The facility provides additional capacity to domestically manufacture special solid carbide tooling and other standard solutions within the EMUGE-FRANKEN milling tools portfolio</span></p><p><span><b>EMUGE-FRANKEN, Innovating the Future</b></span></p><p><span data-embed-type="image" data-embed-id="5ed7ff93fb81d19c4a8b4701" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/06/Emuge_100_Anniversary_Building.5ed7ff92445c5.png?auto=format&fit=max&w=1440" data-image-id="5ed7ff93fb81d19c4a8b4701" alt="Emuge 100 Anniversary Building"></span><span>For the past 100 years, innovation has been the cornerstone of EMUGE-FRANKEN, as evidenced by the many patents that have been continuously granted to the company. From the original spiral point tap to unique tool holder developments such as SoftSynchro®, InnoForm thread forming tools with advanced geometry, and Circle-Segment End Mills that have quadrupled material removal rates, there has been a constant flow of innovative tools via extensive research & development. Recently, EMUGE-FRANKEN developed a new tool category and threading technology with the introduction of the Punch Tap™, which produces and threads a hole in one fast operation, at a fraction of the time it takes to conventionally drill and then tap, a hole.</span></p><p><span>Moving forward, EMUGE-FRANKEN is fully committed to innovation and continued expansion. Construction is now underway to build a new state-of-the-art 215,000 square foot production facility opposite the current EMUGE-FRANKEN global headquarters in Lauf, Germany. The facility, slated to be fully operational by 2023, will enable significant manufacturing capacity increases, making EMUGE-FRANKEN well-poised to further its tradition of quality, precision, innovation, and service into the future of cutting tool manufacturing. An EMUGE-FRANKEN 100-year corporate video can be viewed at: </span><span><a href="https://youtu.be/xjp2Ix_oY5Q">https://youtu.be/xjp2Ix_oY5Q</a></span></p></div><div style="clear: both;"></div><div id="vue-1591242560363-928"><script>CMSBrowserComponents.loadComponent('#vue-1591242560363-928', 'GAMInjectAds', {"selector":"#content-body-21136098","toInject":{"1750":"<div id=\"div-gpt-ad-1591242560363-734\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591242560363-734').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591242560363-734'); });<\\/script><\\/div>","3500":"<div id=\"div-gpt-ad-1591242560363-291\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591242560363-291').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591242560363-291'); });<\\/script><\\/div>","5250":"<div id=\"div-gpt-ad-1591242560363-545\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591242560363-545').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591242560363-545'); });<\\/script><\\/div>","7000":"<div id=\"div-gpt-ad-1591242560363-605\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591242560363-605').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591242560363-605'); });<\\/script><\\/div>"}});</script></div><div id="vue-1591242560363-59"><script>CMSBrowserComponents.loadComponent('#vue-1591242560363-59', 'SocialSharing', {"url":"https://www.inddist.com/awards/news/21136098/emuge-celebrates-100-years-of-operation","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Awards</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21136004/global-industrial-donates-28k-n95-masks-to-hospitals" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/Global_Industriala.5ed7b9a9bc5af.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/Global_Industriala.5ed7b9a9bc5af.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Global Industriala"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/awards/news/21136004/global-industrial-donates-28k-n95-masks-to-hospitals">Global Industrial Donates 28,000 N95 Masks</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 3rd, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21135822/turtle-hughes-millard-named-naed-2020-women-in-industry-trailblazer-recipient" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/asdf.5ed56af6021af.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/asdf.5ed56af6021af.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Asdf"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/awards/news/21135822/turtle-hughes-millard-named-naed-2020-women-in-industry-trailblazer-recipient">Millard Named NAED 2020 Women in Industry Trailblazer Recipient</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 1st, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21135260/advanced-manufacturing-expo-postponed-to-august-2021" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/maxresdefault.5ecedd0f3aeae.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/maxresdefault.5ecedd0f3aeae.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Maxresdefault"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/awards/news/21135260/advanced-manufacturing-expo-postponed-to-august-2021">Advanced Mfg. Expo Postponed to 2021</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 27th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/article/21135032/heres-how-crescent-electric-supply-has-handled-the-pandemic" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/28424847_1685056458219562_2408621413862314871_o.5ecd8a96f3e1f.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/28424847_1685056458219562_2408621413862314871_o.5ecd8a96f3e1f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="28424847 1685056458219562 2408621413862314871 O"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/operations/article/21135032/heres-how-crescent-electric-supply-has-handled-the-pandemic">How Crescent Electric Supply Has Handled the Pandemic</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 27th, 2020</div></div></div></div></div></div></div></div></div><div id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1591242560311-618"><script>CMSBrowserComponents.loadComponent('#vue-1591242560311-618', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21136098\"] [data-image-id]","items":[{"id":"5ed80105fb81d1e8278b485f","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/06/16x9/Emugeaf.5ed801044494e.png?auto=format&fit=crop&h=720&w=1280"},{"id":"5ed7ff93fb81d1e8278b485b","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/06/Emuge_100_Anniversary_Tool.5ed7ff9200583.png?auto=format&fit=crop&h=720&w=1280"},{"id":"5ed7ff93fb81d19c4a8b4701","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/06/Emuge_100_Anniversary_Building.5ed7ff92445c5.png?auto=format&fit=crop&h=720&w=1280"},{"id":"5ed7ff931592ae3f4e8b46b4","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/06/EMUGEM5S.5ed7ff9084b27.png?auto=format&fit=crop&h=720&w=1280"},{"id":"5ed7ffeda38cdfbc018b49d6","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/06/emuge_franken_logo.5ed7ffec25b3f.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21136098 page--content-news"><div id="vue-1591242560263-311"><script>CMSBrowserComponents.loadComponent('#vue-1591242560263-311', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63212"><div id="vue-1591242560402-907"><script>CMSBrowserComponents.loadComponent('#vue-1591242560402-907', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div id="div-gpt-ad-1591242560402-527" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591242560402-527').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591242560402-527'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Awards</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21134681/fastener-fair-usa-postponed-to-march-2021" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/asgasdg.5ec7fbe92d03e.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/asgasdg.5ec7fbe92d03e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Asgasdg"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21134681/fastener-fair-usa-postponed-to-march-2021">Fastener Fair USA Postponed to March 2021</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21134681/fastener-fair-usa-postponed-to-march-2021">Initially optimistic that the event could be held in late July in Charlotte, NC, the event is now moved to March 23-25 in Cleveland.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21129920/fastener-construction-supply-veteran-mantis-passes-unexpectedly" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/Keith_Mantis_2a.5ea0b6043f626.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/Keith_Mantis_2a.5ea0b6043f626.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Keith Mantis 2a"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21129920/fastener-construction-supply-veteran-mantis-passes-unexpectedly">Obit: Industry Veteran Keith Mantis</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21129920/fastener-construction-supply-veteran-mantis-passes-unexpectedly">See Evergreen Marketing's obituary for Kevin Mantis, who founded Fasteners Inc./Southwestern Supply and helped lead Evergreen for decades.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21128792/see-which-industrial-supply-execs-were-named-to-trumps-economic-revival-groups" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/AP20105843197289.5e9728fa2e551.5e9869139c40f.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/AP20105843197289.5e9728fa2e551.5e9869139c40f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="President Donald Trump in the Rose Garden of the White House, on Tuesday, April 14."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21128792/see-which-industrial-supply-execs-were-named-to-trumps-economic-revival-groups">Ind. Supply Execs on Economic Revival Groups</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21128792/see-which-industrial-supply-execs-were-named-to-trumps-economic-revival-groups">The groups include leaders of NAW, 3M, Home Depot, Cummins and Caterpillar, to name a handful.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 16th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21120461/kimball-midwest-wins-5-marketing-awards" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Kimball_Midwesta.5e626dc513e3c.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Kimball_Midwesta.5e626dc513e3c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Kimball Midwesta"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21120461/kimball-midwest-wins-5-marketing-awards">Kimball Midwest Wins 5 Marketing Awards</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21120461/kimball-midwest-wins-5-marketing-awards">The MRO distributor brought home a handful of awards from the American Marketing Association's Columbus, OH Chapter.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 6th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21118614/3m-wins-stellar-industrials-cost-savings-award-sandvik-coromont-2nd" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Stellarass.5e56c7da2b368.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Stellarass.5e56c7da2b368.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Stellarass"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21118614/3m-wins-stellar-industrials-cost-savings-award-sandvik-coromont-2nd">3M Wins Stellar Industrial’s Cost Savings Award</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21118614/3m-wins-stellar-industrials-cost-savings-award-sandvik-coromont-2nd">Earning Stellar's 2019 "Horse Race" winner, 3M's partnership produced more than than $3 million in documented cost savings for customers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 26th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21116194/martin-supplys-fastening-division-earns-iso-20092015-certification" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Martin_Fastening.5e46e355e5124.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Martin_Fastening.5e46e355e5124.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Martin Fastening"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21116194/martin-supplys-fastening-division-earns-iso-20092015-certification">Martin Fastening Earns ISO 2009-2015 Certification</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21116194/martin-supplys-fastening-division-earns-iso-20092015-certification">The fastening division of Martin Supply — No. 48 on ID's Big 50 List — was awarded the certification after a company-wide audit.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 14th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/article/21110656/industrial-distributions-2020-watch-list" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/iStock_1096694964.5e1f7e09320a0.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/iStock_1096694964.5e1f7e09320a0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="I Stock 1096694964"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/article/21110656/industrial-distributions-2020-watch-list">Industrial Distribution's 2020 Watch List</a></h5><div class="node__text node__text--teaser"><a href="/awards/article/21110656/industrial-distributions-2020-watch-list">Now in its ninth year, ID's 2020 Watch List recognizes a select group of distributors nominated for their recent growth, innovation, or just for being a well-run company.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 11th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21111787/grainger-fastenal-lead-industrial-distributors-on-fortunes-most-admired-companies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Fortune_2020_most_admired_companies.5e288b6dd8415.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Fortune_2020_most_admired_companies.5e288b6dd8415.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Fortune 2020 Most Admired Companies"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21111787/grainger-fastenal-lead-industrial-distributors-on-fortunes-most-admired-companies">Grainger, Fastenal on 'Most Admired' List</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21111787/grainger-fastenal-lead-industrial-distributors-on-fortunes-most-admired-companies">Three industrial distributors made the cut, while the parent company of another was included as well, along with numerous electrical distributors and industrial suppliers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21109528/recapping-mafdas-2019-holiday-party-hall-of-fame-lunch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/MAFDA_logoa.5e17a950cd354.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/MAFDA_logoa.5e17a950cd354.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Mafda Logoa"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21109528/recapping-mafdas-2019-holiday-party-hall-of-fame-lunch">Recap: MAFDA's 2019 Holiday Party & HoF Lunch</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21109528/recapping-mafdas-2019-holiday-party-hall-of-fame-lunch">The Mid-Atlantic Fastener Distributors Association recaps their 2019 Christmas Gala that brought together 60+ industry members.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 9th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21107510/hisco-earns-ecommerce-award-from-insite-software" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Hisco_we.5dfd00c948c77.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Hisco_we.5dfd00c948c77.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Hisco We"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21107510/hisco-earns-ecommerce-award-from-insite-software">Hisco Earns Insite E-Commerce Award</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21107510/hisco-earns-ecommerce-award-from-insite-software">Hisco was presented with Insite's Outstanding Customer Results award for search engine excellence.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 20th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21107496/vestil-manufacturing-named-a-fastenal-supplier-of-the-year" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Vesti_mfg.5dfcfbe50e571.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Vesti_mfg.5dfcfbe50e571.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Vesti Mfg"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21107496/vestil-manufacturing-named-a-fastenal-supplier-of-the-year">Vestil Mfg. Receives Fastenal Supplier Award</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21107496/vestil-manufacturing-named-a-fastenal-supplier-of-the-year">It's the sixth time in nine years that Vestil has earned the award.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 20th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-awards node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards/news/21107076/kimball-midwest-recognized-for-robust-training-programs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Kimball_Midwest_Logo.5dfa8942067ce.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Kimball_Midwest_Logo.5dfa8942067ce.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Kimball Midwest Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards"><a href="/awards">Awards</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards/news/21107076/kimball-midwest-recognized-for-robust-training-programs">Kimball Midwest Recognized for Training Programs</a></h5><div class="node__text node__text--teaser"><a href="/awards/news/21107076/kimball-midwest-recognized-for-robust-training-programs">The MRO products distributor has been named to Training Magazine's list of 125 companies honored for employer-sponsored training and development.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 18th, 2019</div></div></div></div></div></div></div></div><div id="vue-1591242560428-242"><script>CMSBrowserComponents.loadComponent('#vue-1591242560428-242', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Awards","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63212,"optionName":["Standard","Featured Content"],"excludeContentIds":[21136098],"limit":12,"queryName":"LoadMore","after":"MjExMDcwNzY"},"pageInput":{"for":"website-section","id":63212}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--product-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/business-technology/software/product/21136101/epicor-software-epicor-releases-latest-erp-version">Epicor Releases Latest ERP Version</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/awards/news/21136098/emuge-celebrates-100-years-of-operation">EMUGE Celebrates 100 Years of Operation</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21136018/glebar-acquires-everite-machine-products">Glebar Acquires Everite Machine Products</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/awards/news/21136004/global-industrial-donates-28k-n95-masks-to-hospitals">Global Industrial Donates 28,000 N95 Masks</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21135999/power-tools-maker-metabo-names-new-ceo">Power Tools Maker Metabo Names New CEO</a></h5></div></div></div></div></div></div></div><div id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=60" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/page/id-advertising" class="site-footer__link"><span class="site-footer__label">Advertising</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1591242560315-112"><script>CMSBrowserComponents.loadComponent('#vue-1591242560315-112', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1591242560315-509","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>