<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.dc644b49.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/232c605c.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query, cookies) {  function cleanOlyticsId(value) { if (!value) return null; var cleaned = value.replace(/"/g, ''); if (cleaned === 'null') return null; return /^[A-Z0-9]{15}$/.test(cleaned) ? cleaned : null; }  var incomingId = cleanOlyticsId(query.oly_enc_id); var currentId = cleanOlyticsId(cookies.oly_enc_id); var id = incomingId || currentId; if (id) return 'omeda.imcd.customer*' + id + '~encoded';  } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, initOnly: false, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Motion Ai Opens New Minnesota Facility | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="The new facility doubles the size of the division's former location."><link rel="canonical" href="https://www.inddist.com/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility"><meta property="og:title" item-prop="name" content="Motion Ai Opens New Minnesota Facility"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C69%2C1920%2C1080&w=1200"><meta property="og:url" content="https://www.inddist.com/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Motion Ai Opens New Minnesota Facility"><meta name="twitter:description" content="The new facility doubles the size of the division's former location."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C69%2C1920%2C1080&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 24th, 2022"><meta property="article:modified_time" content="Oct 24th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility"},"headline":"Motion Ai Opens New Minnesota Facility","name":"Motion Ai Opens New Minnesota Facility","description":"The new facility doubles the size of the division's former location.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C69%2C1920%2C1080&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C69%2C1920%2C1080&w=1200"],"datePublished":"2022-10-24T21:00:05.000Z","dateModified":"2022-10-24T21:00:27.000Z","url":"https://www.inddist.com/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility","query_string":"","content":{"id":22512202,"type":"news","name":"Motion Ai Opens New Minnesota Facility","published":"2022-10-24T21:00:05.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation","fullName":"Company Expansion & Consolidation"},"section_hierarchy":[{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation"}],"taxonomy":[{"id":3165502,"type":"Tag","name":"motion","fullName":"Tag: motion (3165502)"},{"id":3138916,"type":"Tag","name":"Automation","fullName":"Tag: Automation (3138916)"},{"id":3137525,"type":"Tag","name":"Distribution","fullName":"Tag: Distribution (3137525)"}],"authors":[]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22512202,"ns":"base.indm-multi.content-news","name":"Motion Ai Opens New Minnesota Facility","props":{"type":"news","published":1666645205000},"refs":{"primarySection":{"id":63214,"ns":"base.indm-multi.website-section","props":{"alias":"company-expansion-consolidation"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1666689296224,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility'); });</script></head><body><div id="vue-1666689296224-572"></div><script class="component" data-name="OmedaIdentityXRapidIdentify">CMSBrowserComponents.load({ el: '#vue-1666689296224-572', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1666689296224-270"></div><script class="component" data-name="TriggerScreenChangeEvent">CMSBrowserComponents.load({ el: '#vue-1666689296224-270', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1666689296224-919"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1666689296224-919', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false, skipWhenExists: false });</script><div id="vue-1666689296224-985"></div><script class="component" data-name="GTMTrackLoadMore">CMSBrowserComponents.load({ el: '#vue-1666689296224-985', name: 'GTMTrackLoadMore', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1666689296224-263"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1666689296224-263', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-action","clearData":true}, hydrate: false, skipWhenExists: false });</script><div id="vue-1666689296224-262"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1666689296224-262', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-subscription","clearData":true}, hydrate: false, skipWhenExists: false });</script><header class="site-header"><nav aria-label="Top Navigation" class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="site-navbar__left"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45&auto=format,compress" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90&auto=format,compress&dpr=2 2x"></a></div><div class="site-navbar__center"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span class="site-navbar__label">Magazine</span></a></li></ul></div></nav></div><div class="site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1666689296230-178" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script class="component" data-name="ThemeMenuToggleButton">CMSBrowserComponents.load({ el: '#vue-1666689296230-178', name: 'ThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true, skipWhenExists: false });</script></div></div></nav><nav aria-label="Primary Navigation" class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/new-products" class="site-navbar__link"><span class="site-navbar__label">New Products</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-6"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">User Tools</div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><aside data-server-rendered="true" id="vue-1666689296225-0" class="site-newsletter-menu"><div class="site-newsletter-menu__container"><div class="row"><div class="site-newsletter-menu__image-wrapper d-none d-md-flex col-md-5 col-lg-4"><img src="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70" srcset="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70&amp;dpr=2 2x" alt="Subscribe To Our Newsletters" class="site-newsletter-menu__image"></div> <div class="site-newsletter-menu__form-wrapper col-12 col-md-6 col-lg-5"><div class="site-newsletter-menu__name">
      Subscribe To Our Newsletters
    </div> <div class="site-newsletter-menu__description">Subscribe to receive the latest information.</div> <form class="site-newsletter-menu__form"><label for="newsletter-menu-email" class="sr-only">Email</label> <input id="newsletter-menu-email" placeholder="example@gmail.com" type="email" name="em" required="required" class="form-control"> <div class="site-newsletter-menu__privacy-policy">
  By providing your email, you agree to our
  <a href="https://www.inddist.com/page/privacy-policy" target="_blank" rel="noopener">
    Privacy Policy</a>.
  This site is protected by reCAPTCHA and the Google
  <a href="https://policies.google.com/privacy">Privacy Policy</a>
  and
  <a href="https://policies.google.com/terms">Terms of Service</a>
  apply.
</div> <button type="submit" disabled="disabled" class="text-nowrap site-newsletter-menu__form-button"><div class="d-flex align-items-center"><div role="status" class="spinner-border spinner-border-sm text-light mr-1" style="display:none;"><span class="sr-only">Loading...</span></div> <span>Sign Up</span></div></button></form> <!----> <!----></div> <div class="site-newsletter-menu__close-container d-none d-md-flex col-md-1 col-lg-3"><button type="button" aria-label="Close Newsletter Menu" class="site-newsletter-menu__close"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M7.48 8l3.75 3.75-1.48 1.48L6 9.48l-3.75 3.75-1.48-1.48L4.52 8 .77 4.25l1.48-1.48L6 6.52l3.75-3.75 1.48 1.48L7.48 8z"></path></svg></span></button></div></div> <!----></div></aside><script class="component" data-name="ThemeSiteNewsletterMenu">CMSBrowserComponents.load({ el: '#vue-1666689296225-0', name: 'ThemeSiteNewsletterMenu', props: {"siteName":"Industrial Distribution","name":"Subscribe To Our Newsletters","description":"Subscribe to receive the latest information.","defaultNewsletter":{"deploymentTypeId":0,"name":"NOT_SET","eventCategory":"NOT_SET"},"newsletters":[{"deploymentTypeId":0,"name":"NOT_SET","description":"NOT_SET","eventCategory":"NOT_SET"}],"demographic":{"id":0,"label":"Your primary role?","values":[{"id":0,"label":"NOT_SET"}]},"disabled":false,"imageSrc":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70","imageSrcset":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70&dpr=2 2x","recaptchaSiteKey":"6Ld8PRcgAAAAAD71iIf0c6uzxeZ2quCihBlN76GN","privacyPolicyLink":{"href":"https://www.inddist.com/page/privacy-policy","label":"Privacy Policy","target":"_blank"},"lang":"en"}, hydrate: true, skipWhenExists: false });</script><div id="vue-1666689296260-376"></div><script class="component" data-name="RevealAdHandler">CMSBrowserComponents.load({ el: '#vue-1666689296260-376', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false, skipWhenExists: false });</script><div class="document-container"><article class="page page--content page--content-22512202 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header" role="region" aria-label="Content Information"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="Content Section Breadcrumbs"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/company-expansion-consolidation" title="Company Expansion & Consolidation">Company Expansion & Consolidation</a></li></ol></nav><h1 class="page-wrapper__content-name">Motion Ai Opens New Minnesota Facility</h1><p class="page-wrapper__deck">The new facility doubles the size of the division's former location.</p><div class="page-attribution"><div class="page-attribution__content-byline">Motion</div></div><div class="page-dates"><div class="page-dates__content-published">Oct 24, 2022</div></div></div></div><div class="page-wrapper__section page-wrapper__section--content-body"><div class="row"><div class="col-lg-8"><div class="content-page-body" role="region" aria-label="Content Body"><div data-gallery-id=22512202 class="page-contents"><div class="primary-image primary-image--aligned-center primary-image--fluid"><div class="primary-image__wrapper"><picture><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&q=70&rect=0%2C69%2C1920%2C1080&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C69%2C1920%2C1080&w=700 2x" media="(min-width: 900px)" width=880 height=495><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&q=70&rect=0%2C69%2C1920%2C1080&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C69%2C1920%2C1080&w=700 2x" media="(min-width: 576px)" width=700 height=394><img src="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&q=70&rect=0%2C69%2C1920%2C1080&w=400" srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&q=70&rect=0%2C69%2C1920%2C1080&w=400, https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C69%2C1920%2C1080&w=400 2x" class="primary-image__image" alt="Motion Ai facility, Eden Prairie, Minn." data-image-id="6356fc9b51354d671f8b463a" width=350 height=197></picture></div><div class="primary-image__image-caption">Motion Ai facility, Eden Prairie, Minn.</div><div class="primary-image__image-credit">Motion</div></div><div id="vue-1666689296269-344"></div><script class="component" data-name="GAMInjectAds">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</script><div id="content-body-22512202" class="page-contents__content-body"><p>BIRMINGHAM, Ala. — Motion Industries Inc., a leading distributor of maintenance, repair and operation replacement parts and premier provider of industrial technology solutions, is pleased to announce Motion Ai’s new and extensive facility, which officially opened on June 1. </p><p>The address is 7350 Golden Triangle Drive, Eden Prairie, Minnesota, 55344.</p><p>As an industrial automation solution provider, Motion Ai needed a larger space for their growing business. The new 105,000-square-foot premises features a gain of 55,000 square-feet over the old location, which was also in Eden Prairie. The larger space allows for integrated use, including a regional sales and support center, classrooms for employee and customer training, a regional fulfillment center, assembly and fabrication shops, a proof-of-concept design area, and engineering labs for customer product and demonstration engagement. </p><p>In addition, Motion Ai capabilities at the facility include large conveyor system builds, complete automation system builds, robotic and machine vision solutions, expanded pneumatic and machine control solutions, machining, welding, and more comprehensive value-added offerings.</p><p>“We wanted to meet the growing demands of our customers and the industry by growing every facet of automation and robotics solutions,” said Aurelio Banda, Motion’s senior vice president, Automation Intelligence. “Our investments allow for future, incremental expansion within our structure up to 30% beyond our current growth plans. This will also allow us to add employees over time.” </p><p>"Opening this state-of-the-art automation facility represents just one more way we anticipate our customers’ needs in production efficiency across virtually all industry sectors," said Motion President Randy Breaux. "This is an important step in our long-term growth strategy, and we’re excited to see the upward trajectory of technological innovation and services that the new Motion Ai location will support.” </p><p>Motion Ai will hold an open house at the new facility in spring 2023.</p></div><div style="clear: both;"></div><div id="vue-1666689296264-47"></div><script class="component" data-name="SocialSharing">CMSBrowserComponents.load({ el: '#vue-1666689296264-47', name: 'SocialSharing', props: {"url":"https://www.inddist.com/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility","printUrl":"https://www.inddist.com/print/content/22512202","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false, skipWhenExists: false });</script></div></div></div><div class="col-lg-4 page-rail"><div class="node-list node-list--latest-content-list node-list--flush-x"><div class="node-list__header">Latest in Company Expansion &amp; Consolidation</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%220a63dfe5-4bc4-4e1f-bea1-2a6ec7175648%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226346bd5e4b29610001ea56ec%22%2C%22cre%22%3A%226346be294b29610001ea7fd9%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1666689296318 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/improving_your_margins_with_epicor_for_distribution" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%220a63dfe5-4bc4-4e1f-bea1-2a6ec7175648%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226346bd5e4b29610001ea56ec%22%2C%22cre%22%3A%226346be294b29610001ea7fd9%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/6346be250e5fda000126bf8b/iStock-1142115369.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=100&w=100&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/6346be250e5fda000126bf8b/iStock-1142115369.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=100&q=70&w=100 2x" class="node__image lazyload" alt="Distributors: Improve Your Margins When You Need It Most" width=100 height=100></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/improving_your_margins_with_epicor_for_distribution" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%220a63dfe5-4bc4-4e1f-bea1-2a6ec7175648%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226346bd5e4b29610001ea56ec%22%2C%22cre%22%3A%226346be294b29610001ea7fd9%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Distributors: Improve Your Margins When You Need It Most</a></h5><div class="node__text"><div class="node__content-published">October 12, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22511922/city-electric-supply-announces-new-indiana-location" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_21_at_12.19.53_PM.6352d4cf628af.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C0%2C1201%2C674&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_21_at_12.19.53_PM.6352d4cf628af.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C0%2C1201%2C674&w=100 2x" class="node__image lazyload" alt="Screen Shot 2022 10 21 At 12 19 53 Pm" width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22511922/city-electric-supply-announces-new-indiana-location">City Electric Supply Announces New Indiana Location</a></h5><div class="node__text"><div class="node__content-published">October 21, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C388%2C1542%2C867&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C388%2C1542%2C867&w=100 2x" class="node__image lazyload" alt="Screen Shot 2022 10 11 At 2 06 17 Pm" width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch">Industrial Supply Company Opens New Nevada Branch</a></h5><div class="node__text"><div class="node__content-published">October 11, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1335039807.6324c0edd712b.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C129%2C1920%2C1080&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1335039807.6324c0edd712b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C129%2C1920%2C1080&w=100 2x" class="node__image lazyload" alt="I Stock 1335039807" width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august">Companies Announced 172 Distribution, Warehouse Projects in August</a></h5><div class="node__text"><div class="node__content-published">September 16, 2022</div></div></div></div></div></div></div></div></div><div id="vue-1666689296265-675"></div><script class="component" data-name="GlobalFloatingVideoPlayer">CMSBrowserComponents.load({ el: '#vue-1666689296265-675', name: 'GlobalFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false, skipWhenExists: false });</script></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Related Stories" class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22511922/city-electric-supply-announces-new-indiana-location" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_21_at_12.19.53_PM.6352d4cf628af.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C0%2C1201%2C674&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_21_at_12.19.53_PM.6352d4cf628af.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C0%2C1201%2C674&w=250 2x" class="node__image lazyload" alt="Screen Shot 2022 10 21 At 12 19 53 Pm" width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22511922/city-electric-supply-announces-new-indiana-location">City Electric Supply Announces New Indiana Location</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/ProjectSolve_Exterior_Cam1_101122.6347193b454f6.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C294%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/ProjectSolve_Exterior_Cam1_101122.6347193b454f6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C294%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="Project Solve Exterior Cam1 101122" width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center">Solve Announces North Carolina Distribution Center</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C388%2C1542%2C867&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C388%2C1542%2C867&w=250 2x" class="node__image lazyload" alt="Screen Shot 2022 10 11 At 2 06 17 Pm" width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch">Industrial Supply Company Opens New Nevada Branch</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2223fc4588-0f2d-45ac-aafc-183ad5cbb3bb%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1666689296421 class="node node--related-stories node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2223fc4588-0f2d-45ac-aafc-183ad5cbb3bb%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&fit=crop&fp-x=0.57&fp-y=0.51&h=167&w=250&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.57&fp-y=0.51&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast" width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2223fc4588-0f2d-45ac-aafc-183ad5cbb3bb%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-22512202 page--content-news"><div id="vue-1666689296226-750"></div><script class="component" data-name="GAMRefreshAd">CMSBrowserComponents.load({ el: '#vue-1666689296226-750', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false, skipWhenExists: false });</script><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[[970,250],[300,250]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[970,250]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-template-name="BILLBOARD" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-billboard"><div id="div-gpt-ad-1666689296266-521" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_billboard', [[970,250],[300,250]], 'div-gpt-ad-1666689296266-521').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [970,250]).addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1666689296266-521'); });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-12 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63214"><div id="vue-1666689296336-465"></div><script class="component" data-name="TriggerInViewEvent">CMSBrowserComponents.load({ el: '#vue-1666689296336-465', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false, skipWhenExists: false });</script><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Company Expansion &amp; Consolidation</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%224509eac9-b7da-4360-bdc2-514f0a2c140b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1666689296366 class="node node--section-tag node--image-top node--flush node--card node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%224509eac9-b7da-4360-bdc2-514f0a2c140b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=220&w=330&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=220&q=70&w=330 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video" width=330 height=220></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%224509eac9-b7da-4360-bdc2-514f0a2c140b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%224509eac9-b7da-4360-bdc2-514f0a2c140b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">IEN Unboxed is a new show in which our editors unbox new tools on the market and discuss their features.</a></div><div class="node__text"><div class="node__content-published">August 4, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/ProjectSolve_Exterior_Cam1_101122.6347193b454f6.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C294%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/ProjectSolve_Exterior_Cam1_101122.6347193b454f6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C294%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Project Solve Exterior Cam1 101122" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center">Solve Announces North Carolina Distribution Center</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center">The new facility will offer more capacity and expanded engineering and shipping capabilities.</a></div><div class="node__text"><div class="node__content-published">October 12, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|1","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1666689296367-668" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1666689296367-668').setTargeting('pos', 'load-more_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1666689296367-668'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C388%2C1542%2C867&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C388%2C1542%2C867&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 10 11 At 2 06 17 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch">Industrial Supply Company Opens New Nevada Branch</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch">The move coincides with the company's 10th anniversary in the city.</a></div><div class="node__text"><div class="node__content-published">October 11, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1335039807.6324c0edd712b.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C129%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1335039807.6324c0edd712b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C129%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="I Stock 1335039807" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august">Companies Announced 172 Distribution, Warehouse Projects in August</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august">Amazon’s planned Western New York distribution center topped last month’s list.</a></div><div class="node__text"><div class="node__content-published">September 16, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22445220/bosch-rexroth-announces-new-plant-in-mexico" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_14_at_1.32.09_PM.63221e40208e2.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=170%2C238%2C1260%2C707&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_14_at_1.32.09_PM.63221e40208e2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=170%2C238%2C1260%2C707&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 14 At 1 32 09 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22445220/bosch-rexroth-announces-new-plant-in-mexico">Bosch Rexroth Announces New Plant in Mexico</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22445220/bosch-rexroth-announces-new-plant-in-mexico">The Querétaro facility will strengthen local production for the North American market.</a></div><div class="node__text"><div class="node__content-published">September 14, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22444958/rs-group-announces-mro-supply-chain-brand" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_2.26.08_PM.631f87e413bf0.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=267%2C0%2C1383%2C777&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_2.26.08_PM.631f87e413bf0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=267%2C0%2C1383%2C777&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 12 At 2 26 08 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22444958/rs-group-announces-mro-supply-chain-brand">RS Group Announces MRO Supply Chain Brand</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22444958/rs-group-announces-mro-supply-chain-brand">The company consolidated its IESA and Synovos brands into RS Integrated Supply.</a></div><div class="node__text"><div class="node__content-published">September 12, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|2","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1666689296372-534" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1666689296372-534').setTargeting('pos', 'load-more_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1666689296372-534'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22444946/packer-fastener-announces-1st-minnesota-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_1.56.07_PM.631f80f8c7e0b.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=86%2C32%2C1311%2C737&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_1.56.07_PM.631f80f8c7e0b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=86%2C32%2C1311%2C737&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 12 At 1 56 07 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22444946/packer-fastener-announces-1st-minnesota-branch">Packer Fastener Announces 1st Minnesota Branch</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22444946/packer-fastener-announces-1st-minnesota-branch">The Wisconsin company is opening a new location in the Twin Cities area next month.</a></div><div class="node__text"><div class="node__content-published">September 12, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22432010/radians-to-expand-memphis-campus" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Radians_Mineral_Wells_Warehouse_Drone_Shot.6318d4983a26f.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C111%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Radians_Mineral_Wells_Warehouse_Drone_Shot.6318d4983a26f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C111%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Radians Mineral Wells Warehouse Drone Shot" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22432010/radians-to-expand-memphis-campus">Radians to Expand Memphis Campus</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22432010/radians-to-expand-memphis-campus">The project will provide more in-house inventory.</a></div><div class="node__text"><div class="node__content-published">September 7, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22405825/winsupply-opens-new-innovation-hub" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_24_at_1.54.45_PM.630674092a7c0.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C310%2C1204%2C676&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_24_at_1.54.45_PM.630674092a7c0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C310%2C1204%2C676&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 08 24 At 1 54 45 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22405825/winsupply-opens-new-innovation-hub">Winsupply Opens New Innovation Hub</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22405825/winsupply-opens-new-innovation-hub">The Richard W. Schwartz Center will allow the company to quickly develop, test and refine innovations.</a></div><div class="node__text"><div class="node__content-published">August 24, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22392914/companies-announced-184-distribution-and-warehouse-projects-in-july" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/iStock_1025369872.62fe71d84d452.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=36%2C0%2C1872%2C1053&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/iStock_1025369872.62fe71d84d452.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=36%2C0%2C1872%2C1053&w=330 2x" class="node__image lazyload" alt="I Stock 1025369872" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22392914/companies-announced-184-distribution-and-warehouse-projects-in-july">Companies Announced 184 Distribution, Warehouse Projects in July</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22392914/companies-announced-184-distribution-and-warehouse-projects-in-july">The total was down slightly compared to the previous month.</a></div><div class="node__text"><div class="node__content-published">August 18, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|3","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1666689296377-962" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1666689296377-962').setTargeting('pos', 'load-more_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1666689296377-962'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22392868/digikey-celebrates-ribbon-cutting-of-product-distribution-center-expansion" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/image003.62fe49d961fb4.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C112%2C1135%2C638&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/image003.62fe49d961fb4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C112%2C1135%2C638&w=330 2x" class="node__image lazyload" alt="Image003" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22392868/digikey-celebrates-ribbon-cutting-of-product-distribution-center-expansion">Digi-Key Celebrates Ribbon Cutting of Product Distribution Center Expansion</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22392868/digikey-celebrates-ribbon-cutting-of-product-distribution-center-expansion">The project will triple the company's previous shipping capabilities.</a></div><div class="node__text"><div class="node__content-published">August 18, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22379945/milwaukee-tool-opens-new-wisconsin-plant" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Milwaukee_Tool_West_Bend_Facility.62f67a49ce5b0.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C150%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Milwaukee_Tool_West_Bend_Facility.62f67a49ce5b0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C150%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Milwaukee Tool plant, West Bend, Wis." width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22379945/milwaukee-tool-opens-new-wisconsin-plant">Milwaukee Tool Opens New Wisconsin Plant</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22379945/milwaukee-tool-opens-new-wisconsin-plant">The facility will manufacture hand tools for the electrical, power utility, plumbing and mechanical trades.</a></div><div class="node__text"><div class="node__content-published">August 12, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22353763/otc-industrial-technologies-opens-new-manufacturing-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screenshot_2022_07_28_11.16.17_AM.62e2b658508e2.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=137%2C167%2C750%2C421&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screenshot_2022_07_28_11.16.17_AM.62e2b658508e2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=137%2C167%2C750%2C421&w=330 2x" class="node__image lazyload" alt="Screenshot 2022 07 28 11 16 17 Am" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22353763/otc-industrial-technologies-opens-new-manufacturing-facility">OTC Opens Ohio Manufacturing Facility</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22353763/otc-industrial-technologies-opens-new-manufacturing-facility">The company said the new hub would triple capacity.</a></div><div class="node__text"><div class="node__content-published">July 28, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22353409/3m-to-spin-off-its-health-care-business" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/iStock_812590884.62dff60f47618.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C25%2C1254%2C706&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/iStock_812590884.62dff60f47618.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C25%2C1254%2C706&w=330 2x" class="node__image lazyload" alt="I Stock 812590884" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22353409/3m-to-spin-off-its-health-care-business">3M to Spin Off its Health Care Business</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22353409/3m-to-spin-off-its-health-care-business">The company expects to complete the transaction by year-end 2023.</a></div><div class="node__text"><div class="node__content-published">July 26, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22340541/otc-industrial-technologies-quincy-compressor-partner-to-expand-in-southwest" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_20_at_3.19.20_PM.62d86621e4a5d.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C325%2C1484%2C834&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_20_at_3.19.20_PM.62d86621e4a5d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C325%2C1484%2C834&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 20 At 3 19 20 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22340541/otc-industrial-technologies-quincy-compressor-partner-to-expand-in-southwest">OTC, Quincy Compressor to Expand in Southwest</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22340541/otc-industrial-technologies-quincy-compressor-partner-to-expand-in-southwest">OTC will expand to Phoenix and Las Vegas.</a></div><div class="node__text"><div class="node__content-published">July 20, 2022</div></div></div></div></div></div></div></div><div id="vue-1666689296337-704"></div><script class="component" data-name="LoadMoreTrigger">CMSBrowserComponents.load({ el: '#vue-1666689296337-704', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"global-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Company Expansion & Consolidation","modifiers":["infinite-scroll"],"adunit":{"modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default"}},"fragmentName":"global-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63214,"optionName":["Standard","Featured Content"],"excludeContentIds":[22512202],"limit":15,"queryName":"LoadMore","after":"MjIzNDA1NDE"},"pageInput":{"for":"website-section","id":63214}},"show":true,"mountPoint":"/__load-more"}, hydrate: false, skipWhenExists: false });</script></section></div></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--brand-logos"><div class="site-footer__inner-container"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div></div><div aria-label="Secondary Footer" class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header">Subscribe To Our Newsletters</div><div class="site-footer-newsletter__description">Subscribe to receive the latest information.</div><form action="https://industrialmedia.dragonforms.com/loading.do" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required><input type="hidden" name="omedasite" value="id_signup"></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/big-50" class="site-footer-nav__link"><span class="site-footer-nav__label">Big 50</span></a></li><li class="site-footer-nav__item"><a href="/business-technology" class="site-footer-nav__link"><span class="site-footer-nav__label">Business Technology</span></a></li><li class="site-footer-nav__item"><a href="/earnings" class="site-footer-nav__link"><span class="site-footer-nav__label">Earnings</span></a></li><li class="site-footer-nav__item"><a href="/economy" class="site-footer-nav__link"><span class="site-footer-nav__label">Economy</span></a></li><li class="site-footer-nav__item"><a href="/mergers-acquisitions" class="site-footer-nav__link"><span class="site-footer-nav__label">Mergers & Acquisitions</span></a></li><li class="site-footer-nav__item"><a href="/new-products" class="site-footer-nav__link"><span class="site-footer-nav__label">New Products</span></a></li><li class="site-footer-nav__item"><a href="/operations" class="site-footer-nav__link"><span class="site-footer-nav__label">Operations</span></a></li><li class="site-footer-nav__item"><a href="/sales" class="site-footer-nav__link"><span class="site-footer-nav__label">Sales</span></a></li><li class="site-footer-nav__item"><a href="/staffing-changes" class="site-footer-nav__link"><span class="site-footer-nav__label">Staffing Changes</span></a></li><li class="site-footer-nav__item"><a href="/supply-chain" class="site-footer-nav__link"><span class="site-footer-nav__label">Supply Chain</span></a></li><li class="site-footer-nav__item"><a href="/workforce-development" class="site-footer-nav__link"><span class="site-footer-nav__label">Workforce</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/video" class="site-footer-nav__link"><span class="site-footer-nav__label">Video</span></a></li><li class="site-footer-nav__item"><a href="/page/id-about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/page/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">User Tools</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Newsletter Signup</span></a></li></ul></nav></div><div class="site-footer-nav col-6"></div></div></div></div></div></div><div aria-label="Primary Footer" class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/id-about-us">About Us</a></li><li class="breadcrumb-item"><a href="/page/contact-us">Contact Us</a></li><li class="breadcrumb-item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" rel="noopener">Advertise</a></li><li class="breadcrumb-item"><a href="/page/id-privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/page/id-terms-conditions">Terms & Conditions</a></li><li class="breadcrumb-item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener">CA Consumer Privacy Act</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></div></footer><div id="vue-1666689296267-604"></div><script class="component" data-name="GAMFixedAdBottom">CMSBrowserComponents.load({ el: '#vue-1666689296267-604', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1666689296267-768","path":"/137873098/INDT/default_lb","size":[[970,90],[728,90],[320,50],[300,50]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false, skipWhenExists: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/9d6412b8.js');</script><script src="/dist/js/index.7e41ab02.js"></script><script>CMSBrowserComponents.init();</script></body></html>