<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.7086fb90.js"></script><link rel="stylesheet" href="/dist/css/index.5540debc.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><title>Starrett Makes 3 Sales Manager Appointments | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="The maker of precision hand tools and gages, metrology systems, saw blades and more has a trio of key new sales leaders."><link rel="canonical" href="https://www.inddist.com/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments"><meta property="og:title" item-prop="name" content="Starrett Makes 3 Sales Manager Appointments"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/Starretta.5eb05792e3f6e.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.inddist.com/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Starrett Makes 3 Sales Manager Appointments"><meta name="twitter:description" content="The maker of precision hand tools and gages, metrology systems, saw blades and more has a trio of key new sales leaders."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/Starretta.5eb05792e3f6e.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="May 4th, 2020"><meta property="article:modified_time" content="May 4th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments","query_string":"","content":{"id":21131643,"type":"news","name":"Starrett Makes 3 Sales Manager Appointments","published":"2020-05-04T18:03:21.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63223,"name":"Staffing Changes","alias":"staffing-changes","fullName":"Staffing Changes"},"section_hierarchy":[{"id":63223,"name":"Staffing Changes","alias":"staffing-changes"}],"taxonomy":[{"id":3141640,"type":"Tag","name":"Starrett","fullName":"Tag: Starrett (3141640)"},{"id":3141639,"type":"Tag","name":"L.S. Starrett","fullName":"Tag: L.S. Starrett (3141639)"}],"authors":[{"id":21106009,"name":"L.S. Starrett Company "}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21131643').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1588630616381,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments'); });</script></head><body><div id="vue-1588630616382-95"><script>CMSBrowserComponents.loadComponent('#vue-1588630616382-95', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1588630616382-601"><script>CMSBrowserComponents.loadComponent('#vue-1588630616382-601', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1588630616382-34"><script>CMSBrowserComponents.loadComponent('#vue-1588630616382-34', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1588630616382-307"><script>CMSBrowserComponents.loadComponent('#vue-1588630616382-307', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1588630616605-23"><script>CMSBrowserComponents.loadComponent('#vue-1588630616605-23', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=45" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="/page/id-advertising" class="site-menu__link"><span class="site-menu__label">Advertising</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1588630616504-417"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1588630616504-417').addService(googletag.pubads()); googletag.display('div-gpt-ad-1588630616504-417'); });</script></div><div class="document-container"><article class="page page--content page--content-21131643 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/staffing-changes" title="Staffing Changes">Staffing Changes</a></li></ol></nav><h1 class="page-wrapper__title">Starrett Makes 3 Sales Manager Appointments</h1><p class="page-wrapper__deck">The maker of precision hand tools and gages, metrology systems, saw blades and more has a trio of key new sales leaders.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">May 4th, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/21106009/ls-starrett-company">L.S. Starrett Company</a></span></div></div></div><div id="vue-1588630616507-745"><script>CMSBrowserComponents.loadComponent('#vue-1588630616507-745', 'SocialSharing', {"url":"https://www.inddist.com/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21131643 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5eb05793fa57962b008b4a62" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/Starretta.5eb05792e3f6e.png?auto=format&amp;fit=crop&amp;h=394&amp;w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/Starretta.5eb05792e3f6e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=394&amp;w=700 2x" class="page-image__image lazyload" alt="Starretta"></div></div><div class="page-contact-details"></div><div id="content-body-21131643" class="page-contents__content-body"><p><span>ATHOL, MA —</span><span> </span><span>The L.S. Starrett Company</span><span>, a global manufacturer of precision hand tools and gages, metrology systems, saw blades, professional jobsite tools and more, has recently announced three sales management appointments in North America. </span></p><p><span data-embed-type="image" data-embed-id="5eb05732252c9f2d008b4a2a" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/05/Jamie_Feere.5eb0572d54dc1.png?auto=format&fit=max&w=1440" data-image-id="5eb05732252c9f2d008b4a2a" alt="Feere"><span class="caption">Feere</span></span><span>Jamie Feere has been appointed Sales Manager - Canada, Industrial Products; Michael Connor has been named Strategic Accounts, Sales Manager in North America; and John Hibbard has been named Regional Sales Manager West - USA., Industrial Products.</span></p><p><span>For the past 25 years, Feere has had a successful track record of growing profitable sales in Canada. He has developed winning sales strategies for selling to end-users through national and independent distributors. He has held several senior leadership roles and was most recently Director of Sales - Canada for Karcher. Successful initiatives at Karcher included mentoring an outside sales force, developing growth strategies and contract negotiations. Feere resides with his family in greater Hamilton, Ontario.</span></p><p><span data-embed-type="image" data-embed-id="5eb05732c57e5b29008b4a3c" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/05/Michael_Connor.5eb0572e16fa6.png?auto=format&fit=max&w=1440" data-image-id="5eb05732c57e5b29008b4a3c" alt="Connor"><span class="caption">Connor</span></span><span>Connor brings professional sales and marketing experience to his role at Starrett including managing industrial, construction and retail distribution channels in North America. Most recently, he directed sales/marketing efforts at a diamond tool company and at a New England supply company. Prior to this, he had an active, ten-year progressive tenure at Apex Tool Group, formerly Danaher Tool Group. Connor and his wife reside in Winchendon, Massachusetts.</span></p><p><span>For almost 30 years, Hibbard has held management and business development roles in industrial distribution and manufacturing in the United States. His consistent career progressions in the industrial space include sales to end users, branch office management, overseeing corporate operations, and directing sales and business </span><span data-embed-type="image" data-embed-id="5eb05732fa579633008b4a45" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/05/John_Hibbard.5eb0572f4a9e6.png?auto=format&fit=max&w=1440" data-image-id="5eb05732fa579633008b4a45" alt="Hibbard"><span class="caption">Hibbard</span></span><span>development efforts. Most recently, he was with PFERD North America, and prior to this he was with Stellar Industrial Supply for over 24 years. Hibbard and his wife reside in Kennewick, Washington.</span></p><p><span>"We are very pleased to welcome Jamie, Michael and John to Starrett, further strengthening our Industrial sales organization in North America," said Mr. Jon-Michael Raymond, Sales Director- North America, Industrial Products, The L.S. Starrett Co. </span></p><p><b></b></p><p><span>Founded in 1880 and headquartered in Athol, MA, </span><span>Starrett has over 1,600 employees worldwide and annual sales exceeding $200 million. The company has six manufacturing locations in the US., including facilities in Massachusetts, North Carolina, Georgia, Ohio, Minnesota and California. Starrett also has three international manufacturing facilities. Plants are located in Brazil, Scotland and China, in addition to distribution centers and offices located worldwide.</span></p></div><div style="clear: both;"></div><div id="vue-1588630616641-14"><script>CMSBrowserComponents.loadComponent('#vue-1588630616641-14', 'GAMInjectAds', {"selector":"#content-body-21131643","toInject":{"1750":"<div id=\"div-gpt-ad-1588630616641-253\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1588630616641-253').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1588630616641-253'); });<\\/script><\\/div>","3500":"<div id=\"div-gpt-ad-1588630616641-838\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1588630616641-838').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1588630616641-838'); });<\\/script><\\/div>","5250":"<div id=\"div-gpt-ad-1588630616641-226\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1588630616641-226').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1588630616641-226'); });<\\/script><\\/div>","7000":"<div id=\"div-gpt-ad-1588630616641-644\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1588630616641-644').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1588630616641-644'); });<\\/script><\\/div>"}});</script></div><div id="vue-1588630616642-166"><script>CMSBrowserComponents.loadComponent('#vue-1588630616642-166', 'SocialSharing', {"url":"https://www.inddist.com/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Staffing Changes</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21130749/crescent-electric-supply-announces-new-ceo" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/Crescent.5ea87ccbbfb3a.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/Crescent.5ea87ccbbfb3a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Crescent"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21130749/crescent-electric-supply-announces-new-ceo">Crescent Electric Announces New CEO</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 28th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21130681/michael-mantis-named-ceo-of-fasteners-inc" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/31776143_2105138536433613_6118024378773929984_o.5ea84b3727634.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/31776143_2105138536433613_6118024378773929984_o.5ea84b3727634.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Fasteners Inc./Southwestern Supply&amp;apos;s Las Vegas, NV headquarters location."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21130681/michael-mantis-named-ceo-of-fasteners-inc">Michael Mantis Named CEO of Fasteners Inc.</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 28th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21130569/werner-electric-supply-names-new-president" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/Wernersfa.5ea74c5be66ad.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/Wernersfa.5ea74c5be66ad.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Wernersfa"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21130569/werner-electric-supply-names-new-president">Werner Electric Names New President</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 27th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21129567/former-ors-grainger-exec-named-true-value-ceo" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/true_value.5e9f1076bcb5c.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/04/16x9/true_value.5e9f1076bcb5c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="True Value"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21129567/former-ors-grainger-exec-named-true-value-ceo">Former ORS, Grainger Exec Named True Value CEO</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 21st, 2020</div></div></div></div></div></div></div></div></div><div id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1588630616532-472"><script>CMSBrowserComponents.loadComponent('#vue-1588630616532-472', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21131643\"] [data-image-id]","items":[{"id":"5eb05793fa57962b008b4a62","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/05/16x9/Starretta.5eb05792e3f6e.png?auto=format&fit=crop&h=720&w=1280"},{"id":"5eb05743c57e5b22438b46d8","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/05/Starrett.5eb05742f004b.png?auto=format&fit=crop&h=720&w=1280"},{"id":"5eb05732252c9f2d008b4a2a","title":"Feere","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/05/Jamie_Feere.5eb0572d54dc1.png?auto=format&bg=fff&fill-color=fff&fit=fill&h=720&pad=5&w=1280"},{"id":"5eb05732fa579633008b4a45","title":"Hibbard","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/05/John_Hibbard.5eb0572f4a9e6.png?auto=format&bg=fff&fill-color=fff&fit=fill&h=720&pad=5&w=1280"},{"id":"5eb05732c57e5b29008b4a3c","title":"Connor","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/05/Michael_Connor.5eb0572e16fa6.png?auto=format&bg=fff&fill-color=fff&fit=fill&h=720&pad=5&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21131643 page--content-news"><div id="vue-1588630616384-312"><script>CMSBrowserComponents.loadComponent('#vue-1588630616384-312', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63223"><div id="vue-1588630616694-992"><script>CMSBrowserComponents.loadComponent('#vue-1588630616694-992', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div id="div-gpt-ad-1588630616695-341" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1588630616695-341').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1588630616695-341'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Staffing Changes</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21128698/kuriyama-announces-company-president-change" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/kuriyamaere.5e975cd99ec8e.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/kuriyamaere.5e975cd99ec8e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Kuriyamaere"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21128698/kuriyama-announces-company-president-change">Kuriyama Announces New President</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21128698/kuriyama-announces-company-president-change">Eighteen-year company veteran Brian Dutton takes over leadership of the industrial hose products maker.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 15th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21128464/electrical-distributor-eis-appoints-new-ceo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/EIS.5e96052be174a.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/EIS.5e96052be174a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Eis"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21128464/electrical-distributor-eis-appoints-new-ceo">Electrical Distributor EIS Has New CEO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21128464/electrical-distributor-eis-appoints-new-ceo">The former Genuine Parts Company and Motion Industries subsidiary is now under new leadership at the top level.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 14th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21127176/former-honeywell-exec-named-president-of-stanley-bd-industrial" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/Stanley_Fastening.5e8ca20fc6a7c.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/Stanley_Fastening.5e8ca20fc6a7c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Stanley Fastening"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21127176/former-honeywell-exec-named-president-of-stanley-bd-industrial">Stanley B&D Names New Industrial Head</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21127176/former-honeywell-exec-named-president-of-stanley-bd-industrial">The segment includes Stanley Engineered Fastening, Stanley Infrastructure and Stanley Oil & Gas.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 7th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-operations node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/blog/21124780/last-chance-take-ids-survey-of-operations-and-enter-drawing" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/13667820_1078171412219890_3313302750262508992_o.5e7cf4b3ed3ee.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/13667820_1078171412219890_3313302750262508992_o.5e7cf4b3ed3ee.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="13667820 1078171412219890 3313302750262508992 O"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Operations"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/blog/21124780/last-chance-take-ids-survey-of-operations-and-enter-drawing">Last Chance! Take ID's Survey of Operations and Enter Drawing</a></h5><div class="node__text node__text--teaser"><a href="/operations/blog/21124780/last-chance-take-ids-survey-of-operations-and-enter-drawing">ID's 2020 Survey of Distributor Operations is open through EoB on 4/22. Completing it gives you a chance to win one of five $10 gift cards!</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 27th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21122051/motion-industries-cook-promoted-to-evp-cfo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Motionsdf.5e6beb5e14229.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Motionsdf.5e6beb5e14229.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Motion Industries&amp;apos; corporate headquarters in Birmingham, AL."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21122051/motion-industries-cook-promoted-to-evp-cfo">Motion Industries’ Cook Promoted to EVP & CFO</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21122051/motion-industries-cook-promoted-to-evp-cfo">Greg Cook will continue leading Motion's finances and corporate strategy, while also taking on information technologies functions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 13th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21121542/ups-names-new-ceo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/UPS_Truck_AP.5e6a3f22297cc.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/UPS_Truck_AP.5e6a3f22297cc.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="In this Dec. 19, 2018, file photo packages await delivery inside of a UPS truck in Baltimore. United Parcel Service Inc. reports financial results on Thursday, Jan. 30, 2020."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21121542/ups-names-new-ceo">UPS Names New CEO</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21121542/ups-names-new-ceo">David Abney will retire after a 46-year career with the logistics company.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 12th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21121268/wildeck-promotes-lorenz-to-company-president" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Wildeck.5e68f600337d3.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Wildeck.5e68f600337d3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Wildeck"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21121268/wildeck-promotes-lorenz-to-company-president">Wildeck Promotes Lorenz to Company President</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21121268/wildeck-promotes-lorenz-to-company-president">Dan Lorenz joined Wildeck in August 2018 as the vice president of operations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 11th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21120825/border-states-names-new-president" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Border_Statesa.5e66828de0160.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Border_Statesa.5e66828de0160.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Border Statesa"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21120825/border-states-names-new-president">Border States Names New President</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21120825/border-states-names-new-president">Jason Seger, who joined BSE in 1999, will become president on April 1.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 9th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21120213/sonepars-vallen-appoints-vp-of-finance" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Vallena.5e612890d96df.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Vallena.5e612890d96df.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Vallena"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21120213/sonepars-vallen-appoints-vp-of-finance">Sonepar's Vallen Appoints VP of Finance</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21120213/sonepars-vallen-appoints-vp-of-finance">Jim Brzezinski brings 30+ years of experience to the distributor of MRO, safety and electrical products.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 5th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21119609/systemax-appoints-new-marketing-leader" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/sgasdva.5e5e780df2175.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/sgasdva.5e5e780df2175.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Sgasdva"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21119609/systemax-appoints-new-marketing-leader">Systemax Appoints New Marketing Leader</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21119609/systemax-appoints-new-marketing-leader">The parent company of Global Industrial (No. 20 on ID's Big 50 List), Systemax gains the former chief digital officer for HD Supply.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 3rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21117427/caterpillar-appoints-new-procurement-vp" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/CM20150311_58506_03190.5e4ee3d4d1260.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/CM20150311_58506_03190.5e4ee3d4d1260.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Cm20150311 58506 03190"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21117427/caterpillar-appoints-new-procurement-vp">Caterpillar Appoints New Strategic Procurement VP</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21117427/caterpillar-appoints-new-procurement-vp">CAT's procurement division, which manages the raw materials, software, tooling and office supplies the company uses, will soon have a new leader.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 20th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-staffing-changes node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21117382/industrial-scientific" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Industrial_Scientific_Logoa.5e4ec834b1f4c.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Industrial_Scientific_Logoa.5e4ec834b1f4c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Industrial Scientific Logoa"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Staffing Changes"><a href="/staffing-changes">Staffing Changes</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/staffing-changes/news/21117382/industrial-scientific">Industrial Scientific Names Global Sales Leader</a></h5><div class="node__text node__text--teaser"><a href="/staffing-changes/news/21117382/industrial-scientific">Marc Osgoodby, most recently SVP of global sales at Sierra Wireless, will be responsible for leading IS's global go-to-market strategy.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 20th, 2020</div></div></div></div></div></div></div></div><div id="vue-1588630616726-646"><script>CMSBrowserComponents.loadComponent('#vue-1588630616726-646', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Staffing Changes","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63223,"optionName":["Standard","Featured Content"],"excludeContentIds":[21131643],"limit":12,"queryName":"LoadMore","after":"MjExMTczODI"},"pageInput":{"for":"website-section","id":63223}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21131643/starrett-makes-3-sales-manager-appointments">Starrett Makes 3 Sales Manager Appointments</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21131641/ecm-industries-acquires-fellow-electrical-supplier-ilsco">ECM Industries Acquires ILSCO</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/business-technology/news/21131627/eplan-software-services-partners-with-distributor-revere-electric-supply">EPLAN Partners with Revere Electric Supply</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/awards/news/21131621/kimball-midwest-named-a-top-workplace-for-8th-straight-year">Kimball Midwest Repeats as a Top Workplace</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21131538/mexico-approves-wescoanixter-merger">Mexico Approves WESCO-Anixter Merger</a></h5></div></div></div></div></div></div></div><div id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=60" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/page/id-advertising" class="site-footer__link"><span class="site-footer__label">Advertising</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1588630616536-85"><script>CMSBrowserComponents.loadComponent('#vue-1588630616536-85', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1588630616536-967","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>