<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.7f97f3e9.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.imcd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Formerly Known as Blount, Oregon Tool Privately Acquired | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Oregon Tool is a distributor of saw chains, bars, sprockets, outdoor equipment accessories and parts for markets of forestry, lawn & garden, farming, ranching & agriculture and concrete cutting & finishing."><link rel="canonical" href="https://www.inddist.com/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired"><meta property="og:title" item-prop="name" content="Formerly Known as Blount, Oregon Tool Privately Acquired"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/185271106_4054622057927466_7897460777457426903_nd.616ec9a0c4a0a.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.inddist.com/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Formerly Known as Blount, Oregon Tool Privately Acquired"><meta name="twitter:description" content="Oregon Tool is a distributor of saw chains, bars, sprockets, outdoor equipment accessories and parts for markets of forestry, lawn & garden, farming, ranching & agriculture and concrete cutting & finishing."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/185271106_4054622057927466_7897460777457426903_nd.616ec9a0c4a0a.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 19th, 2021"><meta property="article:modified_time" content="Oct 19th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired"},"headline":"Formerly Known as Blount, Oregon Tool Privately Acquired","image":["https://img.inddist.com/files/base/indm/multi/image/2021/10/185271106_4054622057927466_7897460777457426903_n.616ec9a0c1cad.png?auto=format%2Ccompress&fit=max&q=70&w=1200","https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/185271106_4054622057927466_7897460777457426903_nd.616ec9a0c4a0a.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-10-19T13:35:56.000Z","dateModified":"2021-10-19T13:36:45.000Z","description":"Oregon Tool is a distributor of saw chains, bars, sprockets, outdoor equipment accessories and parts for markets of forestry, lawn & garden, farming, ranching & agriculture and concrete cutting & finishing."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired","query_string":"","content":{"id":21784164,"type":"news","name":"Formerly Known as Blount, Oregon Tool Privately Acquired","published":"2021-10-19T13:35:56.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63220,"name":"Mergers & Acquisitions","alias":"mergers-acquisitions","fullName":"Mergers & Acquisitions"},"section_hierarchy":[{"id":63220,"name":"Mergers & Acquisitions","alias":"mergers-acquisitions"}],"taxonomy":[{"id":3194163,"type":"Tag","name":"oregon tool","fullName":"Tag: oregon tool (3194163)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21784164').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21784164,"ns":"base.indm-multi.content-news","name":"Formerly Known as Blount, Oregon Tool Privately Acquired","props":{"type":"news","published":1634650556000},"refs":{"primarySection":{"id":63220,"ns":"base.indm-multi.website-section","props":{"alias":"mergers-acquisitions"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1634668401288,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired'); });</script></head><body><div id="vue-1634668401288-420"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401288-420', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1634668401288-593"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401288-593', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1634668401288-95"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401288-95', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1634668401288-748"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401288-748', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1634668401395-711" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401395-711', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/mergers-acquisitions" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/mergers-acquisitions" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1634668401332-698"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1634668401332-698').addService(googletag.pubads()); googletag.display('div-gpt-ad-1634668401332-698'); });</script></div><div class="document-container"><article class="page page--content page--content-21784164 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/mergers-acquisitions" title="Mergers & Acquisitions">Mergers &amp; Acquisitions</a></li></ol></nav><h1 class="page-wrapper__title">Formerly Known as Blount, Oregon Tool Privately Acquired</h1><p class="page-wrapper__deck">Oregon Tool is a distributor of saw chains, bars, sprockets, outdoor equipment accessories and parts for markets of forestry, lawn & garden, farming, ranching & agriculture and concrete cutting & finishing.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Oct 19th, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-byline">Platinum Equity</div></div></div><div id="vue-1634668401333-285"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401333-285', name: 'SocialSharing', props: {"url":"https://www.inddist.com/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21784164 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/185271106_4054622057927466_7897460777457426903_nd.616ec9a0c4a0a.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/185271106_4054622057927466_7897460777457426903_nd.616ec9a0c4a0a.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="185271106 4054622057927466 7897460777457426903 Nd" data-image-id="616ec9a1b973b9f43c8b456b"></div></div><div class="page-contact-details"></div><div id="content-body-21784164" class="page-contents__content-body"><p>PORTLAND, OR (October 18, 2021) – Platinum Equity announced today that the acquisition of Oregon Tool has been completed. Oregon Tool is a global manufacturer and distributor of aftermarket-driven professional grade cutting tools, outdoor equipment accessories and parts. Financial terms were not disclosed. </p><p>Oregon Tool is the world’s No. 1 manufacturer of saw chain and guide bars for chainsaws, and a leading manufacturer of lawn mower blades, agricultural tractor attachments and a broad range of other products used by professionals and consumers in the forestry, lawn and garden, and agricultural end markets. Its products are sold into the aftermarket through multiple channels, including distributors, dealers, mass merchants and e-commerce, as well as to original equipment manufacturers for “first fit” use on new equipment. Since its founding in the 1940s, Oregon Tool has grown from a family business into a multinational organization. </p><p>“For nearly 75 years Oregon Tool has earned its reputation as a global leader in precision cutting tools through hard work, innovation and a commitment to the highest quality standards,” said Platinum Equity Partner Louis Samson. “We are excited to work with Paul Tonnesen and the company’s management team to invest in a new generation of growth and expansion.” </p><p>With more than 3,200 team members, Oregon Tool sells thousands of products in more than 110 countries under multiple professional and consumer brands like Oregon, Woods and ICS. Earlier this year, the company rebranded from Blount International to Oregon Tool, an effort that highlights its unique heritage and long history of innovation, while also marking an important inflection point in its evolution as an industry leader. </p><p>“Oregon Tool has outstanding leadership, a passionate culture and a strong commitment to serving its customers and the communities in which it operates,” said Platinum Equity Managing Director David Glatt. “Its global distribution network spans more than 110 countries and makes it an attractive platform for additional growth, both organically and through new acquisitions in adjacent product categories, segments, channels and geographies.” </p><p>Oregon Tool CEO Paul Tonnesen remains CEO and will continue to lead the company. </p><p>“We are excited to start the next chapter,” said Mr. Tonnesen. “Platinum’s investment and operational expertise can help accelerate our growth and innovation, strengthen our position as industry leaders, and continue equipping our pro and DIY customers with the products they need to get the job done.” </p><p>Latham & Watkins LLP acted as legal advisor to Platinum Equity on the acquisition of Oregon Tool. </p><p>Oregon Tool was founded by Joe Cox in 1947 as the Oregon Saw Chain Corp. Inspired by nature – a timber beetle larva to be exact – Cox studied the creature to better understand how to cut wood more efficiently for his forestry work in the Oregon wilderness. With his learnings, Cox pioneered a new saw chain in the basement of his Portland, Oregon home – a design he modelled after the larva’s alternating C-shape jaws. He called it the “Cox Chipper Chain.” Cox’s saw chain revolutionized the timber industry and remains widely used today around the globe. </p><p>
  <iframe width="560" height="315" src="https://www.youtube.com/embed/mdqpn6-BMmg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
  <br></p><p><a href="www.oregontool.com">Oregon Tool</a> is a global, premium-branded, aftermarket-driven precision-cutting-tool powerhouse platform. The company’s portfolio of brands specializes in professional grade precision cutting tools for forestry, lawn and garden; farming, ranching and agriculture; and concrete cutting and finishing. Headquartered in Portland, Oregon, with a multinational manufacturing and distribution footprint, Oregon Tool sells its products in more than 110 countries under the Oregon, Woods, ICS, Pentruder, Merit, Carlton and SpeeCo brands. The company is the world’s No. 1 manufacturer of saw chain and guide bars for chainsaws and diamond saw chain for concrete and pipe, a leading manufacturer of agricultural tractor attachments, and the leading OEM supplier of first-fit and replacement parts.</p><p>Founded in 1995 by <a href="https://www.platinumequity.com/leadership/tom-gores">Tom Gores</a>, Platinum Equity is a global investment firm with more than $25 billion of assets under management and a <a href="https://www.platinumequity.com/portfolio">portfolio</a> of approximately 50 operating companies that serve customers around the world. The firm is currently investing from <a href="https://www.platinumequity.com/fundv?utm_source=homepage&utm_medium=featur&utm_campaign=machine">Platinum Equity Capital Partners V</a>, a $10 billion global buyout fund, and <a href="https://www.platinumequity.com/the-firm/small-cap">Platinum Equity Small Cap Fund</a>, a $1.5 billion buyout fund focused on investment opportunities in the lower middle market. Platinum Equity specializes in mergers, acquisitions and operations – a trademarked strategy it calls M&A&O – acquiring and operating companies in a broad range of business markets, including manufacturing, distribution, transportation and logistics, equipment rental, metals services, media and entertainment, technology, telecommunications and other industries. Over the past 25 years Platinum Equity has completed more than 300 acquisitions.</p></div><div style="clear: both;"></div><div id="vue-1634668401454-141"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401454-141', name: 'GAMInjectAds', props: {"selector":"#content-body-21784164","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634668401453-669\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634668401453-669').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634668401453-669'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634668401453-843\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634668401453-843').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634668401453-843'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634668401453-249\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634668401453-249').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634668401453-249'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634668401454-613\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634668401454-613').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634668401454-613'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1634668401454-100"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401454-100', name: 'SocialSharing', props: {"url":"https://www.inddist.com/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Mergers &amp; Acquisitions</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21784255/pentair-acquires-water-air-filtration-supplier-pleatco-for-255m" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/34873837_1998428883564314_158653978790330368_n.616efa7610ce8.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/34873837_1998428883564314_158653978790330368_n.616efa7610ce8.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="34873837 1998428883564314 158653978790330368 N" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21784255/pentair-acquires-water-air-filtration-supplier-pleatco-for-255m">Pentair Acquires Water & Air Filtration Supplier Pleatco for $255M</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21784254/fdh-aero-acquires-stealth-aerospace-7th-bolton-since-2017" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/FDH.6132515cf0113.616ef864c3566.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/FDH.6132515cf0113.616ef864c3566.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Fdh 6132515cf0113" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21784254/fdh-aero-acquires-stealth-aerospace-7th-bolton-since-2017">FDH Aero Acquires Stealth Aerospace; 7th Bolt-On Since 2017</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21784106/methods-machine-tools-to-acquire-koch-machine-tool-in-texas" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/asdf.616dbf937091d.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/asdf.616dbf937091d.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Asdf" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21784106/methods-machine-tools-to-acquire-koch-machine-tool-in-texas">Methods Machine Tools to Acquire Koch Machine Tool in Texas</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 18th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22d0363264-cb09-46f1-9e13-e622416b25e5%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22615f25edf57028000161775f%22%2C%22cre%22%3A%22615f26a4f570280001619fb8%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1634668401413 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/from_garage_production_to_global_exporter" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22d0363264-cb09-46f1-9e13-e622416b25e5%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22615f25edf57028000161775f%22%2C%22cre%22%3A%22615f26a4f570280001619fb8%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/615f2689164a84000195efce/EXIM_A8_150X125.60a8156aaf74e.png?crop=focalpoint&fit=crop&fp-x=0.21&fp-y=0.04&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/615f2689164a84000195efce/EXIM_A8_150X125.60a8156aaf74e.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.21&fp-y=0.04&h=75&w=75 2x" class="node__image lazyload" alt="From Garage Production to Global Exporter" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/from_garage_production_to_global_exporter" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22d0363264-cb09-46f1-9e13-e622416b25e5%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22615f25edf57028000161775f%22%2C%22cre%22%3A%22615f26a4f570280001619fb8%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">From Garage Production to Global Exporter</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 7th, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1634668401336-928"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401336-928', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"21784164\"] [data-image-id]","items":[{"id":"616ec9a1b973b9dc3b8b4578","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/10/185271106_4054622057927466_7897460777457426903_n.616ec9a0c1cad.png?auto=format&fill=solid&fit=fill&h=720&w=1280"},{"id":"616ec9a1b973b9f43c8b456b","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/185271106_4054622057927466_7897460777457426903_nd.616ec9a0c4a0a.png?auto=format&fill=solid&fit=fill&h=720&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-21784164 page--content-news"><div id="vue-1634668401289-127"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401289-127', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63220"><div id="vue-1634668401411-327"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401411-327', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1634668401411-942" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634668401411-942').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634668401411-942'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Mergers &amp; Acquisitions</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%226d2da349-f299-418b-a781-e35b085a8bc2%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22615f27d1164a840001963a1d%22%2C%22cre%22%3A%22615f2856164a84000196626c%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1634668401476 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/expanding_opportunities_for_minority_and_women_owned_businesses" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%226d2da349-f299-418b-a781-e35b085a8bc2%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22615f27d1164a840001963a1d%22%2C%22cre%22%3A%22615f2856164a84000196626c%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/615f284b164a840001966030/iStock-680172442.jpg?crop=focalpoint&fit=crop&fp-x=0.66&fp-y=0.34&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/615f284b164a840001966030/iStock-680172442.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.66&fp-y=0.34&h=191&w=340 2x" class="node__image lazyload" alt="Expanding Opportunities for Minority and Women-Owned Businesses"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/expanding_opportunities_for_minority_and_women_owned_businesses" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%226d2da349-f299-418b-a781-e35b085a8bc2%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22615f27d1164a840001963a1d%22%2C%22cre%22%3A%22615f2856164a84000196626c%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Expanding Opportunities for Minority and Women-Owned Businesses</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/expanding_opportunities_for_minority_and_women_owned_businesses" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%226d2da349-f299-418b-a781-e35b085a8bc2%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22615f27d1164a840001963a1d%22%2C%22cre%22%3A%22615f2856164a84000196626c%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">The Export-Import Bank of the United States offers a number of tools to assist all U.S. manufacturers, and works to ensure that these opportunities are readily available to businesses owned by minorities and women. Watch video to learn more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21759502/regal-completes-merger-with-rexnord-pmc" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/1200px_Regal_Beloit_asdfas.602be21a2f5dd.615cbbac7e234.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/1200px_Regal_Beloit_asdfas.602be21a2f5dd.615cbbac7e234.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="1200px Regal Beloit Asdfas 602be21a2f5dd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21759502/regal-completes-merger-with-rexnord-pmc">Regal Completes Merger With Rexnord PMC</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21759502/regal-completes-merger-with-rexnord-pmc">The new company, Regal Rexnord Corporation, brings an expanded range of product and digital solutions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21759501/reliance-steel-aluminum-co-completes-acquisition-of-merfish-united" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/Steel_Pipe_iStock_450262175.615cbabbec4d3.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/Steel_Pipe_iStock_450262175.615cbabbec4d3.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Steel Pipe I Stock 450262175"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21759501/reliance-steel-aluminum-co-completes-acquisition-of-merfish-united">Reliance Steel & Aluminum Co. Completes Acquisition of Merfish United</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21759501/reliance-steel-aluminum-co-completes-acquisition-of-merfish-united">Merfish United serves 47 U.S. states through its twelve strategically located distribution centers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21759358/jpw-acquires-axiom-tool-group" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/M_A_iStock_1267661932.615b8fda75146.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/M_A_iStock_1267661932.615b8fda75146.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="M&amp;a I Stock 1267661932"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21759358/jpw-acquires-axiom-tool-group">JPW Acquires Axiom Tool Group</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21759358/jpw-acquires-axiom-tool-group">The metalworking leader adds depth in the CNC market.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21747715/winsupply-acquires-hesco-supply" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/Winsupply_sized.615b055b79925.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/10/16x9/Winsupply_sized.615b055b79925.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Winsupply Sized"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21747715/winsupply-acquires-hesco-supply">Winsupply Acquires HESCO Supply</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21747715/winsupply-acquires-hesco-supply">For more than a quarter of a century, HESCO Supply has been a staple electrical and utility business.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-big-50 node--section-tag node--content-card node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/big-50/article/21735280/industrial-distributions-2021-big-50-list" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/Big_50_image.614b60e6ee8f6.614cef5eda1c3.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/Big_50_image.614b60e6ee8f6.614cef5eda1c3.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Big 50 Image 614b60e6ee8f6"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Big 50"><a href="/big-50">Big 50</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/big-50/article/21735280/industrial-distributions-2021-big-50-list">Industrial Distribution's 2021 Big 50 List</a></h5><div class="node__text node__text--teaser"><a href="/big-50/article/21735280/industrial-distributions-2021-big-50-list">You've seen our 2021 Big 50 countdown videos (and if not, you really should). Here, see the list in a concise, easy-reference format.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/blog/21747160/ids-september-ma-recap" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/iStock_925101084.612e650845119.615231a2f27a5.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/iStock_925101084.612e650845119.615231a2f27a5.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 925101084 612e650845119"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/blog/21747160/ids-september-ma-recap">ID's September M&A Recap: A Tidal Wave of Deals</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/blog/21747160/ids-september-ma-recap">The industrial supply sector went crazy with M&A activity last month.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-big-50 node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/big-50/video/21735528/industrial-distributions-2021-big-50-countdown-101" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/09/10_1_Thumb.6154d14678f3b.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/09/10_1_Thumb.6154d14678f3b.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="10 1 Thumb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Big 50"><a href="/big-50">Big 50</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/big-50/video/21735528/industrial-distributions-2021-big-50-countdown-101">Industrial Distribution's 2021 Big 50 Countdown: 10-1</a></h5><div class="node__text node__text--teaser"><a href="/big-50/video/21735528/industrial-distributions-2021-big-50-countdown-101">Presented by editors Anna Wells and Mike Hockett, watch the third part of ID's 2021 Big 50 List video countdown, covering companies from No. 10-1.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21747431/machining-and-fabrication-supplier-us-machine-tool-privately-acquired" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/US_Machine_and_Tool__1.6155ba622c7ab.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/US_Machine_and_Tool__1.6155ba622c7ab.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Us Machine And Tool 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21747431/machining-and-fabrication-supplier-us-machine-tool-privately-acquired">Machining and Fabrication Supplier US Machine & Tool Privately Acquired</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21747431/machining-and-fabrication-supplier-us-machine-tool-privately-acquired">Tennessee-based US Machine & Tool has been a precision CNC machining and fabrication supplier to manufacturers for over 35 years.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21747424/machine-component-supplier-kemco-acquired-by-crestview-aerospace" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/KEMCO.6155b73372a8d.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/KEMCO.6155b73372a8d.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Kemco"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21747424/machine-component-supplier-kemco-acquired-by-crestview-aerospace">Machine Component Supplier Kemco Acquired by Crestview Aerospace</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21747424/machine-component-supplier-kemco-acquired-by-crestview-aerospace">Kemco is a manufacturer of complex machine components and assemblies, supplying companies including Boeing, Bell and Lockheed Martin.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21747399/pe-firm-invests-in-distributor-summit-hydraulics" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/15800259_1895100980723389_2923675011348280787_o.6154d71d5dd38.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/15800259_1895100980723389_2923675011348280787_o.6154d71d5dd38.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="15800259 1895100980723389 2923675011348280787 O"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21747399/pe-firm-invests-in-distributor-summit-hydraulics">PE Firm Invests in Distributor Summit Hydraulics</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21747399/pe-firm-invests-in-distributor-summit-hydraulics">Phoenix-based Summit is a designer and distributor of aftermarket hydraulic kits and components for the agricultural and construction end markets, among others.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21747270/atlas-copco-acquires-french-compressors-distributor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/Atlas_Copco_sdf.615388868ad41.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/09/16x9/Atlas_Copco_sdf.615388868ad41.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Atlas Copco Sdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21747270/atlas-copco-acquires-french-compressors-distributor">Atlas Copco Acquires French Compressors Distributor</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21747270/atlas-copco-acquires-french-compressors-distributor">With a strong market presence in Paris, privately-owned AEP has eight employees.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 28th, 2021</div></div></div></div></div></div></div></div><div id="vue-1634668401413-367"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401413-367', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Mergers & Acquisitions","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["mergers-acquisitions"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63220,"optionName":["Standard","Featured Content"],"excludeContentIds":[21784164],"limit":12,"queryName":"LoadMore","after":"MjE3NDcyNzA"},"pageInput":{"for":"website-section","id":63220}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21784255/pentair-acquires-water-air-filtration-supplier-pleatco-for-255m">Pentair Acquires Water & Air Filtration Supplier Pleatco for $255M</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21784254/fdh-aero-acquires-stealth-aerospace-7th-bolton-since-2017">FDH Aero Acquires Stealth Aerospace; 7th Bolt-On Since 2017</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21784250/hillman-doubles-jacksonville-distribution-center-capacity">Hillman Doubles Jacksonville Distribution Center Capacity</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21784164/formerly-known-as-blount-oregon-tool-privately-acquired">Formerly Known as Blount, Oregon Tool Privately Acquired</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/sales/blog/21772370/retool-retrain-does-your-sales-team-have-a-datadriven-growth-playbook">Retool & Retrain: Does Your Sales Team Have a Data-Driven Growth Playbook?</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1634668401338-13"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401338-13', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1634668401338-289","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1634668401289-288"></div><script>CMSBrowserComponents.load({ el: '#vue-1634668401289-288', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.412b5144.js"></script><script>CMSBrowserComponents.init();</script></body></html>