<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.0c1d2f85.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/232c605c.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query, cookies) {  function cleanOlyticsId(value) { if (!value) return null; var cleaned = value.replace(/"/g, ''); if (cleaned === 'null') return null; return /^[A-Z0-9]{15}$/.test(cleaned) ? cleaned : null; }  var incomingId = cleanOlyticsId(query.oly_enc_id); var currentId = cleanOlyticsId(cookies.oly_enc_id); var id = incomingId || currentId; if (id) return 'omeda.imcd.customer*' + id + '~encoded';  } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, initOnly: false, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Airgas Opens Nevada Distribution Center | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="The suburban Las Vegas facility will supply safety and welding hardgoods products."><link rel="canonical" href="https://www.inddist.com/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center"><meta property="og:title" item-prop="name" content="Airgas Opens Nevada Distribution Center"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C105%2C1920%2C1080&w=1200"><meta property="og:url" content="https://www.inddist.com/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Airgas Opens Nevada Distribution Center"><meta name="twitter:description" content="The suburban Las Vegas facility will supply safety and welding hardgoods products."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C105%2C1920%2C1080&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Dec 5th, 2022"><meta property="article:modified_time" content="Dec 5th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center"},"headline":"Airgas Opens Nevada Distribution Center","name":"Airgas Opens Nevada Distribution Center","description":"The suburban Las Vegas facility will supply safety and welding hardgoods products.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C105%2C1920%2C1080&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C105%2C1920%2C1080&w=1200"],"datePublished":"2022-12-05T21:03:41.000Z","dateModified":"2022-12-05T21:05:10.000Z","url":"https://www.inddist.com/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center","query_string":"","content":{"id":22591439,"type":"news","name":"Airgas Opens Nevada Distribution Center","published":"2022-12-05T21:03:41.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation","fullName":"Company Expansion & Consolidation"},"section_hierarchy":[{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation"}],"taxonomy":[{"id":3136216,"type":"Tag","name":"airgas","fullName":"Tag: airgas (3136216)"},{"id":3105762,"type":"Tag","name":"Nevada","fullName":"Tag: Nevada (3105762)"}],"authors":[]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22591439,"ns":"base.indm-multi.content-news","name":"Airgas Opens Nevada Distribution Center","props":{"type":"news","published":1670274221000},"refs":{"primarySection":{"id":63214,"ns":"base.indm-multi.website-section","props":{"alias":"company-expansion-consolidation"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1670295245471,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center'); });</script></head><body><div id="vue-1670295245471-661"></div><script class="component" data-name="OmedaIdentityXRapidIdentify">CMSBrowserComponents.load({ el: '#vue-1670295245471-661', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1670295245471-457"></div><script class="component" data-name="TriggerScreenChangeEvent">CMSBrowserComponents.load({ el: '#vue-1670295245471-457', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1670295245471-931"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1670295245471-931', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false, skipWhenExists: false });</script><div id="vue-1670295245471-409"></div><script class="component" data-name="GTMTrackLoadMore">CMSBrowserComponents.load({ el: '#vue-1670295245471-409', name: 'GTMTrackLoadMore', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1670295245471-211"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1670295245471-211', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-action","clearData":true}, hydrate: false, skipWhenExists: false });</script><div id="vue-1670295245471-443"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1670295245471-443', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-subscription","clearData":true}, hydrate: false, skipWhenExists: false });</script><header class="site-header"><nav aria-label="Top Navigation" class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="site-navbar__left"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45&auto=format,compress" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90&auto=format,compress&dpr=2 2x"></a></div><div class="site-navbar__center"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span class="site-navbar__label">Magazine</span></a></li></ul></div></nav></div><div class="site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1670295245478-57" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script class="component" data-name="ThemeMenuToggleButton">CMSBrowserComponents.load({ el: '#vue-1670295245478-57', name: 'ThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true, skipWhenExists: false });</script></div></div></nav><nav aria-label="Primary Navigation" class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/new-products" class="site-navbar__link"><span class="site-navbar__label">New Products</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-6"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">User Tools</div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe - Today in Manufacturing Podcast</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/industrial_media_security_breach_podcast" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe - Security Breach Podcast</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><aside data-server-rendered="true" id="vue-1670295245472-255" class="site-newsletter-menu"><div class="site-newsletter-menu__container"><div class="row"><div class="site-newsletter-menu__image-wrapper d-none d-md-flex col-md-5 col-lg-4"><img src="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70" srcset="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70&amp;dpr=2 2x" alt="Subscribe To Our Newsletters" class="site-newsletter-menu__image"></div> <div class="site-newsletter-menu__form-wrapper col-12 col-md-6 col-lg-5"><div class="site-newsletter-menu__name">
      Subscribe To Our Newsletters
    </div> <div class="site-newsletter-menu__description">Subscribe to receive the latest information.</div> <form class="site-newsletter-menu__form"><label for="newsletter-menu-email" class="sr-only">Email</label> <input id="newsletter-menu-email" placeholder="example@gmail.com" type="email" name="em" required="required" class="form-control"> <div class="site-newsletter-menu__privacy-policy">
  By providing your email, you agree to our
  <a href="https://www.inddist.com/page/privacy-policy" target="_blank" rel="noopener">
    Privacy Policy</a>.
  This site is protected by reCAPTCHA and the Google
  <a href="https://policies.google.com/privacy">Privacy Policy</a>
  and
  <a href="https://policies.google.com/terms">Terms of Service</a>
  apply.
</div> <button type="submit" disabled="disabled" class="text-nowrap site-newsletter-menu__form-button"><div class="d-flex align-items-center"><div role="status" class="spinner-border spinner-border-sm text-light mr-1" style="display:none;"><span class="sr-only">Loading...</span></div> <span>Sign Up</span></div></button></form> <!----> <!----></div> <div class="site-newsletter-menu__close-container d-none d-md-flex col-md-1 col-lg-3"><button type="button" aria-label="Close Newsletter Menu" class="site-newsletter-menu__close"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M7.48 8l3.75 3.75-1.48 1.48L6 9.48l-3.75 3.75-1.48-1.48L4.52 8 .77 4.25l1.48-1.48L6 6.52l3.75-3.75 1.48 1.48L7.48 8z"></path></svg></span></button></div></div> <!----></div></aside><script class="component" data-name="ThemeSiteNewsletterMenu">CMSBrowserComponents.load({ el: '#vue-1670295245472-255', name: 'ThemeSiteNewsletterMenu', props: {"siteName":"Industrial Distribution","name":"Subscribe To Our Newsletters","description":"Subscribe to receive the latest information.","defaultNewsletter":{"deploymentTypeId":0,"name":"NOT_SET","eventCategory":"NOT_SET"},"newsletters":[{"deploymentTypeId":0,"name":"NOT_SET","description":"NOT_SET","eventCategory":"NOT_SET"}],"demographic":{"id":0,"label":"Your primary role?","values":[{"id":0,"label":"NOT_SET"}]},"disabled":false,"imageSrc":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70","imageSrcset":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70&dpr=2 2x","recaptchaSiteKey":"6Ld8PRcgAAAAAD71iIf0c6uzxeZ2quCihBlN76GN","privacyPolicyLink":{"href":"https://www.inddist.com/page/privacy-policy","label":"Privacy Policy","target":"_blank"},"lang":"en"}, hydrate: true, skipWhenExists: false });</script><div id="vue-1670295245504-435"></div><script class="component" data-name="RevealAdHandler">CMSBrowserComponents.load({ el: '#vue-1670295245504-435', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false, skipWhenExists: false });</script><div class="document-container"><article class="page page--content page--content-22591439 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header" role="region" aria-label="Content Information"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="Content Section Breadcrumbs"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/company-expansion-consolidation" title="Company Expansion & Consolidation">Company Expansion & Consolidation</a></li></ol></nav><h1 class="page-wrapper__content-name">Airgas Opens Nevada Distribution Center</h1><p class="page-wrapper__deck">The suburban Las Vegas facility will supply safety and welding hardgoods products.</p><div class="page-attribution"><div class="page-attribution__content-byline">Industrial Distribution staff</div></div><div class="page-dates"><div class="page-dates__content-published">Dec 5, 2022</div></div></div></div><div class="page-wrapper__section page-wrapper__section--content-body"><div class="row"><div class="col-lg-8"><div class="content-page-body" role="region" aria-label="Content Body"><div data-gallery-id=22591439 class="page-contents"><div class="primary-image primary-image--aligned-center primary-image--fluid"><div class="primary-image__wrapper"><picture><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&q=70&rect=0%2C105%2C1920%2C1080&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C105%2C1920%2C1080&w=700 2x" media="(min-width: 900px)" width=880 height=495><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&q=70&rect=0%2C105%2C1920%2C1080&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C105%2C1920%2C1080&w=700 2x" media="(min-width: 576px)" width=700 height=394><img src="https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&q=70&rect=0%2C105%2C1920%2C1080&w=400" srcset="https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&q=70&rect=0%2C105%2C1920%2C1080&w=400, https://img.inddist.com/files/base/indm/multi/image/2022/12/Henderson_Ribbon_Cutting_Official_Photo.638e5c5f29e19.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C105%2C1920%2C1080&w=400 2x" class="primary-image__image" alt="Ribbon-cutting ceremony at a new Airgas distribution center, Henderson, Nev., Dec. 5, 2022." data-image-id="638e5c621ce30d9c1f8b45c1" width=350 height=197></picture></div><div class="primary-image__image-caption">Ribbon-cutting ceremony at a new Airgas distribution center, Henderson, Nev., Dec. 5, 2022.</div><div class="primary-image__image-credit">Airgas</div></div><div id="vue-1670295245514-796"></div><script class="component" data-name="GAMInjectAds">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</script><div id="content-body-22591439" class="page-contents__content-body"><p>Airgas on Monday officially opened a new distribution center near Las Vegas that will replace a facility in Southern California.</p><p>The grand opening ceremony, featuring company and local government officials, was held some six weeks after the state-of-the-art facility began shipping safety and welding hardgoods to customers. Construction was finished in August and major systems implemented by mid-September.</p><p>Airgas said 55 people currently work at the new site, and that another 11 jobs are expected to be added in the next five years.</p><p>Company officials said the Henderson, Nevada, facility offers more capacity for expansion than the previous site in Whittier, California.</p><p>“Airgas is excited to open our new facility in Henderson. This new space  gives us the ability to optimize our supply chain, better support our local branches, and add capacity to deliver to more customers," Jack Appolonia, the company's senior vice president for hardgoods supply chain, procurement and business process, said in a statement. "We’re looking forward to joining the Henderson community and becoming an integral part of the city’s daily life as we bring new jobs to the area.” </p><p>Airgas — no. 3 on the <a href="https://www.inddist.com/big-50/article/22471549/the-industrial-distribution-2022-big-50">2022 Industrial Distribution Big 50</a> — said its six U.S. distribution centers offer more than 19,000 items and can reach 95% of the nation's population within two days.<br></p></div><div style="clear: both;"></div><div id="vue-1670295245507-491"></div><script class="component" data-name="SocialSharing">CMSBrowserComponents.load({ el: '#vue-1670295245507-491', name: 'SocialSharing', props: {"url":"https://www.inddist.com/company-expansion-consolidation/news/22591439/airgas-opens-nevada-distribution-center","printUrl":"https://www.inddist.com/print/content/22591439","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false, skipWhenExists: false });</script></div></div></div><div class="col-lg-4 page-rail"><div class="node-list node-list--latest-content-list node-list--flush-x"><div class="node-list__header">Latest in Company Expansion &amp; Consolidation</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22dd091af9-6d6f-42fa-92e9-684618023c32%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22637d2253917fe00001713d86%22%2C%22cre%22%3A%22637d28ef9d06750001da57f6%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1670295245553 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/how_manufacturers_are_using_augmented_reality" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22dd091af9-6d6f-42fa-92e9-684618023c32%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22637d2253917fe00001713d86%22%2C%22cre%22%3A%22637d28ef9d06750001da57f6%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/637d28ea9d06750001da5465/iStock-1303811089.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=100&w=100&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/637d28ea9d06750001da5465/iStock-1303811089.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=100&q=70&w=100 2x" class="node__image lazyload" alt="How to Attract New Talent with AR" width=100 height=100></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/how_manufacturers_are_using_augmented_reality" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22dd091af9-6d6f-42fa-92e9-684618023c32%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22637d2253917fe00001713d86%22%2C%22cre%22%3A%22637d28ef9d06750001da57f6%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">How to Attract New Talent with AR</a></h5><div class="node__text"><div class="node__content-published">November 22, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22565246/kimball-midwest-opens-connecticut-distribution-center" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Kimball_Midwest_Newtown_Sign.637bc2b762c76.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C73%2C640%2C360&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Kimball_Midwest_Newtown_Sign.637bc2b762c76.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C73%2C640%2C360&w=100 2x" class="node__image lazyload" alt="Kimball Midwest Newtown Sign" width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22565246/kimball-midwest-opens-connecticut-distribution-center">Kimball Midwest Opens Connecticut Distribution Center</a></h5><div class="node__text"><div class="node__content-published">November 21, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22552625/us-lbm-opens-new-jersey-universal-supply-branch" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/US_LBM_Whippany_New_Jersey_expansion.6377c6868e34c.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=64%2C0%2C1117%2C628&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/US_LBM_Whippany_New_Jersey_expansion.6377c6868e34c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=64%2C0%2C1117%2C628&w=100 2x" class="node__image lazyload" alt="Universal Supply branch, Whippany, N.J." width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22552625/us-lbm-opens-new-jersey-universal-supply-branch">US LBM Opens New Jersey Universal Supply Branch</a></h5><div class="node__text"><div class="node__content-published">November 18, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22539318/industrial-metal-supply-opens-san-jose-store" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/42c466577914fbd5b7408542a93b.636d4e5dbdc59.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=110%2C3%2C1380%2C777&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/42c466577914fbd5b7408542a93b.636d4e5dbdc59.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=110%2C3%2C1380%2C777&w=100 2x" class="node__image lazyload" alt="42c466577914fbd5b7408542a93b" width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22539318/industrial-metal-supply-opens-san-jose-store">Industrial Metal Supply Opens San Jose Store</a></h5><div class="node__text"><div class="node__content-published">November 10, 2022</div></div></div></div></div></div></div></div></div><div id="vue-1670295245507-360"></div><script class="component" data-name="GlobalFloatingVideoPlayer">CMSBrowserComponents.load({ el: '#vue-1670295245507-360', name: 'GlobalFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false, skipWhenExists: false });</script></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Related Stories" class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/article/22539356/the-60yearold-startup" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/our_team.636d7af0643d6.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C144%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/our_team.636d7af0643d6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C144%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="A group of Elevated Industrial Solutions employees in Wisconsin." width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/article/22539356/the-60yearold-startup">The 60-Year-Old Startup</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22565246/kimball-midwest-opens-connecticut-distribution-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Kimball_Midwest_Newtown_Sign.637bc2b762c76.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C73%2C640%2C360&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Kimball_Midwest_Newtown_Sign.637bc2b762c76.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C73%2C640%2C360&w=250 2x" class="node__image lazyload" alt="Kimball Midwest Newtown Sign" width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22565246/kimball-midwest-opens-connecticut-distribution-center">Kimball Midwest Opens Connecticut Distribution Center</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22552625/us-lbm-opens-new-jersey-universal-supply-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/US_LBM_Whippany_New_Jersey_expansion.6377c6868e34c.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=64%2C0%2C1117%2C628&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/US_LBM_Whippany_New_Jersey_expansion.6377c6868e34c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=64%2C0%2C1117%2C628&w=250 2x" class="node__image lazyload" alt="Universal Supply branch, Whippany, N.J." width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22552625/us-lbm-opens-new-jersey-universal-supply-branch">US LBM Opens New Jersey Universal Supply Branch</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22e6716143-4ab5-4487-b13d-b4eb2f336266%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61634a44ce00018763b2%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1670295245605 class="node node--related-stories node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e6716143-4ab5-4487-b13d-b4eb2f336266%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61634a44ce00018763b2%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d615c4a44ce0001876365/endscreen.jpg?crop=focalpoint&fit=crop&fp-x=0.53&fp-y=0.31&h=167&w=250&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603d615c4a44ce0001876365/endscreen.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.53&fp-y=0.31&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast" width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e6716143-4ab5-4487-b13d-b4eb2f336266%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61634a44ce00018763b2%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-22591439 page--content-news"><div id="vue-1670295245473-483"></div><script class="component" data-name="GAMRefreshAd">CMSBrowserComponents.load({ el: '#vue-1670295245473-483', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false, skipWhenExists: false });</script><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[[970,250],[300,250]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[970,250]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-template-name="BILLBOARD" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-billboard"><div id="div-gpt-ad-1670295245508-904" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_billboard', [[970,250],[300,250]], 'div-gpt-ad-1670295245508-904').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [970,250]).addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1670295245508-904'); });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-12 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63214"><div id="vue-1670295245535-526"></div><script class="component" data-name="TriggerInViewEvent">CMSBrowserComponents.load({ el: '#vue-1670295245535-526', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false, skipWhenExists: false });</script><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Company Expansion &amp; Consolidation</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22565246/kimball-midwest-opens-connecticut-distribution-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Kimball_Midwest_Newtown_Sign.637bc2b762c76.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C73%2C640%2C360&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Kimball_Midwest_Newtown_Sign.637bc2b762c76.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C73%2C640%2C360&w=330 2x" class="node__image lazyload" alt="Kimball Midwest Newtown Sign" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22565246/kimball-midwest-opens-connecticut-distribution-center">Kimball Midwest Opens Connecticut Distribution Center</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22565246/kimball-midwest-opens-connecticut-distribution-center">The company overhauled the 142,000-square-foot facility after acquiring it last year.</a></div><div class="node__text"><div class="node__content-published">November 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22552625/us-lbm-opens-new-jersey-universal-supply-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/US_LBM_Whippany_New_Jersey_expansion.6377c6868e34c.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=64%2C0%2C1117%2C628&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/US_LBM_Whippany_New_Jersey_expansion.6377c6868e34c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=64%2C0%2C1117%2C628&w=330 2x" class="node__image lazyload" alt="Universal Supply branch, Whippany, N.J." width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22552625/us-lbm-opens-new-jersey-universal-supply-branch">US LBM Opens New Jersey Universal Supply Branch</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22552625/us-lbm-opens-new-jersey-universal-supply-branch">The location will expand the company's reach in metro New York.</a></div><div class="node__text"><div class="node__content-published">November 18, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|1","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1670295245561-10" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1670295245561-10').setTargeting('pos', 'load-more_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1670295245561-10'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22552522/industrial-supply-company-opens-its-first-location-in-arizona" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_17_at_2.18.06_PM.6376970d25af5.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C187%2C1780%2C1002&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_17_at_2.18.06_PM.6376970d25af5.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C187%2C1780%2C1002&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 11 17 At 2 18 06 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22552522/industrial-supply-company-opens-its-first-location-in-arizona">Industrial Supply Company Opens its First Location in Arizona</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22552522/industrial-supply-company-opens-its-first-location-in-arizona">The MROP distributor now has operations in four states.</a></div><div class="node__text"><div class="node__content-published">November 17, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22539318/industrial-metal-supply-opens-san-jose-store" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/42c466577914fbd5b7408542a93b.636d4e5dbdc59.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=110%2C3%2C1380%2C777&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/42c466577914fbd5b7408542a93b.636d4e5dbdc59.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=110%2C3%2C1380%2C777&w=330 2x" class="node__image lazyload" alt="42c466577914fbd5b7408542a93b" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22539318/industrial-metal-supply-opens-san-jose-store">Industrial Metal Supply Opens San Jose Store</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22539318/industrial-metal-supply-opens-san-jose-store">The location is the company's seventh in its home city.</a></div><div class="node__text"><div class="node__content-published">November 10, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22538718/nefco-opens-its-3rd-fulfillment-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_04_at_2.43.04_PM.63656b5c15fa8.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=201%2C153%2C1539%2C867&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_04_at_2.43.04_PM.63656b5c15fa8.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=201%2C153%2C1539%2C867&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 11 04 At 2 43 04 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22538718/nefco-opens-its-3rd-fulfillment-center">NEFCO Opens its 3rd Fulfillment Center</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22538718/nefco-opens-its-3rd-fulfillment-center">The warehouse will support professional contractor trades throughout the Midwest.</a></div><div class="node__text"><div class="node__content-published">November 4, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22538717/airline-hydraulics-opens-pennsylvania-supercenter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_07_at_9.23.15_AM.6369230b2d982.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=9%2C0%2C1899%2C1068&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_07_at_9.23.15_AM.6369230b2d982.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=9%2C0%2C1899%2C1068&w=330 2x" class="node__image lazyload" alt="Chris Barry, manufacturing general manager, Michael Petry, production manager, Mark Steffens, Airline CEO, and other key staff members at an internal ribbon cutting ceremony at the new location, York, Pa." width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22538717/airline-hydraulics-opens-pennsylvania-supercenter">Airline Hydraulics Opens Pennsylvania 'Supercenter'</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22538717/airline-hydraulics-opens-pennsylvania-supercenter">The facility will double the company's fluid systems capacity.</a></div><div class="node__text"><div class="node__content-published">November 4, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|2","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1670295245566-797" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1670295245566-797').setTargeting('pos', 'load-more_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1670295245566-797'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22525955/rs-group-forms-rs-safety-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_9.15.14_AM.6363cd01aaf2e.png?auto=format%2Ccompress&fit=crop&h=220&q=70&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_9.15.14_AM.6363cd01aaf2e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 11 03 At 9 15 14 Am" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22525955/rs-group-forms-rs-safety-solutions">RS Group Forms RS Safety Solutions</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22525955/rs-group-forms-rs-safety-solutions">The new brand will provide PPE, safety and hygiene products.</a></div><div class="node__text"><div class="node__content-published">November 2, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C69%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/MotionAiFacilityMN.6356fc98b8c2f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C69%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Motion Ai facility, Eden Prairie, Minn." width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility">Motion Ai Opens New Minnesota Facility</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22512202/motion-ai-opens-new-minnesota-facility">The new facility doubles the size of the division's former location.</a></div><div class="node__text"><div class="node__content-published">October 24, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22511922/city-electric-supply-announces-new-indiana-location" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_21_at_12.19.53_PM.6352d4cf628af.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C0%2C1201%2C674&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_21_at_12.19.53_PM.6352d4cf628af.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C0%2C1201%2C674&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 10 21 At 12 19 53 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22511922/city-electric-supply-announces-new-indiana-location">City Electric Supply Announces New Indiana Location</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22511922/city-electric-supply-announces-new-indiana-location">The company held a grand opening celebration at its new Martinsville store.</a></div><div class="node__text"><div class="node__content-published">October 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/ProjectSolve_Exterior_Cam1_101122.6347193b454f6.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C294%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/ProjectSolve_Exterior_Cam1_101122.6347193b454f6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C294%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Project Solve Exterior Cam1 101122" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center">Solve Announces North Carolina Distribution Center</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22485886/solve-announces-north-carolina-distribution-center">The new facility will offer more capacity and expanded engineering and shipping capabilities.</a></div><div class="node__text"><div class="node__content-published">October 12, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|3","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1670295245571-332" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1670295245571-332').setTargeting('pos', 'load-more_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1670295245571-332'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C388%2C1542%2C867&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/Screen_Shot_2022_10_11_at_2.06.17_PM.6345bebd03838.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C388%2C1542%2C867&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 10 11 At 2 06 17 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch">Industrial Supply Company Opens New Nevada Branch</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22485652/industrial-supply-company-opens-new-nevada-branch">The move coincides with the company's 10th anniversary in the city.</a></div><div class="node__text"><div class="node__content-published">October 11, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1335039807.6324c0edd712b.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C129%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1335039807.6324c0edd712b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C129%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="I Stock 1335039807" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august">Companies Announced 172 Distribution, Warehouse Projects in August</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22457901/companies-announced-172-distribution-warehouse-projects-in-august">Amazon’s planned Western New York distribution center topped last month’s list.</a></div><div class="node__text"><div class="node__content-published">September 16, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22445220/bosch-rexroth-announces-new-plant-in-mexico" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_14_at_1.32.09_PM.63221e40208e2.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=170%2C238%2C1260%2C707&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_14_at_1.32.09_PM.63221e40208e2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=170%2C238%2C1260%2C707&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 14 At 1 32 09 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22445220/bosch-rexroth-announces-new-plant-in-mexico">Bosch Rexroth Announces New Plant in Mexico</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22445220/bosch-rexroth-announces-new-plant-in-mexico">The Querétaro facility will strengthen local production for the North American market.</a></div><div class="node__text"><div class="node__content-published">September 14, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22444958/rs-group-announces-mro-supply-chain-brand" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_2.26.08_PM.631f87e413bf0.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=267%2C0%2C1383%2C777&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_2.26.08_PM.631f87e413bf0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=267%2C0%2C1383%2C777&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 12 At 2 26 08 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22444958/rs-group-announces-mro-supply-chain-brand">RS Group Announces MRO Supply Chain Brand</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22444958/rs-group-announces-mro-supply-chain-brand">The company consolidated its IESA and Synovos brands into RS Integrated Supply.</a></div><div class="node__text"><div class="node__content-published">September 12, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--section-company-expansion-consolidation node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/22444946/packer-fastener-announces-1st-minnesota-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_1.56.07_PM.631f80f8c7e0b.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=86%2C32%2C1311%2C737&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_12_at_1.56.07_PM.631f80f8c7e0b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=86%2C32%2C1311%2C737&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 12 At 1 56 07 Pm" width=330 height=220></a></div><div class="node__body"><div data-section-alias="company-expansion-consolidation" class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation" class="node__website-section-name"><a href="/company-expansion-consolidation">Company Expansion & Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/22444946/packer-fastener-announces-1st-minnesota-branch">Packer Fastener Announces 1st Minnesota Branch</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/22444946/packer-fastener-announces-1st-minnesota-branch">The Wisconsin company is opening a new location in the Twin Cities area next month.</a></div><div class="node__text"><div class="node__content-published">September 12, 2022</div></div></div></div></div></div></div></div><div id="vue-1670295245536-566"></div><script class="component" data-name="LoadMoreTrigger">CMSBrowserComponents.load({ el: '#vue-1670295245536-566', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"global-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Company Expansion & Consolidation","modifiers":["infinite-scroll"],"adunit":{"modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default"}},"fragmentName":"global-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63214,"optionName":["Standard","Featured Content"],"excludeContentIds":[22591439],"limit":15,"queryName":"LoadMore","after":"MjI0NDQ5NDY"},"pageInput":{"for":"website-section","id":63214}},"show":true,"mountPoint":"/__load-more"}, hydrate: false, skipWhenExists: false });</script></section></div></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--brand-logos"><div class="site-footer__inner-container"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div></div><div aria-label="Secondary Footer" class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header">Subscribe To Our Newsletters</div><div class="site-footer-newsletter__description">Subscribe to receive the latest information.</div><form action="https://industrialmedia.dragonforms.com/loading.do" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required><input type="hidden" name="omedasite" value="id_signup"></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/big-50" class="site-footer-nav__link"><span class="site-footer-nav__label">Big 50</span></a></li><li class="site-footer-nav__item"><a href="/business-technology" class="site-footer-nav__link"><span class="site-footer-nav__label">Business Technology</span></a></li><li class="site-footer-nav__item"><a href="/earnings" class="site-footer-nav__link"><span class="site-footer-nav__label">Earnings</span></a></li><li class="site-footer-nav__item"><a href="/economy" class="site-footer-nav__link"><span class="site-footer-nav__label">Economy</span></a></li><li class="site-footer-nav__item"><a href="/mergers-acquisitions" class="site-footer-nav__link"><span class="site-footer-nav__label">Mergers & Acquisitions</span></a></li><li class="site-footer-nav__item"><a href="/new-products" class="site-footer-nav__link"><span class="site-footer-nav__label">New Products</span></a></li><li class="site-footer-nav__item"><a href="/operations" class="site-footer-nav__link"><span class="site-footer-nav__label">Operations</span></a></li><li class="site-footer-nav__item"><a href="/sales" class="site-footer-nav__link"><span class="site-footer-nav__label">Sales</span></a></li><li class="site-footer-nav__item"><a href="/staffing-changes" class="site-footer-nav__link"><span class="site-footer-nav__label">Staffing Changes</span></a></li><li class="site-footer-nav__item"><a href="/supply-chain" class="site-footer-nav__link"><span class="site-footer-nav__label">Supply Chain</span></a></li><li class="site-footer-nav__item"><a href="/workforce-development" class="site-footer-nav__link"><span class="site-footer-nav__label">Workforce</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/video" class="site-footer-nav__link"><span class="site-footer-nav__label">Video</span></a></li><li class="site-footer-nav__item"><a href="/page/id-about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/page/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">User Tools</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Newsletter Signup</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Subscribe - Today in Manufacturing Podcast</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/industrial_media_security_breach_podcast" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Subscribe - Security Breach Podcast</span></a></li></ul></nav></div><div class="site-footer-nav col-6"></div></div></div></div></div></div><div aria-label="Primary Footer" class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/id-about-us">About Us</a></li><li class="breadcrumb-item"><a href="/page/contact-us">Contact Us</a></li><li class="breadcrumb-item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" rel="noopener">Advertise</a></li><li class="breadcrumb-item"><a href="/page/id-privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/page/id-terms-conditions">Terms & Conditions</a></li><li class="breadcrumb-item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener">CA Consumer Privacy Act</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></div></footer><div id="vue-1670295245510-979"></div><script class="component" data-name="GAMFixedAdBottom">CMSBrowserComponents.load({ el: '#vue-1670295245510-979', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1670295245510-730","path":"/137873098/INDT/default_lb","size":[[970,90],[728,90],[320,50],[300,50]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false, skipWhenExists: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/9d6412b8.js');</script><script src="/dist/js/index.1aa1e9e9.js"></script><script>CMSBrowserComponents.init();</script></body></html>