<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.2ab18bce.js"></script><link rel="stylesheet" href="/dist/css/index.50918b6b.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });
    </script><title>Formerly Grainger China, MyMRO Completes New Fundraising | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Sold off from Grainger this past September, the company is now China-owned and gaining momentum."><link rel="canonical" href="https://www.inddist.com/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising"><meta property="og:title" item-prop="name" content="Formerly Grainger China, MyMRO Completes New Fundraising"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/group_warehouseafsd.609c47dfa53b8.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.inddist.com/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Formerly Grainger China, MyMRO Completes New Fundraising"><meta name="twitter:description" content="Sold off from Grainger this past September, the company is now China-owned and gaining momentum."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/group_warehouseafsd.609c47dfa53b8.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="May 13th, 2021"><meta property="article:modified_time" content="May 13th, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising","query_string":"","content":{"id":21427581,"type":"news","name":"Formerly Grainger China, MyMRO Completes New Fundraising","published":"2021-05-13T14:48:19.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation","fullName":"Company Expansion & Consolidation"},"section_hierarchy":[{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation"}],"taxonomy":[{"id":3170247,"type":"Tag","name":"grainger china","fullName":"Tag: grainger china (3170247)"},{"id":3170246,"type":"Tag","name":"mymro","fullName":"Tag: mymro (3170246)"},{"id":3139918,"type":"Tag","name":"Original","fullName":"Tag: Original (3139918)"},{"id":2839906,"type":"Tag","name":"Grainger","fullName":"Tag: Grainger (2839906)"},{"id":2838725,"type":"Tag","name":"MRO","fullName":"Tag: MRO (2838725)"}],"authors":[{"id":13115257,"name":"Mike Hockett"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21427581').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1620939996607,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising'); });</script></head><body><div id="vue-1620939996607-90"><script>CMSBrowserComponents.loadComponent('#vue-1620939996607-90', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1620939996607-646"><script>CMSBrowserComponents.loadComponent('#vue-1620939996607-646', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1620939996607-976"><script>CMSBrowserComponents.loadComponent('#vue-1620939996607-976', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1620939996607-59"><script>CMSBrowserComponents.loadComponent('#vue-1620939996607-59', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1620939996666-159"><script>CMSBrowserComponents.loadComponent('#vue-1620939996666-159', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1620939996735-981"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1620939996735-981').addService(googletag.pubads()); googletag.display('div-gpt-ad-1620939996735-981'); });</script></div><div class="document-container"><article class="page page--content page--content-21427581 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/company-expansion-consolidation" title="Company Expansion & Consolidation">Company Expansion &amp; Consolidation</a></li></ol></nav><h1 class="page-wrapper__title">Formerly Grainger China, MyMRO Completes New Fundraising</h1><p class="page-wrapper__deck">Sold off from Grainger this past September, the company is now China-owned and gaining momentum.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">May 13th, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/13115257/mike-hockett">Mike Hockett</a></span></div></div></div><div id="vue-1620939996736-444"><script>CMSBrowserComponents.loadComponent('#vue-1620939996736-444', 'SocialSharing', {"url":"https://www.inddist.com/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21427581 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/group_warehouseafsd.609c47dfa53b8.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/group_warehouseafsd.609c47dfa53b8.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Group Warehouseafsd" data-image-id="609c47e03e99f928008b45a8"></div><div class="page-image__image-credit">MyMRO</div></div><div class="page-contact-details"></div><div id="content-body-21427581" class="page-contents__content-body"><p>Shanghai-based MyMRO — formerly Grainger China until Grainger sold off the unit in September 2020 — announced Wednesday that it has completed a new round of financing.</p><p>The company said it has raised several hundred million yuan, or at least $30 million USD, in a B-round of financing led by China investment firm FountainVest Partners.</p><p>Grainger first announced the <a href="https://www.inddist.com/mergers-acquisitions/news/21138034/following-fabory-sale-grainger-to-divest-grainger-china">Grainger China divestment in June of 2020</a> in a move aimed at focusing more on key businesses and geographies. It was bought by Zhou Yanhua — the former general manager of Grainger China — and China-based venture capital firm Sinovation Ventures. The transaction completed Sept. 9 of last year, upon which Grainger China immediately raised another several hundred million yuan in A-round financing, led by Sinovation.</p><p><span data-embed-type="image" data-embed-id="609d400c99ca9422068b459a" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/05/guanjie.609d400bf3539.png?auto=format&fit=max&w=1440" data-image-id="609d400c99ca9422068b459a" alt="Guanjie"></span>MyMRO said Wednesday that the recent funding has allowed the company to transform from a foreign-funded unit to a Chinese-owned company, which will help it base itself in China and provide customers with more localized MRO products and services.</p><p><a href="https://kr-asia.com/industrial-supplier-mymro-profits-from-chinas-transparency-drive-raises-hundreds-of-millions-of-yuan">According to KrAsia</a>, MyMRO restructured in September before expanding its sales team and building out its logistics network with warehouses in Shanghai, Guangzhou and Tianjin. CEO Lucy Zhou reportedly said the company multiplied its year-over-year revenue growth in 2020's fourth quarter and 2021 first quarter.</p><p>“We are standing on the shoulders of a giant,” Zhou told KrAsia, referring to former MyMRO parent Grainger. "This is an advantage no other company in this sector has."</p><p>"After the restructuring, MyMRO has gained some momentum in organizational upgrades and technology application, as well as rapid growth,” Yanhua said in MyMRO's statement Wednesday. "In the future, the company will continue to maintain a fast-paced development, further increase investment to help companies in intelligent procurement management system."</p><p>FountainVest managing director Eric Chen said her firm has been focusing on investment opportunities in business services and is long-term positive toward the digitization trend of industrial companies.</p><p>"MRO procurement in <a href="https://www.newsvase.com/Tag/china" title="tag : China">China</a> is huge with current market sizing at a trillion yuan ($141 billion USD). There is plenty of room for digitization to take place, especially under the backdrop of the country’s push to upgrade its manufacturing industry. MYMRO provides with a complete solution for MRO procurement and supply chain management, enabled by its digital capabilities, which helps to optimize cost and increase efficiency for its industrial clients."</p><p>KrAsia cites Zhou estimating that a boom in China's MRO sector began around 2017, and that no company in that sector holds more than a 1 percent share in an extremely fragmented MRO market there. Some of MyMRO's top customers include China Energy Investment Corporation, China-based Fortune 500 firms and multinational companies based in China.</p><p><span data-embed-type="image" data-embed-id="609c479399ca9428008b4592"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/05/group_warehouse.609c4792f096d.png?auto=format&fit=max&w=1440" data-image-id="609c479399ca9428008b4592" alt="Group Warehouse"><span class="credit">MyMRO</span></span><br></p></div><div style="clear: both;"></div><div id="vue-1620939996923-87"><script>CMSBrowserComponents.loadComponent('#vue-1620939996923-87', 'GAMInjectAds', {"selector":"#content-body-21427581","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1620939996916-138\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1620939996916-138').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1620939996916-138'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1620939996916-745\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1620939996916-745').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1620939996916-745'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1620939996922-855\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1620939996922-855').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1620939996922-855'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1620939996923-872\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1620939996923-872').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1620939996923-872'); });<\\/script><\\/div>"}});</script></div><div id="vue-1620939996923-936"><script>CMSBrowserComponents.loadComponent('#vue-1620939996923-936', 'SocialSharing', {"url":"https://www.inddist.com/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Company Expansion &amp; Consolidation</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21427673/hyundai-to-invest-74-billion-in-us-by-2025" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/AP21124583080009.609d6fde9d063.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/AP21124583080009.609d6fde9d063.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="This July 26 2018 file photo shows the logo of Hyundai Motor Co. in Seoul, South Korea. Hyundai plans to invest $7.4 billion in the U.S. by 2025 to make electronic vehicles, enhance production facilities and invest further in smart mobility solutions. Hyundai Motor Group, which includes Hyundai Motor Co. and Kia Corp., said Thursday, May 13, 2021, that Hyundai and Kia will invest in growing its electronic manufacturing footprint to scale production and satisfy U.S. market demands." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21427673/hyundai-to-invest-74-billion-in-us-by-2025">Hyundai to Invest $7.4 Billion in U.S. by 2025</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 13th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21427634/military-mro-distributor-supplycore-upgrades-government-eprocurement-system" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/SupplyCore.609d475981988.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/SupplyCore.609d475981988.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Supply Core" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21427634/military-mro-distributor-supplycore-upgrades-government-eprocurement-system">Military MRO Distributor SupplyCore Upgrades Government E-Procurement System</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 13th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21427555/amazon-to-double-workforce-at-arlington-hq" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/forest_1_21_21.609c194b676c2.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/forest_1_21_21.609c194b676c2.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="An artist rendering of the Forest Plaza at Amazon&apos;s HQ2 in Arlington, Va." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21427555/amazon-to-double-workforce-at-arlington-hq">Amazon to Double Workforce at Arlington HQ</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 12th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2239781859-f760-4772-9e76-17902871b24e%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226099893fbb02830001e2e776%22%2C%22cre%22%3A%22609989afbb02830001e2f871%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1620939997184 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/video_podcast_secrets_of_rock_star_cfo" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2239781859-f760-4772-9e76-17902871b24e%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226099893fbb02830001e2e776%22%2C%22cre%22%3A%22609989afbb02830001e2f871%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/6099899277710900019b15df/CFO_Podcast%20Shot_NativeX%20A14.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.31&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/6099899277710900019b15df/CFO_Podcast%20Shot_NativeX%20A14.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.31&h=75&w=75 2x" class="node__image lazyload" alt="Video Podcast: Secrets of Rock Star CFO's" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/video_podcast_secrets_of_rock_star_cfo" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2239781859-f760-4772-9e76-17902871b24e%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226099893fbb02830001e2e776%22%2C%22cre%22%3A%22609989afbb02830001e2f871%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Video Podcast: Secrets of Rock Star CFO's</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 10th, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1620939996741-539"><script>CMSBrowserComponents.loadComponent('#vue-1620939996741-539', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21427581\"] [data-image-id]","items":[{"id":"609c479399ca9428008b4592","title":"<small>MyMRO</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/05/group_warehouse.609c4792f096d.png?auto=format&fit=crop&h=720&w=1280"},{"id":"609c47e03e99f928008b45a8","title":"<small>MyMRO</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/group_warehouseafsd.609c47dfa53b8.png?auto=format&fit=crop&h=720&w=1280"},{"id":"609d400c99ca9422068b459a","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/05/guanjie.609d400bf3539.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21427581 page--content-news"><div id="vue-1620939996608-776"><script>CMSBrowserComponents.loadComponent('#vue-1620939996608-776', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63214"><div id="vue-1620939996818-713"><script>CMSBrowserComponents.loadComponent('#vue-1620939996818-713', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1620939996818-820" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1620939996818-820').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1620939996818-820'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Company Expansion &amp; Consolidation</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22200c65a4-bf86-42bb-932a-07edc7105c62%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226099893fbb02830001e2e776%22%2C%22cre%22%3A%22609989afbb02830001e2f871%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1620939996850 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/video_podcast_secrets_of_rock_star_cfo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22200c65a4-bf86-42bb-932a-07edc7105c62%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226099893fbb02830001e2e776%22%2C%22cre%22%3A%22609989afbb02830001e2f871%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/6099899277710900019b15df/CFO_Podcast%20Shot_NativeX%20A14.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.31&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/6099899277710900019b15df/CFO_Podcast%20Shot_NativeX%20A14.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.31&h=191&w=340 2x" class="node__image lazyload" alt="Video Podcast: Secrets of Rock Star CFO's"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/video_podcast_secrets_of_rock_star_cfo" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22200c65a4-bf86-42bb-932a-07edc7105c62%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226099893fbb02830001e2e776%22%2C%22cre%22%3A%22609989afbb02830001e2f871%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Video Podcast: Secrets of Rock Star CFO's</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/video_podcast_secrets_of_rock_star_cfo" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22200c65a4-bf86-42bb-932a-07edc7105c62%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226099893fbb02830001e2e776%22%2C%22cre%22%3A%22609989afbb02830001e2f871%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">After reviewing Secrets of Rock Star CFOs, a report provided by Oracle Netsuite, Manufacturing.net editors David Mantey and Jeff Reinke recorded a unique, podcast-style video breaking down the paper.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-company-expansion-consolidation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21415295/mces-rittertech-opens-chicagoland-parkerstore" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/Grand_Opening_Banner_6asf.609006bccdddf.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/05/16x9/Grand_Opening_Banner_6asf.609006bccdddf.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Grand Opening Banner 6asf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation"><a href="/company-expansion-consolidation">Company Expansion &amp; Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/21415295/mces-rittertech-opens-chicagoland-parkerstore">MCE's RitterTech Opens Chicagoland ParkerStore</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/21415295/mces-rittertech-opens-chicagoland-parkerstore">The West Chicago location offers custom hose assemblies, couplings and fittings for hydraulic, pneumatic, industrial and mobile applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21403775/amazon-to-give-over-500k-workers-a-raise" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Amazon_sdfsf.608ab61211c81.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Amazon_sdfsf.608ab61211c81.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Amazon Sdfsf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21403775/amazon-to-give-over-500k-workers-a-raise">Amazon to Give Over 500K Workers a Raise</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21403775/amazon-to-give-over-500k-workers-a-raise">Those getting raises include warehouse workers and employees in Amazon's package sorting centers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21403770/toyota-to-invest-803m-in-indiana" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Toyota.608ab0659016b.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Toyota.608ab0659016b.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Toyota"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21403770/toyota-to-invest-803m-in-indiana">Toyota to Invest $803M in Indiana</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21403770/toyota-to-invest-803m-in-indiana">The expansion will allow for producing two new SUVs, one of which will be the first Lexus made at the plant.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-videos node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/video/21403752/5-minutes-with-id-ian-heller-on-how-distributors-have-managed-downsizing" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/iantn.6089ca19d6494.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/iantn.6089ca19d6494.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Iantn"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Videos"><a href="/videos">Videos</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/video/21403752/5-minutes-with-id-ian-heller-on-how-distributors-have-managed-downsizing">5 Minutes With ID: Ian Heller on How Distributors Have Managed Downsizing</a></h5><div class="node__text node__text--teaser"><a href="/videos/video/21403752/5-minutes-with-id-ian-heller-on-how-distributors-have-managed-downsizing">The pandemic has forced numerous distributors to downsize their operations and operate as lean as possible. Here, we chat about the difficulties in doing more with less.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21391904/amazon-plans-new-fulfillment-center-1000-new-jobs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/iStock_1214977181.608191171df18.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/iStock_1214977181.608191171df18.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1214977181"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21391904/amazon-plans-new-fulfillment-center-1000-new-jobs">Amazon Plans New Fulfillment Center, 1,000 New Jobs</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21391904/amazon-plans-new-fulfillment-center-1000-new-jobs">The company will construct a 650,000-square-foot facility in Virginia.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-company-expansion-consolidation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21391841/makita-breaks-ground-on-major-distribution-center-near-atlanta" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Makita_GroundBreaking_21Apr2021.6080963d70b91.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Makita_GroundBreaking_21Apr2021.6080963d70b91.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Makita U.S.A. representatives are joined by construction and development executives and the Mayor for the ceremonial groundbreaking of a new state-of-the-art distribution, training and service center Monday in Hall County, GA."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation"><a href="/company-expansion-consolidation">Company Expansion &amp; Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/21391841/makita-breaks-ground-on-major-distribution-center-near-atlanta">Makita Breaks Ground on Major Distribution Center Near Atlanta</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/21391841/makita-breaks-ground-on-major-distribution-center-near-atlanta">The 600,000-square-foot facility has adjacent space that can accommodate further expansion by 25 percent.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-company-expansion-consolidation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21391757/winsupply-to-add-large-distribution-in-center-oklahoma-city" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Winsupplyasdf.6080616250b2c.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Winsupplyasdf.6080616250b2c.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Winsupplyasdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation"><a href="/company-expansion-consolidation">Company Expansion &amp; Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/21391757/winsupply-to-add-large-distribution-in-center-oklahoma-city">Winsupply to Add Large Distribution Center in Oklahoma City</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/21391757/winsupply-to-add-large-distribution-in-center-oklahoma-city">When it opens next year, it will become the company's sixth major regional distribution center.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-company-expansion-consolidation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21391660/snapon-industrial-brands-go-forward-as-williams" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Williams.60802da34a4fc.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Williams.60802da34a4fc.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Williams"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation"><a href="/company-expansion-consolidation">Company Expansion &amp; Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/21391660/snapon-industrial-brands-go-forward-as-williams">Snap-on Industrial Brands Go Forward as Williams</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/21391660/snapon-industrial-brands-go-forward-as-williams">Snap-on said the rebranding taps into the "workhorse" line of tools that have represented the Williams brand since 1882.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-videos node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/video/21391613/5-minutes-with-id-wurth-industry-north-america-ceo-dan-hill" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/danhillthumbnail.607f4789eafb1.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/danhillthumbnail.607f4789eafb1.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Danhillthumbnail"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Videos"><a href="/videos">Videos</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/video/21391613/5-minutes-with-id-wurth-industry-north-america-ceo-dan-hill">5 Minutes With ID: Würth Industry CEO on Company's Aggressive Growth</a></h5><div class="node__text node__text--teaser"><a href="/videos/video/21391613/5-minutes-with-id-wurth-industry-north-america-ceo-dan-hill">Despite the pandemic, Würth Industry North America has made several recent acquisitions and greatly boosted its additive manufacturing capabilities. Here, we speak with WINA's CEO on how the company has managed all the moving pieces.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-company-expansion-consolidation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21391553/milwaukee-tool-investing-60m-in-mississippi-expansion-adding-1200-jobs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Milwaukee_Tool_hsfefsdc.607f045ab85ee.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Milwaukee_Tool_hsfefsdc.607f045ab85ee.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Milwaukee Tool Hsfefsdc"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation"><a href="/company-expansion-consolidation">Company Expansion &amp; Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/21391553/milwaukee-tool-investing-60m-in-mississippi-expansion-adding-1200-jobs">Milwaukee Tool Investing $60M in Mississippi Expansion; Adding 1,200 Jobs</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/21391553/milwaukee-tool-investing-60m-in-mississippi-expansion-adding-1200-jobs">Expected to open in late 2022, a new factory in Grenada, MS will support increased capacity for the company’s power tool business.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 20th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-company-expansion-consolidation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/company-expansion-consolidation/news/21390016/wrth-additive-group-inks-3d-printers-distribution-deal-with-arburg" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Arburg___Wurth_Graphic_2_FD.607ee74062842.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Arburg___Wurth_Graphic_2_FD.607ee74062842.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Arburg &amp; Wurth Graphic 2 Fd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Company Expansion & Consolidation"><a href="/company-expansion-consolidation">Company Expansion &amp; Consolidation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/company-expansion-consolidation/news/21390016/wrth-additive-group-inks-3d-printers-distribution-deal-with-arburg">Würth Additive Group Inks 3D Printers Distribution Deal With ARBURG</a></h5><div class="node__text node__text--teaser"><a href="/company-expansion-consolidation/news/21390016/wrth-additive-group-inks-3d-printers-distribution-deal-with-arburg">Newly-launched Würth Additive Group will distribute ARBURG's patented freeformer additive manufacturing technology throughout the US and Canada.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 20th, 2021</div></div></div></div></div></div></div></div><div id="vue-1620939996819-746"><script>CMSBrowserComponents.loadComponent('#vue-1620939996819-746', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Company Expansion & Consolidation","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["company-expansion-consolidation"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63214,"optionName":["Standard","Featured Content"],"excludeContentIds":[21427581],"limit":12,"queryName":"LoadMore","after":"MjEzOTAwMTY"},"pageInput":{"for":"website-section","id":63214}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/news/21427669/amazon-to-make-75k-supply-chain-hires-offers-vaccine-bonus">Amazon to Make 75K Supply Chain Hires; Offers Vaccine Bonus</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21427637/ecommercebased-mro-distributor-goexpedi-appoints-svp-of-sales">E-Commerce-Based MRO Distributor GoExpedi Appoints SVP of Sales</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21427634/military-mro-distributor-supplycore-upgrades-government-eprocurement-system">Military MRO Distributor SupplyCore Upgrades Government E-Procurement System</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21427581/formerly-grainger-china-mymro-completes-new-fundraising">Formerly Grainger China, MyMRO Completes New Fundraising</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21427578/canadas-paper-excellence-expands-into-us-via-3b-acquisition-of-domtar">Canada's Paper Excellence Expands Into US Via $3B Acquisition of Domtar</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1620939996744-340"><script>CMSBrowserComponents.loadComponent('#vue-1620939996744-340', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1620939996744-761","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>