<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.608b27e7.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.imcd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Graybar Announces Two Industrial Automation Acquisitions in New England | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="The deals expand its position in industrial automation and control."><link rel="canonical" href="https://www.inddist.com/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england"><meta property="og:title" item-prop="name" content="Graybar Announces Two Industrial Automation Acquisitions in New England"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&fit=max&q=70&rect=115%2C91%2C1173%2C658&w=1200"><meta property="og:url" content="https://www.inddist.com/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Graybar Announces Two Industrial Automation Acquisitions in New England"><meta name="twitter:description" content="The deals expand its position in industrial automation and control."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&fit=max&q=70&rect=115%2C91%2C1173%2C658&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Aug 3rd, 2022"><meta property="article:modified_time" content="Aug 3rd, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england"},"headline":"Graybar Announces Two Industrial Automation Acquisitions in New England","name":"Graybar Announces Two Industrial Automation Acquisitions in New England","description":"The deals expand its position in industrial automation and control.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&fit=max&q=70&rect=115%2C91%2C1173%2C658&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&fit=max&q=70&rect=115%2C91%2C1173%2C658&w=1200"],"datePublished":"2022-08-03T13:44:08.000Z","dateModified":"2022-08-03T13:44:29.000Z","url":"https://www.inddist.com/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england","query_string":"","content":{"id":22366593,"type":"news","name":"Graybar Announces Two Industrial Automation Acquisitions in New England","published":"2022-08-03T13:44:08.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63220,"name":"Mergers & Acquisitions","alias":"mergers-acquisitions","fullName":"Mergers & Acquisitions"},"section_hierarchy":[{"id":63220,"name":"Mergers & Acquisitions","alias":"mergers-acquisitions"}],"taxonomy":[{"id":3165260,"type":"Tag","name":"graybar","fullName":"Tag: graybar (3165260)"},{"id":3144446,"type":"Tag","name":"M&A","fullName":"Tag: M&A (3144446)"},{"id":3138916,"type":"Tag","name":"Automation","fullName":"Tag: Automation (3138916)"}],"authors":[]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22366593,"ns":"base.indm-multi.content-news","name":"Graybar Announces Two Industrial Automation Acquisitions in New England","props":{"type":"news","published":1659534248000},"refs":{"primarySection":{"id":63220,"ns":"base.indm-multi.website-section","props":{"alias":"mergers-acquisitions"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1659576761190,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england'); });</script></head><body><div id="vue-1659576761190-313"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761190-313', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1659576761190-272"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761190-272', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1659576761190-29"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761190-29', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1659576761190-553"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761190-553', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><div id="vue-1659576761190-611"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761190-611', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-action","clearData":true}, hydrate: false });</script><div id="vue-1659576761190-852"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761190-852', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-subscription","clearData":true}, hydrate: false });</script><header class="site-header"><nav aria-label="Top Navigation" class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="site-navbar__left"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45&auto=format,compress" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90&auto=format,compress&dpr=2 2x"></a></div><div class="site-navbar__center"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span class="site-navbar__label">Magazine</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li></ul></div></nav></div><div class="site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1659576761199-142" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script>CMSBrowserComponents.load({ el: '#vue-1659576761199-142', name: 'ThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true });</script></div></div></nav><nav aria-label="Primary Navigation" class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/mergers-acquisitions" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/new-products" class="site-navbar__link"><span class="site-navbar__label">New Products</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/mergers-acquisitions" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/impo-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-6"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">User Tools</div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/mergers-acquisitions" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/impo-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><aside data-server-rendered="true" id="vue-1659576761191-622" class="site-newsletter-menu"><div class="site-newsletter-menu__container"><div class="row"><div class="site-newsletter-menu__image-wrapper d-none d-md-flex col-md-5 col-lg-4"><img src="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70" srcset="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70&amp;dpr=2 2x" alt="Subscribe To Our Newsletters" class="site-newsletter-menu__image"></div> <div class="site-newsletter-menu__form-wrapper col-12 col-md-6 col-lg-5"><div class="site-newsletter-menu__name">
      Subscribe To Our Newsletters
    </div> <div class="site-newsletter-menu__description">Subscribe to receive the latest information.</div> <form class="site-newsletter-menu__form"><label for="newsletter-menu-email" class="sr-only">Email</label> <input id="newsletter-menu-email" placeholder="example@gmail.com" type="email" name="em" required="required" class="form-control"> <div class="site-newsletter-menu__privacy-policy">
  By providing your email, you agree to our
  <a href="https://www.inddist.com/page/privacy-policy" target="_blank" rel="noopener">
    Privacy Policy</a>.
  This site is protected by reCAPTCHA and the Google
  <a href="https://policies.google.com/privacy">Privacy Policy</a>
  and
  <a href="https://policies.google.com/terms">Terms of Service</a>
  apply.
</div> <button type="submit" disabled="disabled" class="text-nowrap site-newsletter-menu__form-button"><div class="d-flex align-items-center"><div role="status" class="spinner-border spinner-border-sm text-light mr-1" style="display:none;"><span class="sr-only">Loading...</span></div> <span>Sign Up</span></div></button></form> <!----> <!----></div> <div class="site-newsletter-menu__close-container d-none d-md-flex col-md-1 col-lg-3"><button type="button" aria-label="Close Newsletter Menu" class="site-newsletter-menu__close"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M7.48 8l3.75 3.75-1.48 1.48L6 9.48l-3.75 3.75-1.48-1.48L4.52 8 .77 4.25l1.48-1.48L6 6.52l3.75-3.75 1.48 1.48L7.48 8z"></path></svg></span></button></div></div> <!----></div></aside><script>CMSBrowserComponents.load({ el: '#vue-1659576761191-622', name: 'ThemeSiteNewsletterMenu', props: {"siteName":"Industrial Distribution","name":"Subscribe To Our Newsletters","description":"Subscribe to receive the latest information.","defaultNewsletter":{"deploymentTypeId":0,"name":"NOT_SET","eventCategory":"NOT_SET"},"newsletters":[{"deploymentTypeId":0,"name":"NOT_SET","description":"NOT_SET","eventCategory":"NOT_SET"}],"demographic":{"id":0,"label":"Your primary role?","values":[{"id":0,"label":"NOT_SET"}]},"disabled":false,"imageSrc":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70","imageSrcset":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70&dpr=2 2x","recaptchaSiteKey":"6Ld8PRcgAAAAAD71iIf0c6uzxeZ2quCihBlN76GN","privacyPolicyLink":{"href":"https://www.inddist.com/page/privacy-policy","label":"Privacy Policy","target":"_blank"},"lang":"en"}, hydrate: true });</script><div id="vue-1659576761359-764"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761359-764', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false });</script><div class="document-container"><article class="page page--content page--content-22366593 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header" role="region" aria-label="Content Information"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="Content Section Breadcrumbs"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/mergers-acquisitions" title="Mergers & Acquisitions">Mergers & Acquisitions</a></li></ol></nav><h1 class="page-wrapper__content-name">Graybar Announces Two Industrial Automation Acquisitions in New England</h1><div class="page-attribution"><div class="page-attribution__content-byline">Graybar</div></div><div class="page-dates"><div class="page-dates__content-published">Aug 3, 2022</div></div></div></div><div class="page-wrapper__section page-wrapper__section--content-body"><div class="row"><div class="col-lg-8"><div class="content-page-body" role="region" aria-label="Content Body"><div data-gallery-id=22366593 class="page-contents"><div class="primary-image primary-image--aligned-center primary-image--fluid"><div class="primary-image__wrapper"><picture><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&q=70&rect=115%2C91%2C1173%2C658&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&dpr=2&q=70&rect=115%2C91%2C1173%2C658&w=700 2x" media="(min-width: 900px)"><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&q=70&rect=115%2C91%2C1173%2C658&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&dpr=2&q=70&rect=115%2C91%2C1173%2C658&w=700 2x" media="(min-width: 576px)"><img src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&q=70&rect=115%2C91%2C1173%2C658&w=400" srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&q=70&rect=115%2C91%2C1173%2C658&w=400, https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&dpr=2&q=70&rect=115%2C91%2C1173%2C658&w=400 2x" class="primary-image__image" alt="Graybar Logo" data-image-id="62ea7b83045e8933008b457e"></picture></div></div><div id="vue-1659576761367-601"></div><script>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</script><div id="content-body-22366593" class="page-contents__content-body"><p>ST. LOUIS — Graybar, a leading distributor of electrical, communications and data networking products, announced Tuesday that it has completed the acquisition of Walker Industrial Products Inc., based in Newtown, Connecticut. </p><p>In addition, Shingle & Gibb Automation, a Graybar subsidiary based in Moorestown, New Jersey, has acquired New England Drives & Controls Inc. of Southington, Connecticut.</p><p>Walker Industrial and New England Drives provide advanced automation and control solutions to OEMs, industrial users and system integrators. Like Shingle & Gibb Automation, both companies are authorized distributors for leading automation suppliers, such as Banner Engineering, Turck and Red Lion Controls. Moving forward, they will continue to do business under their current organizational names with the same employees and supplier relationships.</p><p>"We are pleased to welcome Walker Industrial and New England Drives into Graybar's growing automation platform," said Kathleen Mazzarella, chairman, president and CEO of Graybar. "Combined with our existing industrial business, these acquisitions position Graybar as one of New England's leading automation and control distributors. As part of our company, both organizations will have expanded opportunities to support their customers with outstanding service and access to additional inventory, technical resources, and capabilities."</p></div><div style="clear: both;"></div><div id="vue-1659576761362-848"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761362-848', name: 'SocialSharing', props: {"url":"https://www.inddist.com/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england","printUrl":"https://www.inddist.com/print/content/22366593","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script><div class="comment-stream"><div class="idx-comment-stream-wrapper"><div id="vue-1659576761362-353"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761362-353', name: 'ThemeCommentToggleButton', props: {"identifier":"22366593","isExpanded":false,"classes":"btn btn-secondary comment-stream__toggle-btn","targets":[".idx-comment-stream-wrapper"],"toggleClass":"idx-comment-stream-wrapper--open","lang":"en"}, hydrate: false });</script></div></div></div></div></div><div class="col-lg-4 page-rail"><div class="node-list node-list--latest-content-list node-list--flush-x"><div class="node-list__header">Latest in Mergers &amp; Acquisitions</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22014d81ba-4734-45bd-8719-d0d19b32ee25%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1659576761398 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22014d81ba-4734-45bd-8719-d0d19b32ee25%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d618e4a44ce000187650a/eblast_mic%20only_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=100&w=100&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603d618e4a44ce000187650a/eblast_mic%20only_NativeX.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=100&q=70&w=100 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22014d81ba-4734-45bd-8719-d0d19b32ee25%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5><div class="node__text"><div class="node__content-published">July 12, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=115%2C91%2C1173%2C658&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Graybar_Logo.62ea7b8316fef.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=115%2C91%2C1173%2C658&w=100 2x" class="node__image lazyload" alt="Graybar Logo" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366593/graybar-announces-two-industrial-automation-acquisitions-in-new-england">Graybar Acquires New England Automation Firms</a></h5><div class="node__text"><div class="node__content-published">August 3, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366545/winsupply-acquires-first-source-electrical" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_02_at_2.00.11_PM.62e9744c4644a.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C91%2C1159%2C651&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_02_at_2.00.11_PM.62e9744c4644a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C91%2C1159%2C651&w=100 2x" class="node__image lazyload" alt="Screen Shot 2022 08 02 At 2 00 11 Pm" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366545/winsupply-acquires-first-source-electrical">Winsupply Acquires First Source Electrical</a></h5><div class="node__text"><div class="node__content-published">August 2, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366399/designatronics-acquires-grobet-usa-manufacturing-business" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_01_at_2.27.01_PM.62e8291b328fd.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=16%2C449%2C926%2C521&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_01_at_2.27.01_PM.62e8291b328fd.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=16%2C449%2C926%2C521&w=100 2x" class="node__image lazyload" alt="Screen Shot 2022 08 01 At 2 27 01 Pm" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366399/designatronics-acquires-grobet-usa-manufacturing-business">Designatronics Acquires Grobet USA Manufacturing Business</a></h5><div class="node__text"><div class="node__content-published">August 1, 2022</div></div></div></div></div></div></div></div></div><div id="vue-1659576761363-977"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761363-977', name: 'GlobalFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Related Stories" class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366668/msc-industrial-supply-acquires-tower-fasteners" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_1.37.47_PM.62eac083582d7.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=18%2C156%2C690%2C388&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_1.37.47_PM.62eac083582d7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=18%2C156%2C690%2C388&w=250 2x" class="node__image lazyload" alt="Screenshot 2022 08 03 1 37 47 Pm"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366668/msc-industrial-supply-acquires-tower-fasteners">MSC Industrial Supply Acquires Tower Fasteners</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366646/lindfast-acquires-star-stainless-screw" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_12.41.38_PM.62eab358ab7db.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=170%2C7%2C1121%2C631&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_12.41.38_PM.62eab358ab7db.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=170%2C7%2C1121%2C631&w=250 2x" class="node__image lazyload" alt="Screenshot 2022 08 03 12 41 38 Pm"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366646/lindfast-acquires-star-stainless-screw">LindFast Acquires Star Stainless Screw</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366589/sbp-holdings-adds-mattson-distributing-company" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_8.22.29_AM.62ea769e01f04.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=237%2C72%2C985%2C554&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_8.22.29_AM.62ea769e01f04.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=237%2C72%2C985%2C554&w=250 2x" class="node__image lazyload" alt="Screenshot 2022 08 03 8 22 29 Am"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366589/sbp-holdings-adds-mattson-distributing-company">SBP Holdings Adds Mattson Distributing Company</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2227a8d618-00df-450d-b2f4-970d466b9ee8%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1659576761708 class="node node--related-stories node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2227a8d618-00df-450d-b2f4-970d466b9ee8%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=167&w=250&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2227a8d618-00df-450d-b2f4-970d466b9ee8%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-22366593 page--content-news"><div id="vue-1659576761192-912"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761192-912', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[[970,250],[300,250]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[970,250]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-template-name="BILLBOARD" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-billboard"><div id="div-gpt-ad-1659576761363-160" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_billboard', [[970,250],[300,250]], 'div-gpt-ad-1659576761363-160').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [970,250]).addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1659576761363-160'); });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-12 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63220"><div id="vue-1659576761481-251"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761481-251', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Mergers &amp; Acquisitions</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2283b570b2-fe75-4dec-b270-67f1c7050bd4%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1659576761505 class="node node--section-tag node--image-top node--flush node--card node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2283b570b2-fe75-4dec-b270-67f1c7050bd4%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?crop=focalpoint&fit=crop&fp-x=0.57&fp-y=0.51&h=220&w=330&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603d60674a44ce0001875c08/TN300X250.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.57&fp-y=0.51&h=220&q=70&w=330 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2283b570b2-fe75-4dec-b270-67f1c7050bd4%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2283b570b2-fe75-4dec-b270-67f1c7050bd4%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d60894a44ce0001875cdd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing has a new podcast brought to you by the editors of Industrial Media. In each episode, we discuss the five biggest stories in manufacturing, and the implications they have on the industry moving forward.</a></div><div class="node__text"><div class="node__content-published">July 12, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366646/lindfast-acquires-star-stainless-screw" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_12.41.38_PM.62eab358ab7db.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=170%2C7%2C1121%2C631&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_12.41.38_PM.62eab358ab7db.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=170%2C7%2C1121%2C631&w=330 2x" class="node__image lazyload" alt="Screenshot 2022 08 03 12 41 38 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366646/lindfast-acquires-star-stainless-screw">LindFast Acquires Star Stainless Screw</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22366646/lindfast-acquires-star-stainless-screw">LindFast said the deal would allow one company to meet all customer fastener needs.</a></div><div class="node__text"><div class="node__content-published">August 3, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|1","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1659576761513-263" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1659576761513-263').setTargeting('pos', 'load-more_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1659576761513-263'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366589/sbp-holdings-adds-mattson-distributing-company" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_8.22.29_AM.62ea769e01f04.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=237%2C72%2C985%2C554&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screenshot_2022_08_03_8.22.29_AM.62ea769e01f04.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=237%2C72%2C985%2C554&w=330 2x" class="node__image lazyload" alt="Screenshot 2022 08 03 8 22 29 Am"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366589/sbp-holdings-adds-mattson-distributing-company">SBP Holdings Adds Mattson Distributing Company</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22366589/sbp-holdings-adds-mattson-distributing-company">Mattson will join the company's fluid power and automation division.</a></div><div class="node__text"><div class="node__content-published">August 3, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366546/dakota-supply-group-acquires-brown-supply-company" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_02_at_2.10.25_PM.62e976b2e0879.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=44%2C0%2C900%2C507&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_02_at_2.10.25_PM.62e976b2e0879.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=44%2C0%2C900%2C507&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 08 02 At 2 10 25 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366546/dakota-supply-group-acquires-brown-supply-company">Dakota Supply Group Acquires Brown Supply Company</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22366546/dakota-supply-group-acquires-brown-supply-company">The Iowa company is a leading distributor of pipes, hydrants and other waterworks products.</a></div><div class="node__text"><div class="node__content-published">August 2, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366545/winsupply-acquires-first-source-electrical" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_02_at_2.00.11_PM.62e9744c4644a.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C91%2C1159%2C651&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_02_at_2.00.11_PM.62e9744c4644a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C91%2C1159%2C651&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 08 02 At 2 00 11 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366545/winsupply-acquires-first-source-electrical">Winsupply Acquires First Source Electrical</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22366545/winsupply-acquires-first-source-electrical">The Houston company is a full-line distributor of commercial, residential and low-voltage electrical supplies.</a></div><div class="node__text"><div class="node__content-published">August 2, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22366399/designatronics-acquires-grobet-usa-manufacturing-business" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_01_at_2.27.01_PM.62e8291b328fd.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=16%2C449%2C926%2C521&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/Screen_Shot_2022_08_01_at_2.27.01_PM.62e8291b328fd.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=16%2C449%2C926%2C521&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 08 01 At 2 27 01 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22366399/designatronics-acquires-grobet-usa-manufacturing-business">Designatronics Acquires Grobet USA Manufacturing Business</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22366399/designatronics-acquires-grobet-usa-manufacturing-business">The facility produces industrial burs in carbide and high-speed steel.</a></div><div class="node__text"><div class="node__content-published">August 1, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|2","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1659576761518-979" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1659576761518-979').setTargeting('pos', 'load-more_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1659576761518-979'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22353899/envoy-solutions-acquires-sunbelt-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screenshot_2022_07_29_11.19.16_AM.62e4088b704ba.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=331%2C87%2C899%2C507&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screenshot_2022_07_29_11.19.16_AM.62e4088b704ba.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=331%2C87%2C899%2C507&w=330 2x" class="node__image lazyload" alt="Screenshot 2022 07 29 11 19 16 Am"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22353899/envoy-solutions-acquires-sunbelt-packaging">Envoy Solutions Acquires Sunbelt Packaging</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22353899/envoy-solutions-acquires-sunbelt-packaging">The deal will bolster Envoy's growth in the Southeast.</a></div><div class="node__text"><div class="node__content-published">July 29, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22353485/milton-industries-acquires-casey-tools-and-lock-technologies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_26_at_2.48.55_PM.62e0455d18fe1.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=45%2C0%2C1827%2C1029&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_26_at_2.48.55_PM.62e0455d18fe1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=45%2C0%2C1827%2C1029&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 26 At 2 48 55 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22353485/milton-industries-acquires-casey-tools-and-lock-technologies">Milton Industries Acquires Casey Tools and Lock Technologies</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22353485/milton-industries-acquires-casey-tools-and-lock-technologies">The deal includes the LTI Tools and Casey Tools brands.</a></div><div class="node__text"><div class="node__content-published">July 26, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22353311/stanley-black-decker-completes-sale-of-security-business" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_25_at_1.52.19_PM.62dee673a7b0c.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=140%2C390%2C1548%2C871&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_25_at_1.52.19_PM.62dee673a7b0c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=140%2C390%2C1548%2C871&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 25 At 1 52 19 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22353311/stanley-black-decker-completes-sale-of-security-business">Stanley Black & Decker Completes Sale of Security Business</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22353311/stanley-black-decker-completes-sale-of-security-business">Securitas AB paid $3.2 billion in cash for the unit.</a></div><div class="node__text"><div class="node__content-published">July 25, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22340705/munchs-supply-acquires-wholesale-sheet-metal-pile-protection-tops" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_21_at_2.48.57_PM.62d9adb8012ec.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=183%2C87%2C954%2C538&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_21_at_2.48.57_PM.62d9adb8012ec.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=183%2C87%2C954%2C538&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 21 At 2 48 57 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22340705/munchs-supply-acquires-wholesale-sheet-metal-pile-protection-tops">Munch's Supply Acquires Wholesale Sheet Metal, Pile Protection Tops</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22340705/munchs-supply-acquires-wholesale-sheet-metal-pile-protection-tops">The HVAC distributor is expanding into sheet metal.</a></div><div class="node__text"><div class="node__content-published">July 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|3","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1659576761526-626" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1659576761526-626').setTargeting('pos', 'load-more_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1659576761526-626'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22340702/kpi-integrated-solutions-acquires-commonwealth-supply-chain-advisors" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_21_at_2.40.38_PM.62d9abc96ec5f.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=165%2C0%2C1484%2C834&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_21_at_2.40.38_PM.62d9abc96ec5f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=165%2C0%2C1484%2C834&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 21 At 2 40 38 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22340702/kpi-integrated-solutions-acquires-commonwealth-supply-chain-advisors">KPI Integrated Solutions Acquires Commonwealth Supply Chain Advisors</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22340702/kpi-integrated-solutions-acquires-commonwealth-supply-chain-advisors">The combined company will provide end-to-end distribution solutions.</a></div><div class="node__text"><div class="node__content-published">July 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22340699/bosch-rexroth-to-acquire-hydraforce" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_21_at_2.24.05_PM.62d9a7eb2db5d.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=265%2C87%2C916%2C514&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_21_at_2.24.05_PM.62d9a7eb2db5d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=265%2C87%2C916%2C514&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 21 At 2 24 05 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22340699/bosch-rexroth-to-acquire-hydraforce">Bosch Rexroth to Acquire HydraForce</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22340699/bosch-rexroth-to-acquire-hydraforce">The deal would bolster the company's hydraulics business and its North American footprint.</a></div><div class="node__text"><div class="node__content-published">July 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22340517/littelfuse-acquires-ck-switches" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_20_at_1.36.14_PM.62d84b3622d03.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=129%2C168%2C1578%2C885&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_20_at_1.36.14_PM.62d84b3622d03.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=129%2C168%2C1578%2C885&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 20 At 1 36 14 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22340517/littelfuse-acquires-ck-switches">Littelfuse Acquires C&K Switches</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22340517/littelfuse-acquires-ck-switches">The deal was estimated to be worth $540 million.</a></div><div class="node__text"><div class="node__content-published">July 20, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22340256/sandvik-acquires-peterson-tool" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_18_at_3.50.36_PM.62d5c7ab075c9.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C334%2C1496%2C842&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_18_at_3.50.36_PM.62d5c7ab075c9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C334%2C1496%2C842&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 18 At 3 50 36 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22340256/sandvik-acquires-peterson-tool">Sandvik Acquires Peterson Tool</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22340256/sandvik-acquires-peterson-tool">The company will join the GWS Tool unit under Sandvik's Walter division.</a></div><div class="node__text"><div class="node__content-published">July 18, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--section-mergers-acquisitions node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/22340079/rexel-usa-to-acquire-horizon-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_15_at_1.29.08_PM.62d1b23f2254c.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C309%2C1498%2C843&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/07/Screen_Shot_2022_07_15_at_1.29.08_PM.62d1b23f2254c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C309%2C1498%2C843&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 07 15 At 1 29 08 Pm"></a></div><div class="node__body"><div data-section-alias="mergers-acquisitions" class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions" class="node__website-section-name"><a href="/mergers-acquisitions">Mergers & Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/22340079/rexel-usa-to-acquire-horizon-solutions">Rexel USA to Acquire Horizon Solutions</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/22340079/rexel-usa-to-acquire-horizon-solutions">The move will add 10 branches across New York and New England.</a></div><div class="node__text"><div class="node__content-published">July 15, 2022</div></div></div></div></div></div></div></div><div id="vue-1659576761482-433"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761482-433', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"global-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Mergers & Acquisitions","modifiers":["infinite-scroll"],"adunit":{"modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default"}},"fragmentName":"global-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63220,"optionName":["Standard","Featured Content"],"excludeContentIds":[22366593],"limit":15,"queryName":"LoadMore","after":"MjIzNDAwNzk"},"pageInput":{"for":"website-section","id":63220}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--brand-logos"><div class="site-footer__inner-container"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div></div><div aria-label="Secondary Footer" class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header">Subscribe To Our Newsletters</div><div class="site-footer-newsletter__description">Subscribe to receive the latest information.</div><form action="https://industrialmedia.dragonforms.com/loading.do" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required><input type="hidden" name="omedasite" value="id_signup"></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/business-technology" class="site-footer-nav__link"><span class="site-footer-nav__label">Business Technology</span></a></li><li class="site-footer-nav__item"><a href="/earnings" class="site-footer-nav__link"><span class="site-footer-nav__label">Earnings</span></a></li><li class="site-footer-nav__item"><a href="/economy" class="site-footer-nav__link"><span class="site-footer-nav__label">Economy</span></a></li><li class="site-footer-nav__item site-footer-nav__item--active"><a href="/mergers-acquisitions" class="site-footer-nav__link site-footer-nav__link--active"><span class="site-footer-nav__label">Mergers & Acquisitions</span></a></li><li class="site-footer-nav__item"><a href="/new-products" class="site-footer-nav__link"><span class="site-footer-nav__label">New Products</span></a></li><li class="site-footer-nav__item"><a href="/operations" class="site-footer-nav__link"><span class="site-footer-nav__label">Operations</span></a></li><li class="site-footer-nav__item"><a href="/sales" class="site-footer-nav__link"><span class="site-footer-nav__label">Sales</span></a></li><li class="site-footer-nav__item"><a href="/staffing-changes" class="site-footer-nav__link"><span class="site-footer-nav__label">Staffing Changes</span></a></li><li class="site-footer-nav__item"><a href="/supply-chain" class="site-footer-nav__link"><span class="site-footer-nav__label">Supply Chain</span></a></li><li class="site-footer-nav__item"><a href="/workforce-development" class="site-footer-nav__link"><span class="site-footer-nav__label">Workforce</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/video" class="site-footer-nav__link"><span class="site-footer-nav__label">Video</span></a></li><li class="site-footer-nav__item"><a href="/page/impo-about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">User Tools</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Newsletter Signup</span></a></li></ul></nav></div><div class="site-footer-nav col-6"></div></div></div></div></div></div><div aria-label="Primary Footer" class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/impo-about-us">About Us</a></li><li class="breadcrumb-item"><a href="/contact-us">Contact Us</a></li><li class="breadcrumb-item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" rel="noopener">Advertise</a></li><li class="breadcrumb-item"><a href="/page/impo-privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/page/impo-terms-conditions">Terms & Conditions</a></li><li class="breadcrumb-item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener">CA Consumer Privacy Act</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></div></footer><div id="vue-1659576761364-876"></div><script>CMSBrowserComponents.load({ el: '#vue-1659576761364-876', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1659576761364-97","path":"/137873098/INDT/default_lb","size":[[970,90],[728,90],[320,50],[300,50]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><script src="/dist/js/index.638051b7.js"></script><script>CMSBrowserComponents.init();</script></body></html>