<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.edbfbb57.js"></script><link rel="stylesheet" href="/dist/css/index.f6f1d8af.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://indm.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>Amazon Building 4 Million-Square-Foot Distribution Center in Colorado Springs | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Expected to open in summer 2021, the facility will be five stories tall."><link rel="canonical" href="https://www.inddist.com/company-expansion-consolidation/news/21116686/amazon-building-4-millionsquarefoot-distribution-center-in-colorado-springs"><meta property="og:title" item-prop="name" content="Amazon Building 4 Million-Square-Foot Distribution Center in Colorado Springs"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/iStock_1154816450.5e4c0a01e7f1a.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.inddist.com/company-expansion-consolidation/news/21116686/amazon-building-4-millionsquarefoot-distribution-center-in-colorado-springs"><!--F/--><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Amazon Building 4 Million-Square-Foot Distribution Center in Colorado Springs"><meta name="twitter:description" content="Expected to open in summer 2021, the facility will be five stories tall."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/iStock_1154816450.5e4c0a01e7f1a.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Feb 18th, 2020"><meta property="article:modified_time" content="Feb 18th, 2020"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/company-expansion-consolidation/news/21116686/amazon-building-4-millionsquarefoot-distribution-center-in-colorado-springs","query_string":"","content":{"id":21116686,"type":"news","name":"Amazon Building 4 Million-Square-Foot Distribution Center in Colorado Springs","published":"2020-02-18T16:00:15.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation","fullName":"Company Expansion & Consolidation"},"section_hierarchy":[{"id":63214,"name":"Company Expansion & Consolidation","alias":"company-expansion-consolidation"}],"taxonomy":[{"id":3142534,"type":"Tag","name":"amazon fulfillment","fullName":"Tag: amazon fulfillment (3142534)"},{"id":3135184,"type":"Tag","name":"amazon","fullName":"Tag: amazon (3135184)"}],"authors":[{"id":13115257,"name":"Mike Hockett"}]});</script><!--F/--><!--F/--><!--F/--><!--F/--><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21116686').setTargeting('cont_type', 'news'); });</script><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail2', [[300,250],[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1582046532361,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/company-expansion-consolidation/news/21116686/amazon-building-4-millionsquarefoot-distribution-center-in-colorado-springs').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><!--F/--></head><body><!--F#2--><!--F#11--><div id="vue-1582046532378-815"><script>CMSBrowserComponents.loadComponent('#vue-1582046532378-815', 'RevealAdListener', {});</script></div><div id="vue-1582046532378-311"><script>CMSBrowserComponents.loadComponent('#vue-1582046532378-311', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1582046532378-385"><script>CMSBrowserComponents.loadComponent('#vue-1582046532378-385', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=40" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=80 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="https://ien.wufoo.com/forms/mlz32641lbd8mc/" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/magazine" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Magazine</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/videos" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Videos</span><!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><ul class="site-navbar__items site-navbar__items--primary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/associations" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Associations</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/big-50" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Big 50</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/business-technology" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Business Technology</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/earnings" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Earnings</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/economy" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Economy</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/mergers-acquisitions" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Mergers & Acquisitions</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/operations" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Operations</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/sales" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Sales</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/staffing-changes" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Staffing Changes</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/supply-chain" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Supply Chain</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/workforce-development" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Workforce</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/associations" class="site-menu__link"><!--F#1--><span class="site-menu__label">Associations</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/big-50" class="site-menu__link"><!--F#1--><span class="site-menu__label">Big 50</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/business-technology" class="site-menu__link"><!--F#1--><span class="site-menu__label">Business Technology</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/earnings" class="site-menu__link"><!--F#1--><span class="site-menu__label">Earnings</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/economy" class="site-menu__link"><!--F#1--><span class="site-menu__label">Economy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/mergers-acquisitions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Mergers & Acquisitions</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/operations" class="site-menu__link"><!--F#1--><span class="site-menu__label">Operations</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/sales" class="site-menu__link"><!--F#1--><span class="site-menu__label">Sales</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/staffing-changes" class="site-menu__link"><!--F#1--><span class="site-menu__label">Staffing Changes</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/supply-chain" class="site-menu__link"><!--F#1--><span class="site-menu__label">Supply Chain</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/workforce-development" class="site-menu__link"><!--F#1--><span class="site-menu__label">Workforce</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/magazine" class="site-menu__link"><!--F#1--><span class="site-menu__label">Magazine</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1--><span class="site-menu__label">Videos</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="https://ien.wufoo.com/forms/mlz32641lbd8mc/" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-advertising" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertising</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-about-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">About Us</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/contact-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">Contact Us</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-privacy-policy" class="site-menu__link"><!--F#1--><span class="site-menu__label">Privacy Policy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-terms-conditions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Terms & Conditions</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">CA Consumer Privacy Act</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section site-menu__section--social-icons"><!--F#1--><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span><!--F/--></a><!--F/--></div><!--F/--></div><!--F/--></aside><!--F#17--><!--F#2--><!--F#1--><div id="div-gpt-ad-1582046532521-187"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_wa', 'div-gpt-ad-1582046532521-187').addService(googletag.pubads()); googletag.display('div-gpt-ad-1582046532521-187'); });</script></div><div id="div-gpt-ad-1582046532521-132"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1582046532521-132').addService(googletag.pubads()); googletag.display('div-gpt-ad-1582046532521-132'); });</script></div><!--F/--><!--F/--><!--F/--><!--F/--><div class="document-container"><article class="page page--content page--content-21116686 page--content-news"><!--F#1--><!--F#6--><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script><!--F/--></div><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[1]--><a href="/company-expansion-consolidation" title="Company Expansion &amp; Consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">Amazon Building 4 Million-Square-Foot Distribution Center in Colorado Springs</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">Expected to open in summer 2021, the facility will be five stories tall.</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><div class="page-attribution__content-authors"><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><span class="page-attribution__content-name"><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></span><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F#0--><!--F/--><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Feb 18th, 2020</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div data-gallery-id=21116686 class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div class="page-image page-image--fluid"><!--F#1--><div class="page-image__wrapper"><img data-image-id="5e4c0a03f303682c008b4634" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/iStock_1154816450.5e4c0a01e7f1a.png?auto=format&amp;w=500" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/iStock_1154816450.5e4c0a01e7f1a.png?auto=format&amp;dpr=2&amp;w=500 2x" class="page-image__image lazyload" alt="I Stock 1154816450"></div><!--F#0--><div class="page-image__image-credit">iStock</div><!--F/--><!--F/--></div><div class="page-contact-details"><!--F#1--><!--F/--></div><div id="vue-1582046532525-205"><script>CMSBrowserComponents.loadComponent('#vue-1582046532525-205', 'SocialSharing', {"url":"https://www.inddist.com/company-expansion-consolidation/news/21116686/amazon-building-4-millionsquarefoot-distribution-center-in-colorado-springs","providers":["facebook","twitter","pinterest","linkedin","email"]});</script></div><!--F#0--><div class="page-contents__content-body"><p>Amazon is currently constructing what might be its largest  facility to date alongside the Colorado Springs Airport.</p><p>The Colorado Springs Gazette reported last week that  Amazon.com Services paid $6.33 million to the city for 69 acres at the airport’s  Peak Innovation Park, where it has begun building a massive distribution and  fulfillment facility that will have 4 million square feet of space.</p><p>The Gazette cites an Amazon news release stating the  facility would be 800,000 square feet, but that figure is only for the  foundation. Plans filed to the city by real estate broker Trammell Crow show the  facility will be five stories tall — including office, warehouse and  distribution space — totaling 4 million square feet overall. The plans call for  1,800 parking spaces for employees.</p><p><a href="https://gazette.com/business/amazon-buys-colorado-springs-airport-site-for-massive-distribution-center/article_5e7dcc28-413e-11ea-9206-5fb9fd2067f2.html?mod=djemlogistics_h">The  Gazette</a> and other local media cite an Amazon news release stating that the center  will employee more than 1,000 people and that the opening date of the facility  is flexible, though the Gazette notes that plans filed in October indicate expected  completion in early 2021. <a href="https://ourcommunitynow.com/news-business/amazon-to-open-fulfillment-center-colorado-springs">Our  Community Now</a> reports the facility should open in summer 2021.</p><p>The distribution center is the latest addition to the  960-acre Peak Innovation Park, which includes an Army air terminal and offices  for defense provider Northrop Grumman and research firm Aerospace Corp.</p><p>                    </p><p>Greg Phillips, director of aviation at the Colorado Springs  Airport, told KOAA News5, “This is far bigger than the Thornton facility and  any other facility in the state right now, and in fact it's our understanding  that this could be, when all said and done, this could be the biggest  sort/distribution facility of its type that Amazon has ever built.”</p></div><!--F/--><div style="clear: both;"></div><!--F/--></div><aside class="col-lg-4 page-rail"><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F/--><!--F/--><!--F#2--><!--F#1--><!--F#1--><div class="node-list"><div class="node-list__header"><!--F#1--><!--F#1-->Latest in Company Expansion &amp; Consolidation<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/company-expansion-consolidation/news/21114639/ewie-group-launches-additive-manufacturing-brand-azoth-3d" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/EWIE_Group.5e3c8687eb139.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/EWIE_Group.5e3c8687eb139.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Ewie Group"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21114639/ewie-group-launches-additive-manufacturing-brand-azoth-3d"><!--F#1-->EWIE Group Launches 3D Printing Brand<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21114644/ewie-group"><!--F#1-->EWIE Group<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Feb 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/company-expansion-consolidation/news/21112215/milwaukee-tool-announces-new-wi-hand-tools-plant" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/opengraph_fb.5e3839db3cda6.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/opengraph_fb.5e3839db3cda6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Opengraph Fb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21112215/milwaukee-tool-announces-new-wi-hand-tools-plant"><!--F#1-->Milwaukee Tool Announces New WI Plant<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 24th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/company-expansion-consolidation/news/21111298/fortive-announces-new-global-industrial-company-vontier" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Fortive_logosdfg.5e25df10d05b2.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Fortive_logosdfg.5e25df10d05b2.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Fortive Logosdfg"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21111298/fortive-announces-new-global-industrial-company-vontier"><!--F#1-->Fortive Announces New Industrial Company<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21111296/fortive-corporation"><!--F#1-->Fortive Corporation<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/company-expansion-consolidation/news/21111252/sandvik-eyeing-walter-plant-closure-in-germany" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Sandvik_Walter.5e25cdd38ca8e.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Sandvik_Walter.5e25cdd38ca8e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Sandvik Walter"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21111252/sandvik-eyeing-walter-plant-closure-in-germany"><!--F#1-->Sandvik May Close Germany Walter Plant<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/company-expansion-consolidation/news/21111129/timken-completes-birmingham-gear-repair-facility-renovations" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Timken_sd.5e220dde00d0d.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Timken_sd.5e220dde00d0d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Timken Sd"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21111129/timken-completes-birmingham-gear-repair-facility-renovations"><!--F#1-->Timken Renovates AL Gear Repair Facility<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21095507/timken"><!--F#1-->Timken<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 17th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><div id="gpt-ad-rail1" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script><!--F/--></div><div id="gpt-ad-rail2" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script><!--F/--></div></aside><div id="vue-1582046532526-610"><script>CMSBrowserComponents.loadComponent('#vue-1582046532526-610', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21116686\"] [data-image-id]","items":[{"id":"5e4c0a03f303682c008b4634","title":"<small>iStock</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/iStock_1154816450.5e4c0a01e7f1a.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><div id="gpt-ad-billboard" class="ad-container ad-container--bottom-of-page"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard'); });</script><!--F/--></div><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21116686 page--content-news"><!--F#1--><div id="vue-1582046532621-334"><script>CMSBrowserComponents.loadComponent('#vue-1582046532621-334', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Company Expansion & Consolidation</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21110105/valve-supplier-dezurik-opens-alberta-fulfillmentservice-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Untitleda.5e1cef212a2ce.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Untitleda.5e1cef212a2ce.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Untitleda"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21110105/valve-supplier-dezurik-opens-alberta-fulfillmentservice-center"><!--F#1-->Valve Supplier DeZURIK Opens New Facility<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21110105/valve-supplier-dezurik-opens-alberta-fulfillmentservice-center"><!--F#1-->Opened Jan. 6 in Leduc, Alberta, the new 15,000-square-foot facility is a rapid fulfillment and service center for the Sartell, MN-based valve maker.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21110107/dezurik"><!--F#1-->DeZURIK<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 13th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21109229/kennametal-gives-update-on-plant-closures-restructuring-actions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Kennametal_logo.5e164a830cf87.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/Kennametal_logo.5e164a830cf87.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Kennametal Logo"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21109229/kennametal-gives-update-on-plant-closures-restructuring-actions"><!--F#1-->Kennametal Gives Restructuring Update<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21109229/kennametal-gives-update-on-plant-closures-restructuring-actions"><!--F#1-->The metalworking products supplier has completed closures of its plants in Lichtenau, Germany and Irwin, PA, and has decided to downsize its Essen, Germany plant instead of closing it.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21109227/kennametal"><!--F#1-->Kennametal<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 8th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[1]--><div id="div-gpt-ad-1582046532627-13" class="ad-container ad-container--in-card" data-gam-path="/137873098/INDT/default_load-more" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,250], 'div-gpt-ad-1582046532627-13').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1582046532627-13'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21108873/city-electric-supply-opens-500th-store-in-us" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/City_Electric_2.5e14cf7b02e2a.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/City_Electric_2.5e14cf7b02e2a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="City Electric 2"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21108873/city-electric-supply-opens-500th-store-in-us"><!--F#1-->City Electric Supply Opens 500th US Store<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21108873/city-electric-supply-opens-500th-store-in-us"><!--F#1-->CES has added 400 US stores in just under 20 years.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 7th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21107795/sears-sells-diehard-brand-to-advance-auto-for-200-million" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/spin_prod_893205112.5e012a9a42ce5.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/spin_prod_893205112.5e012a9a42ce5.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="DieHard"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21107795/sears-sells-diehard-brand-to-advance-auto-for-200-million"><!--F#1-->Sears Sells DieHard<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21107795/sears-sells-diehard-brand-to-advance-auto-for-200-million"><!--F#1-->Sears will still be able to sell DieHard goods in its stores.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21098749/joseph-pisani"><!--F#1-->Joseph Pisani<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 23rd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21106907/milwaukee-tool-investing-100m-in-southern-wisconsin" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/MKE_Tool.5dfa402768bc6.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/MKE_Tool.5dfa402768bc6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Mke Tool"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21106907/milwaukee-tool-investing-100m-in-southern-wisconsin"><!--F#1-->Milwaukee Tool Investing $100M in WI<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21106907/milwaukee-tool-investing-100m-in-southern-wisconsin"><!--F#1-->Expanding in the Milwaukee and Madison metro areas, the investment will create a combined 870 new jobs by 2025.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 18th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21106443/jgb-enterprises-relocating-st-louis-branch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/l.5df7b05fd7d87.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/l.5df7b05fd7d87.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="L"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21106443/jgb-enterprises-relocating-st-louis-branch"><!--F#1-->JGB Enterprises Relocating St. Louis Branch<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21106443/jgb-enterprises-relocating-st-louis-branch"><!--F#1-->JGB is leasing 50,000 square feet of space in a newer business park, dwarfing its nearby location there.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 16th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21105721/ingersoll-rand-introduces-future-climate-company-trane-technologies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Ingersoll_Trane.5df109b65f50b.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Ingersoll_Trane.5df109b65f50b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Ingersoll Trane"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21105721/ingersoll-rand-introduces-future-climate-company-trane-technologies"><!--F#1-->Ingersoll Rand Introduces Future Climate Company<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21105721/ingersoll-rand-introduces-future-climate-company-trane-technologies"><!--F#1-->The new company is the result of the combination of IR's separated Industrial Segment and Gardner Denver, of which the remaining IR assets will become Trane Technologies.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21105715/ingersollrand"><!--F#1-->Ingersoll-Rand<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 11th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[6]--><div id="div-gpt-ad-1582046532639-657" class="ad-container ad-container--in-card" data-gam-path="/137873098/INDT/default_load-more" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,250], 'div-gpt-ad-1582046532639-657').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1582046532639-657'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21104199/platte-river-equity-invests-in-gme-supply-co" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/maxresdefault.5de6a8b427a68.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/maxresdefault.5de6a8b427a68.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Maxresdefault"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21104199/platte-river-equity-invests-in-gme-supply-co"><!--F#1-->Platte River Equity Invests in GME Supply Co.<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21104199/platte-river-equity-invests-in-gme-supply-co"><!--F#1-->Headquartered in Columbia, MO, GME is a distributor of fall protection, safety equipment and related gear for at-height workers.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21104197/platte-river-equity"><!--F#1-->Platte River Equity<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 3rd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21103326/cummins-cutting-2000-jobs-in-2020" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Cummins_iSTocke.5ddd412a0973d.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Cummins_iSTocke.5ddd412a0973d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Cummins I S Tocke"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21103326/cummins-cutting-2000-jobs-in-2020"><!--F#1-->Cummins Cutting 2,000 Jobs in 2020<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21103326/cummins-cutting-2000-jobs-in-2020"><!--F#1-->The engine and power generation equipment maker cited faster-than-expected demand slowdown making the cuts necessary.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 26th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21101506/makita-expands-into-jansan-industry" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/JanSan_Micrositeaa.5dd44b9d235c3.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/JanSan_Micrositeaa.5dd44b9d235c3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Jan San Micrositeaa"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21101506/makita-expands-into-jansan-industry"><!--F#1-->Makita Expands into Jan/San Industry<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21101506/makita-expands-into-jansan-industry"><!--F#1-->With an expanding product offering for janitorial and sanitation use, Makita launches a new microsite delivering product information, video and more.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 19th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div class="column-list-flow"><!--F#1--><div class="column-list-flow__column"><!--F#1--><!--F#2--><div id="div-gpt-ad-1582046532644-68" class="ad-container ad-container--in-card" data-gam-path="/137873098/INDT/default_load-more" data-gam-size="[300,600]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,600], 'div-gpt-ad-1582046532644-68').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1582046532644-68'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="column-list-flow__list"><!--F#1--><!--F#4--><div class="node-list node-list--inner-justified"><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/company-expansion-consolidation/news/21096507/columbus-mckinnon-to-close-ohio-plant-as-q2-sales-fall-4" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Columbus_McKinnons.5dc49c091b9a6.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Columbus_McKinnons.5dc49c091b9a6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Columbus Mc Kinnons"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21096507/columbus-mckinnon-to-close-ohio-plant-as-q2-sales-fall-4"><!--F#1-->Columbus McKinnon to Close Ohio Plant as Q2 Sales Fall 4%<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21096507/columbus-mckinnon-to-close-ohio-plant-as-q2-sales-fall-4"><!--F#1-->The company said it will be closing its Lisbon, OH factory and consolidating its operations into CM's facilities in Virginia and North Carolina.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 7th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/awards/video/21096062/industrial-distributions-2019-big-50-countdown-3011" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc2e26d64577.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc2e26d64577.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Thumb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Awards"><a href="/awards"><!--F#1-->Awards<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/awards/video/21096062/industrial-distributions-2019-big-50-countdown-3011"><!--F#1-->Industrial Distribution's 2019 Big 50 Countdown: 30-11<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/awards/video/21096062/industrial-distributions-2019-big-50-countdown-3011"><!--F#1-->Presented by editors Anna Wells and Mike Hockett, see the second part of ID's 2019 Big 50 List video countdown, covering companies from No. 30 through 11.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21095774/alex-shanahan"><!--F#1-->Alex Shanahan<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21094765/eric-sorensen"><!--F#1-->Eric Sorensen<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[2]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[3]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13103171/anna-wells"><!--F#1-->Anna Wells<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 6th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/awards/video/21095771/industrial-distributions-2019-big-50-countdown-5031" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc18e6f1343f.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc18e6f1343f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Thumb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Awards"><a href="/awards"><!--F#1-->Awards<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/awards/video/21095771/industrial-distributions-2019-big-50-countdown-5031"><!--F#1-->Industrial Distribution's 2019 Big 50 Countdown: 50-31<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/awards/video/21095771/industrial-distributions-2019-big-50-countdown-5031"><!--F#1-->Presented by editors Anna Wells and Mike Hockett, see the first part of ID's 2019 Big 50 List video countdown, covering companies from No. 50 through 31.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21095774/alex-shanahan"><!--F#1-->Alex Shanahan<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21094765/eric-sorensen"><!--F#1-->Eric Sorensen<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[2]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[3]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13103171/anna-wells"><!--F#1-->Anna Wells<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 5th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/company-expansion-consolidation/news/21095722/martin-supply-sells-townsend-door-hardware-and-systems-division" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Martin_Supply_Logo_EDIT.5dc09746cf360.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Martin_Supply_Logo_EDIT.5dc09746cf360.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Martin+supply+logo Edit"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21095722/martin-supply-sells-townsend-door-hardware-and-systems-division"><!--F#1-->Martin Supply Sells Townsend Door Hardware and Systems Division<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21095722/martin-supply-sells-townsend-door-hardware-and-systems-division"><!--F#1-->Martin said the sale will allow it to focus on its primary strategy of industrial, safety, fasteners and integrated supply.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 4th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1582046532657-463"><script>CMSBrowserComponents.loadComponent('#vue-1582046532657-463', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Company Expansion & Consolidation","componentName":"content-load-more-flow","componentInput":{"aliases":["company-expansion-consolidation"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63214,"excludeContentIds":[21116686],"limit":14,"queryName":"LoadMore","after":"MjEwOTU3MjI"},"pageInput":{"for":"content","id":21116686,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#13--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=60" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="/page/id-about-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">About Us</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-advertising" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertising</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/contact-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">Contact Us</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-privacy-policy" class="site-footer__link"><!--F#1--><span class="site-footer__label">Privacy Policy</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-terms-conditions" class="site-footer__link"><!--F#1--><span class="site-footer__label">Terms & Conditions</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">CA Consumer Privacy Act</span><!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2020 Industrial Media, LLC. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#15--><!--F#2--><!--F#1--><div id="vue-1582046532529-116"><script>CMSBrowserComponents.loadComponent('#vue-1582046532529-116', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1582046532529-959","path":"/137873098/INDT/default_lb2","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":0});</script></div><!--F/--><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->