<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.131a1ff8.js"></script><link rel="stylesheet" href="/dist/css/index.f527a6a0.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><title>Supply Chain Planning &amp; Pricing Provider Blue Ridge Partners with AD | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Blue Ridge delivers a purpose-built planning alternative to ERPs for distributors that improves revenue and increases efficiency."><link rel="canonical" href="https://www.inddist.com/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad"><meta property="og:title" item-prop="name" content="Supply Chain Planning & Pricing Provider Blue Ridge Partners with AD"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/Blue_Ridge.5fdcc1e3b826a.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.inddist.com/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Supply Chain Planning & Pricing Provider Blue Ridge Partners with AD"><meta name="twitter:description" content="Blue Ridge delivers a purpose-built planning alternative to ERPs for distributors that improves revenue and increases efficiency."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/Blue_Ridge.5fdcc1e3b826a.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Dec 18th, 2020"><meta property="article:modified_time" content="Dec 18th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad","query_string":"","content":{"id":21207499,"type":"news","name":"Blue Ridge Now AD's Exclusive Supply Chain Planning & Pricing Partner Through 2021","published":"2020-12-18T14:53:23.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63211,"name":"Associations","alias":"associations","fullName":"Associations"},"section_hierarchy":[{"id":63211,"name":"Associations","alias":"associations"}],"taxonomy":[{"id":3165339,"type":"Tag","name":"blue ridge","fullName":"Tag: blue ridge (3165339)"},{"id":3134570,"type":"Tag","name":"affiliated distributors","fullName":"Tag: affiliated distributors (3134570)"},{"id":2836381,"type":"Tag","name":"ERP","fullName":"Tag: ERP (2836381)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21207499').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1608307268023,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad'); });</script></head><body><div id="vue-1608307268023-736"><script>CMSBrowserComponents.loadComponent('#vue-1608307268023-736', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1608307268023-697"><script>CMSBrowserComponents.loadComponent('#vue-1608307268023-697', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1608307268023-88"><script>CMSBrowserComponents.loadComponent('#vue-1608307268023-88', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1608307268023-149"><script>CMSBrowserComponents.loadComponent('#vue-1608307268023-149', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1608307268079-424"><script>CMSBrowserComponents.loadComponent('#vue-1608307268079-424', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="/page/id-advertising" class="site-menu__link"><span class="site-menu__label">Advertising</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1608307268046-929"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1608307268046-929').addService(googletag.pubads()); googletag.display('div-gpt-ad-1608307268046-929'); });</script></div><div class="document-container"><article class="page page--content page--content-21207499 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/associations" title="Associations">Associations</a></li></ol></nav><h1 class="page-wrapper__title">Blue Ridge Now AD's Exclusive Supply Chain Planning & Pricing Partner Through 2021</h1><p class="page-wrapper__deck">Blue Ridge delivers a purpose-built planning alternative to ERPs for distributors that improves revenue and increases efficiency.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Dec 18th, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-byline">Blue Ridge Partners</div></div></div><div id="vue-1608307268047-872"><script>CMSBrowserComponents.loadComponent('#vue-1608307268047-872', 'SocialSharing', {"url":"https://www.inddist.com/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21207499 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/Blue_Ridge.5fdcc1e3b826a.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/Blue_Ridge.5fdcc1e3b826a.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Blue Ridge" data-image-id="5fdcc1e5a9a9e0fb2d8b458c"></div></div><div class="page-contact-details"></div><div id="content-body-21207499" class="page-contents__content-body"><p>ATLANTA, GA — <a href="https://www.globenewswire.com/Tracker?data=HNLDdugiDuMpZ2EDg_rhiyAjy-lxmi5Pm7LD3X11s1_GcNHqYrDObY-d813XTYvNmmXzi2MkpYvETo5YY9h5jXdBsDaWOxs9rrbYyyG-FkLzrp1yTcqn2H-I3LVowGlDUixn-HHFXrLKJKDyafDie-q6-MMOiXO-Y743iP5KOYEz2eiFWkYrcmLX1vjl4Km_" rel="nofollow noopener" target="_blank" data-ylk="slk:Blue Ridge" data-rapid_p="6" data-v9y="1"><u>Blue Ridge</u></a><u>,</u> a provider of <u>supply chain planning</u> and <u>pricing solutions</u>, on Thursday announced a partnership with Affiliated Distributors (AD) to deliver its Supply Chain Planning solutions to its membership of independent distributors and HVACR, plumbing, electrical and industrial suppliers across North America. Blue Ridge will be the exclusive provider of Supply Chain Planning and Sales & Operations Planning (S&OP) solutions for AD through the end of 2021.</p><p>AD is a member-owned organization with annual sales of $46 billion across nine industries and three countries. With more than 5,000 branches from 800-plus independently owned members, AD is North America’s largest marketing/buying group for construction and industrial supplies. In 2018, Frost & Sullivan recognized Blue Ridge as the <u><a href="https://www.globenewswire.com/Tracker?data=EH6NQ0GHP42HIhb1T6AhThZrFZSdPl7tLJwZixZKiEt8K-Dt7W-MrwwsISYDTnoJqOzTZ7y5fp-TFaagKTHDBzE5zt7yqga7wYkcmPS3Aof8zcvjW6zIQfD9zsqpdu0LTlGxnkErQMosVgmifN-GLCyw9VAKcxiZ8NQ0W-FKG_NX_koDB185NwA6ZsW9mL8d-rQf0MQTrjRbAVp9vT3P4rw9Q1AdvWCNSCBFsktvAZKXvXxtGM00DZsbJYLGddPBmAhQwyUtnuANmJFTGvMegwU_U9DeYVxr0bgP3DznklXYtbTWUptvFKGWjF-2OoEO" rel="nofollow noopener" target="_blank" data-ylk="slk:Best Cloud-Native Supply Chain Planning Solution for Distributors" data-rapid_p="9" data-v9y="1">Best Cloud-Native Supply Chain Planning Solution for Distributors</a></u>.</p><p>“Blue Ridge has a tremendous track record for serving the unique supply chain planning needs of the distribution industry,” said David Hons, AD director of procurement. “Blue Ridge’s solutions are cloud-based and purpose-built for distributors, solving many of the industry’s key inventory planning challenges like seasonal, intermittent and slow-moving items.”</p><p>Blue Ridge’s cloud-native <u>Supply Chain Planning</u> (SCP) solution fully optimizes distributor inventory levels for both profit and desired service levels to the end customer. The solution automatically adapts to market trends and alerts users to suggested purchase order quantities, transfer orders, and demand shifts based on the latest data. Blue Ridge <u>Integrated Business Planning (IBP)</u> is a next-generation S&OP solution that synchronizes revenue, demand supply and financial plans to craft one, consensus operational plan that ensures accountability across functional silos of the business.</p><p>In February, Blue Ridge released the <a href="https://www.globenewswire.com/Tracker?data=tU_ZgZNewG7Uj_GuhXMNjhqnjhDJxtFdDg67HK3RpjeX0sb1GMoLxvJTKaG6bwHWrNg1zjvL2RBG8fLC-Nk6Q68QdlTcEtxQitayy2EOzpkT9bke-UWjwpkIbndScPoBc5Etf8Xhkv9Uzp83l5E8EKDs73fE2w6xxzL39sKKTodwMwPdyFq8BSqfgLABBt2O73kfDVxVWnVFWhHzvT_DyQ==" rel="nofollow noopener" target="_blank" data-ylk="slk:2020 State of Wholesale Distribution Supply Chain Report" data-rapid_p="13" data-v9y="1"><u>2020 State of Wholesale Distribution Supply Chain Report</u></a>, which revealed a clear market need for solutions that streamline forecasting processes and reduce uncertainty. The Company also held a webinar for HVAC and Hardgoods distributors in November 2020 that shared three “war stories” of distributors – the metrics they achieved and how they used these technologies to get a handle on overstock, stockouts and inventory planning efficiency. The <a href="https://www.globenewswire.com/Tracker?data=M4xfL4WRxyTCKVVhMvDno4cuqRJINi-hHxSqgsd3htPyBA7g4xGGNhUN9XCXVEsAP4B1Flrjr4ePwXhB0ZVR3eCmpkgFUG3F4rnDDjFYOOfmdzARb95_hYgENaAIlCP_0cMOd9MFwvrDJ0AnyIH6Gw==" rel="nofollow noopener" target="_blank" data-ylk="slk:replay is available here" data-rapid_p="14" data-v9y="1"><u>replay is available here</u></a>.</p><p>“AD is the organization which all distributors look to for guidance in finding the best technology solutions to improve revenue and increase efficiency across an organization,” said Jeff Jenkins, Blue Ridge chief revenue officer. “The Blue Ridge platform takes into account unpredictable customer behavior, enabling these companies to make a comprehensive market assessment, accurately predicting customer demand with more certainty and speed far beyond what an ERP can do.”</p></div><div style="clear: both;"></div><div id="vue-1608307268094-301"><script>CMSBrowserComponents.loadComponent('#vue-1608307268094-301', 'GAMInjectAds', {"selector":"#content-body-21207499","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608307268094-349\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1608307268094-349').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608307268094-349'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608307268094-630\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1608307268094-630').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608307268094-630'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608307268094-509\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1608307268094-509').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608307268094-509'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608307268094-333\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1608307268094-333').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608307268094-333'); });<\\/script><\\/div>"}});</script></div><div id="vue-1608307268095-268"><script>CMSBrowserComponents.loadComponent('#vue-1608307268095-268', 'SocialSharing', {"url":"https://www.inddist.com/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Associations</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21207438/naw-to-host-digital-summit-jan-2728" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/FINAL_Revision_12_10_NAW_Web_Banner_Option2_V2.5fdbe4061a758.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/FINAL_Revision_12_10_NAW_Web_Banner_Option2_V2.5fdbe4061a758.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Final Revision 12 10 Naw Web Banner Option2 V2" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21207438/naw-to-host-digital-summit-jan-2728">NAW to Host Digital Summit Jan. 27-28</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 17th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21207377/ptda-raises-2021-outlook" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/PTDA_ere.5fdbaa8ac040a.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/PTDA_ere.5fdbaa8ac040a.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Ptda Ere" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21207377/ptda-raises-2021-outlook">PTDA Raises 2021 Outlook</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 17th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21206559/naw-makes-pair-of-leadership-additions" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/NAW_ere.5fd3ac804788d.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/NAW_ere.5fd3ac804788d.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Naw Ere" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21206559/naw-makes-pair-of-leadership-additions">NAW Makes Pair of Leadership Additions</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 11th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21205890/ptda-gains-3-new-members" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/PTDA_ere.5fce997773c98.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/PTDA_ere.5fce997773c98.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Ptda Ere" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21205890/ptda-gains-3-new-members">PTDA Gains 3 New Members</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 7th, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1608307268054-823"><script>CMSBrowserComponents.loadComponent('#vue-1608307268054-823', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21207499\"] [data-image-id]","items":[{"id":"5fdcc1e5a9a9e0fb2d8b458c","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/Blue_Ridge.5fdcc1e3b826a.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21207499 page--content-news"><div id="vue-1608307268025-525"><script>CMSBrowserComponents.loadComponent('#vue-1608307268025-525', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63211"><div id="vue-1608307268130-486"><script>CMSBrowserComponents.loadComponent('#vue-1608307268130-486', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1608307268130-23" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1608307268130-23').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608307268130-23'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Associations</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-supply-chain node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/supply-chain/video/21205602/5-minutes-with-id-stafda-ceo-georgia-foley" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/STAFDACEO.5fca688c38b64.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/STAFDACEO.5fca688c38b64.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Stafdaceo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supply Chain"><a href="/supply-chain">Supply Chain</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supply-chain/video/21205602/5-minutes-with-id-stafda-ceo-georgia-foley">5 Minutes with ID: STAFDA CEO Georgia Foley</a></h5><div class="node__text node__text--teaser"><a href="/supply-chain/video/21205602/5-minutes-with-id-stafda-ceo-georgia-foley">Georgia Foley stops by to chat about how STAFDA managed to pivot its annual convention to a virtual format and what she's hearing from members regarding the economic outlook.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 7th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21205483/ad-appoints-new-leader-for-bearings-pt-division" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/AD_safsd4.5fc93db1524f3.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/AD_safsd4.5fc93db1524f3.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ad Safsd4"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21205483/ad-appoints-new-leader-for-bearings-pt-division">AD Appoints New Leader for Bearings & PT Division</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21205483/ad-appoints-new-leader-for-bearings-pt-division">Former P.T. International CEO Darin Davenport takes over leadership of AD's Bearings & Power Transmission on Dec. 28.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 3rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/blog/21201869/buying-groups-a-balm-amid-distributors-pandemic-pains" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/iStock_1217645056.5fc807ee55051.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/12/16x9/iStock_1217645056.5fc807ee55051.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1217645056"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/blog/21201869/buying-groups-a-balm-amid-distributors-pandemic-pains">Editorial: Buying Groups a Balm Amid Distributors' Pandemic Pains</a></h5><div class="node__text node__text--teaser"><a href="/associations/blog/21201869/buying-groups-a-balm-amid-distributors-pandemic-pains">ID editor Anna Wells recaps her recent discussions with four prominent industrial distribution buying groups and the value of their resources.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Dec 3rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/article/21202384/a-group-effort-industrial-buying-groups-discuss-their-increased-role" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Buying_Groups.5fbeb80841edd.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Buying_Groups.5fbeb80841edd.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Buying Groups"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/article/21202384/a-group-effort-industrial-buying-groups-discuss-their-increased-role">A Group Effort: Industrial Buying Groups Discuss Their Increased Role</a></h5><div class="node__text node__text--teaser"><a href="/associations/article/21202384/a-group-effort-industrial-buying-groups-discuss-their-increased-role">Leaders from the industry’s top buying groups weigh in on the unique pressures of the pandemic, and how their member companies are fighting back.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 30th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21203320/stafda-hosts-virtual-convention-elects-new-officers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Virtual_Anaheim_Postcard_front.5fb3e7321bb2a.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Virtual_Anaheim_Postcard_front.5fb3e7321bb2a.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Virtual Anaheim Postcard Front"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21203320/stafda-hosts-virtual-convention-elects-new-officers">STAFDA Hosts Virtual Convention, Elects New Officers</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21203320/stafda-hosts-virtual-convention-elects-new-officers">Get a recap of the group's virtual annual convention, held Nov. 9-10, during which new elected leadership was announced.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 17th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21202800/ptmc-industry-contributes-over-212k-to-ptda-foundation-in-2020" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/PTDA_foundation.5fad971e6a998.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/PTDA_foundation.5fad971e6a998.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ptda Foundation"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21202800/ptmc-industry-contributes-over-212k-to-ptda-foundation-in-2020">PT/MC Industry Contributes Over $212K to PTDA Foundation in 2020</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21202800/ptmc-industry-contributes-over-212k-to-ptda-foundation-in-2020">Resources such as PTWORKForceBlog.org are just one of the programs made possible by contributors.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 12th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21202327/ad-pushes-growth-during-industrial-safetyus-virtual-meeting" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_adfga.5faabad6dffc7.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_adfga.5faabad6dffc7.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ad Adfga"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21202327/ad-pushes-growth-during-industrial-safetyus-virtual-meeting">AD Pushes Growth During Industrial & Safety-US Virtual Meeting</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21202327/ad-pushes-growth-during-industrial-safetyus-virtual-meeting">The virtual AD event hosted nearly 250 member distributors and suppliers from Oct. 26-29.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 10th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21201414/ad-holds-virtual-events-for-bearings-pt-industrial-safetycanada-members" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_safsd.5fa2c80dcd8b6.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_safsd.5fa2c80dcd8b6.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ad Safsd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21201414/ad-holds-virtual-events-for-bearings-pt-industrial-safetycanada-members">AD Holds Virtual Events for Bearings & PT, Industrial & Safety-Canada Members</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21201414/ad-holds-virtual-events-for-bearings-pt-industrial-safetycanada-members">See recaps for AD's two recent virtually-hosted events, which included over 300 attending distributor members and supplier partners.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 4th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21201171/ad-merging-with-pvf-group-delta-distributors-on-jan-1" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_Delta_merger_agreement_imagee.5fa0797e94a86.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_Delta_merger_agreement_imagee.5fa0797e94a86.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ad Delta Merger Agreement Imagee"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21201171/ad-merging-with-pvf-group-delta-distributors-on-jan-1">AD Merging With PVF Group Delta Distributors on Jan. 1</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21201171/ad-merging-with-pvf-group-delta-distributors-on-jan-1">AD says the deal will bring collective member sales in its PVF Division to over $11 billion.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 2nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21200989/ad-sees-signs-of-stabalization-despite-modest-member-declines" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_afasfd.5fa0215ff21c1.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_afasfd.5fa0215ff21c1.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ad Afasfd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21200989/ad-sees-signs-of-stabalization-despite-modest-member-declines">AD Sees Signs of Stabilization Despite Modest Member Declines</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21200989/ad-sees-signs-of-stabalization-despite-modest-member-declines">Nine-month sales for AD's Industrial and Safety members were down 9 percent, while total AD member sales were down 2 percent.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 2nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21200768/recapping-netplus-alliances-2020-virtual-annual-meeting-awards" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/122181215_3965169463498568_6653991049464398867_o.5f9c47fca8556.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/122181215_3965169463498568_6653991049464398867_o.5f9c47fca8556.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="122181215 3965169463498568 6653991049464398867 O"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21200768/recapping-netplus-alliances-2020-virtual-annual-meeting-awards">Recapping NetPlus Alliance's 2020 Virtual Annual Meeting & Awards</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21200768/recapping-netplus-alliances-2020-virtual-annual-meeting-awards">NetPlus hosted 550 distributor and supplier attendees from more than 230 companies during the two-week event.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 30th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21199805/ptda-honors-warren-pike-wendy-b-mcdonald-award-recipients-at-virtual-summit" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/PTDA_ere.5f9309580f750.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/PTDA_ere.5f9309580f750.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ptda Ere"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21199805/ptda-honors-warren-pike-wendy-b-mcdonald-award-recipients-at-virtual-summit">PTDA Honors Warren Pike, Wendy B. McDonald Award Recipients at Virtual Summit</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21199805/ptda-honors-warren-pike-wendy-b-mcdonald-award-recipients-at-virtual-summit">See who was honored with PTDA's two biggest annual honors during its virtual summit this week.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 23rd, 2020</div></div></div></div></div></div></div></div><div id="vue-1608307268147-190"><script>CMSBrowserComponents.loadComponent('#vue-1608307268147-190', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Associations","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63211,"optionName":["Standard","Featured Content"],"excludeContentIds":[21207499],"limit":12,"queryName":"LoadMore","after":"MjExOTk4MDU"},"pageInput":{"for":"website-section","id":63211}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--article-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/operations/article/21205842/minimizing-stress-while-modernizing-your-warehouse">Minimizing Stress While Modernizing Your Warehouse</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21207499/supply-chain-planning-pricing-provider-blue-ridge-partners-with-ad">Supply Chain Planning & Pricing Provider Blue Ridge Partners with AD</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/supply-chain/news/21207489/despite-solid-october-gain-us-cutting-tool-orders-still-down-22-yoy">Despite Solid October Gain, US Cutting Tool Orders Still Down 22% YoY</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21207438/naw-to-host-digital-summit-jan-2728">NAW to Host Digital Summit Jan. 27-28</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21207377/ptda-raises-2021-outlook">PTDA Raises 2021 Outlook</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/page/id-advertising" class="site-footer__link"><span class="site-footer__label">Advertising</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1608307268059-410"><script>CMSBrowserComponents.loadComponent('#vue-1608307268059-410', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1608307268059-434","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>