<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.131a1ff8.js"></script><link rel="stylesheet" href="/dist/css/index.f527a6a0.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><title>Sunbelt Supply's FloWorks Acquires Oliver Equipment Company | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Sunbelt gains a distributor of specialty products and services for demanding industrial applications through a network of five branches."><link rel="canonical" href="https://www.inddist.com/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company"><meta property="og:title" item-prop="name" content="Sunbelt Supply's FloWorks Acquires Oliver Equipment Company"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Sunbelt_Supply.5fa5c483a99ab.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.inddist.com/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sunbelt Supply's FloWorks Acquires Oliver Equipment Company"><meta name="twitter:description" content="Sunbelt gains a distributor of specialty products and services for demanding industrial applications through a network of five branches."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Sunbelt_Supply.5fa5c483a99ab.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Nov 6th, 2020"><meta property="article:modified_time" content="Nov 6th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company","query_string":"","content":{"id":21201892,"type":"news","name":"FloWorks' Sunbelt Supply Acquires Oliver Equipment Company","published":"2020-11-06T21:47:56.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63220,"name":"Mergers & Acquisitions","alias":"mergers-acquisitions","fullName":"Mergers & Acquisitions"},"section_hierarchy":[{"id":63220,"name":"Mergers & Acquisitions","alias":"mergers-acquisitions"}],"taxonomy":[{"id":3162994,"type":"Tag","name":"oliver equipment company","fullName":"Tag: oliver equipment company (3162994)"},{"id":3162993,"type":"Tag","name":"sunbelt supply","fullName":"Tag: sunbelt supply (3162993)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21201892').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1604717053132,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company'); });</script></head><body><div id="vue-1604717053132-857"><script>CMSBrowserComponents.loadComponent('#vue-1604717053132-857', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1604717053132-203"><script>CMSBrowserComponents.loadComponent('#vue-1604717053132-203', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1604717053132-636"><script>CMSBrowserComponents.loadComponent('#vue-1604717053132-636', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1604717053132-540"><script>CMSBrowserComponents.loadComponent('#vue-1604717053132-540', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1604717053218-554"><script>CMSBrowserComponents.loadComponent('#vue-1604717053218-554', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="/page/id-advertising" class="site-menu__link"><span class="site-menu__label">Advertising</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1604717053155-742"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1604717053155-742').addService(googletag.pubads()); googletag.display('div-gpt-ad-1604717053155-742'); });</script></div><div class="document-container"><article class="page page--content page--content-21201892 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/mergers-acquisitions" title="Mergers & Acquisitions">Mergers &amp; Acquisitions</a></li></ol></nav><h1 class="page-wrapper__title">FloWorks' Sunbelt Supply Acquires Oliver Equipment Company</h1><p class="page-wrapper__deck">Sunbelt gains a distributor of specialty products and services for demanding industrial applications through a network of five branches.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Nov 6th, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-byline">Sunbelt Supply</div></div></div><div id="vue-1604717053155-753"><script>CMSBrowserComponents.loadComponent('#vue-1604717053155-753', 'SocialSharing', {"url":"https://www.inddist.com/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21201892 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Sunbelt_Supply.5fa5c483a99ab.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Sunbelt_Supply.5fa5c483a99ab.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Sunbelt Supply" data-image-id="5fa5c4840142dec31e8b4587"></div></div><div class="page-contact-details"></div><div id="content-body-21201892" class="page-contents__content-body"><p>HOUSTON and SANTA MONICA, CA —<em> </em>Sunbelt Supply on Friday announced the acquisition of Oliver Equipment Company (OEC), a provider of specialty rotating equipment, onsite services and custom packaged systems for industrial applications, by affiliate FloWorks International. Backed by Clearlake Capital Group, Sunbelt Supply and its affiliates represent a specialty valve and flow control distribution platform focused on specialty products and technical solutions targeting stable and growing industrial markets. Terms of the transaction were not disclosed.</p><p>Headquartered in Houston, TX, OEC offers specialty products and services for demanding industrial applications through a network of five branches. Its highly technical sales force supports the MRO activities for chemical, petrochemical, power generation, refining and other infrastructure-focused end markets. Gale Oliver, President of OEC, Mark Matheny, VP of Operations of OEC, and Vince Sicola, VP of Sales of OEC, will remain with the company. OEC will continue to go to market under the OEC brand.</p><p>Scott Jackson, President and CEO of Sunbelt and FloWorks, said, "OEC is a great complement to our group of companies and brands, expanding our flow solutions offerings into rotating equipment. OEC brings a talented leadership team, a knowledgeable sales group and a team of field service technicians that will enhance our customer experience. Its history, cultural fit and shared passion for building great teams that partner with leading manufacturers will help us deliver better solutions for customers in demanding industrial applications. Together with Clearlake's backing, we look forward to continuing to invest in building the best platform for specialty flow solutions through local technical support teams strategically positioned in leading markets."</p><p>"We are excited to join Scott and his team in building the best specialty flow solutions platform in the industry, and we are thrilled to add rotating equipment to FloWorks' product solutions," said Oliver said. "Since 1975, we have grown our business to five locations in order to service some of the best customers in the industry, and we are confident that we will expand our services and customer reach under this new partnership," said Mr. Oliver. "Our philosophy has always been to provide customers and suppliers with world class engineering, sales and aftermarket support behind the high-quality products that we represent. We are excited to be a part of this growing team that shares the same mission."</p><p>Sunbelt is an affiliate of Floworks International, a holding company for several flow solutions providers including Sunbelt Supply, Triple S, Major Inc. and National Valve. The company is a leading specialty supplier of industrial flow control products and an expert provider of tailored technical solutions for processing applications in the industrial markets. Sunbelt is headquartered in Houston, Texas and operates 28 facilities worldwide in addition to the solutions and specialty products for severe service applications provided by locations of subsidiaries Triple S, Major Inc. and National Valve. More information is available at <a href="https://c212.net/c/link/?t=0&l=en&o=2973342-1&h=4167702078&u=http%3A%2F%2Fwww.sunbeltsupply.com%2F&a=www.sunbeltsupply.com" rel="nofollow" target="_blank">www.sunbeltsupply.com</a>.</p><p><strong>About OEC</strong>Founded in 1975, OEC is a leading provider of specialty rotating equipment, onsite services and custom packaged systems for industrial applications.  Its highly technical sales force supports industries including chemical, petrochemical, refining, power generation, and other industrial processes. Using its deep industry knowledge and product expertise, OEC provides customized solutions to pumping systems. OEC is a manufacturer's representative, offering factory authorized parts and repair services through their factory trained team of technical experts. OEC is based in Houston, Texas, with four additional local service locations and technical sales personnel throughout Texas. More information is available at <a href="https://c212.net/c/link/?t=0&l=en&o=2973342-1&h=3969468809&u=http%3A%2F%2Fwww.oliverequip.com%2F&a=www.oliverequip.com" rel="nofollow" target="_blank">www.oliverequip.com</a>.</p></div><div style="clear: both;"></div><div id="vue-1604717053227-96"><script>CMSBrowserComponents.loadComponent('#vue-1604717053227-96', 'GAMInjectAds', {"selector":"#content-body-21201892","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604717053227-315\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604717053227-315').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604717053227-315'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604717053227-598\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604717053227-598').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604717053227-598'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604717053227-962\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604717053227-962').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604717053227-962'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604717053227-682\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604717053227-682').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604717053227-682'); });<\\/script><\\/div>"}});</script></div><div id="vue-1604717053227-549"><script>CMSBrowserComponents.loadComponent('#vue-1604717053227-549', 'SocialSharing', {"url":"https://www.inddist.com/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Mergers &amp; Acquisitions</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21201171/ad-merging-with-pvf-group-delta-distributors-on-jan-1" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_Delta_merger_agreement_imagee.5fa0797e94a86.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/AD_Delta_merger_agreement_imagee.5fa0797e94a86.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Ad Delta Merger Agreement Imagee" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21201171/ad-merging-with-pvf-group-delta-distributors-on-jan-1">AD Merging With PVF Group Delta Distributors on Jan. 1</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 2nd, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/blog/21200770/ids-october-industrial-supply-ma-recap" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/M_A.5f9c4a06280f9.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/M_A.5f9c4a06280f9.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="M&amp;a" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/blog/21200770/ids-october-industrial-supply-ma-recap">ID's October Industrial Supply M&A Recap</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Nov 2nd, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21200455/cumminswagner-completes-fr-mahony-acquisition" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Cummins_Wagner.5f99c23710083.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Cummins_Wagner.5f99c23710083.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Cummins Wagner" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21200455/cumminswagner-completes-fr-mahony-acquisition">Cummins-Wagner Completes F.R. Mahony Acquisition</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 29th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21200336/wrth-industry-north-america-acquires-louisianas-technitool" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Wurth_Techni_Tool.5f9892ad51d35.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Wurth_Techni_Tool.5f9892ad51d35.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Wurth Techni Tool" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21200336/wrth-industry-north-america-acquires-louisianas-technitool">Würth Industry North America Acquires Louisiana's Techni-Tool</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 27th, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1604717053162-45"><script>CMSBrowserComponents.loadComponent('#vue-1604717053162-45', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21201892\"] [data-image-id]","items":[{"id":"5fa5c4840142dec31e8b4587","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2020/11/16x9/Sunbelt_Supply.5fa5c483a99ab.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21201892 page--content-news"><div id="vue-1604717053134-426"><script>CMSBrowserComponents.loadComponent('#vue-1604717053134-426', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63220"><div id="vue-1604717053242-676"><script>CMSBrowserComponents.loadComponent('#vue-1604717053242-676', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1604717053242-759" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604717053242-759').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604717053242-759'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Mergers &amp; Acquisitions</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21199178/hd-supply-white-cap-separation-finalized-in-4-billion-deal" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/122028202_3547000068656490_6448829774345386859_o.5f8ef4c5ac55a.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/122028202_3547000068656490_6448829774345386859_o.5f8ef4c5ac55a.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="122028202 3547000068656490 6448829774345386859 O"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21199178/hd-supply-white-cap-separation-finalized-in-4-billion-deal">HD Supply, White Cap Separation Finalized in $4 Billion Deal</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21199178/hd-supply-white-cap-separation-finalized-in-4-billion-deal">HD Supply is suddenly half the company it once was. Literally.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 20th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21199065/consolidated-machine-tool-acquires-fellow-precision-machining-supplier" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/iStock_1174385819.5f8dfd5f261b9.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/iStock_1174385819.5f8dfd5f261b9.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1174385819"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21199065/consolidated-machine-tool-acquires-fellow-precision-machining-supplier">Consolidated Machine & Tool Acquires Fellow Precision Machining Supplier</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21199065/consolidated-machine-tool-acquires-fellow-precision-machining-supplier">CM&T has purchased New Jersey-based Delva Tool and Machine Corp., growing its presence in the US northeast.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21198879/conocophillips-makes-97b-acquisition" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Conoco_Phillips_AP.5f8d94b3ceabf.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Conoco_Phillips_AP.5f8d94b3ceabf.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="This Feb. 9, 2016, file photo shows an ice-covered ConocoPhillips sign at a drilling site in Nuiqsut, Alaska. ConocoPhillips is buying shale producer Concho Resources in an all-stock deal valued at $9.7 billion. The companies said Monday, Oct. 19, 2020, that the combined business will be the largest independent oil and gas company, with pro forma production of more than 1.5 million barrels of oil equivalent per day."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21198879/conocophillips-makes-97b-acquisition">ConocoPhillips Makes $9.7B Acquisition</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21198879/conocophillips-makes-97b-acquisition">The two companies will reportedly form the largest independent oil & gas company.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21198059/entegra-attachments-acquires-winch-reducer-supplier-bloom-manufacturing" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/120088174_3433088216751457_9002080391595358243_o.5f85e7f65aa68.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/120088174_3433088216751457_9002080391595358243_o.5f85e7f65aa68.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="120088174 3433088216751457 9002080391595358243 O"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21198059/entegra-attachments-acquires-winch-reducer-supplier-bloom-manufacturing">Entegra Attachments Acquires Bloom Manufacturing</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21198059/entegra-attachments-acquires-winch-reducer-supplier-bloom-manufacturing">Newly-formed holding company Entegra gains an Independence, IA-based maker of hydraulic winches, speed reducers, parts and accessories.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 13th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21197373/endries-international-inks-3rd-bolton-of-2020-kl-sales" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Endries_Internationalasdf.5f7f7af8700b9.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Endries_Internationalasdf.5f7f7af8700b9.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Endries Internationalasdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21197373/endries-international-inks-3rd-bolton-of-2020-kl-sales">Endries International Acquires K&L Sales</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21197373/endries-international-inks-3rd-bolton-of-2020-kl-sales">After making two West Coast acquisitions earlier this year, Endries has added one in its home state of Wisconsin.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 8th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21197313/business-ma-deals-resurgant-after-pandemic-slowdown" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/AP20281508974938.5f7f2d148283c.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/AP20281508974938.5f7f2d148283c.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="A police car patrols in front of the New York Stock Exchange on Wednesday, Oct. 7."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21197313/business-ma-deals-resurgant-after-pandemic-slowdown">M&A Deals Resurgent After Pandemic Slowdown</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21197313/business-ma-deals-resurgant-after-pandemic-slowdown">With a clearer view of how the pandemic is impacting their business, once-hesitant companies are pulling the trigger.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 8th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21197143/applied-acquires-automation-distributor-advanced-control-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Applied_catalogasdf.5f7e0811593d6.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Applied_catalogasdf.5f7e0811593d6.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Applied Catalogasdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21197143/applied-acquires-automation-distributor-advanced-control-solutions">Applied Acquires Automation Distributor Advanced Control Solutions</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21197143/applied-acquires-automation-distributor-advanced-control-solutions">It's Applied's fourth acquisition since the start of 2018 and builds upon its August 2019 bolt-on of Olympus Controls Corp.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 7th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21196928/winsupply-boosts-new-england-capabilities-acquires-avon-supply" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Winsupplyasdf.5f7caedb99b8b.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Winsupplyasdf.5f7caedb99b8b.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Winsupplyasdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21196928/winsupply-boosts-new-england-capabilities-acquires-avon-supply">Winsupply Boosts New England Capabilities, Acquires Avon Supply</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21196928/winsupply-boosts-new-england-capabilities-acquires-avon-supply">Avon is a plumbing and heating distributor serving the greater Boston market.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 6th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21196858/brady-industries-expands-further-acquires-mission-janitorial-abrasive-supplies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/trucksasdf.5f7c7bd808cba.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/trucksasdf.5f7c7bd808cba.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Trucksasdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21196858/brady-industries-expands-further-acquires-mission-janitorial-abrasive-supplies">Brady Industries Acquires Mission Janitorial & Abrasive</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21196858/brady-industries-expands-further-acquires-mission-janitorial-abrasive-supplies">The news comes a month after Brady said it had acquired jansan supplies distributor Fitch Co.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 6th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-big-50 node--section-tag node--content-card node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/big-50/article/21196314/industrial-distributions-2020-big-50-list" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Big_50_thumb.5f764703c9e12.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/Big_50_thumb.5f764703c9e12.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Big 50 Thumb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Big 50"><a href="/big-50">Big 50</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/big-50/article/21196314/industrial-distributions-2020-big-50-list">Industrial Distribution's 2020 Big 50 List</a></h5><div class="node__text node__text--teaser"><a href="/big-50/article/21196314/industrial-distributions-2020-big-50-list">You've seen our 2020 Big 50 countdown videos (and if not, you really should). Here, see the list in a concise, easy-reference format.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 6th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21196782/blackhawk-industrial-stays-busy-acquires-dl-supply" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/gndfgn.5f7b7e91db8a5.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/gndfgn.5f7b7e91db8a5.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Gndfgn"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21196782/blackhawk-industrial-stays-busy-acquires-dl-supply">BlackHawk Industrial Stays Busy, Acquires D&L Supply</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21196782/blackhawk-industrial-stays-busy-acquires-dl-supply">It's the third acquisition this year for the No. 26 company on ID's 2020 Big 50 List, following two in February.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-mergers-acquisitions node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21196713/caterpillar-to-buy-weir-oil-gas-for-405m" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/weir_oil__gas__newsroom_773x400.bc235f614954b69a549aa7267757d7f8.5f7b441bb1832.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/16x9/weir_oil__gas__newsroom_773x400.bc235f614954b69a549aa7267757d7f8.5f7b441bb1832.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Weir Oil Gas Newsroom 773x400 bc235f614954b69a549aa7267757d7f8"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Mergers & Acquisitions"><a href="/mergers-acquisitions">Mergers &amp; Acquisitions</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/mergers-acquisitions/news/21196713/caterpillar-to-buy-weir-oil-gas-for-405m">Caterpillar to Buy Weir Oil & Gas for $405M</a></h5><div class="node__text node__text--teaser"><a href="/mergers-acquisitions/news/21196713/caterpillar-to-buy-weir-oil-gas-for-405m">Fort Worth, TX-based Weir Oil & Gas produces a full line of pumps, flow iron, consumable parts, wellhead and pressure control products.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2020</div></div></div></div></div></div></div></div><div id="vue-1604717053262-430"><script>CMSBrowserComponents.loadComponent('#vue-1604717053262-430', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Mergers & Acquisitions","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63220,"optionName":["Standard","Featured Content"],"excludeContentIds":[21201892],"limit":12,"queryName":"LoadMore","after":"MjExOTY3MTM"},"pageInput":{"for":"website-section","id":63220}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21201892/sunbelt-supplys-floworks-acquires-oliver-equipment-company">FloWorks' Sunbelt Supply Acquires Oliver Equipment Company</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/earnings/news/21201645/dxps-large-sales-declines-accelerate-yoy-and-sequentially">DXP's Large Sales Declines Accelerate YoY and Sequentially</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/e-commerce/blog/21201338/heres-how-ai-powers-amazons-success">Here's How AI Powers Amazon’s Success</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21201673/pelican-products-adds-financial-planning-vp">Pelican Products Adds Financial Planning VP</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21201619/distributor-pandemic-index-falls-to-slightly-negative">Distributor Pandemic Index Falls to Slightly Negative</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/page/id-advertising" class="site-footer__link"><span class="site-footer__label">Advertising</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1604717053165-223"><script>CMSBrowserComponents.loadComponent('#vue-1604717053165-223', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1604717053165-179","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>