<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.b9892d1d.js"></script><link rel="stylesheet" href="/dist/css/index.4ffa9d9c.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://indm.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>Anixter Says WESCO's Latest Offer is Better Than CD&amp;R's | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="It's the latest development in a bidding battle for Anixter between electrical/industrial distributor WESCO International and private investment firm Clayton, Dubilier &amp; Rice."><link rel="canonical" href="https://www.inddist.com/earnings/news/21109360/anixter-says-wescos-latest-offer-is-better-than-cdrs"><meta property="og:title" item-prop="name" content="Anixter Says WESCO's Latest Offer is Better Than CD&amp;R's"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/iStock_1092071308.5e1750af1e73d.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.inddist.com/earnings/news/21109360/anixter-says-wescos-latest-offer-is-better-than-cdrs"><!--F/--><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Anixter Says WESCO's Latest Offer is Better Than CD&amp;R's"><meta name="twitter:description" content="It's the latest development in a bidding battle for Anixter between electrical/industrial distributor WESCO International and private investment firm Clayton, Dubilier &amp; Rice."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/iStock_1092071308.5e1750af1e73d.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jan 9th, 2020"><meta property="article:modified_time" content="Jan 9th, 2020"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/earnings/news/21109360/anixter-says-wescos-latest-offer-is-better-than-cdrs","content":{"id":21109360,"type":"news","name":"Bidding War: Anixter Says WESCO's Latest Offer is Better Than CD&R's","published":"2020-01-09T16:14:03.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63216,"name":"Earnings","alias":"earnings","fullName":"Earnings"},"section_hierarchy":[{"id":63216,"name":"Earnings","alias":"earnings"}],"taxonomy":[{"id":3142988,"type":"Tag","name":"cd&r","fullName":"Tag: cd&r (3142988)"},{"id":3135377,"type":"Tag","name":"WESCO Distribution","fullName":"Tag: WESCO Distribution (3135377)"},{"id":3135376,"type":"Tag","name":"WESCO International","fullName":"Tag: WESCO International (3135376)"},{"id":3135375,"type":"Tag","name":"WESCO","fullName":"Tag: WESCO (3135375)"},{"id":3135250,"type":"Tag","name":"clayton dubilier & rice","fullName":"Tag: clayton dubilier & rice (3135250)"},{"id":3135249,"type":"Tag","name":"anixter international","fullName":"Tag: anixter international (3135249)"},{"id":3135248,"type":"Tag","name":"anixter","fullName":"Tag: anixter (3135248)"}],"authors":[{"id":13115257,"name":"Mike Hockett"}]});</script><!--F/--><!--F/--><!--F/--><!--F/--><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', ["21109360"]).setTargeting('cont_type', ["news"]); });</script><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail1').addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail2', [[300,250],[300,600]], 'gpt-ad-rail2').addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard').addService(googletag.pubads()); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1578630532542,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('env', ["production"]).setTargeting('path', ["/earnings/news/21109360/anixter-says-wescos-latest-offer-is-better-than-cdrs"]).setTargeting('host', ["www|inddist|com"]); googletag.enableServices(); });</script><!--F/--></head><body><!--F#9--><div id="vue-1578630532542-252"><script>CMSBrowserComponents.loadComponent('#vue-1578630532542-252', 'RevealAdListener', {});</script></div><div id="vue-1578630532542-17"><script>CMSBrowserComponents.loadComponent('#vue-1578630532542-17', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1578630532542-221"><script>CMSBrowserComponents.loadComponent('#vue-1578630532542-221', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=40" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=80 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="https://ien.wufoo.com/forms/mlz32641lbd8mc/" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1-->Subscribe<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/magazine" class="site-navbar__link"><!--F#1-->Magazine<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/videos" class="site-navbar__link"><!--F#1-->Videos<!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><ul class="site-navbar__items site-navbar__items--primary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/associations" class="site-navbar__link"><!--F#1-->Associations<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/big-50" class="site-navbar__link"><!--F#1-->Big 50<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/business-technology" class="site-navbar__link"><!--F#1-->Business Technology<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/earnings" class="site-navbar__link site-navbar__link--active"><!--F#1-->Earnings<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/economy" class="site-navbar__link"><!--F#1-->Economy<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/mergers-acquisitions" class="site-navbar__link"><!--F#1-->Mergers & Acquisitions<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/operations" class="site-navbar__link"><!--F#1-->Operations<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/sales" class="site-navbar__link"><!--F#1-->Sales<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/staffing-changes" class="site-navbar__link"><!--F#1-->Staffing Changes<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/supply-chain" class="site-navbar__link"><!--F#1-->Supply Chain<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/workforce-development" class="site-navbar__link"><!--F#1-->Workforce<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/associations" class="site-menu__link"><!--F#1-->Associations<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/big-50" class="site-menu__link"><!--F#1-->Big 50<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/business-technology" class="site-menu__link"><!--F#1-->Business Technology<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/earnings" class="site-menu__link site-menu__link--active"><!--F#1-->Earnings<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/economy" class="site-menu__link"><!--F#1-->Economy<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/mergers-acquisitions" class="site-menu__link"><!--F#1-->Mergers & Acquisitions<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/operations" class="site-menu__link"><!--F#1-->Operations<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/sales" class="site-menu__link"><!--F#1-->Sales<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/staffing-changes" class="site-menu__link"><!--F#1-->Staffing Changes<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/supply-chain" class="site-menu__link"><!--F#1-->Supply Chain<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/workforce-development" class="site-menu__link"><!--F#1-->Workforce<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/magazine" class="site-menu__link"><!--F#1-->Magazine<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1-->Videos<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="https://ien.wufoo.com/forms/mlz32641lbd8mc/" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Subscribe<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-advertising" class="site-menu__link"><!--F#1-->Advertising<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-about-us" class="site-menu__link"><!--F#1-->About Us<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/contact-us" class="site-menu__link"><!--F#1-->Contact Us<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-privacy-policy" class="site-menu__link"><!--F#1-->Privacy Policy<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-terms-conditions" class="site-menu__link"><!--F#1-->Terms & Conditions<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->CA Consumer Privacy Act<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><!--F/--></div><!--F/--></aside><!--F#17--><!--F#2--><!--F#1--><div id="div-gpt-ad-1578630532560-311"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_wa', 'div-gpt-ad-1578630532560-311').addService(googletag.pubads()); googletag.display('div-gpt-ad-1578630532560-311'); });</script></div><div id="div-gpt-ad-1578630532560-863"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1578630532560-863').addService(googletag.pubads()); googletag.display('div-gpt-ad-1578630532560-863'); });</script></div><!--F/--><!--F/--><!--F/--><!--F/--><div class="document-container"><article class="page page--content page--content-21109360 page--content-news"><!--F#1--><!--F#6--><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[1]--><a href="/earnings" title="Earnings"><!--F#1-->Earnings<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">Bidding War: Anixter Says WESCO's Latest Offer is Better Than CD&R's</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">It's the latest development in a bidding battle for Anixter between electrical/industrial distributor WESCO International and private investment firm Clayton, Dubilier & Rice.</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><div class="page-attribution__content-authors"><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><span class="page-attribution__content-name"><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></span><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F#0--><!--F/--><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Jan 9th, 2020</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div class="page-image page-image--fluid"><!--F#1--><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/iStock_1092071308.5e1750af1e73d.png?auto=format&amp;w=500" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/iStock_1092071308.5e1750af1e73d.png?auto=format&amp;dpr=2&amp;w=500 2x" class="page-image__image lazyload" alt="I Stock 1092071308"></div><!--F/--></div><div class="page-contact-details"><!--F#1--><!--F/--></div><!--F#0--><div class="page-contents__content-body"><p>The ongoing acquisition saga between electronic, security and power solutions distributor Anixter, private investment firm Clayton, Dubilier & Rice (CD&R) and electrical/industrial distributor WESCO International took another turn on Thursday.</p><p><span data-embed-type="image" data-embed-id="5e1750b0f02c4152008b482d" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/anixter_inc_vector_logo.5e1750aed060a.png?auto=format&fit=max&w=1440" alt="Anixter Inc Vector Logo"></span>Glenview, IL-based Anixter, which originally announced Oct. 30, 2019 that it would be acquired by CD&R for approximately $3.8 billion at $81 per share, said Thursday that it now considers WESCO's latest $4.5 billion offer of $100 per share to be a superior proposal after several rounds of bidding between WESCO and CD&R.</p><p>“After careful review and consideration and consultation with our financial and legal advisers, the Board of Anixter has determined that the current WESCO offer is superior to the existing CD&R agreement,” said Sam Zell, chairman of Anixter.</p><p>Anixter said Thursday that it has notified CD&R of the board's determination favoring WESCO, and CD&R now has the option for the next five business days to negotiate an amended proposal that would top Anixter's.</p><p><span data-embed-type="image" data-embed-id="5e1750b04ffa1134068b47a8" data-embed-align="left"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/Wesco_International_Inc..5e1750af052ee.png?auto=format&fit=max&w=1440" alt="Wesco International Inc"></span>Under the original merger agreement with CD&R, Anixter would be required to pay a $100 million termination fee to CD&R if Anixter terminates those two company's agreement and instead accepts WESCO's offer. Anixter said that WESCO has agreed to pay the termination fee in that case.</p><p>Thursday's news adds further drama to bidding war between WESCO and CD&R, with WESCO's latest offer now more than 23 percent higher than CD&R's initial offer that Anixter agreed to.</p><p>Here's a full timeline of the bidding battle, according to Anixter's news releases:</p><ul><li><span data-embed-type="image" data-embed-id="5e1750b04ffa11770f8b4725" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/CDR_logo.5e1750aec8440.png?auto=format&fit=max&w=1440" alt="Cdr Logo"></span>Oct. 30, 2019: Anixter International Inc. Announces Definitive Agreement to be Acquired by Clayton, Dubilier & Rice in a $3.8 billion deal at $81 per share.</li><li>Nov. 22, 2019: CD&R's proposal amended to $82.50 per share.</li><li>Dec. 23, 2019: Anixter & CD&R agree to amended and restated merger agreement that increases CD&R's payable per-share consideration to $86 per share and total deal value of $3.9 billion.</li><li>Dec. 24, 2019: WESCO International confirms proposal to acquire Anixter with an offer of $90 per share.</li><li>Dec. 26, 2019: WESCO submits improved proposal of $93.50.</li><li>Dec. 27, 2019: Anixter confirms it will consider WESCO's revised offer.</li><li>Jan. 2, 2020: Anixter announces amended & restated merger agreement with CD&R in a deal at $93.50 per share and total value of approximately $4.3 billion.</li><li>Jan. 3, 2020: WESCO submits improved proposal of $97.00 per share in cash and stock. Anixter confirms it will consider WESCO's improved proposal.</li><li>Jan. 9, 2020: WESCO confirms revised proposal of $100 per share in cash and stock in a deal valued at approximately $4.5 billion. Anixter confirms it has received the offer and determines it a superior proposal over CD&R's.</li></ul><p>Anixter had 2018 full-year sales of $8.4 billion and a net profit of $156 million. Most recently, the company posted 2019 third quarter sales of $2.22 billion, up 2.0 percent year-over-year, while net profit of $59 million jumped 25 percent. The company was a mainstay on <i>Industrial Distribution</i>'s annual Big 50 List — last charting at No. 7 in 2015 — before <a href="https://www.inddist.com/home/news/13768011/anixter-sells-fasteners-unit-for-380-million">selling off its OEM Fasteners Division for $380 million</a> to American Industrial Partners in early 2015. That divested segment eventually became a new fastener distributor — Optimas Solutions — which launched in 2016 and was No. 19 on <i>ID</i>'s Big 50 List with $921 million in 2018 sales. Since 2015,, <i>ID</i> has considered Anixter as an electrical distributor.</p><p>WESCO International has also been in or near <i>ID</i>'s Big 50 top 10 in recent years, checking in at <a href="https://www.inddist.com/home/article/21095188/industrial-distributions-2019-big-50-list">No. 11 in 2019</a> based on its $3.0 billion in industrial products sales in 2018. WESCO had total 2018 sales of $8.2 billion and net profit of $227.4 million. Most recently, WESCO posted 2019 Q3 sales of $2.1 billion, up 3.9 percent year-over-year, while net profit of $64.5 million compared with $66.8 million a year earlier. WESCO will report its 2019 fourth quarter and full-year financial results on Jan. 30.</p><p>Meanwhile, CD&R has made major waves in the industrial supply space in the past few years. In the summer of 2017, it acquired HD Supply's Waterworks division for $2.5 billion, with that division then rebranding as Core & Main. That following December, CD&R acquired SunSource, a privately-held distributor of hydraulic and pneumatic fluid power products that was No. 17 on <i>ID</i>'s 2018 Big 50 List. In the summer of 2018, SunSource acquired United Distribution Group, which was most recently No. 24 on <i>ID</i>'s 2017 Big 50 List.</p></div><!--F/--><!--F/--></div><aside class="col-lg-4 page-rail"><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F/--><!--F/--><!--F#2--><!--F#1--><!--F#1--><div class="node-list"><div class="node-list__header"><!--F#1--><!--F#1-->Latest in Earnings<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/21108940/mscs-q1-shows-industrial-slowdown-still-taking-toll" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/MSC_erer.5e14f6fc3b0f2.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/01/16x9/MSC_erer.5e14f6fc3b0f2.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Msc Erer"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21108940/mscs-q1-shows-industrial-slowdown-still-taking-toll"><!--F#1-->MSC's Q1 Shows Stubborn Market Slowdown<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 8th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/21105540/hd-supply-q3-sales-up-2-following-separation-announcement" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/HD_Supply_trucks.5defd1235b925.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/HD_Supply_trucks.5defd1235b925.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Hd Supply Trucks"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21105540/hd-supply-q3-sales-up-2-following-separation-announcement"><!--F#1-->HD Supply Q3 Sales Up 2%<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 10th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/21104708/fastenal-daily-sales-accelerate-in-nov-reversing-trend" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Fastenal_ereccx.5de95248785c9.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/12/16x9/Fastenal_ereccx.5de95248785c9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Fastenal Ereccx"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21104708/fastenal-daily-sales-accelerate-in-nov-reversing-trend"><!--F#1-->Fastenal Daily Sales Accelerate in Nov., Reversing Trend<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 5th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/article/21095188/industrial-distributions-2019-big-50-list" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc1ede6debab.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc1ede6debab.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Thumb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21095188/industrial-distributions-2019-big-50-list"><!--F#1-->Industrial Distribution's 2019 Big 50 List<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13103171/anna-wells"><!--F#1-->Anna Wells<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 11th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/21096222/dxp-enterprises-q3-sales-increase-6" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/DXP.5dc31d8584d82.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/DXP.5dc31d8584d82.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Dxp"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21096222/dxp-enterprises-q3-sales-increase-6"><!--F#1-->DXP Enterprises Posts Decelerated Q3 Sales, But Still Solid Growth<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 8th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><div id="gpt-ad-rail1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><div id="gpt-ad-billboard" class="ad-container ad-container--bottom-of-page"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard'); });</script></div><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21109360 page--content-news"><!--F#1--><div id="vue-1578630532627-267"><script>CMSBrowserComponents.loadComponent('#vue-1578630532627-267', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Earnings</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21096252/fastenal-posts-43-october-sales-growth-was-13-in-january" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Fastenal_dere.5dc344adbb52c.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Fastenal_dere.5dc344adbb52c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Fastenal Dere"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21096252/fastenal-posts-43-october-sales-growth-was-13-in-january"><!--F#1-->Fastenal Posts 4.3% October Sales Growth; Was 13% in January<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21096252/fastenal-posts-43-october-sales-growth-was-13-in-january"><!--F#1-->While the company's October growth is still positive, it's a long ways from the consistent double-digit growth the company saw throughout 2018.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 6th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21096223/wajax-q3-industrial-parts-sales-rise-24-yearoveryear" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Wajax.5dc321ebde138.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Wajax.5dc321ebde138.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Wajax"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21096223/wajax-q3-industrial-parts-sales-rise-24-yearoveryear"><!--F#1-->Wajax Q3 Industrial Parts Sales Rise 2.4% Year-over-Year<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21096223/wajax-q3-industrial-parts-sales-rise-24-yearoveryear"><!--F#1-->Wajax' Industrial Parts segment had a modest year-over-year increase, but a larger sequential decrease from Q2.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 6th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[1]--><div id="div-gpt-ad-1578630532630-46" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,250], 'div-gpt-ad-1578630532630-46').addService(googletag.pubads()); googletag.display('div-gpt-ad-1578630532630-46'); });</script></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21096201/dnows-q3-sales-fall-9-yearoveryear" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/DNOWsafety.5dc3154a78428.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/DNOWsafety.5dc3154a78428.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Dno Wsafety"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21096201/dnows-q3-sales-fall-9-yearoveryear"><!--F#1-->DNOW's Q3 Sales Fall 9% Year-Over-Year<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21096201/dnows-q3-sales-fall-9-yearoveryear"><!--F#1-->DNOW noted that even after integrating two acquisitions during Q2, it reduced its total headcount and branch count during Q3.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 6th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/awards/video/21095771/industrial-distributions-2019-big-50-countdown-5031" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc18e6f1343f.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/11/16x9/Thumb.5dc18e6f1343f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Thumb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Awards"><a href="/awards"><!--F#1-->Awards<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/awards/video/21095771/industrial-distributions-2019-big-50-countdown-5031"><!--F#1-->Industrial Distribution's 2019 Big 50 Countdown: 50-31<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/awards/video/21095771/industrial-distributions-2019-big-50-countdown-5031"><!--F#1-->Presented by editors Anna Wells and Mike Hockett, see the first part of ID's 2019 Big 50 List video countdown, covering companies from No. 50 through 31.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21095774/alex-shanahan"><!--F#1-->Alex Shanahan<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21094765/eric-sorensen"><!--F#1-->Eric Sorensen<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[2]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[3]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13103171/anna-wells"><!--F#1-->Anna Wells<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 5th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21095219/mrc-global-cut-180-jobs-in-q3-as-midstream-weighed-on-sales" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/MRC_Global_er.5dbb4fe46163d.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/MRC_Global_er.5dbb4fe46163d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Mrc Global Er"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21095219/mrc-global-cut-180-jobs-in-q3-as-midstream-weighed-on-sales"><!--F#1-->MRC Global Cut 180 Jobs in Q3 as Midstream Weighed on Sales<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21095219/mrc-global-cut-180-jobs-in-q3-as-midstream-weighed-on-sales"><!--F#1-->The PVF products distributor's Q3 sales were down 12 percent year-over-year and down 4 percent from Q2.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 1st, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21095158/wescos-q3-organic-sales-up-34-notes-industrial-market-uncertainty" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/WESCO_Internationala.5dbb2277a9fb3.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/WESCO_Internationala.5dbb2277a9fb3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Wesco Internationala"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21095158/wescos-q3-organic-sales-up-34-notes-industrial-market-uncertainty"><!--F#1-->WESCO's Q3 Organic Sales Up 3.4%, Notes Industrial Market Uncertainty<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21095158/wescos-q3-organic-sales-up-34-notes-industrial-market-uncertainty"><!--F#1-->Like other large distributors over the past few weeks, WESCO mentioned a challenging industrial environment, despite achieving solid growth in that business segment in Q3.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 31st, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21094918/applied-cites-slower-demand-as-q1-organic-sales-fall-5" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Applied_Industrial_Technologiesz.5db9c7cd7c057.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Applied_Industrial_Technologiesz.5db9c7cd7c057.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Applied Industrial Technologiesz"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21094918/applied-cites-slower-demand-as-q1-organic-sales-fall-5"><!--F#1-->Applied Cites Slower Demand as Q1 Organic Sales Fall 5%<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21094918/applied-cites-slower-demand-as-q1-organic-sales-fall-5"><!--F#1-->CEO Neil Schrimsher said recent cost actions should help in Applied's Q2, while the company is forecasting relatively flat sales for its full-year 2020.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 30th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[6]--><div id="div-gpt-ad-1578630532636-301" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,250], 'div-gpt-ad-1578630532636-301').addService(googletag.pubads()); googletag.display('div-gpt-ad-1578630532636-301'); });</script></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21094222/lawson-products-q3-sales-up-7-helped-by-the-bolt-supply-house" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Lawson_Products.5db3562f0e743.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Lawson_Products.5db3562f0e743.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Lawson Products"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21094222/lawson-products-q3-sales-up-7-helped-by-the-bolt-supply-house"><!--F#1-->Lawson Products Q3 Sales up 7%, Helped by The Bolt Supply House<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21094222/lawson-products-q3-sales-up-7-helped-by-the-bolt-supply-house"><!--F#1-->Lawson had accelerated Q3 sales growth compared to Q2, as the company said it had considerable growth from its recent acquisition of The Bolt Supply House.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 25th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21093968/stanley-bd-to-reduce-headcount-plants-amid-slowing-demand" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Stanley_BD.5db215553110e.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Stanley_BD.5db215553110e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Stanley Bd"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21093968/stanley-bd-to-reduce-headcount-plants-amid-slowing-demand"><!--F#1-->Stanley B&D to Reduce Headcount, Plants Amid Slowing Demand<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21093968/stanley-bd-to-reduce-headcount-plants-amid-slowing-demand"><!--F#1-->SBD outlined a cost-reduction plan that includes adjusting total headcount and production footprint in response to weakened industrial demand and the impact of tariffs.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 24th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/earnings/news/21093931/msc-industrials-2019-sales-increase-5-as-ecomm-comprises-60" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/MSC_Industrial.5db1e261da38e.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/MSC_Industrial.5db1e261da38e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Msc Industrial"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21093931/msc-industrials-2019-sales-increase-5-as-ecomm-comprises-60"><!--F#1-->MSC Industrial's 2019 Sales Increase 5% as E-Comm Comprises 60%<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21093931/msc-industrials-2019-sales-increase-5-as-ecomm-comprises-60"><!--F#1-->The company noted a weakened industrial demand and pricing environment, and forecasts decreased sales for its Q1 2020.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 24th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div class="column-list-flow"><!--F#1--><div class="column-list-flow__column"><!--F#1--><!--F#2--><div id="div-gpt-ad-1578630532641-702" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,600], 'div-gpt-ad-1578630532641-702').addService(googletag.pubads()); googletag.display('div-gpt-ad-1578630532641-702'); });</script></div><!--F/--><!--F/--></div><div class="column-list-flow__list"><!--F#1--><!--F#4--><div class="node-list node-list--inner-justified"><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/21093766/grainger-q3-sales-up-4-yoy-details-zoro-growth-plans" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Grainger_5.5db0bb208ae00.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/Grainger_5.5db0bb208ae00.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Grainger 5"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21093766/grainger-q3-sales-up-4-yoy-details-zoro-growth-plans"><!--F#1-->Grainger Q3 Sales up 4% YoY; Details Zoro Growth Plans<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21093766/grainger-q3-sales-up-4-yoy-details-zoro-growth-plans"><!--F#1-->Grainger said Zoro U.S. currently has 3.1 million SKUs and that it plans to add 10 million items over the next 3 to 5 years.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 23rd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/21093619/slowing-global-economy-hits-caterpillar-in-q3" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/AP19262161739671.5db05e069d87e.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/10/16x9/AP19262161739671.5db05e069d87e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="In this Sept. 18, 2019 photo, a new heavy duty Caterpillar grader awaits modification at Puckett Machinery Company in Flowood, MS."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21093619/slowing-global-economy-hits-caterpillar-in-q3"><!--F#1-->Slowing Global Economy Hits Caterpillar in Q3<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/21093619/slowing-global-economy-hits-caterpillar-in-q3"><!--F#1-->The equipment and machinery maker's revenue and sales declined by about 6 percent as dealers slashed inventories by about 400 percent.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 23rd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/13777846/hd-supply-announces-fiscal-2019-first-quarter-results" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/06/id_40655_hd_supply_logo_edit.png?auto=format&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/06/id_40655_hd_supply_logo_edit.png?auto=format&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75 2x" class="node__image lazyload" alt="Id 40655 Hd Supply Logo Edit"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/13777846/hd-supply-announces-fiscal-2019-first-quarter-results"><!--F#1-->HD Supply Announces Fiscal 2019 First Quarter Results<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/13777846/hd-supply-announces-fiscal-2019-first-quarter-results"><!--F#1-->Organic sales growth for the first quarter of fiscal 2019 was 5.8 percent, as compared to the first quarter of fiscal 2018.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jun 11th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/13777793/descartes-systems-fiscal-1q-earnings-snapshot" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2019/05/id_40382_descartes_systems_group_inc_logo_edit_0.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2019/05/id_40382_descartes_systems_group_inc_logo_edit_0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Id 40382 Descartes Systems Group Inc Logo Edit 0"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/13777793/descartes-systems-fiscal-1q-earnings-snapshot"><!--F#1-->Descartes Systems: Fiscal 1Q Earnings Snapshot<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/earnings/news/13777793/descartes-systems-fiscal-1q-earnings-snapshot"><!--F#1-->The logistics provider posted revenue of $78 million in the period.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 30th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1578630532645-172"><script>CMSBrowserComponents.loadComponent('#vue-1578630532645-172', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Earnings","componentName":"content-load-more-flow","componentInput":{"aliases":["earnings"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63216,"excludeContentIds":[21109360],"limit":14,"queryName":"LoadMore","after":"MTM3Nzc3OTM"},"pageInput":{"for":"content","id":21109360,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#11--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=60" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="/page/id-about-us" class="site-footer__link"><!--F#1-->About Us<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-advertising" class="site-footer__link"><!--F#1-->Advertising<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/contact-us" class="site-footer__link"><!--F#1-->Contact Us<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-privacy-policy" class="site-footer__link"><!--F#1-->Privacy Policy<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-terms-conditions" class="site-footer__link"><!--F#1-->Terms & Conditions<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><!--F#1-->CA Consumer Privacy Act<!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2020 Industrial Media, LLC. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#13--><!--F#2--><!--F#1--><div id="vue-1578630532566-895"><script>CMSBrowserComponents.loadComponent('#vue-1578630532566-895', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1578630532566-368","path":"/137873098/INDT/default_lb2","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":0});</script></div><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->