<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.2ab18bce.js"></script><link rel="stylesheet" href="/dist/css/index.50918b6b.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });
    </script><title>Two Suppliers Form New Machine Tool Workforce Development Alliance | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="The agreement is in collaboration with the FANUC Education Authorized Reseller Network and the Doosan Machine Tools Distributor Network."><link rel="canonical" href="https://www.inddist.com/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance"><meta property="og:title" item-prop="name" content="Two Suppliers Form New Machine Tool Workforce Development Alliance"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/DoosanFANUC_Image5d.60799df79c0dc.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.inddist.com/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Two Suppliers Form New Machine Tool Workforce Development Alliance"><meta name="twitter:description" content="The agreement is in collaboration with the FANUC Education Authorized Reseller Network and the Doosan Machine Tools Distributor Network."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/DoosanFANUC_Image5d.60799df79c0dc.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Apr 16th, 2021"><meta property="article:modified_time" content="Apr 16th, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance","query_string":"","content":{"id":21378627,"type":"news","name":"Two Suppliers Form New Machine Tool Workforce Development Alliance","published":"2021-04-16T14:28:48.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63226,"name":"Workforce Development","alias":"workforce-development","fullName":"Workforce Development"},"section_hierarchy":[{"id":63226,"name":"Workforce Development","alias":"workforce-development"}],"taxonomy":[{"id":3081169,"type":"Tag","name":"Apprenticeship","fullName":"Tag: Apprenticeship (3081169)"},{"id":2836551,"type":"Tag","name":"CNC","fullName":"Tag: CNC (2836551)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21378627').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1618602693459,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance'); });</script></head><body><div id="vue-1618602693459-313"><script>CMSBrowserComponents.loadComponent('#vue-1618602693459-313', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1618602693459-196"><script>CMSBrowserComponents.loadComponent('#vue-1618602693459-196', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1618602693459-234"><script>CMSBrowserComponents.loadComponent('#vue-1618602693459-234', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1618602693459-212"><script>CMSBrowserComponents.loadComponent('#vue-1618602693459-212', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1618602693523-943"><script>CMSBrowserComponents.loadComponent('#vue-1618602693523-943', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/workforce-development" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/workforce-development" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1618602693484-618"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1618602693484-618').addService(googletag.pubads()); googletag.display('div-gpt-ad-1618602693484-618'); });</script></div><div class="document-container"><article class="page page--content page--content-21378627 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/workforce-development" title="Workforce Development">Workforce Development</a></li></ol></nav><h1 class="page-wrapper__title">Two Suppliers Form New Machine Tool Workforce Development Alliance</h1><p class="page-wrapper__deck">The agreement is in collaboration with the FANUC Education Authorized Reseller Network and the Doosan Machine Tools Distributor Network.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Apr 16th, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-byline">FANUC America Corporation</div></div></div><div id="vue-1618602693484-597"><script>CMSBrowserComponents.loadComponent('#vue-1618602693484-597', 'SocialSharing', {"url":"https://www.inddist.com/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21378627 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/DoosanFANUC_Image5d.60799df79c0dc.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/DoosanFANUC_Image5d.60799df79c0dc.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Doosan Fanuc Image5d" data-image-id="60799df9d75ec090298b4592"></div></div><div class="page-contact-details"></div><div id="content-body-21378627" class="page-contents__content-body"><p>ROCHESTER HILLS, MI —<a referrerpolicy="unsafe-url" target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&url=https%3A%2F%2Fwww.fanucamerica.com%2F&esheet=52411332&newsitemid=20210415005112&lan=en-US&anchor=FANUC+America&index=1&md5=857e04df4389bce0921be3c0537dbe7f" rel="nofollow" shape="rect">FANUC America</a>, a factory automation solutions provider, and <a referrerpolicy="unsafe-url" target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&url=https%3A%2F%2Fwww.doosanmachinetools.us%2F&esheet=52411332&newsitemid=20210415005112&lan=en-US&anchor=Doosan+Machine+Tools+America&index=2&md5=26a406efdb107345a94f52e44e5a38e6" rel="nofollow" shape="rect">Doosan Machine Tools America</a>, a provider of CNC machine tools, are working together to build the next generation of machinists. The FANUC <a referrerpolicy="unsafe-url" target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&url=https%3A%2F%2Fwww.fanucamerica.com%2Feducation%2Feducation-sales&esheet=52411332&newsitemid=20210415005112&lan=en-US&anchor=Certified+CNC+Training+Program&index=3&md5=edf0a311effbdb9d22995049f8ff8a9f" rel="nofollow" shape="rect">Certified CNC Training Program</a> now offers manufacturing skills development using Doosan machine tools.</p><p>The new offering adds to the depth and breadth of FANUC’s <a referrerpolicy="unsafe-url" target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&url=https%3A%2F%2Fwww.fanucamerica.com%2Feducation%2Fcnc-simulators-and-machine-tools&esheet=52411332&newsitemid=20210415005112&lan=en-US&anchor=CNC+training+tools&index=4&md5=8500bf154b9dfa4e06876e9c78167483" rel="nofollow" shape="rect">CNC training tools</a> as well as allows operators a hands-on experience with Doosan’s high-performance CNC machines, which have been used in manufacturing for over 40 years. The agreement is in collaboration with the FANUC Education Authorized Reseller Network and the Doosan Machine Tools Distributor Network. Together, they will provide industry-recognized training and equipment to educational institutions.</p><p>“Our collaboration will provide secondary and post-secondary schools with hands-on skill development, and industry-recognized certifications using world-class Doosan machine tools combined with FANUC’s industry-leading CNC controls,” said Paul Aiello, Director of Education, FANUC America. “We look forward to seeing students and job seekers develop the skills that will help them obtain exciting and high-paying careers in manufacturing.”</p><p>The primary machines offered to education providers will be the DEM 4000 3-axis vertical machining center and the LEO 1600 turning center. Although both of these machines are ideally suited for existing FANUC CNC Milling and Turning curriculum, additional Doosan machine tools will be offered through FANUC’s exclusive Authorized Reseller Network in the future.</p><p>“Doosan is forming an alliance with one of the most respected companies in machine tools,” says Jim Shiner, VP of Sales & Marketing with Doosan. “The alliance with FANUC helps to strengthen Doosan’s continued commitment to education.”</p><p>In the future, FANUC’s Certified CNC Training Program will be adding digital twins of Doosan’s DEM 4000 and the LEO 1600 machine tools to the <a referrerpolicy="unsafe-url" target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&url=https%3A%2F%2Fwww.fanucamerica.com%2Fproducts%2Fcnc%2Ffanuc-simulators%2Fcnc-machining-simulator&esheet=52411332&newsitemid=20210415005112&lan=en-US&anchor=CNC+Simulators&index=5&md5=de3545232c0e0aec7b78205c82d97a54" rel="nofollow" shape="rect">CNC Simulators</a> with <a referrerpolicy="unsafe-url" target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&url=https%3A%2F%2Fwww.fanucamerica.com%2Fproducts%2Fcnc%2Fsoftware%2Fcnc-machining-simulation-for-workforce-development&esheet=52411332&newsitemid=20210415005112&lan=en-US&anchor=Machining+Simulation&index=6&md5=34d79a3af532c92e4f12114591d757a5" rel="nofollow" shape="rect">Machining Simulation</a> software. This virtualized offering will be an effective tool for those learning how to run and program the Doosan machine tools without any risk to physical machines.</p><p><br></p><p><i>Doosan Machine Tools is a leading provider of state-of-the-art CNC machine tools used to produce high precision parts. We offer the industry’s broadest product line: more than 300 powerful, quick and reliable turning centers, machining centers, multifunction machines and automation solutions proven ideal for a breadth of applications. For more than 40 years, Doosan Machine Tools has brought to its many customers the latest in CNC machine tool technology, together with highly responsive applications, sales and service.</i></p><p><i>FANUC America Corporation is a subsidiary of FANUC CORPORATION in Japan, and provides robotics, CNC systems, and factory automation. FANUC’s innovative technologies and proven expertise help manufacturers in the Americas maximize productivity, reliability and profitability. FANUC America is headquartered  in Rochester Hills, MI and has facilities in: Auburn Hills, MI; Atlanta; Boston; Charlotte; Chicago; Cincinnati; Cleveland; Houston; Huntington Beach, CA; Los Angeles; Minneapolis; Montreal; Pine Brook, NJ; Pontiac, MI; Birmingham, AL; San Francisco; Seattle; Toronto; Buenos Aires, Argentina; Sao Paulo, and Manaus, Brazil; and Aguascalientes, Monterrey, and Queretaro, Mexico.</i></p></div><div style="clear: both;"></div><div id="vue-1618602693732-534"><script>CMSBrowserComponents.loadComponent('#vue-1618602693732-534', 'GAMInjectAds', {"selector":"#content-body-21378627","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1618602693731-180\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1618602693731-180').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1618602693731-180'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1618602693731-824\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1618602693731-824').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1618602693731-824'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1618602693731-860\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1618602693731-860').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1618602693731-860'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1618602693732-835\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1618602693732-835').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1618602693732-835'); });<\\/script><\\/div>"}});</script></div><div id="vue-1618602693732-712"><script>CMSBrowserComponents.loadComponent('#vue-1618602693732-712', 'SocialSharing', {"url":"https://www.inddist.com/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Workforce Development</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/blog/21319443/remote-work-an-ongoing-challenge-for-distributors-manufacturers" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/iStock_1263126129.604a83d498879.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/iStock_1263126129.604a83d498879.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="I Stock 1263126129" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/operations/blog/21319443/remote-work-an-ongoing-challenge-for-distributors-manufacturers">Remote Work: An Ongoing Challenge for Distributors & Manufacturers</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 8th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21366314/nlrb-says-amazon-illegally-fired-outspoken-workers" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Amazon_AP21095802103445.606c623c635e9.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/Amazon_AP21095802103445.606c623c635e9.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Emily Cunningham, left, speaks as Kathryn Dellinger, right, looks on during a news conference following Amazon&apos;s annual shareholders meeting, Wednesday, May 22, 2019, in Seattle." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21366314/nlrb-says-amazon-illegally-fired-outspoken-workers">NLRB Says Amazon Illegally Fired Outspoken Workers</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 6th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/blog/21354634/the-future-of-reskilling-and-retraining-in-the-wake-of-covid19" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/iStock_1308571828.6064aff5376e3.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/iStock_1308571828.6064aff5376e3.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="I Stock 1308571828" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/blog/21354634/the-future-of-reskilling-and-retraining-in-the-wake-of-covid19">The Future of Reskilling and Retraining in the Wake of COVID-19</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 2nd, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/article/21330605/the-state-of-women-in-industrial-distribution" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/In_Depth_Page_10_photo.604be832391ef.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/In_Depth_Page_10_photo.604be832391ef.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="In Depth Page 10 Photo" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/article/21330605/the-state-of-women-in-industrial-distribution">The State of Women in Industrial Distribution</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 29th, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1618602693490-562"><script>CMSBrowserComponents.loadComponent('#vue-1618602693490-562', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21378627\"] [data-image-id]","items":[{"id":"60799d8f80a4315b2b8b457a","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/04/DoosanFANUC_Image5.60799d8ddd7ef.png?auto=format&fit=crop&h=720&w=1280"},{"id":"60799df9d75ec090298b4592","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/04/16x9/DoosanFANUC_Image5d.60799df79c0dc.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21378627 page--content-news"><div id="vue-1618602693460-160"><script>CMSBrowserComponents.loadComponent('#vue-1618602693460-160', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63226"><div id="vue-1618602693640-405"><script>CMSBrowserComponents.loadComponent('#vue-1618602693640-405', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1618602693640-440" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1618602693640-440').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1618602693640-440'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Workforce Development</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22296ca677-9341-43e5-8384-7a689beba841%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1618602693767 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22296ca677-9341-43e5-8384-7a689beba841%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22296ca677-9341-43e5-8384-7a689beba841%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22296ca677-9341-43e5-8384-7a689beba841%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">IEN Unboxed is a new show in which our editors unbox new tools on the market and discuss their features.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 19th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21330946/will-work-from-home-outlast-virus-fords-move-suggests-yes" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/AP21071690037314.60521548a4484.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/AP21071690037314.60521548a4484.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="A 2018 Ford Explorer on display at the Pittsburgh Auto Show, Feb. 15, 2018."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21330946/will-work-from-home-outlast-virus-fords-move-suggests-yes">Ford Move Suggests Working from Home Will Outlast Virus</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21330946/will-work-from-home-outlast-virus-fords-move-suggests-yes">About 30,000 of its employees worldwide who have worked from home can continue to do so indefinitely.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 17th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21319379/ptda-to-host-sales-transformation-conversations-throughout-2021" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/PTDA_ere.604a41187795b.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/PTDA_ere.604a41187795b.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ptda Ere"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21319379/ptda-to-host-sales-transformation-conversations-throughout-2021">PTDA to Host Community Conversations Throughout 2021</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21319379/ptda-to-host-sales-transformation-conversations-throughout-2021">Starting with a two-part series on sales transformation, PTDA members will gather on March 19 to discuss evolving sales teams.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 11th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21271233/covid19-may-spell-end-of-unpaid-internships" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/iStock_942163690.6022b140670fc.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/iStock_942163690.6022b140670fc.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 942163690"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21271233/covid19-may-spell-end-of-unpaid-internships">COVID-19 May Spell End of Unpaid Internships</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21271233/covid19-may-spell-end-of-unpaid-internships">Asking college students to work for free is problematic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21244525/unilever-to-drop-suppliers-that-fail-to-pay-living-wage-by-2030" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/01/MM_172_thumb.6010443c14c46.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/01/MM_172_thumb.6010443c14c46.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Mm 172 Thumb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/video/21244525/unilever-to-drop-suppliers-that-fail-to-pay-living-wage-by-2030">Unilever to Drop Suppliers That Fail to Pay Living Wage by 2030</a></h5><div class="node__text node__text--teaser"><a href="/home/video/21244525/unilever-to-drop-suppliers-that-fail-to-pay-living-wage-by-2030">The massive consumer goods company announced a sweeping set of social equity initiatives.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 26th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-operations node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/video/21232374/5-minutes-with-id-lawson-products-trista-jones-on-hiring-during-a-pandemic" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/01/tristajonestn2.6001e4f6a9cf4.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/01/tristajonestn2.6001e4f6a9cf4.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Tristajonestn2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Operations"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/video/21232374/5-minutes-with-id-lawson-products-trista-jones-on-hiring-during-a-pandemic">5 Minutes With ID: Lawson Products' Trista Jones on Hiring During a Pandemic</a></h5><div class="node__text node__text--teaser"><a href="/operations/video/21232374/5-minutes-with-id-lawson-products-trista-jones-on-hiring-during-a-pandemic">Despite COVID-19, distributors are still recruiting. So how does one do it safely?</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/blog/21220646/the-external-workforces-helping-manufacturing-move-forward" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/01/16x9/Pneumatic_tool_line.5ffc70392cac0.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/01/16x9/Pneumatic_tool_line.5ffc70392cac0.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Pneumatic Tool Line"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/blog/21220646/the-external-workforces-helping-manufacturing-move-forward">The External Workforces Helping Manufacturing Move Forward</a></h5><div class="node__text node__text--teaser"><a href="/home/blog/21220646/the-external-workforces-helping-manufacturing-move-forward">The use of temporary workers, contractors, consultants, and freelancers dealing with furloughs and layoffs could help boost the manufacturing workforce.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jan 11th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21199029/trade-school-perception-improves" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/tradeschooltn.5f8de1f49cb06.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/tradeschooltn.5f8de1f49cb06.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Tradeschooltn"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/video/21199029/trade-school-perception-improves">Trade School Perception Improves</a></h5><div class="node__text node__text--teaser"><a href="/home/video/21199029/trade-school-perception-improves">Despite the dramatic cost differences, most Americans don't think college is better than trade school.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21196392/manufacturing-day-kicks-of-month-of-virtual-events" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/10/manufacturingdaytn2.5f774ee7e1b14.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/10/manufacturingdaytn2.5f774ee7e1b14.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Manufacturingdaytn2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/video/21196392/manufacturing-day-kicks-of-month-of-virtual-events">Manufacturing Day Kicks Off Month of Virtual Events</a></h5><div class="node__text node__text--teaser"><a href="/home/video/21196392/manufacturing-day-kicks-of-month-of-virtual-events">More than 300 events will take place throughout the month.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 2nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21196083/isa-launches-women-in-industry-virtual-summit-oct-2122" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/09/16x9/awsdfasd.5f748e7cc1871.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/09/16x9/awsdfasd.5f748e7cc1871.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Awsdfasd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21196083/isa-launches-women-in-industry-virtual-summit-oct-2122">ISA Launches Women in Industry Virtual Summit, Oct. 21-22</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21196083/isa-launches-women-in-industry-virtual-summit-oct-2122">Powered by W.I.S.E., the event is open to women at all levels within the industrial supply channel, allowing attendees to engage, learn and lead.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 30th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-associations node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/associations/news/21195870/nahad-launches-fab-guides-on-nahad-academy" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/09/16x9/gsdgasd.5f724891922fe.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/09/16x9/gsdgasd.5f724891922fe.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Gsdgasd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Associations"><a href="/associations">Associations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/associations/news/21195870/nahad-launches-fab-guides-on-nahad-academy">NAHAD Launches Fab Guides on NAHAD Academy</a></h5><div class="node__text node__text--teaser"><a href="/associations/news/21195870/nahad-launches-fab-guides-on-nahad-academy">NAHAD has converted its Hose Assembly Fabrication Guides into a series of interactive courses. Get the details here.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 28th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/blog/21195022/how-to-secure-the-future-of-us-manufacturing" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2020/09/16x9/istock_1.5f6a17b261faa.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2020/09/16x9/istock_1.5f6a17b261faa.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Istock 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/blog/21195022/how-to-secure-the-future-of-us-manufacturing">How to Secure the Future of US Manufacturing</a></h5><div class="node__text node__text--teaser"><a href="/home/blog/21195022/how-to-secure-the-future-of-us-manufacturing">U.S. manufacturing is still facing a crisis and women are the solution for it.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 22nd, 2020</div></div></div></div></div></div></div></div><div id="vue-1618602693722-280"><script>CMSBrowserComponents.loadComponent('#vue-1618602693722-280', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Workforce Development","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["workforce-development"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63226,"optionName":["Standard","Featured Content"],"excludeContentIds":[21378627],"limit":12,"queryName":"LoadMore","after":"MjExOTUwMjI"},"pageInput":{"for":"website-section","id":63226}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/news/21378627/two-suppliers-form-new-machine-tool-workforce-development-alliance">Two Suppliers Form New Machine Tool Workforce Development Alliance</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21378621/iwdc-members-set-singlemonth-spending-record-in-march">IWDC Members' Set Single-Month Spending Record in March</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/operations/blog/21378510/6-best-practices-to-win-with-consigned-inventory">6 Best Practices to Win with Consigned Inventory</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21378567/the-home-depot-opens-3-florida-distribution-centers">The Home Depot Opens 3 Florida Distribution Centers</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21378556/allied-electronics-automation-boosts-industrial-controls-maintenance-offerings">Allied Electronics & Automation Boosts Industrial Controls, Maintenance Offerings</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1618602693491-736"><script>CMSBrowserComponents.loadComponent('#vue-1618602693491-736', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1618602693491-470","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>