<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.bbc7a668.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.imcd.customer*' + id + '~encoded'; }; } });</script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Precision Metalforming Association Adds 15 Courses to Training Program | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="The new offerings bring the total number of courses to more than 700."><link rel="canonical" href="https://www.inddist.com/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program"><meta property="og:title" item-prop="name" content="Precision Metalforming Association Adds 15 Courses to Training Program"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1318903319.62b9fb4626dd6.png?auto=format%2Ccompress&fit=max&q=70&rect=234%2C0%2C1386%2C780&w=1200"><meta property="og:url" content="https://www.inddist.com/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Precision Metalforming Association Adds 15 Courses to Training Program"><meta name="twitter:description" content="The new offerings bring the total number of courses to more than 700."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1318903319.62b9fb4626dd6.png?auto=format%2Ccompress&fit=max&q=70&rect=234%2C0%2C1386%2C780&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jun 27th, 2022"><meta property="article:modified_time" content="Jun 27th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program"},"headline":"Precision Metalforming Association Adds 15 Courses to Training Program","name":"Precision Metalforming Association Adds 15 Courses to Training Program","description":"The new offerings bring the total number of courses to more than 700.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1318903319.62b9fb4626dd6.png?auto=format%2Ccompress&fit=max&q=70&rect=234%2C0%2C1386%2C780&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1318903319.62b9fb4626dd6.png?auto=format%2Ccompress&fit=max&q=70&rect=234%2C0%2C1386%2C780&w=1200"],"datePublished":"2022-06-27T18:48:22.000Z","dateModified":"2022-06-27T18:49:07.000Z","url":"https://www.inddist.com/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program","query_string":"","content":{"id":22301468,"type":"news","name":"Precision Metalforming Association Adds 15 Courses to Training Program","published":"2022-06-27T18:48:22.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63226,"name":"Workforce Development","alias":"workforce-development","fullName":"Workforce Development"},"section_hierarchy":[{"id":63226,"name":"Workforce Development","alias":"workforce-development"}],"taxonomy":[{"id":3133691,"type":"Tag","name":"metal forming","fullName":"Tag: metal forming (3133691)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '22301468').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22301468,"ns":"base.indm-multi.content-news","name":"Precision Metalforming Association Adds 15 Courses to Training Program","props":{"type":"news","published":1656355702000},"refs":{"primarySection":{"id":63226,"ns":"base.indm-multi.website-section","props":{"alias":"workforce-development"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1656384849498,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program'); });</script></head><body><div id="vue-1656384849498-890"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849498-890', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1656384849498-706"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849498-706', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1656384849498-788"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849498-788', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1656384849498-260"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849498-260', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1656384849587-665" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849587-665', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/new-products" class="site-navbar__link"><span class="site-navbar__label">New Products</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/workforce-development" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/workforce-development" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="vue-1656384849534-296"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849534-296', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false });</script><div class="document-container"><article class="page page--content page--content-22301468 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/workforce-development" title="Workforce Development">Workforce Development</a></li></ol></nav><h1 class="page-wrapper__title">Precision Metalforming Association Adds 15 Courses to Training Program</h1><p class="page-wrapper__deck">The new offerings bring the total number of courses to more than 700.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Jun 27th, 2022</div></div><div class="page-attribution"><div class="page-attribution__content-byline">Precision Metalforming Association</div></div></div><div id="vue-1656384849535-813"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849535-813', name: 'SocialSharing', props: {"url":"https://www.inddist.com/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=22301468 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1318903319.62b9fb4626dd6.png?auto=format%2Ccompress&fit=crop&h=394&q=70&rect=234%2C0%2C1386%2C780&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1318903319.62b9fb4626dd6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=394&q=70&rect=234%2C0%2C1386%2C780&w=700 2x" class="page-image__image lazyload" alt="I Stock 1318903319" data-image-id="62b9fb493c07d0530f8b4572"></div><div class="page-image__image-credit">iStock</div></div><div class="page-contact-details"></div><div id="content-body-22301468" class="page-contents__content-body"><p>CLEVELAND — The Precision Metalforming Association announced the addition of 15 new courses to <a href="https://www.pma.org/metalformedu/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.pma.org/metalformedu/&source=gmail&ust=1656441223001000&usg=AOvVaw0-19R4FbMMVQAYf0-ufpX1" style="">METALFORM EDU</a>, the only online training program specifically designed for workers in the metalforming industry. </p><p>The new offerings in additive manufacturing, Excel, PowerPoint, critical thinking, sexual harassment and workplace discrimination bring the total number of METALFORM EDU courses to more than 700.</p><p>“METALFORM EDU continues to be the leading online training system in our industry, and these new courses reinforce PMA’s commitment to training a high-caliber workforce,” said PMA Workforce Development Director Connie King. “We also are excited about additional courses, such as press brake and die sensors, under development that will be available in late 2022 and early 2023.”  </p><p>“With the majority of new content just released being nontechnical, METALFORM EDU continues to offer the industry a well-rounded curriculum,” said PMA President David Klotz. “With the combination of metalforming and nontechnical courses, metalforming companies can effectively train their employees in a variety of areas depending on their needs.”</p><p>PMA launched METALFORM EDU in October 2018, with majority funding provided by the PMA Educational Foundation. This unique online training program helps companies build their own talent pipeline by providing access to the right training, on-demand. Employees in the metalforming industry are using the program to acquire the industry-specific and broad business and professional skills they need to strengthen their own careers and push the industry forward.</p></div><div style="clear: both;"></div><div id="vue-1656384849581-113"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849581-113', name: 'GAMInjectAds', props: {"selector":"#content-body-22301468","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1656384849581-626\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1656384849581-626').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1656384849581-626'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1656384849581-378\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1656384849581-378').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1656384849581-378'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1656384849581-507\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1656384849581-507').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1656384849581-507'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1656384849581-269\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1656384849581-269').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1656384849581-269'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1656384849582-869"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849582-869', name: 'SocialSharing', props: {"url":"https://www.inddist.com/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Workforce Development</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22289147/united-grinding-titans-of-cnc-launch-academy" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/06/Screen_Shot_2022_06_24_at_3.52.51_PM.62b624388e4d4.png?auto=format%2Ccompress&fit=crop&h=75&q=70&rect=NaN%2CNaN%2CNaN%2CNaN&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/06/Screen_Shot_2022_06_24_at_3.52.51_PM.62b624388e4d4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&rect=NaN%2CNaN%2CNaN%2CNaN&w=75 2x" class="node__image lazyload" alt="Screen Shot 2022 06 24 At 3 52 51 Pm" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/news/22289147/united-grinding-titans-of-cnc-launch-academy">United Grinding, Titans of CNC Launch Academy</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 24th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22288405/avnet-scitech-institute-partner-to-expand-chief-science-officers-program" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1206218645.62acc90a22b4d.png?auto=format%2Ccompress&fit=crop&h=75&q=70&rect=0%2C96%2C1920%2C1080&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1206218645.62acc90a22b4d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&rect=0%2C96%2C1920%2C1080&w=75 2x" class="node__image lazyload" alt="I Stock 1206218645" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/news/22288405/avnet-scitech-institute-partner-to-expand-chief-science-officers-program">Avnet, SciTech Institute Partner on Chief Science Officers Program</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 17th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/blog/22275815/becoming-a-female-mentor-in-manufacturing" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/06/Two_female_colleagues_in_a_warehouse_office_look_to_camera_530202808_3869x2579.62a9e3c1c0af4.png?auto=format%2Ccompress&fit=crop&h=75&q=70&rect=0%2C147%2C1920%2C1080&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/06/Two_female_colleagues_in_a_warehouse_office_look_to_camera_530202808_3869x2579.62a9e3c1c0af4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&rect=0%2C147%2C1920%2C1080&w=75 2x" class="node__image lazyload" alt="Two Female Colleagues In A Warehouse Office Look To Camera 530202808 3869x2579" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/blog/22275815/becoming-a-female-mentor-in-manufacturing">Becoming a Female Mentor in Manufacturing</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 15th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2246cf023c-1cf4-47c1-bd6f-d4f2ae0c0f93%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1656384849671 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2246cf023c-1cf4-47c1-bd6f-d4f2ae0c0f93%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2246cf023c-1cf4-47c1-bd6f-d4f2ae0c0f93%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 13th, 2022</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1656384849579-772"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849579-772', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"22301468\"] [data-image-id]","items":[{"id":"62b9fb493c07d0530f8b4572","title":"<small>iStock</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2022/06/iStock_1318903319.62b9fb4626dd6.png?auto=format&fill=solid&fit=fill&h=720&q=70&rect=234%2C0%2C1386%2C780&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-22301468 page--content-news"><div id="vue-1656384849502-627"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849502-627', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63226"><div id="vue-1656384849682-209"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849682-209', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1656384849682-878" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1656384849682-878').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1656384849682-878'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Workforce Development</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22236438/global-industrial-honors-associates-with-hood-takeover" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/_21_AHill_Global_Salutes_2022_single_car.62853f72b5dc3.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C39%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/_21_AHill_Global_Salutes_2022_single_car.62853f72b5dc3.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C39%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="#21 A Hill Global Salutes 2022 Single Car"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22236438/global-industrial-honors-associates-with-hood-takeover">Global Industrial Honors Associates with 'Hood Takeover'</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22236438/global-industrial-honors-associates-with-hood-takeover">The No. 21 car at an upcoming NASCAR Xfinity series race will feature 1,500 names.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 18th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22210395/nyc-amazon-warehouse-workers-reject-union-bid" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/Amazon_Labor_AP.62712ffe97b3b.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C19%2C1024%2C576&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/Amazon_Labor_AP.62712ffe97b3b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C19%2C1024%2C576&w=340 2x" class="node__image lazyload" alt="Members and supporters of the Amazon Labor Union stand outside an office of the National Labor Relations Board after a count of votes for unionization was concluded in New York, Monday, May 2, 2022."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22210395/nyc-amazon-warehouse-workers-reject-union-bid">NYC Amazon Warehouse Workers Reject Union Bid</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22210395/nyc-amazon-warehouse-workers-reject-union-bid">The vote complicates theories of union momentum.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 3rd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22210222/vote-tally-begins-in-2nd-amazon-union-election-in-nyc" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/Amazon_Union_President_AP.626fdc7f8ab84.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C42%2C1024%2C576&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/Amazon_Union_President_AP.626fdc7f8ab84.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C42%2C1024%2C576&w=340 2x" class="node__image lazyload" alt="Christian Smalls, president of the Amazon Labor Union, speaks at a rally outside an Amazon facility on Staten Island in New York, Sunday, April 24, 2022. Amazon and the nascent group that successfully organized the company&rsquo;s first-ever U.S. union are headed for a rematch Monday, May 2, 2022, when a federal labor board will tally votes cast by warehouse workers in yet another election on Staten Island."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22210222/vote-tally-begins-in-2nd-amazon-union-election-in-nyc">Vote Tally Begins in 2nd Amazon Union Election in NYC</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22210222/vote-tally-begins-in-2nd-amazon-union-election-in-nyc">The same obstacles that plagued the effort the first time are at play again.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22198037/ptda-foundation-announces-resources-for-power-motion-control-companies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/iStock_504696386.626c2db332823.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C141%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/iStock_504696386.626c2db332823.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C141%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="I Stock 504696386"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22198037/ptda-foundation-announces-resources-for-power-motion-control-companies">PTDA Announces Resources for Power, Motion Control Companies</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22198037/ptda-foundation-announces-resources-for-power-motion-control-companies">The PT WORK Force initiative aims to help employers address escalating issues in recruitment and retention.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 29th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22197643/construction-unemployment-down-in-most-states" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/iStock_1310643662.626989fcbb07d.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C132%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/iStock_1310643662.626989fcbb07d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C132%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="I Stock 1310643662"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22197643/construction-unemployment-down-in-most-states">Construction Unemployment Down in Most States</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22197643/construction-unemployment-down-in-most-states">The improvement occurred as states began lifting some or all of their COVID-19 restrictions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 27th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22197325/ptda-foundation-raises-nearly-120k-in-3-months" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_25_at_1.22.17_PM.6266e6f1d23f9.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=288%2C168%2C1350%2C759&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_25_at_1.22.17_PM.6266e6f1d23f9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=288%2C168%2C1350%2C759&w=340 2x" class="node__image lazyload" alt="Screen Shot 2022 04 25 At 1 22 17 Pm"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22197325/ptda-foundation-raises-nearly-120k-in-3-months">PTDA Foundation Raises Nearly $120K</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22197325/ptda-foundation-raises-nearly-120k-in-3-months">The campaign aims to improve recruitment and retention efforts.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 25th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22184593/judge-rules-amazon-must-reinstate-fired-warehouse-worker" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Amazon_Van_AP.625eb74a9471e.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C53%2C1024%2C576&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Amazon_Van_AP.625eb74a9471e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C53%2C1024%2C576&w=340 2x" class="node__image lazyload" alt="An Amazon logo appears on an Amazon delivery van, Thursday, Oct. 1, 2020, in Boston. On Monday, April 18, 2022, a judge ordered Amazon to reinstate a former employee who was fired in the early days of the pandemic after leading a protest calling for the company to do more to protect workers against COVID-19."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22184593/judge-rules-amazon-must-reinstate-fired-warehouse-worker">Judge: Amazon Must Reinstate Fired Warehouse Worker</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22184593/judge-rules-amazon-must-reinstate-fired-warehouse-worker">The dispute involving a Staten Island worker has stretched on since June 2020.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 19th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/blog/22184490/how-to-reduce-the-impact-of-labor-shortages-and-streamline-warehouse-visibility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Digital_Warehouse_iStock_1349338716.625dc8bb49fb3.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C0%2C1920%2C1077&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Digital_Warehouse_iStock_1349338716.625dc8bb49fb3.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C0%2C1920%2C1077&w=340 2x" class="node__image lazyload" alt="Digital Warehouse I Stock 1349338716"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/blog/22184490/how-to-reduce-the-impact-of-labor-shortages-and-streamline-warehouse-visibility">How to Reduce the Impact of Labor Shortages and Streamline Warehouse Visibility</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/blog/22184490/how-to-reduce-the-impact-of-labor-shortages-and-streamline-warehouse-visibility">Today’s innovative robotics solutions help reduce the impact of labor shortages and help your business account for every product and possibility.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 18th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-supply-chain node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/supply-chain/news/22172197/dirk-beveridge-and-we-supply-america-launch-season-2-tour-across-america" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Dirk_With_Hovis_Leadership_RV.62586bb7d0eac.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C21%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Dirk_With_Hovis_Leadership_RV.62586bb7d0eac.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C21%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="Dirk With Hovis Leadership Rv"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supply Chain"><a href="/supply-chain">Supply Chain</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supply-chain/news/22172197/dirk-beveridge-and-we-supply-america-launch-season-2-tour-across-america">Dirk Beveridge and We Supply America Launch Season 2 Tour Across America</a></h5><div class="node__text node__text--teaser"><a href="/supply-chain/news/22172197/dirk-beveridge-and-we-supply-america-launch-season-2-tour-across-america">The We Supply America RV is hitting the road again.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 14th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-video node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/video/video/22171999/id-injuries-at-amazon-up-15-after-pledge-to-become-earths-safest" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/amazontn.6256d71ec7d7f.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/amazontn.6256d71ec7d7f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Amazontn"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video"><a href="/video">Video</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/video/video/22171999/id-injuries-at-amazon-up-15-after-pledge-to-become-earths-safest">Injuries at Amazon Up 15% After Pledge to Become 'Earth's Safest'</a></h5><div class="node__text node__text--teaser"><a href="/video/video/22171999/id-injuries-at-amazon-up-15-after-pledge-to-become-earths-safest">A third of US warehouse workers are employed by Amazon, yet they account for 50 percent of injuries.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 13th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-big-50 node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/big-50/news/22171710/grainger-named-to-fortune-100-best-companies-to-work-for" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Grainger_DC.60be91bad20bc_McCook.625437571eef2.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=-3%2C27%2C1920%2C1077&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Grainger_DC.60be91bad20bc_McCook.625437571eef2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=-3%2C27%2C1920%2C1077&w=340 2x" class="node__image lazyload" alt="Grainger Dc 60be91bad20bc Mc Cook"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Big 50"><a href="/big-50">Big 50</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/big-50/news/22171710/grainger-named-to-fortune-100-best-companies-to-work-for">Grainger Named to Fortune 100 Best Companies to Work For</a></h5><div class="node__text node__text--teaser"><a href="/big-50/news/22171710/grainger-named-to-fortune-100-best-companies-to-work-for">CEO DG Macpherson describes a culture based on "curiosity, development, collaboration and teamwork."</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 11th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-workforce-development node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/workforce-development/news/22159547/nrlb-lawyer-seeks-to-ban-company-meetings-on-unions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/AP22097554005674.6250489ee7823.png?auto=format%2Ccompress&fit=crop&h=191&q=70&rect=0%2C57%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/AP22097554005674.6250489ee7823.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&rect=0%2C57%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="Pro-union pins on a table during a watch party for Starbucks&apos; employees union election, Dec. 9, 2021, Buffalo, N.Y."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Workforce Development"><a href="/workforce-development">Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/workforce-development/news/22159547/nrlb-lawyer-seeks-to-ban-company-meetings-on-unions">NLRB Lawyer Seeks to Ban Company Meetings on Unions</a></h5><div class="node__text node__text--teaser"><a href="/workforce-development/news/22159547/nrlb-lawyer-seeks-to-ban-company-meetings-on-unions">Companies such as Amazon and Starbucks routinely hold "captive audience meetings" during union drives.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 8th, 2022</div></div></div></div></div></div></div></div><div id="vue-1656384849683-926"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849683-926', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Workforce Development","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["workforce-development"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63226,"optionName":["Standard","Featured Content"],"excludeContentIds":[22301468],"limit":12,"queryName":"LoadMore","after":"MjIxNTk1NDc"},"pageInput":{"for":"website-section","id":63226}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--video-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/video/video/22301467/white-cup-prioritizing-profits-with-you-pricing-strategy">White Cup: Prioritizing Profits with You Pricing Strategy</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/22301469/nsi-industries-acquires-remke-industries">NSI Industries Acquires Remke Industries</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/news/22301468/precision-metalforming-association-adds-15-courses-to-training-program">Precision Metalforming Association Adds 15 Courses to Training Program</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/supply-chain/blog/22289176/how-5g-solves-the-new-status-quo-of-supply-chain-challenges">How 5G Solves the New Status Quo of Supply Chain Challenges</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/supply-chain/news/22289171/boeing-names-suppliers-of-the-year">Boeing Names Suppliers of the Year</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1656384849581-787"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849581-787', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1656384849581-702","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><div id="vue-1656384849503-832"></div><script>CMSBrowserComponents.load({ el: '#vue-1656384849503-832', name: 'SharedFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><script src="/dist/js/index.7705c0dd.js"></script><script>CMSBrowserComponents.init();</script></body></html>