<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.c662bd12.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/232c605c.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query, cookies) {  function cleanOlyticsId(value) { if (!value) return null; var cleaned = value.replace(/"/g, ''); if (cleaned === 'null') return null; return /^[A-Z0-9]{15}$/.test(cleaned) ? cleaned : null; }  var incomingId = cleanOlyticsId(query.oly_enc_id); var currentId = cleanOlyticsId(cookies.oly_enc_id); var id = incomingId || currentId; if (id) return 'omeda.imcd.customer*' + id + '~encoded';  } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>The Importance of Proper Yard Management | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Despite growing complexity, more than half of businesses still rely on manual practices."><link rel="canonical" href="https://www.inddist.com/operations/blog/22471246/the-importance-of-proper-yard-management"><meta property="og:title" item-prop="name" content="The Importance of Proper Yard Management"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C126%2C1920%2C1080&w=1200"><meta property="og:url" content="https://www.inddist.com/operations/blog/22471246/the-importance-of-proper-yard-management"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="The Importance of Proper Yard Management"><meta name="twitter:description" content="Despite growing complexity, more than half of businesses still rely on manual practices."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C126%2C1920%2C1080&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Sep 27th, 2022"><meta property="article:modified_time" content="Sep 27th, 2022"><script>dataLayer.push({"page_type":"content","canonical_path":"/operations/blog/22471246/the-importance-of-proper-yard-management","query_string":"","content":{"id":22471246,"type":"blog","name":"The Importance of Proper Yard Management","published":"2022-09-27T14:06:30.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63221,"name":"Operations","alias":"operations","fullName":"Operations"},"section_hierarchy":[{"id":63221,"name":"Operations","alias":"operations"}],"taxonomy":[{"id":3147168,"type":"Tag","name":"Software","fullName":"Tag: Software (3147168)"},{"id":3143883,"type":"Tag","name":"Trucking","fullName":"Tag: Trucking (3143883)"},{"id":3138732,"type":"Tag","name":"Logistics","fullName":"Tag: Logistics (3138732)"},{"id":3137525,"type":"Tag","name":"Distribution","fullName":"Tag: Distribution (3137525)"}],"authors":[]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22471246,"ns":"base.indm-multi.content-blog","name":"The Importance of Proper Yard Management","props":{"type":"blog","published":1664287590000},"refs":{"primarySection":{"id":63221,"ns":"base.indm-multi.website-section","props":{"alias":"operations"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1664343779139,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/operations/blog/22471246/the-importance-of-proper-yard-management').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/operations/blog/22471246/the-importance-of-proper-yard-management'); });</script></head><body><div id="vue-1664343779139-638"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779139-638', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1664343779139-38"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779139-38', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1664343779139-761"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779139-761', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1664343779139-456"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779139-456', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><div id="vue-1664343779139-515"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779139-515', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-action","clearData":true}, hydrate: false });</script><div id="vue-1664343779139-378"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779139-378', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-subscription","clearData":true}, hydrate: false });</script><header class="site-header"><nav aria-label="Top Navigation" class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="site-navbar__left"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45&auto=format,compress" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90&auto=format,compress&dpr=2 2x"></a></div><div class="site-navbar__center"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span class="site-navbar__label">Magazine</span></a></li></ul></div></nav></div><div class="site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1664343779146-262" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script>CMSBrowserComponents.load({ el: '#vue-1664343779146-262', name: 'ThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true });</script></div></div></nav><nav aria-label="Primary Navigation" class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/new-products" class="site-navbar__link"><span class="site-navbar__label">New Products</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/operations" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/operations" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-6"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">User Tools</div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/operations" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><aside data-server-rendered="true" id="vue-1664343779140-89" class="site-newsletter-menu"><div class="site-newsletter-menu__container"><div class="row"><div class="site-newsletter-menu__image-wrapper d-none d-md-flex col-md-5 col-lg-4"><img src="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70" srcset="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70&amp;dpr=2 2x" alt="Subscribe To Our Newsletters" class="site-newsletter-menu__image"></div> <div class="site-newsletter-menu__form-wrapper col-12 col-md-6 col-lg-5"><div class="site-newsletter-menu__name">
      Subscribe To Our Newsletters
    </div> <div class="site-newsletter-menu__description">Subscribe to receive the latest information.</div> <form class="site-newsletter-menu__form"><label for="newsletter-menu-email" class="sr-only">Email</label> <input id="newsletter-menu-email" placeholder="example@gmail.com" type="email" name="em" required="required" class="form-control"> <div class="site-newsletter-menu__privacy-policy">
  By providing your email, you agree to our
  <a href="https://www.inddist.com/page/privacy-policy" target="_blank" rel="noopener">
    Privacy Policy</a>.
  This site is protected by reCAPTCHA and the Google
  <a href="https://policies.google.com/privacy">Privacy Policy</a>
  and
  <a href="https://policies.google.com/terms">Terms of Service</a>
  apply.
</div> <button type="submit" disabled="disabled" class="text-nowrap site-newsletter-menu__form-button"><div class="d-flex align-items-center"><div role="status" class="spinner-border spinner-border-sm text-light mr-1" style="display:none;"><span class="sr-only">Loading...</span></div> <span>Sign Up</span></div></button></form> <!----> <!----></div> <div class="site-newsletter-menu__close-container d-none d-md-flex col-md-1 col-lg-3"><button type="button" aria-label="Close Newsletter Menu" class="site-newsletter-menu__close"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M7.48 8l3.75 3.75-1.48 1.48L6 9.48l-3.75 3.75-1.48-1.48L4.52 8 .77 4.25l1.48-1.48L6 6.52l3.75-3.75 1.48 1.48L7.48 8z"></path></svg></span></button></div></div> <!----></div></aside><script>CMSBrowserComponents.load({ el: '#vue-1664343779140-89', name: 'ThemeSiteNewsletterMenu', props: {"siteName":"Industrial Distribution","name":"Subscribe To Our Newsletters","description":"Subscribe to receive the latest information.","defaultNewsletter":{"deploymentTypeId":0,"name":"NOT_SET","eventCategory":"NOT_SET"},"newsletters":[{"deploymentTypeId":0,"name":"NOT_SET","description":"NOT_SET","eventCategory":"NOT_SET"}],"demographic":{"id":0,"label":"Your primary role?","values":[{"id":0,"label":"NOT_SET"}]},"disabled":false,"imageSrc":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70","imageSrcset":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70&dpr=2 2x","recaptchaSiteKey":"6Ld8PRcgAAAAAD71iIf0c6uzxeZ2quCihBlN76GN","privacyPolicyLink":{"href":"https://www.inddist.com/page/privacy-policy","label":"Privacy Policy","target":"_blank"},"lang":"en"}, hydrate: true });</script><div id="vue-1664343779182-631"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779182-631', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false });</script><div class="document-container"><article class="page page--content page--content-22471246 page--content-blog"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header" role="region" aria-label="Content Information"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="Content Section Breadcrumbs"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/operations" title="Operations">Operations</a></li></ol></nav><h1 class="page-wrapper__content-name">The Importance of Proper Yard Management</h1><p class="page-wrapper__deck">Despite growing complexity, more than half of businesses still rely on manual practices.</p><div class="page-attribution"><div class="page-attribution__content-byline">Will Quinn</div></div><div class="page-dates"><div class="page-dates__content-published">Sep 27, 2022</div></div></div></div><div class="page-wrapper__section page-wrapper__section--content-body"><div class="row"><div class="col-lg-8"><div class="content-page-body" role="region" aria-label="Content Body"><div data-gallery-id=22471246 class="page-contents"><div class="primary-image primary-image--aligned-center primary-image--fluid"><div class="primary-image__wrapper"><picture><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&q=70&rect=0%2C126%2C1920%2C1080&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C126%2C1920%2C1080&w=700 2x" media="(min-width: 900px)"><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&q=70&rect=0%2C126%2C1920%2C1080&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C126%2C1920%2C1080&w=700 2x" media="(min-width: 576px)"><img src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&q=70&rect=0%2C126%2C1920%2C1080&w=400" srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&q=70&rect=0%2C126%2C1920%2C1080&w=400, https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_124017959.6331fc13eac05.png?auto=format%2Ccompress&dpr=2&q=70&rect=0%2C126%2C1920%2C1080&w=400 2x" class="primary-image__image" alt="I Stock 124017959" data-image-id="6331fc1719398c2f148b45db"></picture></div><div class="primary-image__image-credit">iStock</div></div><div id="content-body-22471246" class="page-contents__content-body"><p>Properly managing the flow of trailers in and out of a yard is essential to manufacturers and distributors striving to run an efficient operation. Despite growing complexity, roughly 60% of all businesses still rely on manual practices for their yard management. This practice creates delayed receipt processing, delayed outbound shipments, higher detention costs and higher operational costs. </p><p>Sometimes, it makes operational sense to have outside drivers drop and hook trailers in the yard vs. live loading or unloading. Reasons for dropping a trailer vs. live unloading can include: trailers are unloaded by a crew on a different shift, the items on the trailer are not needed immediately, and more trailers arrive outside of set schedules than your operation can unload in a given day. Drayage outfits, total load carriers, and drivers prefer to drop and hook trailers as it is more efficient. Drivers can get in and out without waiting the standard two hours to be loaded or unloaded.</p><p>Let’s look at a typical scenario for a distribution company using manual processes to manage the yard. Trailers may or may not have a scheduled appointment. If there is a schedule, it is typically collected in Excel on Outlook. Trailers are checked in to the facility. This process is often delegated to security officers working the gate entrances. This is not ideal for the consistent application of a manual process because they are typically high-turnover lower-wage workers.  Once checked in, the trailer is logged into a spreadsheet and the driver told where to park the trailer and which empty trailer to pick up, if one is available. When the items in the trailer are needed, the trailer is called up to a door for unloading, typically through radio communication. If the trailer is not located where the spreadsheet states it should be, the yard jockey must drive around the yard to find it. Sometimes, they cannot find it, prompting a change of plan to unload a different trailer, starting the process over again. </p><p>For manufacturers, inefficient yard management can cause just as many problems. Raw materials are often stored in trailers and consumed during production. Empty trailers are parked in the yard and used to store and transport finished goods to distributors and retailers. There are many drawbacks to manual processes. These can include: inability to plan an unloading crew’s shift properly, “losing” trailers in the yard, delays in unloading products, expensive detention charges for late trailers, inefficient use of yard locations, and time spent performing manual yard checks.</p><p>Most of the downfalls of a manual yard management process can be mitigated with a modern yard management system (YMS). When selecting a YMS, look for the following capabilities:</p><ul><li>Gate check in and out with radio frequency identification (RFID) capabilities</li><li>Demurrage and detention tracking</li><li>Rotational yard check to validate equipment locations</li><li>Mobile move application for fleet, over-the-road, and yard jockey drivers</li><li>A 3D view of yard locations and buildings with color status</li><li>Built-in templates for inspections with image capture</li><li>Reporting dashboards with analytics </li><li>Workflow definition and automated task generation</li><li>Scale integration and weight capture</li></ul><p>A YMS will make managing your yard more efficient by providing real-time access to the following:</p><ul><li>Ability to track all trailers and railcars by equipment ID from the time they enter the yard until they leave at the enterprise and facility level</li><li>Exact location of a piece of equipment at any time</li><li>Contents of a trailer or railcar to identify hot shipments</li><li>Current status of equipment (in or out of service), type of equipment, and who the owner is</li></ul><p>As the adoption of artificial intelligence (AI) in distribution and manufacturing increases, companies can leverage these capabilities to determine the best placement of trailers for unloading. YMS software will be able to decide on the most efficient door for unloading based on a trailer’s contents and which bins or shelves they will be stored in. It can also help to meet safety and compliance goals using cameras and identifying anomalous events.</p><p>During a recent discussion with Christopher Grice, site leader at Grainger’s market distribution center in Denver, I asked if it is essential to properly manage trailers in a company’s yard. Grice said, “Trailers entering and leaving your facility should be treated as an asset. Maintaining visibility to those assets and what is on them should be seen as a critical part of the overall supply chain. With that in mind, there is a multi-faceted impact that can be derived from superior execution in this area, including improved customer experience through increased product availability, greater throughput and cost management tied to resource and staff planning, reduced risk associated with security and loss prevention, and ultimately helps to foster strong relationships with key external carrier partners.”</p><p>A YMS will also reduce the time it takes to process equipment at the gate, reduce your detention charges through visibility, and improve your service levels. </p><p><span data-embed-type="image" data-embed-id="6331fb24475dbd6c198b457b"><picture><source data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_26_at_2.18.20_PM.6331fb2409745.png?auto=format%2Ccompress&fit=max&q=70&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_26_at_2.18.20_PM.6331fb2409745.png?auto=format%2Ccompress&dpr=2&fit=max&q=70&w=700 2x" media="(min-width: 576px)"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_26_at_2.18.20_PM.6331fb2409745.png?auto=format%2Ccompress&fit=max&q=70&w=400" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_26_at_2.18.20_PM.6331fb2409745.png?auto=format%2Ccompress&dpr=2&fit=max&q=70&w=400 2x" data-image-id="6331fb24475dbd6c198b457b" alt="Screen Shot 2022 09 26 At 2 18 20 Pm" width="400" height="265"></picture></span><br></p><p><i>Will Quinn is the director of industry solution and strategy at <a href="https://www.infor.com/">Infor</a>.</i></p></div><div style="clear: both;"></div><div id="vue-1664343779186-418"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779186-418', name: 'SocialSharing', props: {"url":"https://www.inddist.com/operations/blog/22471246/the-importance-of-proper-yard-management","printUrl":"https://www.inddist.com/print/content/22471246","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script></div></div></div><div class="col-lg-4 page-rail"><div class="node-list node-list--latest-content-list node-list--flush-x"><div class="node-list__header">Latest in Operations</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22f0719841-3700-4ab9-ae70-1f05239c8f6c%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1664343779237 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f0719841-3700-4ab9-ae70-1f05239c8f6c%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=100&w=100&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=100&q=70&w=100 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f0719841-3700-4ab9-ae70-1f05239c8f6c%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5><div class="node__text"><div class="node__content-published">August 4, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22471281/zekelman-industries-to-expand-arkansas-factory" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_889174052.633219881eaed.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C177%2C1920%2C1080&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_889174052.633219881eaed.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C177%2C1920%2C1080&w=100 2x" class="node__image lazyload" alt="I Stock 889174052" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22471281/zekelman-industries-to-expand-arkansas-factory">Steel Maker to Expand Arkansas Factory</a></h5><div class="node__text"><div class="node__content-published">September 26, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/article/22301493/print-four-key-steps-when-selecting-slipresistant-footwear" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/06/STF_Testing_Image.jpg.62ba0f5177fbd.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C0%2C1920%2C1077&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/06/STF_Testing_Image.jpg.62ba0f5177fbd.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C0%2C1920%2C1077&w=100 2x" class="node__image lazyload" alt="Stf Testing Image jpg" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/article/22301493/print-four-key-steps-when-selecting-slipresistant-footwear">Four Key Steps When Selecting Slip-Resistant Footwear</a></h5><div class="node__text"><div class="node__content-published">September 26, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22458502/sonnhalter-tool-drive-raises-41500-worth-of-donations-for-habitat-for-humanity" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_989654802.632cb39c46397.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C54%2C1920%2C1080&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_989654802.632cb39c46397.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C54%2C1920%2C1080&w=100 2x" class="node__image lazyload" alt="I Stock 989654802" style="width: 100px;height: 100px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22458502/sonnhalter-tool-drive-raises-41500-worth-of-donations-for-habitat-for-humanity">Sonnhalter Tool Drive Raises $41,500 for Habitat for Humanity</a></h5><div class="node__text"><div class="node__content-published">September 22, 2022</div></div></div></div></div></div></div></div></div><div id="vue-1664343779187-36"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779187-36', name: 'GlobalFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Related Stories" class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22471281/zekelman-industries-to-expand-arkansas-factory" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_889174052.633219881eaed.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C177%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_889174052.633219881eaed.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C177%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="I Stock 889174052"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22471281/zekelman-industries-to-expand-arkansas-factory">Steel Maker to Expand Arkansas Factory</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/article/22301493/print-four-key-steps-when-selecting-slipresistant-footwear" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/06/STF_Testing_Image.jpg.62ba0f5177fbd.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C0%2C1920%2C1077&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/06/STF_Testing_Image.jpg.62ba0f5177fbd.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C0%2C1920%2C1077&w=250 2x" class="node__image lazyload" alt="Stf Testing Image jpg"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/article/22301493/print-four-key-steps-when-selecting-slipresistant-footwear">Four Key Steps When Selecting Slip-Resistant Footwear</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22458502/sonnhalter-tool-drive-raises-41500-worth-of-donations-for-habitat-for-humanity" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_989654802.632cb39c46397.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C54%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_989654802.632cb39c46397.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C54%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="I Stock 989654802"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22458502/sonnhalter-tool-drive-raises-41500-worth-of-donations-for-habitat-for-humanity">Sonnhalter Tool Drive Raises $41,500 for Habitat for Humanity</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2239d2975f-28fa-4973-b8a2-402a1c63e7bc%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1664343779360 class="node node--related-stories node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2239d2975f-28fa-4973-b8a2-402a1c63e7bc%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=167&w=250&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2239d2975f-28fa-4973-b8a2-402a1c63e7bc%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-22471246 page--content-blog"><div id="vue-1664343779142-709"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779142-709', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[[970,250],[300,250]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[970,250]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-template-name="BILLBOARD" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-billboard"><div id="div-gpt-ad-1664343779187-814" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_billboard', [[970,250],[300,250]], 'div-gpt-ad-1664343779187-814').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [970,250]).addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1664343779187-814'); });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-12 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63221"><div id="vue-1664343779288-916"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779288-916', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Operations</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22ea62ef77-52b8-4e94-8a6a-d524ef991cef%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1664343779318 class="node node--section-tag node--image-top node--flush node--card node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ea62ef77-52b8-4e94-8a6a-d524ef991cef%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=220&w=330&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=220&q=70&w=330 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ea62ef77-52b8-4e94-8a6a-d524ef991cef%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ea62ef77-52b8-4e94-8a6a-d524ef991cef%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">IEN Unboxed is a new show in which our editors unbox new tools on the market and discuss their features.</a></div><div class="node__text"><div class="node__content-published">August 4, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--image-top node--flush node--card node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/article/22301493/print-four-key-steps-when-selecting-slipresistant-footwear" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/06/STF_Testing_Image.jpg.62ba0f5177fbd.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C0%2C1920%2C1077&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/06/STF_Testing_Image.jpg.62ba0f5177fbd.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C0%2C1920%2C1077&w=330 2x" class="node__image lazyload" alt="Stf Testing Image jpg"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/article/22301493/print-four-key-steps-when-selecting-slipresistant-footwear">Four Key Steps When Selecting Slip-Resistant Footwear</a></h5><div class="node__text node__text--teaser"><a href="/operations/article/22301493/print-four-key-steps-when-selecting-slipresistant-footwear">Nearly one-third of all non-fatal workplace accidents are slip, trip or fall-related.</a></div><div class="node__text"><div class="node__content-published">September 26, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|1","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1664343779317-404" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1664343779317-404').setTargeting('pos', 'load-more_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1664343779317-404'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22458502/sonnhalter-tool-drive-raises-41500-worth-of-donations-for-habitat-for-humanity" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_989654802.632cb39c46397.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C54%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_989654802.632cb39c46397.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C54%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="I Stock 989654802"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22458502/sonnhalter-tool-drive-raises-41500-worth-of-donations-for-habitat-for-humanity">Sonnhalter Tool Drive Raises $41,500 for Habitat for Humanity</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22458502/sonnhalter-tool-drive-raises-41500-worth-of-donations-for-habitat-for-humanity">The campaign has collected $378,000 in donations to date.</a></div><div class="node__text"><div class="node__content-published">September 22, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22458354/property-owners-settle-pfas-case-for-54m" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_21_at_2.24.06_PM.632b64e8308c3.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C0%2C1025%2C575&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_21_at_2.24.06_PM.632b64e8308c3.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C0%2C1025%2C575&w=330 2x" class="node__image lazyload" alt="3M offices, St. Paul, Minn."></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22458354/property-owners-settle-pfas-case-for-54m">3M, Shoe Manufacturer Settle 'Forever Chemicals' Case</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22458354/property-owners-settle-pfas-case-for-54m">The chemicals were used in 3M's Scotchgard waterproofing product.</a></div><div class="node__text"><div class="node__content-published">September 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/blog/22458172/five-ways-distributors-are-responding-to-change-in-2022" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1345894583.632a0b79a8640.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=384%2C93%2C1539%2C867&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1345894583.632a0b79a8640.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=384%2C93%2C1539%2C867&w=330 2x" class="node__image lazyload" alt="I Stock 1345894583"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/blog/22458172/five-ways-distributors-are-responding-to-change-in-2022">Five Ways Distributors Are Responding to Change in 2022</a></h5><div class="node__text node__text--teaser"><a href="/operations/blog/22458172/five-ways-distributors-are-responding-to-change-in-2022">And which way is best.</a></div><div class="node__text"><div class="node__content-published">September 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22458267/grainger-anticipates-nearly-20b-in-sales-by-2025" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_21_at_8.55.06_AM.632b17cb4073d.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=4%2C0%2C1192%2C671&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_21_at_8.55.06_AM.632b17cb4073d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=4%2C0%2C1192%2C671&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 21 At 8 55 06 Am"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22458267/grainger-anticipates-nearly-20b-in-sales-by-2025">Grainger Anticipates Nearly $20B in Sales by 2025</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22458267/grainger-anticipates-nearly-20b-in-sales-by-2025">The distributor will outline its targets for the next three years at its annual investor day.</a></div><div class="node__text"><div class="node__content-published">September 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|2","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1664343779322-378" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1664343779322-378').setTargeting('pos', 'load-more_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1664343779322-378'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22457884/bernard-celebrates-75th-anniversary" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Bernard_Throwback.6324b0f103d33.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=3%2C279%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Bernard_Throwback.6324b0f103d33.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=3%2C279%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Over the course of Bernard&apos;s 75 years in business, research and development efforts have led to multiple cutting-edge technologies."></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22457884/bernard-celebrates-75th-anniversary">Bernard Celebrates 75th Anniversary</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22457884/bernard-celebrates-75th-anniversary">The company's history in welding product innovation started with a storefront in Chicago.</a></div><div class="node__text"><div class="node__content-published">September 16, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/blog/22445382/catalysts-for-change" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1183746168.632376e0d27c9.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=114%2C0%2C1707%2C960&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1183746168.632376e0d27c9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=114%2C0%2C1707%2C960&w=330 2x" class="node__image lazyload" alt="I Stock 1183746168"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/blog/22445382/catalysts-for-change">Catalysts for Change</a></h5><div class="node__text node__text--teaser"><a href="/operations/blog/22445382/catalysts-for-change">Ten leadership qualities to embrace in a post-pandemic world.</a></div><div class="node__text"><div class="node__content-published">September 16, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22445388/most-distributors-manufacturers-worried-about-hiring-in-coming-years" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/1000.63237b795d510.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C59%2C1000%2C563&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/1000.63237b795d510.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C59%2C1000%2C563&w=330 2x" class="node__image lazyload" alt="Job applicants at the 305 Second Chance Job &amp; Resource Expo, Miami, June 10, 2022."></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22445388/most-distributors-manufacturers-worried-about-hiring-in-coming-years">Most Distributors, Manufacturers Worried About Hiring in Coming Years</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22445388/most-distributors-manufacturers-worried-about-hiring-in-coming-years">Some 2.6 million workers in those sectors are expected to retire in the next decade.</a></div><div class="node__text"><div class="node__content-published">September 15, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22445372/global-industrial-releases-inaugural-environmental-social-and-governance-report" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_15_at_1.23.37_PM.63236dbee01f2.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=45%2C11%2C1287%2C724&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Screen_Shot_2022_09_15_at_1.23.37_PM.63236dbee01f2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=45%2C11%2C1287%2C724&w=330 2x" class="node__image lazyload" alt="Screen Shot 2022 09 15 At 1 23 37 Pm"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22445372/global-industrial-releases-inaugural-environmental-social-and-governance-report">Global Industrial Releases Inaugural Governance Report</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22445372/global-industrial-releases-inaugural-environmental-social-and-governance-report">The company says responsible stewardship is an essential part of its mission.</a></div><div class="node__text"><div class="node__content-published">September 15, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|3","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1664343779328-933" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1664343779328-933').setTargeting('pos', 'load-more_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1664343779328-933'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22445215/schaedler-yesco-ranked-among-fastestgrowing-companies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/Schaedler_Yesco_Distribution_ranks_as_Fastest_Growing_9_14_22.6322197160616.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C161%2C1155%2C649&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/Schaedler_Yesco_Distribution_ranks_as_Fastest_Growing_9_14_22.6322197160616.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C161%2C1155%2C649&w=330 2x" class="node__image lazyload" alt="Schaedler Yesco CEO Greg Schaedler accepts an award for ranking among the region&apos;s fastest-growing companies."></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22445215/schaedler-yesco-ranked-among-fastestgrowing-companies">Schaedler Yesco Ranked Among Fastest-Growing Companies</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22445215/schaedler-yesco-ranked-among-fastestgrowing-companies">The electrical distributor jumped 19 spots on the list.</a></div><div class="node__text"><div class="node__content-published">September 14, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/article/22444739/protecting-workers-without-sacrificing-productivity" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/unnamed__3_.631ba50c25592.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C172%2C1071%2C603&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/unnamed__3_.631ba50c25592.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C172%2C1071%2C603&w=330 2x" class="node__image lazyload" alt="Unnamed (3)"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/article/22444739/protecting-workers-without-sacrificing-productivity">Protecting Workers Without Sacrificing Productivity</a></h5><div class="node__text node__text--teaser"><a href="/operations/article/22444739/protecting-workers-without-sacrificing-productivity">Companies no longer have to make that trade-off thanks to recent material handling innovations.</a></div><div class="node__text"><div class="node__content-published">September 9, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22432001/we-supply-america-launches-second-season" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/We_Supply_America_Episode_1_First_Supply_1.6318cfb609458.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C144%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/We_Supply_America_Episode_1_First_Supply_1.6318cfb609458.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C144%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="We Supply America Episode 1 First Supply 1"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22432001/we-supply-america-launches-second-season">'We Supply America' Launches Second Season</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22432001/we-supply-america-launches-second-season">The season premiere will feature First Supply.</a></div><div class="node__text"><div class="node__content-published">September 7, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22418844/distributors-need-to-unlearn-prepandemic-habits-study-suggests" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/iStock_1307375430.630e6e461efb3.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=114%2C0%2C1707%2C960&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/iStock_1307375430.630e6e461efb3.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=114%2C0%2C1707%2C960&w=330 2x" class="node__image lazyload" alt="I Stock 1307375430"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22418844/distributors-need-to-unlearn-prepandemic-habits-study-suggests">Distributors Need to 'Unlearn' Pre-Pandemic Habits</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22418844/distributors-need-to-unlearn-prepandemic-habits-study-suggests">More than half of respondents said the industry needs to address “antiquated” leadership.</a></div><div class="node__text"><div class="node__content-published">August 30, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--section-operations node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/news/22418674/3m-bid-for-lawsuit-protection-rejected-by-judge" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/08/iStock_458291485.630d3007cce01.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=666%2C111%2C1248%2C702&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/08/iStock_458291485.630d3007cce01.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=666%2C111%2C1248%2C702&w=330 2x" class="node__image lazyload" alt="I Stock 458291485"></a></div><div class="node__body"><div data-section-alias="operations" class="node__header node__header--body"><div class="node__header-left"><div title="Operations" class="node__website-section-name"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/news/22418674/3m-bid-for-lawsuit-protection-rejected-by-judge">3M Bid for Lawsuit Protection Rejected by Judge</a></h5><div class="node__text node__text--teaser"><a href="/operations/news/22418674/3m-bid-for-lawsuit-protection-rejected-by-judge">The ruling deals a setback to its efforts to resolve lawsuits over faulty earplugs.</a></div><div class="node__text"><div class="node__content-published">August 30, 2022</div></div></div></div></div></div></div></div><div id="vue-1664343779289-136"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779289-136', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"global-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Operations","modifiers":["infinite-scroll"],"adunit":{"modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default"}},"fragmentName":"global-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63221,"optionName":["Standard","Featured Content"],"excludeContentIds":[22471246],"limit":15,"queryName":"LoadMore","after":"MjI0MTg2NzQ"},"pageInput":{"for":"website-section","id":63221}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--brand-logos"><div class="site-footer__inner-container"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div></div><div aria-label="Secondary Footer" class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header">Subscribe To Our Newsletters</div><div class="site-footer-newsletter__description">Subscribe to receive the latest information.</div><form action="https://industrialmedia.dragonforms.com/loading.do" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required><input type="hidden" name="omedasite" value="id_signup"></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/big-50" class="site-footer-nav__link"><span class="site-footer-nav__label">Big 50</span></a></li><li class="site-footer-nav__item"><a href="/business-technology" class="site-footer-nav__link"><span class="site-footer-nav__label">Business Technology</span></a></li><li class="site-footer-nav__item"><a href="/earnings" class="site-footer-nav__link"><span class="site-footer-nav__label">Earnings</span></a></li><li class="site-footer-nav__item"><a href="/economy" class="site-footer-nav__link"><span class="site-footer-nav__label">Economy</span></a></li><li class="site-footer-nav__item"><a href="/mergers-acquisitions" class="site-footer-nav__link"><span class="site-footer-nav__label">Mergers & Acquisitions</span></a></li><li class="site-footer-nav__item"><a href="/new-products" class="site-footer-nav__link"><span class="site-footer-nav__label">New Products</span></a></li><li class="site-footer-nav__item site-footer-nav__item--active"><a href="/operations" class="site-footer-nav__link site-footer-nav__link--active"><span class="site-footer-nav__label">Operations</span></a></li><li class="site-footer-nav__item"><a href="/sales" class="site-footer-nav__link"><span class="site-footer-nav__label">Sales</span></a></li><li class="site-footer-nav__item"><a href="/staffing-changes" class="site-footer-nav__link"><span class="site-footer-nav__label">Staffing Changes</span></a></li><li class="site-footer-nav__item"><a href="/supply-chain" class="site-footer-nav__link"><span class="site-footer-nav__label">Supply Chain</span></a></li><li class="site-footer-nav__item"><a href="/workforce-development" class="site-footer-nav__link"><span class="site-footer-nav__label">Workforce</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/video" class="site-footer-nav__link"><span class="site-footer-nav__label">Video</span></a></li><li class="site-footer-nav__item"><a href="/page/id-about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">User Tools</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Newsletter Signup</span></a></li></ul></nav></div><div class="site-footer-nav col-6"></div></div></div></div></div></div><div aria-label="Primary Footer" class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/id-about-us">About Us</a></li><li class="breadcrumb-item"><a href="/contact-us">Contact Us</a></li><li class="breadcrumb-item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" rel="noopener">Advertise</a></li><li class="breadcrumb-item"><a href="/page/id-privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/page/id-terms-conditions">Terms & Conditions</a></li><li class="breadcrumb-item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener">CA Consumer Privacy Act</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></div></footer><div id="vue-1664343779188-224"></div><script>CMSBrowserComponents.load({ el: '#vue-1664343779188-224', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1664343779188-303","path":"/137873098/INDT/default_lb","size":[[970,90],[728,90],[320,50],[300,50]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><script src="/dist/js/index.7059755e.js"></script><script>CMSBrowserComponents.init();</script></body></html>