<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.39b396bf.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.imcd.customer*' + id + '~encoded'; }; } });</script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>ABB Announces Pennsylvania Distribution Center | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="The facility will supply electrical products to thousands of distributors and manufacturers."><link rel="canonical" href="https://www.inddist.com/logistics/news/22236594/abb-announces-pennsylvania-distribution-center"><meta property="og:title" item-prop="name" content="ABB Announces Pennsylvania Distribution Center"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/05/1000_Carson_Ct_Entrance.62868b9972b33.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C195%2C1920%2C1080&w=1200"><meta property="og:url" content="https://www.inddist.com/logistics/news/22236594/abb-announces-pennsylvania-distribution-center"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="ABB Announces Pennsylvania Distribution Center"><meta name="twitter:description" content="The facility will supply electrical products to thousands of distributors and manufacturers."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/05/1000_Carson_Ct_Entrance.62868b9972b33.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C195%2C1920%2C1080&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="May 19th, 2022"><meta property="article:modified_time" content="May 19th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/logistics/news/22236594/abb-announces-pennsylvania-distribution-center"},"headline":"ABB Announces Pennsylvania Distribution Center","name":"ABB Announces Pennsylvania Distribution Center","description":"The facility will supply electrical products to thousands of distributors and manufacturers.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/05/1000_Carson_Ct_Entrance.62868b9972b33.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C195%2C1920%2C1080&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/05/1000_Carson_Ct_Entrance.62868b9972b33.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C195%2C1920%2C1080&w=1200"],"datePublished":"2022-05-19T18:26:44.000Z","dateModified":"2022-05-19T18:27:25.000Z","url":"https://www.inddist.com/logistics/news/22236594/abb-announces-pennsylvania-distribution-center"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/logistics/news/22236594/abb-announces-pennsylvania-distribution-center","query_string":"","content":{"id":22236594,"type":"news","name":"ABB Announces Pennsylvania Distribution Center","published":"2022-05-19T18:26:44.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63219,"name":"Logistics","alias":"logistics","fullName":"Logistics"},"section_hierarchy":[{"id":63219,"name":"Logistics","alias":"logistics"}],"taxonomy":[{"id":3138732,"type":"Tag","name":"Logistics","fullName":"Tag: Logistics (3138732)"},{"id":3137506,"type":"Tag","name":"ABB","fullName":"Tag: ABB (3137506)"},{"id":3050806,"type":"Tag","name":"Pennsylvania","fullName":"Tag: Pennsylvania (3050806)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '22236594').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22236594,"ns":"base.indm-multi.content-news","name":"ABB Announces Pennsylvania Distribution Center","props":{"type":"news","published":1652984804000},"refs":{"primarySection":{"id":63219,"ns":"base.indm-multi.website-section","props":{"alias":"logistics"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1652999229369,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/logistics/news/22236594/abb-announces-pennsylvania-distribution-center').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/logistics/news/22236594/abb-announces-pennsylvania-distribution-center'); });</script></head><body><div id="vue-1652999229369-864"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229369-864', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1652999229369-613"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229369-613', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1652999229369-11"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229369-11', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1652999229369-314"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229369-314', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1652999229421-996" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229421-996', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="vue-1652999229399-726"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229399-726', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false });</script><div class="document-container"><article class="page page--content page--content-22236594 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/logistics" title="Logistics">Logistics</a></li></ol></nav><h1 class="page-wrapper__title">ABB Announces Pennsylvania Distribution Center</h1><p class="page-wrapper__deck">The facility will supply electrical products to thousands of distributors and manufacturers.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">May 19th, 2022</div></div><div class="page-attribution"><div class="page-attribution__content-byline">ABB</div></div></div><div id="vue-1652999229399-628"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229399-628', name: 'SocialSharing', props: {"url":"https://www.inddist.com/logistics/news/22236594/abb-announces-pennsylvania-distribution-center","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=22236594 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/1000_Carson_Ct_Entrance.62868b9972b33.png?fit=crop&h=394&rect=0%2C195%2C1920%2C1080&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/1000_Carson_Ct_Entrance.62868b9972b33.png?dpr=2&fit=crop&h=394&rect=0%2C195%2C1920%2C1080&w=700 2x" class="page-image__image lazyload" alt="1000 Carson Ct Entrance" data-image-id="62868b9cf578a11f5e8b45dd"></div><div class="page-image__image-credit">ABB</div></div><div class="page-contact-details"></div><div id="content-body-22236594" class="page-contents__content-body"><p>CARY, N.C. — ABB announced Wednesday that it will open a distribution center for its installation products division in Pennsylvania's Lehigh Valley, creating more than 100 jobs. </p><p>Located within 80 miles of New York City and Philadelphia, the nearly 350,000-square-foot regional distribution center will supply a wide range of electrical products to thousands of contractors, distributors and industrial customers throughout the Northeast U.S.</p><p>“The United States is ABB’s largest single growth market, and the company has invested over $14 billion in the U.S. since 2010. Regionalizing our global supply chain in the Lehigh Valley community reduces our carbon footprint by bringing us closer to our customers to continue to meet their needs for safe, smart and sustainable electrification solutions,” said Matthias Heilmann, president of ABB's installation products division. “This investment adds to over $100 million in installation products expansions and improvements we’ve made in the U.S. over the past few years to drive capacity and innovation.”</p><p>Expected to be fully operational in January 2023, the facility near Allentown — on nearly 10 acres in the Carson 33 park area of Palmer Township — will stock more than 5,000 electrical medium voltage, industrial and consumer market high-demand products, such as Ty-Rap cable ties, Color-Keyed lugs, Steel City commercial boxes and fittings, and Elastimold cable accessories. Creating this regional distribution center will help boost ABB’s inventory availability and decrease delivery times to customers in more than a dozen states by up to 50%. The facility adds to the existing installation products U.S. distribution footprint in Phoenix, Arizona, and Byhalia, Mississippi, and will help increase direct delivery routes from its <span style="font-size: 14.5px;">Mississippi </span>distribution center.</p><p>“Our commitment is to provide our customers with products and solutions when and where they’re needed for critical construction, utility, industrial and infrastructure projects,” said Ralph Donati, general manager, U.S. and Latin America, ABB installation products. “A range of employment opportunities will be posted on <a href="https://new.abb.com/jobs/center#JobCountry=US">ABB’s career page</a> for interested candidates to apply online.”</p></div><div style="clear: both;"></div><div id="vue-1652999229405-728"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229405-728', name: 'GAMInjectAds', props: {"selector":"#content-body-22236594","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1652999229405-368\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1652999229405-368').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1652999229405-368'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1652999229405-167\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1652999229405-167').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1652999229405-167'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1652999229405-56\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1652999229405-56').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1652999229405-56'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1652999229405-183\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1652999229405-183').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1652999229405-183'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1652999229405-604"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229405-604', name: 'SocialSharing', props: {"url":"https://www.inddist.com/logistics/news/22236594/abb-announces-pennsylvania-distribution-center","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Logistics</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22236524/court-allows-rate-talks-in-rail-pricefixing-suits" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/AP22138550536731.62865021a316f.png?fit=crop&h=75&rect=0%2C33%2C1920%2C1080&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/AP22138550536731.62865021a316f.png?dpr=2&fit=crop&h=75&rect=0%2C33%2C1920%2C1080&w=75 2x" class="node__image lazyload" alt="CSX freight train pulls through McKeesport, Pa., June 2, 2020." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/logistics/news/22236524/court-allows-rate-talks-in-rail-pricefixing-suits">Court Allows Rate Talks in Rail Price-Fixing Suits</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 19th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22236177/passenger-cargo-trains-collide-in-spain-1-killed-85-hurt" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/traincrash.6283a97ce741d.png?fit=crop&h=75&rect=0%2C144%2C1920%2C1080&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/traincrash.6283a97ce741d.png?dpr=2&fit=crop&h=75&rect=0%2C144%2C1920%2C1080&w=75 2x" class="node__image lazyload" alt="Emergency services said crews were helping to evacuate the about 100 people on board the passenger train." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/logistics/news/22236177/passenger-cargo-trains-collide-in-spain-1-killed-85-hurt">Passenger, Cargo Trains Collide in Spain; 1 Killed, 85 Hurt</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 17th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22223611/dhl-places-big-order-for-electric-trucks-from-volvo" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/vovlo.627d151dca36a.png?fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/vovlo.627d151dca36a.png?dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="The first trucks have been ordered already, six by DHL Parcel UK and two by DHL Freight." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/logistics/news/22223611/dhl-places-big-order-for-electric-trucks-from-volvo">DHL Places Big Order for Electric Trucks from Volvo</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 12th, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%225bf140e9-1528-410a-84e4-873145c35879%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1652999229465 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%225bf140e9-1528-410a-84e4-873145c35879%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d618e4a44ce000187650a/eblast_mic%20only_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/603d618e4a44ce000187650a/eblast_mic%20only_NativeX.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%225bf140e9-1528-410a-84e4-873145c35879%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 22nd, 2022</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1652999229402-155"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229402-155', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"22236594\"] [data-image-id]","items":[{"id":"62868b9cf578a11f5e8b45dd","title":"<small>ABB</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2022/05/1000_Carson_Ct_Entrance.62868b9972b33.png?auto=format&fill=solid&fit=fill&h=720&rect=0%2C195%2C1920%2C1080&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-22236594 page--content-news"><div id="vue-1652999229370-804"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229370-804', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63219"><div id="vue-1652999229484-681"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229484-681', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1652999229484-794" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1652999229484-794').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1652999229484-794'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Logistics</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22223081/contract-talks-near-for-thousands-of-west-coast-dockworkers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/AP22126803704224.62792204932cd.png?fit=crop&h=191&rect=0%2C69%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/AP22126803704224.62792204932cd.png?dpr=2&fit=crop&h=191&rect=0%2C69%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="A truck arrives to pick up a shipping container near vessels moored at Maersk APM Terminals Pacific at the Port of Los Angeles, Nov. 30, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22223081/contract-talks-near-for-thousands-of-west-coast-dockworkers">Contract Talks Near for Thousands of West Coast Dockworkers</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22223081/contract-talks-near-for-thousands-of-west-coast-dockworkers">Automation — and its impact on jobs — is emerging as a major point of contention.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22210899/usps-rate-increases-about-to-get-uncomfortable" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/Screen_Shot_2022_05_06_at_9.32.26_AM.6275318940bbd.png?fit=crop&h=191&rect=0%2C55%2C1074%2C605&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/Screen_Shot_2022_05_06_at_9.32.26_AM.6275318940bbd.png?dpr=2&fit=crop&h=191&rect=0%2C55%2C1074%2C605&w=340 2x" class="node__image lazyload" alt="Screen Shot 2022 05 06 At 9 32 26 Am"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22210899/usps-rate-increases-about-to-get-uncomfortable">USPS Rate Increases About to Get 'Uncomfortable'</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22210899/usps-rate-increases-about-to-get-uncomfortable">The Postmaster General wants to move away from a "defective pricing model."</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 6th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22210776/new-mexico-sees-opportunity-in-texas-border-disruptions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/iStock_1324262469.6273e9d08ae32.png?fit=crop&h=191&rect=0%2C201%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/iStock_1324262469.6273e9d08ae32.png?dpr=2&fit=crop&h=191&rect=0%2C201%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="I Stock 1324262469"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22210776/new-mexico-sees-opportunity-in-texas-border-disruptions">New Mexico Sees Opportunity in Texas Border Disruptions</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22210776/new-mexico-sees-opportunity-in-texas-border-disruptions">An international rail line could go through its Santa Teresa border crossing.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 5th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22210570/shipping-company-maersk-sees-record-quarter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/AP22124500816668.62729306147d1.png?fit=crop&h=191&rect=0%2C201%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/AP22124500816668.62729306147d1.png?dpr=2&fit=crop&h=191&rect=0%2C201%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="Three tugboats work together to rotate the Axel Maersk container ship as it arrives into port, on Oct. 21, 2021, in Miami."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22210570/shipping-company-maersk-sees-record-quarter">Shipping Company Maersk Sees Record Quarter</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22210570/shipping-company-maersk-sees-record-quarter">Higher freight rates and new contracts led to its "best earnings quarter ever."</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 4th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22210550/toyota-material-handling-launches-vr-training-for-service-technicians" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/05/toyota.6272827605b55.png?fit=crop&h=191&rect=0%2C85%2C800%2C450&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/05/toyota.6272827605b55.png?dpr=2&fit=crop&h=191&rect=0%2C85%2C800%2C450&w=340 2x" class="node__image lazyload" alt="Users are immersed in a 3D environment where they can connect and interact with the truck, parts, and tools."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22210550/toyota-material-handling-launches-vr-training-for-service-technicians">Toyota Material Handling Launches VR Training for Service Technicians</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22210550/toyota-material-handling-launches-vr-training-for-service-technicians">Users are immersed in a 3D environment where they can connect and interact with the truck, parts and tools.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 4th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22198066/we-supply-america-to-hit-the-road-again" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_29_at_3.32.55_PM.626c4ba3877e2.png?fit=crop&h=191&rect=0%2C312%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_29_at_3.32.55_PM.626c4ba3877e2.png?dpr=2&fit=crop&h=191&rect=0%2C312%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="Screen Shot 2022 04 29 At 3 32 55 Pm"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22198066/we-supply-america-to-hit-the-road-again">We Supply America to Hit the Road — Again</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22198066/we-supply-america-to-hit-the-road-again">Dirk Beveridge expects to find a rapidly changing distribution sector in the project's second season.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22198008/state-sues-family-dollar-over-rodents" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/iStock_1286611084.626c02fe41074.png?fit=crop&h=191&rect=45%2C72%2C1707%2C960&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/iStock_1286611084.626c02fe41074.png?dpr=2&fit=crop&h=191&rect=45%2C72%2C1707%2C960&w=340 2x" class="node__image lazyload" alt="Family Dollar, Kings Mountain, N.C., March 2020."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22198008/state-sues-family-dollar-over-rodents">State Sues Family Dollar Over Rodents</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22198008/state-sues-family-dollar-over-rodents">Officials discovered more than 1,000 rodents in a distribution facility.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 29th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22197419/rail-unions-refusing-advance-payments" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/AP22115569834016.6267f8ad034d0.png?fit=crop&h=191&rect=0%2C147%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/AP22115569834016.6267f8ad034d0.png?dpr=2&fit=crop&h=191&rect=0%2C147%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="A worn Union Pacific Railroad logo on a locomotive, Jackson, Miss., April 20, 2022."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22197419/rail-unions-refusing-advance-payments">Rail Unions Refusing Advance Payments</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22197419/rail-unions-refusing-advance-payments">They want the railroads to negotiate a contract instead.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 26th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22184460/texas-halts-truck-inspections-that-caused-border-gridlock" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/AP22103543557835.625d7702b8d8d.png?fit=crop&h=191&rect=0%2C30%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/AP22103543557835.625d7702b8d8d.png?dpr=2&fit=crop&h=191&rect=0%2C30%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="Truckers block the entrance into the Santa Teresa Port of Entry in Ciudad Juarez going into New Mexico, April 12, 2022."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22184460/texas-halts-truck-inspections-that-caused-border-gridlock">Texas Halts Truck Inspections that Caused Border Gridlock</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22184460/texas-halts-truck-inspections-that-caused-border-gridlock">Some truckers reported waiting more than 30 hours to cross the border.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 18th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/blog/22172082/what-bidens-flow-initiative-has-to-get-right" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Large_hangar_warehouse_industrial_and_logistics_companies_672320826_3868x2578.625741fe50e02.png?fit=crop&h=191&rect=0%2C99%2C1920%2C1080&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Large_hangar_warehouse_industrial_and_logistics_companies_672320826_3868x2578.625741fe50e02.png?dpr=2&fit=crop&h=191&rect=0%2C99%2C1920%2C1080&w=340 2x" class="node__image lazyload" alt="Large Hangar Warehouse Industrial And Logistics Companies 672320826 3868x2578"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/blog/22172082/what-bidens-flow-initiative-has-to-get-right">What Biden's FLOW Initiative Has to Get Right</a></h5><div class="node__text node__text--teaser"><a href="/logistics/blog/22172082/what-bidens-flow-initiative-has-to-get-right">The Freight Logistics Optimization Works concept has to address issues that have been ignored for decades, and led to the current supply chain crisis.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 13th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22159526/cargo-jet-skids-off-runway-splits-in-half" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/DHL_Plane_Crash_AP.625039cfd04db.png?fit=crop&h=191&rect=0%2C83%2C1024%2C576&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/DHL_Plane_Crash_AP.625039cfd04db.png?dpr=2&fit=crop&h=191&rect=0%2C83%2C1024%2C576&w=340 2x" class="node__image lazyload" alt="A cargo jet that spun off lays broken on the runway of the Juan Santamaria International Airport in Alajuela, Costa Rica, Thursday, April 7, 2022. According to the fire department, both the pilot and the co-pilot are reported in good health, and accident caused the total closure of the air terminal."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22159526/cargo-jet-skids-off-runway-splits-in-half">Cargo Jet Skids Off Runway, Splits in Half</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22159526/cargo-jet-skids-off-runway-splits-in-half">Upon landing, the aircraft skidded, turned and broke in two, exposing its cargo.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 8th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-logistics node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/logistics/news/22159470/codaca-partners-with-digikey" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_07_at_2.29.19_PM.624f3b9d8df35.png?fit=crop&h=191&rect=216%2C207%2C1485%2C837&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/04/Screen_Shot_2022_04_07_at_2.29.19_PM.624f3b9d8df35.png?dpr=2&fit=crop&h=191&rect=216%2C207%2C1485%2C837&w=340 2x" class="node__image lazyload" alt="Screen Shot 2022 04 07 At 2 29 19 Pm"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Logistics"><a href="/logistics">Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/logistics/news/22159470/codaca-partners-with-digikey">Codaca Partners with Digi-Key</a></h5><div class="node__text node__text--teaser"><a href="/logistics/news/22159470/codaca-partners-with-digikey">The agreement expands distribution of Codaca's high-current power inductor products.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Apr 7th, 2022</div></div></div></div></div></div></div></div><div id="vue-1652999229485-85"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229485-85', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Logistics","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["logistics"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63219,"optionName":["Standard","Featured Content"],"excludeContentIds":[22236594],"limit":12,"queryName":"LoadMore","after":"MjIxNTk0NzA"},"pageInput":{"for":"website-section","id":63219}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/operations/news/22236630/adi-opens-new-global-headquarters">ADI Opens New Global Headquarters</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/22236601/milwaukee-tool-begins-construction-of-mississippi-facility">Milwaukee Tool Begins Construction of Mississippi Facility</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/logistics/news/22236594/abb-announces-pennsylvania-distribution-center">ABB Announces Pennsylvania Distribution Center</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/earnings/news/22236588/lowes-reports-mixed-quarterly-results">Lowe's Reports Mixed Quarterly Results</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/logistics/news/22236524/court-allows-rate-talks-in-rail-pricefixing-suits">Court Allows Rate Talks in Rail Price-Fixing Suits</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1652999229404-640"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229404-640', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1652999229404-276","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><div id="vue-1652999229370-223"></div><script>CMSBrowserComponents.load({ el: '#vue-1652999229370-223', name: 'SharedFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><script src="/dist/js/index.f445bf0f.js"></script><script>CMSBrowserComponents.init();</script></body></html>