<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.9e71b4d0.js"></script><link rel="stylesheet" href="/dist/css/index.4f5c1418.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://indm.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>Data: US, World Manufacturing Contracted in March | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Economists had expected a bigger drop in the US manufacturing index but predict it will signal more weakness in April."><link rel="canonical" href="https://www.manufacturing.net/home/news/21125763/data-us-world-manufacturing-contracted-in-march"><meta property="og:title" item-prop="name" content="Data: US, World Manufacturing Contracted in March"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/AP20086440661547.5e84c10fec82a.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.manufacturing.net/home/news/21125763/data-us-world-manufacturing-contracted-in-march"><!--F/--><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Data: US, World Manufacturing Contracted in March"><meta name="twitter:description" content="Economists had expected a bigger drop in the US manufacturing index but predict it will signal more weakness in April."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/AP20086440661547.5e84c10fec82a.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Apr 1st, 2020"><meta property="article:modified_time" content="Apr 1st, 2020"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/home/news/21125763/data-us-world-manufacturing-contracted-in-march","query_string":"","content":{"id":21125763,"type":"news","name":"Data: US, World Manufacturing Contracted in March","published":"2020-04-01T16:28:34.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63210,"name":"Home","alias":"home","fullName":"Home"},"section_hierarchy":[{"id":63210,"name":"Home","alias":"home"}],"taxonomy":[{"id":3142986,"type":"Tag","name":"manufacturing activity","fullName":"Tag: manufacturing activity (3142986)"},{"id":3141572,"type":"Tag","name":"ISM","fullName":"Tag: ISM (3141572)"},{"id":3141571,"type":"Tag","name":"Institute for Supply Management","fullName":"Tag: Institute for Supply Management (3141571)"},{"id":3135458,"type":"Tag","name":"pmi","fullName":"Tag: pmi (3135458)"},{"id":3135414,"type":"Tag","name":"us manufacturing","fullName":"Tag: us manufacturing (3135414)"},{"id":3135408,"type":"Tag","name":"manufacturing","fullName":"Tag: manufacturing (3135408)"},{"id":3134638,"type":"Tag","name":"us economy","fullName":"Tag: us economy (3134638)"},{"id":3134566,"type":"Tag","name":"economy","fullName":"Tag: economy (3134566)"}],"authors":[]});</script><!--F/--><!--F/--><!--F/--><!--F/--><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21125763').setTargeting('cont_type', 'news'); });</script><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail2', [[300,250],[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1585778575331,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/home/news/21125763/data-us-world-manufacturing-contracted-in-march').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><!--F/--></head><body><!--F#2--><!--F#11--><div id="vue-1585778575331-827"><script>CMSBrowserComponents.loadComponent('#vue-1585778575331-827', 'RevealAdListener', {});</script></div><div id="vue-1585778575331-592"><script>CMSBrowserComponents.loadComponent('#vue-1585778575331-592', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1585778575331-240"><script>CMSBrowserComponents.loadComponent('#vue-1585778575331-240', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=40" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=80 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="https://ien.wufoo.com/forms/mlz32641lbd8mc/" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/magazine" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Magazine</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/videos" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Videos</span><!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><ul class="site-navbar__items site-navbar__items--primary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/associations" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Associations</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/big-50" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Big 50</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/business-technology" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Business Technology</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/earnings" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Earnings</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/economy" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Economy</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/mergers-acquisitions" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Mergers & Acquisitions</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/operations" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Operations</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/sales" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Sales</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/staffing-changes" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Staffing Changes</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/supply-chain" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Supply Chain</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/workforce-development" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Workforce</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/associations" class="site-menu__link"><!--F#1--><span class="site-menu__label">Associations</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/big-50" class="site-menu__link"><!--F#1--><span class="site-menu__label">Big 50</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/business-technology" class="site-menu__link"><!--F#1--><span class="site-menu__label">Business Technology</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/earnings" class="site-menu__link"><!--F#1--><span class="site-menu__label">Earnings</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/economy" class="site-menu__link"><!--F#1--><span class="site-menu__label">Economy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/mergers-acquisitions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Mergers & Acquisitions</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/operations" class="site-menu__link"><!--F#1--><span class="site-menu__label">Operations</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/sales" class="site-menu__link"><!--F#1--><span class="site-menu__label">Sales</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/staffing-changes" class="site-menu__link"><!--F#1--><span class="site-menu__label">Staffing Changes</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/supply-chain" class="site-menu__link"><!--F#1--><span class="site-menu__label">Supply Chain</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/workforce-development" class="site-menu__link"><!--F#1--><span class="site-menu__label">Workforce</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/magazine" class="site-menu__link"><!--F#1--><span class="site-menu__label">Magazine</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1--><span class="site-menu__label">Videos</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="https://ien.wufoo.com/forms/mlz32641lbd8mc/" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-advertising" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertising</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-about-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">About Us</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/contact-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">Contact Us</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-privacy-policy" class="site-menu__link"><!--F#1--><span class="site-menu__label">Privacy Policy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/id-terms-conditions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Terms & Conditions</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">CA Consumer Privacy Act</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section site-menu__section--social-icons"><!--F#1--><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span><!--F/--></a><!--F/--></div><!--F/--></div><!--F/--></aside><!--F#17--><!--F#2--><!--F#1--><div id="div-gpt-ad-1585778575347-157"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_wa', 'div-gpt-ad-1585778575347-157').addService(googletag.pubads()); googletag.display('div-gpt-ad-1585778575347-157'); });</script></div><div id="div-gpt-ad-1585778575347-523"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1585778575347-523').addService(googletag.pubads()); googletag.display('div-gpt-ad-1585778575347-523'); });</script></div><!--F/--><!--F/--><!--F/--><!--F/--><div class="document-container"><article class="page page--content page--content-21125763 page--content-news"><!--F#1--><!--F#6--><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script><!--F/--></div><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">Data: US, World Manufacturing Contracted in March</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">Economists had expected a bigger drop in the US manufacturing index but predict it will signal more weakness in April.</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><!--F/--><!--F#0--><!--F/--><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Apr 1st, 2020</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div data-gallery-id=21125763 class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div class="page-image page-image--fluid"><!--F#1--><div class="page-image__wrapper"><img data-image-id="5e84c114c8410df53e8b46ec" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/AP20086440661547.5e84c10fec82a.png?auto=format&amp;w=500" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/AP20086440661547.5e84c10fec82a.png?auto=format&amp;dpr=2&amp;w=500 2x" class="page-image__image lazyload" alt="In this Sept. 27, 2018 file photo, robots weld the bed of a 2018 Ford F-150 truck on the assembly line at the Ford Rouge assembly plant in Dearborn, MI."></div><!--F#0--><div class="page-image__image-caption">In this Sept. 27, 2018 file photo, robots weld the bed of a 2018 Ford F-150 truck on the assembly line at the Ford Rouge assembly plant in Dearborn, MI.</div><!--F/--><!--F#0--><div class="page-image__image-credit">AP Photo/Carlos Osorio, File</div><!--F/--><!--F/--></div><div class="page-contact-details"><!--F#1--><!--F/--></div><div id="vue-1585778575349-416"><script>CMSBrowserComponents.loadComponent('#vue-1585778575349-416', 'SocialSharing', {"url":"https://www.inddist.com/home/news/21125763/data-us-world-manufacturing-contracted-in-march","providers":["facebook","twitter","pinterest","linkedin","email"]});</script></div><!--F#0--><div class="page-contents__content-body"><p>WASHINGTON (AP) — Manufacturing contracted in the United States and around the world last month, dragged down by economic fallout from the coronavirus outbreak.</p><p>The Institute for Supply Management, an association of purchasing managers, reported Wednesday that its U.S. manufacturing index fell to 49.1 in March after registering 50.1 in February. Any reading below 50 signals a contraction. The index had signaled growth in January and February.</p><p>Also Wednesday J.P. Morgan reported that global manufacturing shrank in March. Its worldwide manufacturing index registered 47.6 in March. That was a slight improvement on February's 47.1 — but only because Chinese factories began ramping back up last month after being locked down in February to counter COVID-19. Excluding China, J.P. Morgan found, global manufacturing dropped to the lowest level last month since May 2009 at the depths of the Great Recession.</p><p>Economists had expected a bigger drop in the U.S. index. Timothy Fiore, chair of ISM manufacturing index committee, said that “things got worse’’ as March dragged on and predicted that the index will signal more weakness in April. New orders and factory employment fell last month to the lowest level since 2009. Production and export orders also fell.</p><p>The COVID-19 pandemic and the quarantines, travel restrictions and business closings imposed to combat it have hammered global manufacturers, disrupting their access to supplies and crushing demand for their products.</p><p>But the impact of the outbreak is falling even harder on service businesses such as restaurants and hotels.</p><p>“Manufacturing is not, for the most part, in the very front line of the virus hit, but nonetheless large swathes of the sector are vulnerable as consumers cut back on spending on goods, especially big-ticket items like cars and trucks," Ian Shephardson, chief economist at Pantheon Macroeconomics, wrote in a research report, adding that “while this headline ISM reading is a pleasant-looking surprise, don’t be fooled.''</p><p>Ten of 18 U.S. industries surveyed reported growth in March, but six contracted, led by energy companies, coal producers and textile mills.</p><p>Already weakened by President Donald Trump's trade war with China, manufacturers around the world are reeling from COVID-19 and its economic impact. J.P. Morgan reported that its manufacturing index for the 19 European countries that share the euro currency dropped last month to the lowest level in nearly eight years. Confidence among eurozone manufacturers fell to a record low.</p><p>Manufacturing in the Philippines dropped to the lowest level on record as authorities locked down Luzon, the country's biggest and most populous island, to combat COVID-19. J.P. Morgan also reported that Italy, the Czech Republic and Vietnam registered especially deep manufacturing contractions last month.</p></div><!--F/--><div style="clear: both;"></div><!--F/--></div><aside class="col-lg-4 page-rail"><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F/--><!--F/--><!--F#2--><!--F#1--><!--F#1--><div class="node-list"><div class="node-list__header"><!--F#1--><!--F#1-->Latest in Home<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/earnings/news/21125641/grainger-to-draw-1-billion-from-credit-facility" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/Grainger_5.5e849b117e899.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/Grainger_5.5e849b117e899.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Grainger 5"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Earnings"><a href="/earnings"><!--F#1-->Earnings<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/earnings/news/21125641/grainger-to-draw-1-billion-from-credit-facility"><!--F#1-->Grainger to Draw $1B in Credit<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 1st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--blog-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/mergers-acquisitions/blog/21125322/march-2020-industrial-supply-ma-recap" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/iStock_1181243794.5e34683398119.5e53f1906bb58.5e82468ff23af.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/iStock_1181243794.5e34683398119.5e53f1906bb58.5e82468ff23af.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="I Stock 1181243794 5e34683398119 5e53f1906bb58"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Mergers &amp; Acquisitions"><a href="/mergers-acquisitions"><!--F#1-->Mergers &amp; Acquisitions<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/mergers-acquisitions/blog/21125322/march-2020-industrial-supply-ma-recap"><!--F#1-->March 2020 Industrial Supply M&A Recap<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 1st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21125623/businesses-may-get-covid19-relief-loans-as-soon-as-friday" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/AP20091599167655__1_.5e847f44c86eb.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/AP20091599167655__1_.5e847f44c86eb.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Clade Karim takes a take out order over the phone for Falafel House in downtown Grandin on Monday night, March 30, 2020."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125623/businesses-may-get-covid19-relief-loans-as-soon-as-friday"><!--F#1-->Relief Loans Possible by Friday<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21093702/joyce-m-rosenberg"><!--F#1-->Joyce M. Rosenberg<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 1st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21125550/small-businesses-when-will-aid-arrive" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Parts_Plant_istock.5e838ecc50455.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Parts_Plant_istock.5e838ecc50455.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Parts Plant Istock"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125550/small-businesses-when-will-aid-arrive"><!--F#1-->SMBs: When Will Aid Arrive?<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21093702/joyce-m-rosenberg"><!--F#1-->Joyce M. Rosenberg<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 31st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21125547/amazon-fires-worker-who-staged-walkout" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Amazon_Warehouse_Staten_Island_AP.5e8389cd9f7ba.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Amazon_Warehouse_Staten_Island_AP.5e8389cd9f7ba.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="In this March 30, 2020 file photo, workers at Amazon&amp;apos;s fulfillment center in Staten Island, N.Y., gather outside to protest work conditions in the company&amp;apos;s warehouse in New York."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125547/amazon-fires-worker-who-staged-walkout"><!--F#1-->Amazon Fires Worker After Walkout<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21101384/alexandra-olson"><!--F#1-->Alexandra Olson<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21100254/mae-anderson"><!--F#1-->Mae Anderson<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 31st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><div id="gpt-ad-rail1" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script><!--F/--></div><div id="gpt-ad-rail2" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script><!--F/--></div></aside><div id="vue-1585778575350-149"><script>CMSBrowserComponents.loadComponent('#vue-1585778575350-149', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21125763\"] [data-image-id]","items":[{"id":"5e84c114c8410df53e8b46ec","title":"In this Sept. 27, 2018 file photo, robots weld the bed of a 2018 Ford F-150 truck on the assembly line at the Ford Rouge assembly plant in Dearborn, MI.<br><small>AP Photo/Carlos Osorio, File</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/all/image/2020/04/16x9/AP20086440661547.5e84c10fec82a.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><div id="gpt-ad-billboard" class="ad-container ad-container--bottom-of-page"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard'); });</script><!--F/--></div><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21125763 page--content-news"><!--F#1--><div id="vue-1585778575441-151"><script>CMSBrowserComponents.loadComponent('#vue-1585778575441-151', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Home</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/company-expansion-consolidation/news/21125501/wrth-industry-na-to-distribute-markforged-3d-printers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/markforged.5e836e61b90c5.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/markforged.5e836e61b90c5.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Markforged&amp;apos;s X3 3D printer"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Company Expansion &amp; Consolidation"><a href="/company-expansion-consolidation"><!--F#1-->Company Expansion &amp; Consolidation<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21125501/wrth-industry-na-to-distribute-markforged-3d-printers"><!--F#1-->WINA to Distribute Markforged 3D Printers<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/company-expansion-consolidation/news/21125501/wrth-industry-na-to-distribute-markforged-3d-printers"><!--F#1-->The expansion grows WINA's ability to offer full-service digital Kanban solutions to better manage inventory.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21119351/wrth-industry-north-america"><!--F#1-->Würth Industry North America<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 31st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21125492/virus-slump-expected-to-rival-historically-big-recessions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/iStock_1209816384.5e8367525a0e3.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/iStock_1209816384.5e8367525a0e3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="I Stock 1209816384"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125492/virus-slump-expected-to-rival-historically-big-recessions"><!--F#1-->Virus Slump to Rival Big Recessions<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21125492/virus-slump-expected-to-rival-historically-big-recessions"><!--F#1-->Analysts found that many downturns are set to be deeper than those endured in the aftermath of the global financial crisis of 2008.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21099692/pan-pylus"><!--F#1-->Pan Pylus<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 31st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[1]--><div id="div-gpt-ad-1585778575445-64" class="ad-container ad-container--in-card" data-gam-path="/137873098/INDT/default_load-more" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,250], 'div-gpt-ad-1585778575445-64').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1585778575445-64'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supply-chain/news/21125365/honeywell-phoenix-aerospace-plant-will-make-n95-masks" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AB_honeywell_arizona_site_900x472px.5e826a4e27ad5.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AB_honeywell_arizona_site_900x472px.5e826a4e27ad5.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Honeywell&amp;apos;s Phoenix Engines campus in Phoenix, AZ."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supply Chain"><a href="/supply-chain"><!--F#1-->Supply Chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supply-chain/news/21125365/honeywell-phoenix-aerospace-plant-will-make-n95-masks"><!--F#1-->Honeywell to Make Masks<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supply-chain/news/21125365/honeywell-phoenix-aerospace-plant-will-make-n95-masks"><!--F#1-->The move follows the company's Smithfield, RI factory ramping up face mask production.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21125220/how-to-prep-for-and-spend-your-government-relief-check" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20088559170876.5e820975d4c6e.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20088559170876.5e820975d4c6e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="In this March 27, 2020 file photo, President Donald Trump signs the coronavirus stimulus relief package in the Oval Office at the White House."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125220/how-to-prep-for-and-spend-your-government-relief-check"><!--F#1-->How to Spend Your Government Check<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21125220/how-to-prep-for-and-spend-your-government-relief-check"><!--F#1-->While you'll have to wait for whatever money you might be eligible for, now is the time to prep your finances and plan.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21125219/sean-pyles"><!--F#1-->Sean Pyles<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21125148/counterfeiting-could-flourish-during-virus-crisis" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Fake_Counterfeit_istock.5e81f4a0cf7a1.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Fake_Counterfeit_istock.5e81f4a0cf7a1.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Fake Counterfeit Istock"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125148/counterfeiting-could-flourish-during-virus-crisis"><!--F#1-->Counterfeits Can Rise Amid Virus<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21125148/counterfeiting-could-flourish-during-virus-crisis"><!--F#1-->People are becoming increasingly reliant upon e-commerce to provide life’s basic necessities – and counterfeiters are primed to take advantage.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21125149/jay-kennedy"><!--F#1-->Jay Kennedy<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21125146/trump-uses-wartime-act-but-gm-says-its-already-moving-fast" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Trump_Points_AP.5e81ecdf90353.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Trump_Points_AP.5e81ecdf90353.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="In this March 26, 2020 file photo, President Donald Trump speaks about the coronavirus in the James Brady Briefing Room, in Washington. Trump on Friday, March 27, invoked the Defense Production Act after claiming that General Motors wasn&amp;apos;t moving fast enough to make much-needed ventilators in response to the coronavirus pandemic. Yet experts on managing factory production say GM is already making an extraordinary effort for a company that normally isn&amp;apos;t in the business of building ventilators."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125146/trump-uses-wartime-act-but-gm-says-its-already-moving-fast"><!--F#1-->GM: We're Going Fast on Ventilators<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21125146/trump-uses-wartime-act-but-gm-says-its-already-moving-fast"><!--F#1-->Experts on managing factory production say GM is already making an extraordinary effort to shift to ventilator production.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21101535/tom-krisher"><!--F#1-->Tom Krisher<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/business-technology/article/21116236/evaluating-technology-solutions-for-your-business" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Craft_iStock.5e471049786c3.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/02/16x9/Craft_iStock.5e471049786c3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Craft I Stock"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Business Technology"><a href="/business-technology"><!--F#1-->Business Technology<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/business-technology/article/21116236/evaluating-technology-solutions-for-your-business"><!--F#1-->Evaluating Technology Solutions for Your Business<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/business-technology/article/21116236/evaluating-technology-solutions-for-your-business"><!--F#1-->Back-end solutions are supposed to boost productivity and help drive sales. But are your solutions outcome-based, or simply an output?<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21116234/ricardo-craft"><!--F#1-->Ricardo Craft<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[6]--><div id="div-gpt-ad-1585778575454-625" class="ad-container ad-container--in-card" data-gam-path="/137873098/INDT/default_load-more" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,250], 'div-gpt-ad-1585778575454-625').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1585778575454-625'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21125031/trump-signs-22t-stimulus-after-swift-congressional-votes" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20087733211346.5e7e6fa24ced6.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20087733211346.5e7e6fa24ced6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="President Donald Trump speaks before he signs the coronavirus stimulus relief package in the Oval Office at the White House on Friday, March 27 in Washington."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21125031/trump-signs-22t-stimulus-after-swift-congressional-votes"><!--F#1-->Trump Signs $2.2T Stimulus<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21125031/trump-signs-22t-stimulus-after-swift-congressional-votes"><!--F#1-->Washington moved urgently to stem an economic free fall caused by widespread restrictions meant to slow the spread of the virus.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21124890/alan-fram"><!--F#1-->Alan Fram<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21099808/darlene-superville"><!--F#1-->Darlene Superville<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[2]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21098999/andrew-taylor"><!--F#1-->Andrew Taylor<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[3]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21098759/laurie-kellman"><!--F#1-->Laurie Kellman<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 27th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supply-chain/news/21125010/amid-demand-spike-top-glove-expecting-profit-surge-in-2020-2nd-half" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/455664da_b554_41ac_a067_b0ab6aa27846_M.5e7e450e42b52.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/455664da_b554_41ac_a067_b0ab6aa27846_M.5e7e450e42b52.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="455664da B554 41ac A067 B0ab6aa27846 M"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supply Chain"><a href="/supply-chain"><!--F#1-->Supply Chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supply-chain/news/21125010/amid-demand-spike-top-glove-expecting-profit-surge-in-2020-2nd-half"><!--F#1-->Top Glove Expecting Profit Surge<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supply-chain/news/21125010/amid-demand-spike-top-glove-expecting-profit-surge-in-2020-2nd-half"><!--F#1-->The world's largest volume producer of medical gloves expects to sell nearly 16 billion gloves in its 2020 fiscal third quarter.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 27th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21124889/house-debates-22t-virus-relief-bill-amid-lastminute-snag" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20087498524413.5e7e126d54010.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20087498524413.5e7e126d54010.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="House Speaker Nancy Pelosi of Calif., arrives on Capitol Hill in Washington on Friday, March 27."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21124889/house-debates-22t-virus-relief-bill-amid-lastminute-snag"><!--F#1-->House Debates $2.2T Virus Relief Bill<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21124889/house-debates-22t-virus-relief-bill-amid-lastminute-snag"><!--F#1-->One maverick conservative threatened to delay passage until most lawmakers return to Washington for a vote.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21124890/alan-fram"><!--F#1-->Alan Fram<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21098999/andrew-taylor"><!--F#1-->Andrew Taylor<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[2]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21098759/laurie-kellman"><!--F#1-->Laurie Kellman<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 27th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div class="column-list-flow"><!--F#1--><div class="column-list-flow__column"><!--F#1--><!--F#2--><div id="div-gpt-ad-1585778575458-99" class="ad-container ad-container--in-card" data-gam-path="/137873098/INDT/default_load-more" data-gam-size="[300,600]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_load-more', [300,600], 'div-gpt-ad-1585778575458-99').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1585778575458-99'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="column-list-flow__list"><!--F#1--><!--F#4--><div class="node-list node-list--inner-justified"><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--blog-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/blog/21124672/logistics-industry-divided-over-coronavirus-impact" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Logistics_Management.5e7cc4af4b4b9.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Logistics_Management.5e7cc4af4b4b9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Logistics Management"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/blog/21124672/logistics-industry-divided-over-coronavirus-impact"><!--F#1-->Logistics Industry Divided Over Virus Impact<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/blog/21124672/logistics-industry-divided-over-coronavirus-impact"><!--F#1-->It is not easy to decipher which one of the two opinions is more justified.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21124673/dan-khasis"><!--F#1-->Dan Khasis<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 26th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/supply-chain/news/21124772/ppe-maker-radians-donates-14000-n95-respirators" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Radians___Pallets_of_N95_Respirators.5e7cd48fc73c4.5e7cef993682f.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/Radians___Pallets_of_N95_Respirators.5e7cd48fc73c4.5e7cef993682f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="PPE manufacturer and supplier Radians donated over 14,000 N95 respirators to help protect Memphis first responders and medical community during COVID-19 crisis."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supply Chain"><a href="/supply-chain"><!--F#1-->Supply Chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supply-chain/news/21124772/ppe-maker-radians-donates-14000-n95-respirators"><!--F#1-->Radians Donates 14,000 N95 Respirators<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supply-chain/news/21124772/ppe-maker-radians-donates-14000-n95-respirators"><!--F#1-->The company added the N95 respirator to its PPE portfolio in 2018.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21094760/david-mantey"><!--F#1-->David Mantey<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 26th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21124689/senate-passes-22t-stimulus-plan-house-votes-friday" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20086142163474.5e7ccbdd402b7.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20086142163474.5e7ccbdd402b7.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="In this image from video, the final vote of 96-0 shows passage of the $2.2 trillion economic rescue package in response to coronavirus pandemic, passed by the Senate at the U.S. Capitol in Washington on Wednesday, March 25"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21124689/senate-passes-22t-stimulus-plan-house-votes-friday"><!--F#1-->Senate Passes $2.2T Stimulus Plan<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21124689/senate-passes-22t-stimulus-plan-house-votes-friday"><!--F#1-->The unanimous Senate vote late Wednesday came despite misgivings on both sides about whether it goes too far or not far enough.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21098999/andrew-taylor"><!--F#1-->Andrew Taylor<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 26th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21124645/ford-pushes-for-factory-restart-union-not-so-sure" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20080659251345.5e7cba17d69e0.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.inddist.com/files/base/indm/all/image/2020/03/16x9/AP20080659251345.5e7cba17d69e0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="In this Nov. 11, 2014 photo, Ron Hudgins welds a 2015 Ford F-150 cab at the Dearborn Truck Plant in Dearborn, Mich."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21124645/ford-pushes-for-factory-restart-union-not-so-sure"><!--F#1-->Major Autos Push for Factory Restart<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21124645/ford-pushes-for-factory-restart-union-not-so-sure"><!--F#1-->Ford, Fiat Chrysler, Honda and Toyota took steps to re-open their plants by mid-April.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21101535/tom-krisher"><!--F#1-->Tom Krisher<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 26th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1585778575464-391"><script>CMSBrowserComponents.loadComponent('#vue-1585778575464-391', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Home","componentName":"content-load-more-flow","componentInput":{"aliases":["home"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63210,"excludeContentIds":[21125763],"limit":14,"queryName":"LoadMore","after":"MjExMjQ2NDU"},"pageInput":{"for":"content","id":21125763,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#13--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=60" srcset="https://base.imgix.net/files/base/indm/id/static/id_logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="/page/id-about-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">About Us</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-advertising" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertising</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/contact-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">Contact Us</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-privacy-policy" class="site-footer__link"><!--F#1--><span class="site-footer__label">Privacy Policy</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/id-terms-conditions" class="site-footer__link"><!--F#1--><span class="site-footer__label">Terms & Conditions</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">CA Consumer Privacy Act</span><!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2020 Industrial Media, LLC. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#15--><!--F#2--><!--F#1--><div id="vue-1585778575351-478"><script>CMSBrowserComponents.loadComponent('#vue-1585778575351-478', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1585778575351-538","path":"/137873098/INDT/default_lb2","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":0});</script></div><!--F/--><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->