<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.2ab18bce.js"></script><link rel="stylesheet" href="/dist/css/index.1b19b20c.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3QH8WQ');</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });
    </script><title>Minimum Wage Hike All But Dead | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="Democrats seemed to have exhausted their most realistic options for quickly salvaging the pay hike."><link rel="canonical" href="https://www.manufacturing.net/economics/news/21307200/minimum-wage-hike-all-but-dead"><meta property="og:title" item-prop="name" content="Minimum Wage Hike All But Dead"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Wage_AP21056579206482.603e508dd10a2.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.manufacturing.net/economics/news/21307200/minimum-wage-hike-all-but-dead"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Minimum Wage Hike All But Dead"><meta name="twitter:description" content="Democrats seemed to have exhausted their most realistic options for quickly salvaging the pay hike."><meta name="twitter:image:src" content="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Wage_AP21056579206482.603e508dd10a2.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Mar 2nd, 2021"><meta property="article:modified_time" content="Mar 2nd, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/home/news/21307200/minimum-wage-hike-all-but-dead","query_string":"","content":{"id":21307200,"type":"news","name":"Minimum Wage Hike All But Dead","published":"2021-03-02T14:46:25.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a5","username":"jreinke","firstName":"Jeff","lastName":"Reinke"},"company":{},"section":{"id":63210,"name":"Home","alias":"home","fullName":"Home"},"section_hierarchy":[{"id":63210,"name":"Home","alias":"home"}],"taxonomy":[{"id":3146761,"type":"Tag","name":"covid-19","fullName":"Tag: covid-19 (3146761)"},{"id":3057233,"type":"Tag","name":"Minimum Wage","fullName":"Tag: Minimum Wage (3057233)"},{"id":2677583,"type":"Category","name":"Economy","fullName":"Category: Economy (2677583)"}],"authors":[{"id":21004339,"name":"Alan Fram"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21307200').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1614798082803,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/home/news/21307200/minimum-wage-hike-all-but-dead').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/home/news/21307200/minimum-wage-hike-all-but-dead'); });</script></head><body><div id="vue-1614798082803-324"><script>CMSBrowserComponents.loadComponent('#vue-1614798082803-324', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1614798082803-692"><script>CMSBrowserComponents.loadComponent('#vue-1614798082803-692', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1614798082803-459"><script>CMSBrowserComponents.loadComponent('#vue-1614798082803-459', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1614798082803-739"><script>CMSBrowserComponents.loadComponent('#vue-1614798082803-739', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1614798082857-214"><script>CMSBrowserComponents.loadComponent('#vue-1614798082857-214', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item"><a href="/economy" class="site-navbar__link"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item"><a href="/economy" class="site-menu__link"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://www.cdsreportnow.com/renew/now?idm" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="/page/id-advertising" class="site-menu__link"><span class="site-menu__label">Advertising</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1614798082838-33"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1614798082838-33').addService(googletag.pubads()); googletag.display('div-gpt-ad-1614798082838-33'); });</script></div><div class="document-container"><article class="page page--content page--content-21307200 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li></ol></nav><h1 class="page-wrapper__title">Minimum Wage Hike All But Dead</h1><p class="page-wrapper__deck">Democrats seemed to have exhausted their most realistic options for quickly salvaging the pay hike.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Mar 2nd, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/21004339/alan-fram">Alan Fram</a></span></div></div></div><div id="vue-1614798082839-533"><script>CMSBrowserComponents.loadComponent('#vue-1614798082839-533', 'SocialSharing', {"url":"https://www.inddist.com/home/news/21307200/minimum-wage-hike-all-but-dead","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21307200 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Wage_AP21056579206482.603e508dd10a2.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Wage_AP21056579206482.603e508dd10a2.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Activists appeal for a $15 minimum wage near the Capitol in Washington, Thursday, Feb. 25, 2021." data-image-id="603e5092bd084bbb278b457d"></div><div class="page-image__image-caption">Activists appeal for a $15 minimum wage near the Capitol in Washington, Thursday, Feb. 25, 2021.</div><div class="page-image__image-credit">AP Photo/J. Scott Applewhite</div></div><div class="page-contact-details"></div><div id="content-body-21307200" class="page-contents__content-body"><p>WASHINGTON (AP) — Democrats' hopes of including a minimum wage increase in their $1.9 trillion COVID-19 relief bill seemed all but dead as the Senate prepared to debate its own version of the House-passed aid package.</p><p>Four days after the chamber’s parliamentarian said Senate rules forbid inclusion of a straight-out minimum wage increase in the relief measure, Democrats on Monday seemed to have exhausted their most realistic options for quickly salvaging the pay hike. In one decision, they abandoned a potential amendment threatening tax increases on big companies that don't boost workers’ pay to certain levels.</p><p>“At this moment, we may not have a path but I hope we can find one” for pushing the federal pay floor to $15 an hour, said No. 2 Senate Democratic leader Richard Durbin of Illinois.</p><p>Senate Democrats hope to unveil their version of the broad relief package and begin debate as early as Wednesday. Congressional leaders want to send President Joe Biden the legislation combating the pandemic and bolstering the economy by March 14, the date emergency jobless benefits that lawmakers approved in December expire.</p><p>The overall relief bill is Biden’s biggest early legislative priority. It looms as an initial test of his ability to unite Democrats in the Senate — where the party has no votes to spare — and risks lasting damage to his influence should he fail. <a href="https://apnews.com/article/joe-biden-politics-pandemics-coronavirus-pandemic-barack-obama-07fec15628ceee80cb702089287d3aa4">Republicans are strongly against the legislation</a> and could well oppose it unanimously, as House GOP lawmakers did when that chamber approved the bill early Saturday.</p><p>The measure would provide $1,400 payments to individuals plus hundreds of billions of dollars for schools and colleges, COVID-19 vaccines and testing, mass transit systems, renters and small businesses. It also has money for child care, tax breaks for families with children and assistance for states willing to expand Medicaid coverage for low-income residents.</p><p>Senate Budget Committee Chairman Bernie Sanders, I-Vt., said he wanted Democrats to ignore the parliamentarian's ruling blocking the minimum wage increase. He also wants them to vote to eliminate filibusters — procedural delays that would take an unachievable 60 votes for Democrats to prevail.</p><p>Neither idea seemed to have the support among Democrats or the White House needed to succeed. But Sanders, the Senate's lead sponsor of the hike to $15, said he'd force a vote on an amendment restoring the minimum wage increase anyway.</p><p>“This is the soul of the Democratic Party,” he said of the proposal. In an acknowledgement that his effort might fall short, he said, “If we fail in this legislation, I will be back” and offer it in the near future.</p><p>The Senate is divided 50-50 between the parties with Vice President Kamala Harris able to cast only tie-breaking votes. Democrats are employing a seldom-used procedure for the COVID-19 relief bill that will shield the measure from filibusters.</p><p>Biden discussed the relief bill Monday in a virtual meeting with nine Senate Democrats, including Joe Manchin of West Virginia, an opponent of the $15 hourly target. A White House statement said the group was “united in the goal of quickly passing a significant package that reflects the scope of the challenges our country is facing.”</p><p>Democrats, who will need unanimity to pass the legislation, are pushing for several changes in the House measure.</p><p>Manchin told reporters he wants the bill’s emergency unemployment benefits, set at $400 weekly by the House, to revert to the current $300 figure enacted in December. That is certain to be divisive and draw strong opposition from progressives.</p><p>He and Sen. Jon Tester, D-Mont., also said they want spending to be better “targeted,” which Manchin said meant “helping the people that need help the most.” Republicans have said the legislation is too costly and spends money needlessly.</p><p>Sen. Angus King, I-Maine, said he wants the bill's $350 billion for state and local governments to specify minimum amounts for municipal governments and wants perhaps $50 billion to improve broadband coverage.</p><p>The parliamentarian ruled Monday that some House-approved provisions, which would provide billions to help some struggling pension plans and to help people who’ve lost jobs afford health insurance, could stay in the bill, according to Senate Finance Committee Chairman Ron Wyden, D-Ore.</p><p>The House-approved minimum wage language would gradually raise the federal floor to $15 an hour by 2025, more than double the $7.25 in place since 2009.</p><p>After the parliamentarian said that provision would have to be deleted, Sanders and Wyden said they were working on plans to increase taxes on large corporations that don't meet certain levels for workers' pay.</p><p>But that plan was dropped, Democrats said Monday, with Sanders saying the proposal would have been too easy for employers to evade. It was always questionable whether pressuring companies with tax increases would have won enough Democratic support to survive, and the idea would have affected only a fraction of workers paid the minimum wage.</p><p>Raising the minimum wage has broad support among Democrats. But while it’s embraced passionately by the party’s progressives, at least two Senate moderates — Manchin and Kyrsten Sinema of Arizona — have voiced opposition to including it in the broader relief measure, wounding its prospects and fostering tensions within the party.</p><p>Democrats must now decide “how we do minimum wage as part of another piece of legislation or on its own,” said Sen. Richard Blumenthal of Connecticut.</p><p>While eliminating filibusters or overruling the parliamentarian has strong support among progressives, the ideas lack appeal to moderates. They are wary of erasing procedures that the party has used in the past, and could use again, to protect its priorities when it is in the minority.</p><p>Among those who've long supported retaining the filibuster is Biden, who served nearly four decades in the Senate.</p><p>“The president’s view on the filibuster is well known. He has not changed that point of view," White House press secretary Jen Psaki said pointedly Monday.</p><p><br></p><p><i>Associated Press writer Kevin Freking contributed to this report.</i></p></div><div style="clear: both;"></div><div id="vue-1614798082888-223"><script>CMSBrowserComponents.loadComponent('#vue-1614798082888-223', 'GAMInjectAds', {"selector":"#content-body-21307200","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1614798082887-809\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1614798082887-809').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1614798082887-809'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1614798082888-245\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1614798082888-245').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1614798082888-245'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1614798082888-377\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1614798082888-377').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1614798082888-377'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1614798082888-354\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1614798082888-354').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1614798082888-354'); });<\\/script><\\/div>"}});</script></div><div id="vue-1614798082888-455"><script>CMSBrowserComponents.loadComponent('#vue-1614798082888-455', 'SocialSharing', {"url":"https://www.inddist.com/home/news/21307200/minimum-wage-hike-all-but-dead","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/mergers-acquisitions/news/21307239/columbus-mckinnon-acquiring-dorner-manufacturing-in-485m-deal" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Columbus_McKinnonsasdfas.603e6a5c6256c.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Columbus_McKinnonsasdfas.603e6a5c6256c.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Columbus Mc Kinnonsasdfas" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21307239/columbus-mckinnon-acquiring-dorner-manufacturing-in-485m-deal">Columbus McKinnon Acquiring Dorner Manufacturing in $485M Deal</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 2nd, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/staffing-changes/news/21307191/office-depot-hires-amazon-business-builder-in-commitment-to-b2b" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Front_Wide___Small_thumb.603daf21563f8.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Front_Wide___Small_thumb.603daf21563f8.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="ODP Corporation&apos;s Boca Raton, FL headquarters." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21307191/office-depot-hires-amazon-business-builder-in-commitment-to-b2b">Office Depot Hires Amazon Business Builder in Commitment to B2B</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 2nd, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--video-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21307041/today-in-manufacturing-ep-4-digital-immortality-new-warships-musks-15b-tweet-boeings-engine-explosion-gunpowder-plant-explosion-update" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/03/TIM_E4_thumb.603d08cdee217.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/03/TIM_E4_thumb.603d08cdee217.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Tim E4 Thumb" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/video/21307041/today-in-manufacturing-ep-4-digital-immortality-new-warships-musks-15b-tweet-boeings-engine-explosion-gunpowder-plant-explosion-update">Today in Manufacturing Ep. 4: Boeing's Engine Explosion, Digital Immortality, New Warships, Musk's $15B Tweet & Gunpowder Plant Explosion Update</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 1st, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22889e19f8-8fd4-4a3e-9eb7-796746664d2c%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1614798083041 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22889e19f8-8fd4-4a3e-9eb7-796746664d2c%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22889e19f8-8fd4-4a3e-9eb7-796746664d2c%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 2nd, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1614798082844-460"><script>CMSBrowserComponents.loadComponent('#vue-1614798082844-460', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21307200\"] [data-image-id]","items":[{"id":"603e5092bd084bbb278b457d","title":"Activists appeal for a $15 minimum wage near the Capitol in Washington, Thursday, Feb. 25, 2021.<br><small>AP Photo/J. Scott Applewhite</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/03/16x9/Wage_AP21056579206482.603e508dd10a2.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21307200 page--content-news"><div id="vue-1614798082805-533"><script>CMSBrowserComponents.loadComponent('#vue-1614798082805-533', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63210"><div id="vue-1614798083187-733"><script>CMSBrowserComponents.loadComponent('#vue-1614798083187-733', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1614798083187-628" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1614798083187-628').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1614798083187-628'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2221db25cd-4c03-4d3e-8324-a54708544719%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1614798083216 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2221db25cd-4c03-4d3e-8324-a54708544719%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/603e8bbc4a44ce000190cf00/UnBoxed_NativeX.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2221db25cd-4c03-4d3e-8324-a54708544719%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2221db25cd-4c03-4d3e-8324-a54708544719%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8bc14a44ce000190cf99%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">IEN Unboxed is a new show in which our editors unbox new tools on the market and discuss their features.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/id-product-categories/mro/abrasives-cutting-tools/grinding-wheels/product/21295439/saint-gobain-grinding-wheels-for-gashing-clearancegrinding" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Wheels_Superabrasives_VPrime_withTools_05.60353a7956c29.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Wheels_Superabrasives_VPrime_withTools_05.60353a7956c29.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Wheels Superabrasives V Prime With Tools 05"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/id-product-categories/mro/abrasives-cutting-tools/grinding-wheels/product/21295439/saint-gobain-grinding-wheels-for-gashing-clearancegrinding">Grinding Wheels for Gashing, Clearance-Grinding</a></h5><div class="node__text node__text--teaser"><a href="/home/id-product-categories/mro/abrasives-cutting-tools/grinding-wheels/product/21295439/saint-gobain-grinding-wheels-for-gashing-clearancegrinding">The Norton Winter V-PRIME Grinding Wheels are designed to provide excellent edge stability and long life when gashing and clearance-grinding round tools.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21295217/walmart-to-invest-14b-in-automation-supply-chain" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/MM_184_thumb.6033de3d8d40f.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/MM_184_thumb.6033de3d8d40f.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Mm 184 Thumb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/video/21295217/walmart-to-invest-14b-in-automation-supply-chain">Walmart to Invest $14B in Automation, Supply Chain</a></h5><div class="node__text node__text--teaser"><a href="/home/video/21295217/walmart-to-invest-14b-in-automation-supply-chain">An expanded e-commerce assortment will reduce both shipping time and costs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21295175/power-failure-how-a-winter-storm-pushed-texas-into-crisis" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Texas_in_Crisis_AP.6033c6db301bf.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Texas_in_Crisis_AP.6033c6db301bf.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="In this Feb. 16, 2021, file photo, a woman wrapped in a blanket crosses the street near downtown Dallas. As temperatures plunged and snow and ice whipped the state, much of Texas&apos; power grid collapsed, followed by its water systems. Tens of millions huddled in frigid homes that slowly grew colder or fled for safety."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21295175/power-failure-how-a-winter-storm-pushed-texas-into-crisis">Power Failure: How a Winter Storm Pushed Texas into Crisis</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21295175/power-failure-how-a-winter-storm-pushed-texas-into-crisis">To some, images of Texas laid bare problems that have long festered.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21295171/biden-to-boost-pandemic-lending-to-smallest-businesses" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Biden_Airport_AP.6033c3e34451b.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Biden_Airport_AP.6033c3e34451b.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="President Joe Biden speaks to member of the media after exiting Air Force One, Friday, Feb. 19, 2021, in Andrews Air Force Base, Md."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21295171/biden-to-boost-pandemic-lending-to-smallest-businesses">Biden to Boost Pandemic Lending to Smallest Businesses</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21295171/biden-to-boost-pandemic-lending-to-smallest-businesses">Only businesses with fewer than 20 employees can apply for the forgivable loans.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/id-product-categories/warehouse/storage/automated/product/21283942/trelleborg-sealing-solutions-new-wireless-parts-management-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/IntelliStok_Unit__in_Bin.602eb789246aa.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/IntelliStok_Unit__in_Bin.602eb789246aa.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Intelli Stok Unit In Bin"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/id-product-categories/warehouse/storage/automated/product/21283942/trelleborg-sealing-solutions-new-wireless-parts-management-system">New Wireless Parts Management System</a></h5><div class="node__text node__text--teaser"><a href="/home/id-product-categories/warehouse/storage/automated/product/21283942/trelleborg-sealing-solutions-new-wireless-parts-management-system">Trelleborg's Intellistok VMI solution eliminates the need to manually check and scan inventory.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21283890/why-the-power-grid-failed-in-texas-and-beyond" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/AP21048670626061.602e8be85b567.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/AP21048670626061.602e8be85b567.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Carlos Mandez waits in line to fill propane tanks, Houston, Feb. 17, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21283890/why-the-power-grid-failed-in-texas-and-beyond">Why the Power Grid Failed in Texas and Beyond</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21283890/why-the-power-grid-failed-in-texas-and-beyond">Unusually cold temperatures exposed flaws in an electricity system designed for more consistent and predictable seasonal shifts.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-operations node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/operations/video/21283777/5-with-id-netplus-dan-judge-on-impact-of-pandemic-vs-recession" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/ep8th2.602e91644b9bc.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/ep8th2.602e91644b9bc.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ep8th2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Operations"><a href="/operations">Operations</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/operations/video/21283777/5-with-id-netplus-dan-judge-on-impact-of-pandemic-vs-recession">5 With ID: NetPlus' Dan Judge on Impact of Pandemic Vs Recession</a></h5><div class="node__text node__text--teaser"><a href="/operations/video/21283777/5-with-id-netplus-dan-judge-on-impact-of-pandemic-vs-recession">Judge, an icon in the industrial supply market, compares business impacts of the pandemic on NetPlus distributors with impacts they faced during the 2008-2009 Great Recession. His findings may surprise you.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21283803/feds-seize-more-than-10m-fake-n95-masks-in-new-investigation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/AP21041559641104__1_.602d80c8e1aae.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/AP21041559641104__1_.602d80c8e1aae.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="This December 2020 image provided by U.S. Immigration and Customs Enforcement (ICE) shows counterfeit N95 surgical masks that were seized by ICE and U.S. Customs and Border Protection."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21283803/feds-seize-more-than-10m-fake-n95-masks-in-new-investigation">Feds Seize More than 10M Fake N95 Masks in New Investigation</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21283803/feds-seize-more-than-10m-fake-n95-masks-in-new-investigation">The most recent seizures occurred Wednesday when agents intercepted hundreds of thousands of counterfeit 3M masks in an East Coast warehouse.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 17th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/building-construction/product/21283773/wooster-products-antislip-tape-enhances-safety" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Wooster.602d67a149611.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Wooster.602d67a149611.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Wooster"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/building-construction/product/21283773/wooster-products-antislip-tape-enhances-safety">Anti-Slip Tape Enhances Safety</a></h5><div class="node__text node__text--teaser"><a href="/home/building-construction/product/21283773/wooster-products-antislip-tape-enhances-safety">They provide a higher coefficient of friction on the applied surface, significantly reducing the risk of slips or falls.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 17th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/material-handling-storage/product/21283768/harrington-hoists-lube-free-wash-down-air-hoist-line" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Harrington_sized.602d5a58afa83.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Harrington_sized.602d5a58afa83.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Harrington Sized"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/material-handling-storage/product/21283768/harrington-hoists-lube-free-wash-down-air-hoist-line">Lube Free Wash Down Air Hoist Line</a></h5><div class="node__text node__text--teaser"><a href="/home/material-handling-storage/product/21283768/harrington-hoists-lube-free-wash-down-air-hoist-line">These hoists also operate without air supply lubrication, leaving work areas free of oil mist from air exhaust.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 17th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-earnings node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/earnings/news/21283661/motion-sales-returned-to-growth-in-january-after-falling-13-in-2020" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Motion_sdf.602c2de32af27.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/02/16x9/Motion_sdf.602c2de32af27.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Motion Sdf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Earnings"><a href="/earnings">Earnings</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/earnings/news/21283661/motion-sales-returned-to-growth-in-january-after-falling-13-in-2020">Motion Sales Returned to Growth in January after Falling 13% in 2020</a></h5><div class="node__text node__text--teaser"><a href="/earnings/news/21283661/motion-sales-returned-to-growth-in-january-after-falling-13-in-2020">Genuine Parts Company is expecting 3 to 5 percent sales growth at Motion in 2021, more M&A and accelerated e-commerce growth.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Feb 17th, 2021</div></div></div></div></div></div></div></div><div id="vue-1614798083189-150"><script>CMSBrowserComponents.loadComponent('#vue-1614798083189-150', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["home"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63210,"optionName":["Standard","Featured Content"],"excludeContentIds":[21307200],"limit":12,"queryName":"LoadMore","after":"MjEyODM2NjE"},"pageInput":{"for":"website-section","id":63210}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21307447/sherwinwilliams-coo-to-resign-take-ceo-job-at-paperpackaging-supplier">Sherwin-Williams President & COO to Resign, Take CEO Job at Paper/Packaging Supplier</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21307443/meridian-adhesives-acquires-europes-gentec-ft-polymer">Meridian Adhesives Acquires Europe's GENTEC, FT Polymer</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21307380/distributor-pandemic-index-posts-major-rebound">Distributor Pandemic Index Posts Major Rebound</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21307318/turtle-hughes-adds-new-vp-of-sales">Turtle & Hughes Adds New VP of Sales</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/staffing-changes/news/21307314/surface-treatment-supplier-osborn-appoints-new-ceo">Surface Treatment Supplier Osborn Appoints New CEO</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/page/id-advertising" class="site-footer__link"><span class="site-footer__label">Advertising</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1614798082847-802"><script>CMSBrowserComponents.loadComponent('#vue-1614798082847-802', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1614798082847-949","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>