<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.c06777d5.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/232c605c.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query, cookies) {  function cleanOlyticsId(value) { if (!value) return null; var cleaned = value.replace(/"/g, ''); if (cleaned === 'null') return null; return /^[A-Z0-9]{15}$/.test(cleaned) ? cleaned : null; }  var incomingId = cleanOlyticsId(query.oly_enc_id); var currentId = cleanOlyticsId(cookies.oly_enc_id); var id = incomingId || currentId; if (id) return 'omeda.imcd.customer*' + id + '~encoded';  } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, initOnly: false, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, initOnly: false, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Fed Again Raises Interest Rates | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="But the latest rate hike could signal a turning point."><link rel="canonical" href="https://www.inddist.com/economy/news/22526000/fed-again-raises-interest-rates"><meta property="og:title" item-prop="name" content="Fed Again Raises Interest Rates"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.inddist.com/economy/news/22526000/fed-again-raises-interest-rates"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Fed Again Raises Interest Rates"><meta name="twitter:description" content="But the latest rate hike could signal a turning point."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Nov 3rd, 2022"><meta property="article:modified_time" content="Nov 3rd, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/economy/news/22526000/fed-again-raises-interest-rates"},"headline":"Fed Again Raises Interest Rates","name":"Fed Again Raises Interest Rates","description":"But the latest rate hike could signal a turning point.","thumbnailUrl":"https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2022-11-03T13:59:04.000Z","dateModified":"2022-11-03T13:59:22.000Z","url":"https://www.inddist.com/economy/news/22526000/fed-again-raises-interest-rates","author":{"@type":"Person","name":"Christopher Rugaber"}}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/economy/news/22526000/fed-again-raises-interest-rates","query_string":"","content":{"id":22526000,"type":"news","name":"Fed Again Raises Interest Rates","published":"2022-11-03T13:59:04.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a7","username":"aszal","firstName":"Andy","lastName":"Szal"},"company":{},"section":{"id":63218,"name":"Economy","alias":"economy","fullName":"Economy"},"section_hierarchy":[{"id":63218,"name":"Economy","alias":"economy"}],"taxonomy":[{"id":3137493,"type":"Tag","name":"Economics","fullName":"Tag: Economics (3137493)"},{"id":2838786,"type":"Tag","name":"Interest Rates","fullName":"Tag: Interest Rates (2838786)"},{"id":2837291,"type":"Tag","name":"Federal Reserve","fullName":"Tag: Federal Reserve (2837291)"}],"authors":[{"id":20849267,"name":"Christopher Rugaber"}]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22526000,"ns":"base.indm-multi.content-news","name":"Fed Again Raises Interest Rates","props":{"type":"news","published":1667483944000},"refs":{"primarySection":{"id":63218,"ns":"base.indm-multi.website-section","props":{"alias":"economy"}},"company":null,"authors":[{"id":20849267,"ns":"base.indm-multi.content-contact","name":"Christopher Rugaber"}],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1667552077400,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/economy/news/22526000/fed-again-raises-interest-rates').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/economy/news/22526000/fed-again-raises-interest-rates'); });</script></head><body><div id="vue-1667552077400-392"></div><script class="component" data-name="OmedaIdentityXRapidIdentify">CMSBrowserComponents.load({ el: '#vue-1667552077400-392', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1667552077400-403"></div><script class="component" data-name="TriggerScreenChangeEvent">CMSBrowserComponents.load({ el: '#vue-1667552077400-403', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1667552077400-862"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1667552077400-862', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false, skipWhenExists: false });</script><div id="vue-1667552077400-538"></div><script class="component" data-name="GTMTrackLoadMore">CMSBrowserComponents.load({ el: '#vue-1667552077400-538', name: 'GTMTrackLoadMore', props: {}, hydrate: false, skipWhenExists: false });</script><div id="vue-1667552077400-347"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1667552077400-347', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-action","clearData":true}, hydrate: false, skipWhenExists: false });</script><div id="vue-1667552077400-341"></div><script class="component" data-name="GTMTrackBusEvent">CMSBrowserComponents.load({ el: '#vue-1667552077400-341', name: 'GTMTrackBusEvent', props: {"on":"newsletter-form-subscription","clearData":true}, hydrate: false, skipWhenExists: false });</script><header class="site-header"><nav aria-label="Top Navigation" class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="site-navbar__left"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45&auto=format,compress" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90&auto=format,compress&dpr=2 2x"></a></div><div class="site-navbar__center"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span class="site-navbar__label">Magazine</span></a></li></ul></div></nav></div><div class="site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1667552077408-957" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script class="component" data-name="ThemeMenuToggleButton">CMSBrowserComponents.load({ el: '#vue-1667552077408-957', name: 'ThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true, skipWhenExists: false });</script></div></div></nav><nav aria-label="Primary Navigation" class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/economy" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/new-products" class="site-navbar__link"><span class="site-navbar__label">New Products</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/economy" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-6"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">User Tools</div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe - Today in Manufacturing Podcast</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/industrial_media_security_breach_podcast" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe - Security Breach Podcast</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/economy" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/new-products" class="site-menu__link"><span class="site-menu__label">New Products</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><aside data-server-rendered="true" id="vue-1667552077401-214" class="site-newsletter-menu"><div class="site-newsletter-menu__container"><div class="row"><div class="site-newsletter-menu__image-wrapper d-none d-md-flex col-md-5 col-lg-4"><img src="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70" srcset="https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&amp;w=280&amp;q=70&amp;dpr=2 2x" alt="Subscribe To Our Newsletters" class="site-newsletter-menu__image"></div> <div class="site-newsletter-menu__form-wrapper col-12 col-md-6 col-lg-5"><div class="site-newsletter-menu__name">
      Subscribe To Our Newsletters
    </div> <div class="site-newsletter-menu__description">Subscribe to receive the latest information.</div> <form class="site-newsletter-menu__form"><label for="newsletter-menu-email" class="sr-only">Email</label> <input id="newsletter-menu-email" placeholder="example@gmail.com" type="email" name="em" required="required" class="form-control"> <div class="site-newsletter-menu__privacy-policy">
  By providing your email, you agree to our
  <a href="https://www.inddist.com/page/privacy-policy" target="_blank" rel="noopener">
    Privacy Policy</a>.
  This site is protected by reCAPTCHA and the Google
  <a href="https://policies.google.com/privacy">Privacy Policy</a>
  and
  <a href="https://policies.google.com/terms">Terms of Service</a>
  apply.
</div> <button type="submit" disabled="disabled" class="text-nowrap site-newsletter-menu__form-button"><div class="d-flex align-items-center"><div role="status" class="spinner-border spinner-border-sm text-light mr-1" style="display:none;"><span class="sr-only">Loading...</span></div> <span>Sign Up</span></div></button></form> <!----> <!----></div> <div class="site-newsletter-menu__close-container d-none d-md-flex col-md-1 col-lg-3"><button type="button" aria-label="Close Newsletter Menu" class="site-newsletter-menu__close"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M7.48 8l3.75 3.75-1.48 1.48L6 9.48l-3.75 3.75-1.48-1.48L4.52 8 .77 4.25l1.48-1.48L6 6.52l3.75-3.75 1.48 1.48L7.48 8z"></path></svg></span></button></div></div> <!----></div></aside><script class="component" data-name="ThemeSiteNewsletterMenu">CMSBrowserComponents.load({ el: '#vue-1667552077401-214', name: 'ThemeSiteNewsletterMenu', props: {"siteName":"Industrial Distribution","name":"Subscribe To Our Newsletters","description":"Subscribe to receive the latest information.","defaultNewsletter":{"deploymentTypeId":0,"name":"NOT_SET","eventCategory":"NOT_SET"},"newsletters":[{"deploymentTypeId":0,"name":"NOT_SET","description":"NOT_SET","eventCategory":"NOT_SET"}],"demographic":{"id":0,"label":"Your primary role?","values":[{"id":0,"label":"NOT_SET"}]},"disabled":false,"imageSrc":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70","imageSrcset":"https://img.inddist.com/files/base/p1/sandbox/image/static/newsletter-phone-half.png?auto=format%2Ccompress&w=280&q=70&dpr=2 2x","recaptchaSiteKey":"6Ld8PRcgAAAAAD71iIf0c6uzxeZ2quCihBlN76GN","privacyPolicyLink":{"href":"https://www.inddist.com/page/privacy-policy","label":"Privacy Policy","target":"_blank"},"lang":"en"}, hydrate: true, skipWhenExists: false });</script><div id="vue-1667552077449-70"></div><script class="component" data-name="RevealAdHandler">CMSBrowserComponents.load({ el: '#vue-1667552077449-70', name: 'RevealAdHandler', props: {"id":"reveal-ad","path":"/137873098/INDT/default_reskin","selectAllTargets":true}, hydrate: false, skipWhenExists: false });</script><div class="document-container"><article class="page page--content page--content-22526000 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header" role="region" aria-label="Content Information"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="Content Section Breadcrumbs"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/economy" title="Economy">Economy</a></li></ol></nav><h1 class="page-wrapper__content-name">Fed Again Raises Interest Rates</h1><p class="page-wrapper__deck">But the latest rate hike could signal a turning point.</p><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/20849267/christopher-rugaber">Christopher Rugaber</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Nov 3, 2022</div></div></div></div><div class="page-wrapper__section page-wrapper__section--content-body"><div class="row"><div class="col-lg-8"><div class="content-page-body" role="region" aria-label="Content Body"><div data-gallery-id=22526000 class="page-contents"><div class="primary-image primary-image--aligned-center primary-image--fluid"><div class="primary-image__wrapper"><picture><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&q=70&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&dpr=2&q=70&w=700 2x" media="(min-width: 900px)" width=880 height=495><source srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&q=70&w=700, https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&dpr=2&q=70&w=700 2x" media="(min-width: 576px)" width=700 height=394><img src="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&q=70&w=400" srcset="https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&q=70&w=400, https://img.inddist.com/files/base/indm/multi/image/2022/11/Screen_Shot_2022_11_03_at_8.58.03_AM.6363c8ffec73c.png?auto=format%2Ccompress&dpr=2&q=70&w=400 2x" class="primary-image__image" alt="Federal Reserve Chairman Jerome Powell at a news conference in Washington, Nov. 2, 2022." data-image-id="6363c903dfeb867f428b457f" width=350 height=197></picture></div><div class="primary-image__image-caption">Federal Reserve Chairman Jerome Powell at a news conference in Washington, Nov. 2, 2022.</div><div class="primary-image__image-credit">AP Photo/Patrick Semansky</div></div><div id="vue-1667552077459-319"></div><script class="component" data-name="GAMInjectAds">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</script><div id="content-body-22526000" class="page-contents__content-body"><p>WASHINGTON (AP) — Federal Reserve Chair Jerome Powell sought Wednesday to strike a delicate balance at a moment when high inflation is bedeviling the nation's economy and commanding a central role in the midterm elections.</p><p>Powell suggested that the Fed may decide in coming months to slow its aggressive interest rate increases. Yet he also made clear that the Fed isn't even close to declaring victory in its fight to curb an inflation rate that is near four-decade highs and has shown few signs of ebbing.</p><p>When the Fed ended its latest policy meeting Wednesday, it announced that it was pumping up its benchmark rate by a substantial three-quarters of a point for a fourth straight time. Its key rate now stands in a range of 3.75% to 4%, the highest in 15 years.</p><p>It was the central bank's sixth rate hike this year — a streak that has made mortgages and other consumer and business loans increasingly expensive and heightened the risk of a recession.</p><p>The statement the Fed issued suggested that it would begin to take a more deliberate approach to rate hikes, likely leading to smaller increases in borrowing costs. In doing so, it would consider that rate hikes take time to feed into the economy and achieve their goal of slowing inflation.</p><p>The financial markets initially cheered the notion that the Fed might soon decide to slow its hikes, with stock and bond prices surging higher.</p><p>Yet as his news conference got under way, Powell struck a harder line. He stressed that the Fed's policymakers have seen little progress in their efforts to control inflation and would likely have to send rates even higher than they thought they would at their last meeting in September.</p><p>"We still have some ways to go," he said. "Incoming data since our last meeting suggests" that the officials might have to raise rates higher than the 4.6% they forecast in September.</p><p>The Fed chair pointedly emphasized that it would be "very premature" to even think about halting the rate hikes. Inflation pressures, he said, remain far too high.</p><p>The abrupt shift in tone gave the financial markets whiplash. Stocks sharply reversed their gains and tumbled into the close of trading. The Dow Jones Industrial Average ended the day down over 500 points, or about 1.5%.</p><p>"I think he accomplished his goal" of striking hawkish and dovish notes, said Vince Reinhart, chief economist at Dreyfus and Mellon. ("Hawks" generally prefer higher rates to fight inflation, while "doves" often lean more toward lower rates to support hiring.) "That's why the market was so confused."</p><p>The Fed's meeting occurred as financial markets and many economists have grown nervous that Powell will end up leading the central bank to raise borrowing costs higher than needed to tame inflation and will cause a painful recession in the process.</p><p>Powell implicitly addressed those fears at his news conference. He kept the door open to downshifting to a half-point hike when the Fed next meets in December. The central bank could then step down even further to a quarter-point increase — a more typically sized rate hike — early next year.</p><p>"At some point," he said, "it will become appropriate to slow the pace of increases. So that time is coming, and it may come as soon as the next meeting or the one after that. No decision has been made."</p><p>At the same time, Powell noted that the job market remains strong, which means many businesses must raise pay to keep workers — raises that are often passed on to consumers in the form of higher prices.</p><p>This week, the government reported that companies posted more job openings in September than in August. There are now 1.9 available jobs for each unemployed worker, an unusually large supply, which also fuels bigger pay increases and adds to inflationary pressures.</p><p>Overall, Powell said the Fed has made little progress against inflation so far.</p><p>"We think we have a ways to go, we have some ground to cover with interest rates," he continued, "before we get to that level of interest rates that we think is sufficiently restrictive."</p><p>The persistence of inflated prices and higher borrowing costs is pressuring American households and has undercut the ability of Democrats to campaign on the health of the job market as they try to keep control of Congress. Republican candidates have hammered Democrats on the punishing impact of inflation in the run-up to the midterm elections that will end Tuesday.</p><p>"Chair Powell stuck to this two-pronged message: We're not done yet, due to high inflation and a strong commitment to bring it down," Sal Guatieri, senior economist at BMO Capital Markets Economics, wrote in a note. "But we may not need to keep cranking rates aggressively, due to an economy that has slowed significantly from last year and long-term inflation expectations that are still 'well anchored.' "</p><p>Typically, the Fed raises rates in quarter-point increments. But after having miscalculated in downplaying inflation last year as likely transitory, Powell has led the Fed to raise rates aggressively to try to slow borrowing and spending and ease price pressures.</p><p>The average rate on a 30-year fixed mortgage, just 3.14% a year ago, surpassed 7% last week, mortgage buyer Freddie Mac reported. Sales of existing homes have dropped for eight straight months.</p><p>Still, the policymakers may feel they can soon slow the pace of their rate hikes because some early signs suggest that inflation could start declining in 2023. Consumer spending, squeezed by high prices and costlier loans, is barely growing. Supply chain snarls are easing, which means fewer shortages of goods and parts. Wage growth is plateauing, which, if followed by declines, would reduce inflationary pressures.</p><p>Outside the United States, many other major central banks are also rapidly raising rates to try to cool inflation levels that are even higher than in the U.S.</p><p>Last week, the European Central Bank announced its second consecutive jumbo rate hike, increasing rates at the fastest pace in the euro currency's history to try to curb inflation that soared to a record 10.7% last month.</p><p>Likewise, the Bank of England is expected to raise rates Thursday to try to ease consumer prices, which have risen at their fastest pace in 40 years, to 10.1% in September. Even as they raise rates to combat inflation, both Europe and the U.K. appear to be sliding toward recession.</p></div><div style="clear: both;"></div><div id="vue-1667552077453-997"></div><script class="component" data-name="SocialSharing">CMSBrowserComponents.load({ el: '#vue-1667552077453-997', name: 'SocialSharing', props: {"url":"https://www.inddist.com/economy/news/22526000/fed-again-raises-interest-rates","printUrl":"https://www.inddist.com/print/content/22526000","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false, skipWhenExists: false });</script></div></div></div><div class="col-lg-4 page-rail"><div class="node-list node-list--latest-content-list node-list--flush-x"><div class="node-list__header">Latest in Economy</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22b6076d60-3700-4492-b40a-20623908dcd0%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226346bb3c0e5fda0001262e64%22%2C%22cre%22%3A%226346bbda4b29610001ea0a2e%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1667552077539 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/how_to_rise_in_ecommerce_with_erp_systems" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b6076d60-3700-4492-b40a-20623908dcd0%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226346bb3c0e5fda0001262e64%22%2C%22cre%22%3A%226346bbda4b29610001ea0a2e%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/6346bbd30e5fda0001264d3a/iStock-1354205520.jpg?crop=focalpoint&fit=crop&fp-x=0.66&fp-y=0.43&h=100&w=100&auto=format%2Ccompress&q=70" data-srcset="https://native-x.imgix.net/indm/6346bbd30e5fda0001264d3a/iStock-1354205520.jpg?auto=format%2Ccompress&crop=focalpoint&dpr=2&fit=crop&fp-x=0.66&fp-y=0.43&h=100&q=70&w=100 2x" class="node__image lazyload" alt="How One Distributor Tackled the Problem of Decentralized Data" width=100 height=100></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored" class="node__website-section-name">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/how_to_rise_in_ecommerce_with_erp_systems" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b6076d60-3700-4492-b40a-20623908dcd0%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%226346bb3c0e5fda0001262e64%22%2C%22cre%22%3A%226346bbda4b29610001ea0a2e%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">How One Distributor Tackled the Problem of Decentralized Data</a></h5><div class="node__text"><div class="node__content-published">October 12, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22512600/us-economy-returned-to-growth-last-quarter" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22195568140734.635a8ea2916f1.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C111%2C1920%2C1080&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22195568140734.635a8ea2916f1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C111%2C1920%2C1080&w=100 2x" class="node__image lazyload" alt="People shop at a grocery store in Glenview, Ill., July 4, 2022." width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22512600/us-economy-returned-to-growth-last-quarter">U.S. Economy Returns to Growth</a></h5><div class="node__text"><div class="node__content-published">October 27, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22498889/soaring-dollar-spreads-pain-worldwide" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22284234028250.634ec0b9dcc3e.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C180%2C1920%2C1080&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22284234028250.634ec0b9dcc3e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C180%2C1920%2C1080&w=100 2x" class="node__image lazyload" alt="Retailers shop for dry fruits in a wholesale market, New Delhi, Oct. 10, 2022." width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22498889/soaring-dollar-spreads-pain-worldwide">Soaring Dollar Spreads Pain Worldwide</a></h5><div class="node__text"><div class="node__content-published">October 18, 2022</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 100px;min-width: 100px;height: 100px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22486157/as-causes-of-inflation-grow-so-do-the-dangers" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285771546933.634974bc6b624.png?auto=format%2Ccompress&fit=crop&h=100&q=70&rect=0%2C195%2C1920%2C1080&w=100" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285771546933.634974bc6b624.png?auto=format%2Ccompress&dpr=2&fit=crop&h=100&q=70&rect=0%2C195%2C1920%2C1080&w=100 2x" class="node__image lazyload" alt="A real estate sign is seen near a home on the market in Towson, Md., Oct. 12, 2022." width=100 height=100></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22486157/as-causes-of-inflation-grow-so-do-the-dangers">As Causes of Inflation Grow, so Do the Dangers</a></h5><div class="node__text"><div class="node__content-published">October 14, 2022</div></div></div></div></div></div></div></div></div><div id="vue-1667552077454-929"></div><script class="component" data-name="GlobalFloatingVideoPlayer">CMSBrowserComponents.load({ el: '#vue-1667552077454-929', name: 'GlobalFloatingVideoPlayer', props: {"enabled":true,"identityParams":"","accountId":"4684385816001","playerId":"kxlefI771","playerEmbed":"default","playlistId":"1727929430007827336"}, hydrate: false, skipWhenExists: false });</script></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Related Stories" class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22512600/us-economy-returned-to-growth-last-quarter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22195568140734.635a8ea2916f1.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C111%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22195568140734.635a8ea2916f1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C111%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="People shop at a grocery store in Glenview, Ill., July 4, 2022." width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22512600/us-economy-returned-to-growth-last-quarter">U.S. Economy Returns to Growth</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22498889/soaring-dollar-spreads-pain-worldwide" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22284234028250.634ec0b9dcc3e.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C180%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22284234028250.634ec0b9dcc3e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C180%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="Retailers shop for dry fruits in a wholesale market, New Delhi, Oct. 10, 2022." width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22498889/soaring-dollar-spreads-pain-worldwide">Soaring Dollar Spreads Pain Worldwide</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22486157/as-causes-of-inflation-grow-so-do-the-dangers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285771546933.634974bc6b624.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C195%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285771546933.634974bc6b624.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C195%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="A real estate sign is seen near a home on the market in Towson, Md., Oct. 12, 2022." width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22486157/as-causes-of-inflation-grow-so-do-the-dangers">As Causes of Inflation Grow, so Do the Dangers</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2289248512-9ad7-49bb-8c88-7a00f536addf%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1667552077648 class="node node--related-stories node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22485999/inflation-pressures-further-intensified-in-september" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2289248512-9ad7-49bb-8c88-7a00f536addf%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285844683179.6348287c9a1bb.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C54%2C1920%2C1080&w=250" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285844683179.6348287c9a1bb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C54%2C1920%2C1080&w=250 2x" class="node__image lazyload" alt="A shopper removes purchases from his cart in Jackson, Miss., Oct. 12, 2022." width=250 height=167></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22485999/inflation-pressures-further-intensified-in-september" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2289248512-9ad7-49bb-8c88-7a00f536addf%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22kv%22%3A%7B%7D%7D">Inflation Pressures Further Intensified in September</a></h5></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-22526000 page--content-news"><div id="vue-1667552077404-388"></div><script class="component" data-name="GAMRefreshAd">CMSBrowserComponents.load({ el: '#vue-1667552077404-388', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false, skipWhenExists: false });</script><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[[970,250],[300,250]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[970,250]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-template-name="BILLBOARD" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-billboard"><div id="div-gpt-ad-1667552077455-668" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_billboard', [[970,250],[300,250]], 'div-gpt-ad-1667552077455-668').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [970,250]).addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1667552077455-668'); });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-12 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63218"><div id="vue-1667552077578-735"></div><script class="component" data-name="TriggerInViewEvent">CMSBrowserComponents.load({ el: '#vue-1667552077578-735', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false, skipWhenExists: false });</script><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Economy</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/22512810/key-inflation-gauge-stays-high" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/iStock_1348551442.635bf529cb56e.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C9%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/iStock_1348551442.635bf529cb56e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C9%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="McDonald&apos;s location in Sunny Isles Beach, Fla., Oct. 2021." width=330 height=220></a></div><div class="node__body"><div data-section-alias="e-commerce" class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce" class="node__website-section-name"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/news/22512810/key-inflation-gauge-stays-high">Key Inflation Gauge Stays High</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/news/22512810/key-inflation-gauge-stays-high">The metric signals that prices for most goods and services are still rising.</a></div><div class="node__text"><div class="node__content-published">October 28, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22512600/us-economy-returned-to-growth-last-quarter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22195568140734.635a8ea2916f1.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C111%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22195568140734.635a8ea2916f1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C111%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="People shop at a grocery store in Glenview, Ill., July 4, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22512600/us-economy-returned-to-growth-last-quarter">U.S. Economy Returns to Growth</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22512600/us-economy-returned-to-growth-last-quarter">Stronger exports and steady consumer spending, backed by a healthy job market, helped restore growth to the world’s biggest economy.</a></div><div class="node__text"><div class="node__content-published">October 27, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|1","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1667552077606-206" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1667552077606-206').setTargeting('pos', 'load-more_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1667552077606-206'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22498889/soaring-dollar-spreads-pain-worldwide" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22284234028250.634ec0b9dcc3e.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C180%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22284234028250.634ec0b9dcc3e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C180%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Retailers shop for dry fruits in a wholesale market, New Delhi, Oct. 10, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22498889/soaring-dollar-spreads-pain-worldwide">Soaring Dollar Spreads Pain Worldwide</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22498889/soaring-dollar-spreads-pain-worldwide">The dollar, up 18% this year, is making "a bad situation worse" in the rest of the world.</a></div><div class="node__text"><div class="node__content-published">October 18, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22486157/as-causes-of-inflation-grow-so-do-the-dangers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285771546933.634974bc6b624.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C195%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285771546933.634974bc6b624.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C195%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="A real estate sign is seen near a home on the market in Towson, Md., Oct. 12, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22486157/as-causes-of-inflation-grow-so-do-the-dangers">As Causes of Inflation Grow, so Do the Dangers</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22486157/as-causes-of-inflation-grow-so-do-the-dangers">High inflation has now spread well beyond physical goods to the nation's vast service sector.</a></div><div class="node__text"><div class="node__content-published">October 14, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22485999/inflation-pressures-further-intensified-in-september" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285844683179.6348287c9a1bb.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C54%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22285844683179.6348287c9a1bb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C54%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="A shopper removes purchases from his cart in Jackson, Miss., Oct. 12, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22485999/inflation-pressures-further-intensified-in-september">Inflation Pressures Further Intensified in September</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22485999/inflation-pressures-further-intensified-in-september">The Fed’s five rate hikes this year appear to have done little to cool inflation pressures.</a></div><div class="node__text"><div class="node__content-published">October 13, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22485184/strong-hiring-numbers-point-to-more-fed-hikes" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22279688203769.63403f5eccee7.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C63%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22279688203769.63403f5eccee7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C63%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="A sign advertises for help at The Goldenrod, York Beach, Maine, June 1, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22485184/strong-hiring-numbers-point-to-more-fed-hikes">Strong Hiring Numbers Point to More Fed Hikes</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22485184/strong-hiring-numbers-point-to-more-fed-hikes">The unemployment rate fell to 3.5%, matching a half-century low.</a></div><div class="node__text"><div class="node__content-published">October 7, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|2","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1667552077612-709" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1667552077612-709').setTargeting('pos', 'load-more_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1667552077612-709'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22484981/inflation-slows-q3-earnings-forecasts" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22277715725614.633ee21646dcc.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C177%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22277715725614.633ee21646dcc.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C177%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Traders on the floor of the New York Stock Exchange, Oct. 4, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22484981/inflation-slows-q3-earnings-forecasts">Inflation Slows Q3 Earnings Forecasts</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22484981/inflation-slows-q3-earnings-forecasts">And the damage could linger into 2023.</a></div><div class="node__text"><div class="node__content-published">October 6, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22484830/can-biden-save-democracy-one-us-factory-job-at-a-time" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22277809183139.633d9526a37e4.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C201%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/10/AP22277809183139.633d9526a37e4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C201%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="President Joe Biden attends an event to support legislation that would encourage domestic manufacturing and strengthen supply chains for computer chips in the South Court Auditorium on the White House campus, March 9, 2022, in Washington." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22484830/can-biden-save-democracy-one-us-factory-job-at-a-time">Can Biden Save Democracy One U.S. Factory Job at a Time?</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22484830/can-biden-save-democracy-one-us-factory-job-at-a-time">Biden has staked his presidency on what he has called "a historic manufacturing boom."</a></div><div class="node__text"><div class="node__content-published">October 5, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-earnings node--image-top node--flush node--card node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/earnings/blog/22432216/strong-q2-earnings-for-distributors-despite-recession-threat" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1292713874.631a59d789a3a.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C114%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/iStock_1292713874.631a59d789a3a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C114%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="I Stock 1292713874" width=330 height=220></a></div><div class="node__body"><div data-section-alias="earnings" class="node__header node__header--body"><div class="node__header-left"><div title="Earnings" class="node__website-section-name"><a href="/earnings">Earnings</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/earnings/blog/22432216/strong-q2-earnings-for-distributors-despite-recession-threat">Jack Keough: Strong Q2 Earnings for Distributors Despite Recession Threat</a></h5><div class="node__text node__text--teaser"><a href="/earnings/blog/22432216/strong-q2-earnings-for-distributors-despite-recession-threat">Strong quarterly reports eased fears of an industrial slowdown. Will it last?</a></div><div class="node__text"><div class="node__content-published">October 4, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-earnings node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22471668/us-economy-drops-at-06-annual-rate-from-april-through-june" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22272470476008.6335b550a0fbb.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C225%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22272470476008.6335b550a0fbb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C225%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Shrimp at a market in Philadelphia, June 16, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22471668/us-economy-drops-at-06-annual-rate-from-april-through-june">U.S. Economy Drops at 0.6% Annual Rate</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22471668/us-economy-drops-at-06-annual-rate-from-april-through-june">It marked the second consecutive quarter of contraction, an informal rule of thumb for a recession.</a></div><div class="node__text"><div class="node__content-published">September 29, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/137873098/INDT/default_rotation" data-gam-size="[300,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[320,0],&#34;size&#34;:[300,250]}]" data-gam-targeting='{"pos":"load-more_page|3","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--load-more ad-container--in-card ad-container--template-rotation"><div id="div-gpt-ad-1667552077619-919" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rotation', [300,250], 'div-gpt-ad-1667552077619-919').setTargeting('pos', 'load-more_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([320,0], [300,250]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1667552077619-919'); });</script></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-earnings node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22458751/oecd-war-in-ukraine-to-drag-on-economy-into-2023" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22269466104041.6331ad99eca8d.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C93%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22269466104041.6331ad99eca8d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C93%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="The logo at OECD headquarters in Paris, June 7, 2017." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22458751/oecd-war-in-ukraine-to-drag-on-economy-into-2023">OECD: War in Ukraine to Drag on Economy into 2023</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22458751/oecd-war-in-ukraine-to-drag-on-economy-into-2023">Inflation, meanwhile, is expected to drop gradually through next year.</a></div><div class="node__text"><div class="node__content-published">September 26, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-earnings node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22458564/powells-stark-message-inflation-fight-may-cause-recession" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22264692097210.632dbba81680a.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C114%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22264692097210.632dbba81680a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C114%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Federal Reserve Chair Jerome Powell at a news conference in Washington, Sept. 21, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22458564/powells-stark-message-inflation-fight-may-cause-recession">Powell's Stark Message: Inflation Fight May Cause Recession</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22458564/powells-stark-message-inflation-fight-may-cause-recession">The Fed's goal of engineering a “soft landing” looks increasingly unlikely.</a></div><div class="node__text"><div class="node__content-published">September 23, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-earnings node--section-economy node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22458351/fed-attacks-inflation-with-another-big-hike" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22264608800656.632b63627c34c.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C57%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22264608800656.632b63627c34c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C57%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="Federal Reserve Chairman Jerome Powell during a news conference at the Federal Reserve Board building in Washington, July 27, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22458351/fed-attacks-inflation-with-another-big-hike">Fed Attacks Inflation with Another Big Hike</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22458351/fed-attacks-inflation-with-another-big-hike">And it signaled more large rate hikes to come.</a></div><div class="node__text"><div class="node__content-published">September 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-earnings node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22458352/home-sales-slip-price-increases-slow-in-august" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22264543722341.632b62ec74f01.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C192%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22264543722341.632b62ec74f01.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C192%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="House for sale in Westwood, Mass., Oct. 6, 2020." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22458352/home-sales-slip-price-increases-slow-in-august">Home Sales Slip, Price Increases Slow in August</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22458352/home-sales-slip-price-increases-slow-in-august">The numbers show further cooling in the once red-hot housing market.</a></div><div class="node__text"><div class="node__content-published">September 21, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-tag node--section-e-commerce node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-earnings node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--section-economy node--image-top node--flush node--card node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/22458184/fed-to-signal-more-rate-hikes-ahead" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22262491586948.632a15037f21a.png?auto=format%2Ccompress&fit=crop&h=220&q=70&rect=0%2C123%2C1920%2C1080&w=330" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2022/09/AP22262491586948.632a15037f21a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=220&q=70&rect=0%2C123%2C1920%2C1080&w=330 2x" class="node__image lazyload" alt="A home for sale in Sacramento, Calif., March 3, 2022." width=330 height=220></a></div><div class="node__body"><div data-section-alias="economy" class="node__header node__header--body"><div class="node__header-left"><div title="Economy" class="node__website-section-name"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/22458184/fed-to-signal-more-rate-hikes-ahead">Fed to Signal More Rate Hikes Ahead</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/22458184/fed-to-signal-more-rate-hikes-ahead">How much "pain" could be in store?</a></div><div class="node__text"><div class="node__content-published">September 20, 2022</div></div></div></div></div></div></div></div><div id="vue-1667552077580-703"></div><script class="component" data-name="LoadMoreTrigger">CMSBrowserComponents.load({ el: '#vue-1667552077580-703', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"global-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Economy","modifiers":["infinite-scroll"],"adunit":{"modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default"}},"fragmentName":"global-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63218,"optionName":["Standard","Featured Content"],"excludeContentIds":[22526000],"limit":15,"queryName":"LoadMore","after":"MjI0NTgxODQ"},"pageInput":{"for":"website-section","id":63218}},"show":true,"mountPoint":"/__load-more"}, hydrate: false, skipWhenExists: false });</script></section></div></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--brand-logos"><div class="site-footer__inner-container"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div></div><div aria-label="Secondary Footer" class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header">Subscribe To Our Newsletters</div><div class="site-footer-newsletter__description">Subscribe to receive the latest information.</div><form action="https://industrialmedia.dragonforms.com/loading.do" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required><input type="hidden" name="omedasite" value="id_signup"></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/big-50" class="site-footer-nav__link"><span class="site-footer-nav__label">Big 50</span></a></li><li class="site-footer-nav__item"><a href="/business-technology" class="site-footer-nav__link"><span class="site-footer-nav__label">Business Technology</span></a></li><li class="site-footer-nav__item"><a href="/earnings" class="site-footer-nav__link"><span class="site-footer-nav__label">Earnings</span></a></li><li class="site-footer-nav__item site-footer-nav__item--active"><a href="/economy" class="site-footer-nav__link site-footer-nav__link--active"><span class="site-footer-nav__label">Economy</span></a></li><li class="site-footer-nav__item"><a href="/mergers-acquisitions" class="site-footer-nav__link"><span class="site-footer-nav__label">Mergers & Acquisitions</span></a></li><li class="site-footer-nav__item"><a href="/new-products" class="site-footer-nav__link"><span class="site-footer-nav__label">New Products</span></a></li><li class="site-footer-nav__item"><a href="/operations" class="site-footer-nav__link"><span class="site-footer-nav__label">Operations</span></a></li><li class="site-footer-nav__item"><a href="/sales" class="site-footer-nav__link"><span class="site-footer-nav__label">Sales</span></a></li><li class="site-footer-nav__item"><a href="/staffing-changes" class="site-footer-nav__link"><span class="site-footer-nav__label">Staffing Changes</span></a></li><li class="site-footer-nav__item"><a href="/supply-chain" class="site-footer-nav__link"><span class="site-footer-nav__label">Supply Chain</span></a></li><li class="site-footer-nav__item"><a href="/workforce-development" class="site-footer-nav__link"><span class="site-footer-nav__label">Workforce</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/video" class="site-footer-nav__link"><span class="site-footer-nav__label">Video</span></a></li><li class="site-footer-nav__item"><a href="/page/id-about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/page/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">User Tools</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Newsletter Signup</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Subscribe - Today in Manufacturing Podcast</span></a></li><li class="site-footer-nav__item"><a href="https://ien.formstack.com/forms/industrial_media_security_breach_podcast" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Subscribe - Security Breach Podcast</span></a></li></ul></nav></div><div class="site-footer-nav col-6"></div></div></div></div></div></div><div aria-label="Primary Footer" class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Industrial Distribution</div><div class="social-follow__section"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/id-about-us">About Us</a></li><li class="breadcrumb-item"><a href="/page/contact-us">Contact Us</a></li><li class="breadcrumb-item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" rel="noopener">Advertise</a></li><li class="breadcrumb-item"><a href="/page/id-privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/page/id-terms-conditions">Terms & Conditions</a></li><li class="breadcrumb-item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener">CA Consumer Privacy Act</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Industrial Media, LLC. All rights reserved.</div></div></div></footer><div id="vue-1667552077456-681"></div><script class="component" data-name="GAMFixedAdBottom">CMSBrowserComponents.load({ el: '#vue-1667552077456-681', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1667552077456-39","path":"/137873098/INDT/default_lb","size":[[970,90],[728,90],[320,50],[300,50]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false, skipWhenExists: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/9d6412b8.js');</script><script src="/dist/js/index.b0ff051c.js"></script><script>CMSBrowserComponents.init();</script></body></html>