<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.1297a50a.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.incd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Fed to Dial Back Ultra-Low Interest Rates Later This Year | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="However, the beginning of tapering does not signal any plan to start raising the Fed’s benchmark short-term rate."><link rel="canonical" href="https://www.inddist.com/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year"><meta property="og:title" item-prop="name" content="Fed to Dial Back Ultra-Low Interest Rates Later This Year"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_939248364.6128fe7b251fe.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.inddist.com/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Fed to Dial Back Ultra-Low Interest Rates Later This Year"><meta name="twitter:description" content="However, the beginning of tapering does not signal any plan to start raising the Fed’s benchmark short-term rate."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_939248364.6128fe7b251fe.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Aug 27th, 2021"><meta property="article:modified_time" content="Aug 27th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year"},"headline":"Fed to Dial Back Ultra-Low Interest Rates Later This Year","image":["https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_939248364.6128fe7b251fe.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-08-27T15:02:52.000Z","dateModified":"2021-08-27T17:19:55.000Z","author":{"@type":"Person","name":"Christopher Rugaber"},"description":"However, the beginning of tapering does not signal any plan to start raising the Fed’s benchmark short-term rate."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year","query_string":"","content":{"id":21627591,"type":"news","name":"Fed to Dial Back Ultra-Low Interest Rates Later This Year","published":"2021-08-27T15:02:52.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a8","username":"mhockett","firstName":"Mike","lastName":"Hockett"},"company":{},"section":{"id":63218,"name":"Economy","alias":"economy","fullName":"Economy"},"section_hierarchy":[{"id":63218,"name":"Economy","alias":"economy"}],"taxonomy":[],"authors":[{"id":20849267,"name":"Christopher Rugaber"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21627591').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21627591,"ns":"base.indm-multi.content-news","name":"Fed to Dial Back Ultra-Low Interest Rates Later This Year","props":{"type":"news","published":1630076572000},"refs":{"primarySection":{"id":63218,"ns":"base.indm-multi.website-section","props":{"alias":"economy"}},"company":null,"authors":[{"id":20849267,"ns":"base.indm-multi.content-contact","name":"Christopher Rugaber"}],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1630119403634,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year'); });</script></head><body><div id="vue-1630119403634-259"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403634-259', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1630119403634-256"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403634-256', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1630119403634-616"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403634-616', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1630119403634-449"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403634-449', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1630119403747-638" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403747-638', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/economy" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/economy" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1630119403661-597"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1630119403661-597').addService(googletag.pubads()); googletag.display('div-gpt-ad-1630119403661-597'); });</script></div><div class="document-container"><article class="page page--content page--content-21627591 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/economy" title="Economy">Economy</a></li></ol></nav><h1 class="page-wrapper__title">Fed to Dial Back Ultra-Low Interest Rates Later This Year</h1><p class="page-wrapper__deck">However, the beginning of tapering does not signal any plan to start raising the Fed’s benchmark short-term rate.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Aug 27th, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/20849267/christopher-rugaber">Christopher Rugaber</a></span></div></div></div><div id="vue-1630119403662-815"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403662-815', name: 'SocialSharing', props: {"url":"https://www.inddist.com/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21627591 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_939248364.6128fe7b251fe.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_939248364.6128fe7b251fe.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Facade on the Federal Reserve Building in Washington DC." data-image-id="6128fe7de2347e730b8b459b"></div><div class="page-image__image-caption">Facade on the Federal Reserve Building in Washington DC.</div><div class="page-image__image-credit">iStock</div></div><div class="page-contact-details"></div><div id="content-body-21627591" class="page-contents__content-body"><p>WASHINGTON (AP) — The Federal Reserve will start dialing back its ultra-low-rate policies this year as long as hiring continues to improve, Chair Jerome Powell said Friday, signaling the beginning of the end of the Fed’s extraordinary response to the pandemic recession.</p><p>In <a href="https://www.federalreserve.gov/newsevents/speech/powell20210827a.htm">a speech given virtually to an annual gathering</a> of central bankers and academics, Powell said the economy had improved significantly this year, with average hiring in the past three months reaching the highest level on record for any similar period before the pandemic. Fed officials are monitoring the rapid raise in infections from the delta variant, he said, but they expect healthy job gains to continue.</p><p>The Fed has been buying $120 billion a month in mortgage and Treasury bonds to try to hold down longer-term loan rates to spur borrowing and spending. Powell’s comments indicate the Fed will likely announce a reduction — or a “tapering” — of those purchases sometime in the final three months of this year.</p><p>Powell stressed that the Fed's tapering of its bond purchases does not signal that it plans soon to start raising its benchmark short-term rate, which it's kept near zero since the pandemic tore through the economy in March 2020. Rate hikes won’t likely begin until the Fed has finished winding down its bond purchases, which might not occur until mid-2022. Powell said the Fed would need to see much further economic improvement before it would begin raising its key rate, which influences many consumer and business loans.</p><p>In his remarks, Powell further underscored his view that <a href="https://apnews.com/article/joe-biden-business-health-coronavirus-pandemic-prices-8123e0ab46f71bef25a41b16da626201">much of the current spike in inflation is temporary</a>. He warned that history shows that raising rates too soon, in response to temporary price increases, can weaken hiring and hurt the unemployed.</p><p>Such comments bolstered the notion that the Fed is still a long way off from raising its benchmark short-term rate.</p><p>“If anything this was a calming speech,” said Brian Bethune, an economist at Boston College. “There’s nothing here in the short run that will stampede interest rates higher."</p><p>Over time, the end of the Fed's bond-buying could put upward pressure on borrowing costs for mortgages, credit cards, and business loans. As Powell spoke Friday, though, the yield on the 10-year Treasury note, which closely influences the 30-year mortgage rate, declined to 1.32% from 1.34% Thursday.</p><p>Stock investors, too, appeared to welcome Powell's message of a gradual withdrawal of the Fed's economic support and his view that surging inflation pressures will likely prove temporary. The Dow Jones Industrial Average rose a sharp 250 points, or 0.7%, a few hours after the Fed chair spoke.</p><p>“Markets appreciate that there is a different test for raising rates than there is for tapering, and any communications on tapering don’t have any direct effect on raising rates," said Steve Friedman, an economist at asset manager MacKay Shields and a former senior staffer at the New York Fed,</p><p>That marks a sharp contrast with 2013, when Ben Bernanke, then the Fed chair, triggered what came to be known as the “taper tantrum” by unexpectedly suggesting that the Fed would soon reduce its bond purchases — a remark that sent longer-term rates spiking. The jump in rates occurred partly because investors thought the beginning of a taper meant that rate hikes were close behind, which turned out not to be true.</p><p>On Friday, Powell said inflation has risen enough to meet the test of “substantial further progress” toward the Fed’s goal of 2% annual inflation over time, which was necessary to begin tapering. There has also been “clear progress,” he said, toward the Fed’s goal of maximum employment. He spoke via webcast to the Jackson Hole Economic Symposium, which is being held virtually for a second straight year because of COVID-19.</p><p>But he suggested that while inflation has surged, causing difficulties for millions of Americans, the price acceleration should ease once the economy further normalizes from the pandemic and supply shortages abate.</p><p>If the Fed were to reduce its stimulus “in response to factors that turn out to be temporary,” the Fed chair cautioned, “the ill-timed policy move unnecessarily slows hiring and other economic activity and pushes inflation lower than desired.”</p><p>Powell also noted that while average wages have risen, they haven’t increased enough to raise fears of a “wage-price spiral,” as occurred during the ultra-high-inflation 1970s.</p><p>“Today,” he said, “we see little evidence of wage increases that might threaten excessive inflation.”</p><p>If anything, Powell said, the factors that helped keep inflation super-low for years before the pandemic — the growth of online retail, lower-cost goods from overseas, slowing population growth — could re-emerge as the pandemic fades.</p><p>Yet Powell's comments served to underscore what looks like a divide on the Fed's policymaking committee between himself and other officials such as Fed Governor Lael Brainard, who favor patience in reversing the low-rate policies, and other officials who are pushing for a taper to begin soon so that a rate hike could quickly follow, if needed.</p><p>“Let's start the taper, and let's do it quickly,” Raphael Bostic, president of the Federal Reserve Bank of Atlanta, said early Friday on CNBC before Powell's speech. Bostic said he expects the central bank to raise rates in late 2022 — earlier than the average among all Fed policymakers, who project the first rate hike in mid-2023.</p><p>A sharp jump in inflation has put the Fed's ultra-low-rate policies under growing scrutiny, both in Congress and among ordinary households that are being squeezed by surging prices. Inflation, according to the Fed's preferred gauge, rose 3.6% in July compared with a year earlier, the biggest increase in three decades. The month-to-month increase slowed from 0.5% to 0.3%.</p><p>Complicating the Fed's decision-making, the resurgence of the pandemic, led by the delta variant, has confounded the Fed's expectations that the economy and job market would be on a clear path to improvement by this fall. The delta variant could slow spending in such areas as air travel, restaurant meals and entertainment.</p><p>In his remarks Friday, Powell didn't outline any specific timetable for the Fed to begin slowing its bond purchases. Many economists say one or two more strong monthly jobs reports would likely trigger the start of a pullback before year's end.</p><p>“Even if we see another big gain in payroll employment in August, we suspect that the delta variant threat means the majority of officials will want to wait until the November meeting to give the green light,’’ said Paul Ashworth, chief U.S. economist at Capital Economics.</p></div><div style="clear: both;"></div><div id="vue-1630119403728-462"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403728-462', name: 'GAMInjectAds', props: {"selector":"#content-body-21627591","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630119403728-909\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1630119403728-909').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630119403728-909'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630119403728-54\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1630119403728-54').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630119403728-54'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630119403728-673\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1630119403728-673').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630119403728-673'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630119403728-534\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1630119403728-534').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630119403728-534'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1630119403728-916"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403728-916', name: 'SocialSharing', props: {"url":"https://www.inddist.com/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Economy</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21627064/june-cutting-tool-orders-up-71-from-may-205-yoy" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/Cutting_tools.61245936c9f34.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/Cutting_tools.61245936c9f34.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Cutting Tools" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21627064/june-cutting-tool-orders-up-71-from-may-205-yoy">June Cutting Tool Orders Up 7.1% From May, 20.5% YoY</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 23rd, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21615181/fed-chairman-no-returning-to-prepandemic-economy" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21229721405452.611d1880d4fd8.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21229721405452.611d1880d4fd8.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Federal Reserve Board Chair Jerome Powell at a Senate hearing, July 15, 2021." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21615181/fed-chairman-no-returning-to-prepandemic-economy">Fed Chairman: No Returning to Pre-Pandemic Economy</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 18th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21615021/us-factory-output-accelerates-to-4month-high" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21229482497406.611bbb0a601c9.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21229482497406.611bbb0a601c9.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="In this March 24, 2021 photo, a sign stands near an entrance to a General Motors assembly plant in Wentzville, Mo." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21615021/us-factory-output-accelerates-to-4month-high">U.S. Factory Output Accelerates to 4-Month High</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 17th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22716f882d-28ea-4494-8304-d9e14f3cfff7%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1630119403739 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22716f882d-28ea-4494-8304-d9e14f3cfff7%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/603e8cab4a44ce000190e312/IEN_Unboxed_2.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22716f882d-28ea-4494-8304-d9e14f3cfff7%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8cb00057fb0001174540%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 19th, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1630119403665-499"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403665-499', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"21627591\"] [data-image-id]","items":[{"id":"6128fe7de2347e730b8b459b","title":"Facade on the Federal Reserve Building in Washington DC.<br><small>iStock</small>","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_939248364.6128fe7b251fe.png?auto=format&fill=solid&fit=fill&h=720&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-21627591 page--content-news"><div id="vue-1630119403635-919"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403635-919', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63218"><div id="vue-1630119403806-741"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403806-741', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1630119403806-54" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1630119403806-54').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630119403806-54'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Economy</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22179756f2-9737-4845-a0b0-5fdf27777178%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%2260db5ddaea4dc30001e52595%22%2C%22cre%22%3A%2260db643af2608d0001b09fd4%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1630119403831 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/introduction_to_self_driving_software" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22179756f2-9737-4845-a0b0-5fdf27777178%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%2260db5ddaea4dc30001e52595%22%2C%22cre%22%3A%2260db643af2608d0001b09fd4%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/60db6425ea4dc30001e64d46/Oracle_A16.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.43&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/60db6425ea4dc30001e64d46/Oracle_A16.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.43&h=191&w=340 2x" class="node__image lazyload" alt="Introduction to Self-Driving Software"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/introduction_to_self_driving_software" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22179756f2-9737-4845-a0b0-5fdf27777178%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%2260db5ddaea4dc30001e52595%22%2C%22cre%22%3A%2260db643af2608d0001b09fd4%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Introduction to Self-Driving Software</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/introduction_to_self_driving_software" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22179756f2-9737-4845-a0b0-5fdf27777178%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%2260db5ddaea4dc30001e52595%22%2C%22cre%22%3A%2260db643af2608d0001b09fd4%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">AI has reached a tipping point that puts the capability in the hands of the CFO at a friendly cost. This guide takes a deeper look into these three benefits and how to implement them in your organization. Download the guide to learn more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21603092/white-house-sounds-alarm-on-energy-prices" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21222758416441.6113d7c9adca1.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21222758416441.6113d7c9adca1.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="President Joe Biden speaks as he receives a briefing in the State Dining Room of the White House, Aug. 10, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21603092/white-house-sounds-alarm-on-energy-prices">White House Sounds Alarm on Energy Prices</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21603092/white-house-sounds-alarm-on-energy-prices">Officials called on OPEC to move faster to restore the global supply of petroleum to pre-pandemic levels.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 11th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-economy node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21602795/june-manufacturing-technology-orders-topped-prepandemic-level" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/Mfg_Tech.5ffc70ef7c908.611157d257669.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/Mfg_Tech.5ffc70ef7c908.611157d257669.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Mfg Tech 5ffc70ef7c908"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/21602795/june-manufacturing-technology-orders-topped-prepandemic-level">June Manufacturing Technology Orders Topped Pre-Pandemic Level</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/21602795/june-manufacturing-technology-orders-topped-prepandemic-level">AMT said June orders were up 49% year-over-year and grew 9% from May.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-economy node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21590987/survey-fastener-distributors-business-accelerated-in-july-but-outlook-cooled" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/Warehouse_Fasteners_agsdf.606f587705ef7.610afae924a84.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/Warehouse_Fasteners_agsdf.606f587705ef7.610afae924a84.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Warehouse Fasteners Agsdf 606f587705ef7"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/21590987/survey-fastener-distributors-business-accelerated-in-july-but-outlook-cooled">Survey: Fastener Distributors' Business Accelerated in July, But Outlook Cooled</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/21590987/survey-fastener-distributors-business-accelerated-in-july-but-outlook-cooled">Distributor respondents cited strong sales, but concerns over logistics backlogs and highly-elevated pricing.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-economy node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21590739/june-nonres-construction-spending-down-nearly-1" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_1205863144.5ff3598bb703e.610957d4899ff.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/iStock_1205863144.5ff3598bb703e.610957d4899ff.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1205863144 5ff3598bb703e"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/21590739/june-nonres-construction-spending-down-nearly-1">June NonRes Construction Spending Down Nearly 1%</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/21590739/june-nonres-construction-spending-down-nearly-1">Since achieving an all-time high in January 2020, nonresidential construction spending is down 12%.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21590565/us-manufacturing-growth-decelerated-further-in-july" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21200549495088.610807d8aac52.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21200549495088.610807d8aac52.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Debbie Wademan, production supervisor, cuts the stars to proper length to make American flags at North American Manufacturing on June 28 in Scranton, Pa."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21590565/us-manufacturing-growth-decelerated-further-in-july">U.S. Manufacturing Growth Decelerated Further in July</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21590565/us-manufacturing-growth-decelerated-further-in-july">While still at a healthy pace, it was the second-straight slowdown after activity peaked in May.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21590549/senate-unveils-2700page-1-trillion-infrastructure-bill" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21209694557513.6107f8d3cfe48.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/08/16x9/AP21209694557513.6107f8d3cfe48.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Senate Majority Leader Chuck Schumer, D-N.Y., updates reporters on the infrastructure negotiations between Republicans and Democrats, at the Capitol in Washington on July 28."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21590549/senate-unveils-2700page-1-trillion-infrastructure-bill">Senate Unveils 2,700-Page, $1 Trillion Infrastructure Bill</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21590549/senate-unveils-2700page-1-trillion-infrastructure-bill">The measure could be one of the more substantial expenditures on the nation’s roads, bridges, waterworks, broadband and the electric grid in years.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21578787/us-economy-surpasses-prepandemic-size" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21200657745828.6102b60240e5b.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21200657745828.6102b60240e5b.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="The California Employment Development Department in Sacramento, Dec. 18, 2020."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21578787/us-economy-surpasses-prepandemic-size">U.S. Economy Surpasses Pre-Pandemic Size</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21578787/us-economy-surpasses-prepandemic-size">Fueled by vaccinations and government aid, the economy grew at a 6.5% annual rate last quarter.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21578743/biden-pitches-new-buy-american-rules-during-truck-factory-visit" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21209666557442.6101bf8345c15.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21209666557442.6101bf8345c15.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="President Joe Biden speaks during a visit to the Lehigh Valley operations facility for Mack Trucks in Macungie, PA on Wednesday, July 28."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21578743/biden-pitches-new-buy-american-rules-during-truck-factory-visit">Biden Pitches New 'Buy American' Rules During Truck Factory Visit</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21578743/biden-pitches-new-buy-american-rules-during-truck-factory-visit">"They got a new sheriff in town,” Biden said after touring a Pennsylvania Mack Truck facility.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21578668/can-bidens-plans-produce-more-manufacturing-jobs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21208746991452.610161c701c93.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21208746991452.610161c701c93.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="President Joe Biden finishes leaves after speaking during a visits to the Office of the Director of National Intelligence in McLean, VA on Tuesday, July 27."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21578668/can-bidens-plans-produce-more-manufacturing-jobs">Can Biden's Plans Produce More Manufacturing Jobs?</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21578668/can-bidens-plans-produce-more-manufacturing-jobs">Deindustrialization has been a thorny problem for decades.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21578509/15-wage-becoming-common-as-employers-struggle-to-fill-jobs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/Wage_AP21056579206482.603e508dd10a2.61005115366b1.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/Wage_AP21056579206482.603e508dd10a2.61005115366b1.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Activists appeal for a $15 minimum wage near the Capitol in Washington, Thursday, Feb. 25, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21578509/15-wage-becoming-common-as-employers-struggle-to-fill-jobs">$15 Wage Becoming Common as Employers Struggle to Fill Jobs</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21578509/15-wage-becoming-common-as-employers-struggle-to-fill-jobs">It is hardly the official federal minimum wage, but for many lower-skilled workers, $15 an hour has increasingly become a reality.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21578432/fed-to-discuss-pullback-in-aid-with-inflation-up" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21196552648638.61001509590c9.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21196552648638.61001509590c9.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Federal Reserve Board Chair Jerome Powell testifies before Senate banking committee on Capitol Hill, July 15, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21578432/fed-to-discuss-pullback-in-aid-with-inflation-up">Fed to Discuss Pullback in Aid with Inflation Up</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21578432/fed-to-discuss-pullback-in-aid-with-inflation-up">Inflation is uncomfortably high as the COVID-19 Delta raises economic concerns.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div></div><div id="vue-1630119403808-896"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403808-896', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Economy","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["economy"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63218,"optionName":["Standard","Featured Content"],"excludeContentIds":[21627591],"limit":12,"queryName":"LoadMore","after":"MjE1Nzg0MzI"},"pageInput":{"for":"website-section","id":63218}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/company-expansion-consolidation/news/21627644/ace-hardware-plans-to-open-another-60-stores-by-the-end-of-2021">Ace Hardware Plans to Open Another 60 Stores by the End of 2021</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/workforce-development/news/21627614/how-to-foster-a-successful-hybrid-workplace">How to Foster a Successful Hybrid Workplace</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/supply-chain/news/21627595/owners-of-2-industrial-distributors-charged-in-bribery-fraud-schemes">Owners of 2 Industrial Distributors Charged in Bribery, Fraud Schemes</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21627591/fed-to-dial-back-ultralow-interest-rates-later-this-year">Fed to Dial Back Ultra-Low Interest Rates Later This Year</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/mergers-acquisitions/news/21627561/specialty-contractor-distributor-jondon-acquires-dynamic-diamond-tooling">Specialty Contractor Distributor Jon-Don Acquires Dynamic Diamond Tooling</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1630119403668-755"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403668-755', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1630119403668-30","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1630119403637-54"></div><script>CMSBrowserComponents.load({ el: '#vue-1630119403637-54', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.4a2fd82a.js"></script><script>CMSBrowserComponents.init();</script></body></html>