<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.1297a50a.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76bf9eed61522e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'inddist.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.incd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-M3QH8WQ', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-M3QH8WQ', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>dataLayer.push({"site":{"id":"5d76bf9eed61522e008b456b","name":"Industrial Distribution","origin":"https://www.inddist.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Manufacturing Technology Orders Grow at Explosive Pace | Industrial Distribution</title><meta name="description" property="og:description" item-prop="description" content="In only three other years since 1998 have orders surpassed $2 billion by May."><link rel="canonical" href="https://www.inddist.com/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace"><meta property="og:title" item-prop="name" content="Manufacturing Technology Orders Grow at Explosive Pace"><meta name="image" property="og:image" item-prop="image" content="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AMT_sdfa.6075d23a5cd9e.60eeecdf4aeb7.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.inddist.com/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace"><meta property="og:site_name" content="Industrial Distribution"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Manufacturing Technology Orders Grow at Explosive Pace"><meta name="twitter:description" content="In only three other years since 1998 have orders surpassed $2 billion by May."><meta name="twitter:image" content="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AMT_sdfa.6075d23a5cd9e.60eeecdf4aeb7.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jul 14th, 2021"><meta property="article:modified_time" content="Jul 14th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inddist.com/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace"},"headline":"Manufacturing Technology Orders Grow at Explosive Pace","image":["https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AMT_sdfa.6075d23a5cd9e.60eeecdf4aeb7.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-07-14T13:59:01.000Z","dateModified":"2021-07-14T13:59:18.000Z","author":{"@type":"Person","name":"Association for Manufacturing Technology "},"description":"In only three other years since 1998 have orders surpassed $2 billion by May."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace","query_string":"","content":{"id":21563357,"type":"news","name":"Manufacturing Technology Orders Grow at Explosive Pace","published":"2021-07-14T13:59:01.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a4","username":"awells","firstName":"Anna","lastName":"Wells"},"company":{},"section":{"id":63218,"name":"Economy","alias":"economy","fullName":"Economy"},"section_hierarchy":[{"id":63218,"name":"Economy","alias":"economy"}],"taxonomy":[{"id":3133689,"type":"Tag","name":"manufacturing technology orders","fullName":"Tag: manufacturing technology orders (3133689)"}],"authors":[{"id":21088613,"name":"Association for Manufacturing Technology "}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21563357').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21563357,"ns":"base.indm-multi.content-news","name":"Manufacturing Technology Orders Grow at Explosive Pace","props":{"type":"news","published":1626271141000},"refs":{"primarySection":{"id":63218,"ns":"base.indm-multi.website-section","props":{"alias":"economy"}},"company":null,"authors":[{"id":21088613,"ns":"base.indm-multi.content-contact","name":"Association for Manufacturing Technology "}],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1626276943205,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace').setTargeting('host', 'www|inddist|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace'); });</script></head><body><div id="vue-1626276943205-998"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943205-998', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1626276943205-313"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943205-313', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1626276943205-465"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943205-465', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1626276943205-422"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943205-422', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1626276943378-855" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943378-855', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Industrial Distribution" src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=45" srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe to Magazine</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/groups/3338596" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/indistwebsite" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/user/InDistribution" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/associations" class="site-navbar__link"><span class="site-navbar__label">Associations</span></a></li><li class="site-navbar__item"><a href="/big-50" class="site-navbar__link"><span class="site-navbar__label">Big 50</span></a></li><li class="site-navbar__item"><a href="/business-technology" class="site-navbar__link"><span class="site-navbar__label">Business Technology</span></a></li><li class="site-navbar__item"><a href="/earnings" class="site-navbar__link"><span class="site-navbar__label">Earnings</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/economy" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Economy</span></a></li><li class="site-navbar__item"><a href="/mergers-acquisitions" class="site-navbar__link"><span class="site-navbar__label">Mergers & Acquisitions</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/sales" class="site-navbar__link"><span class="site-navbar__label">Sales</span></a></li><li class="site-navbar__item"><a href="/staffing-changes" class="site-navbar__link"><span class="site-navbar__label">Staffing Changes</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li><li class="site-navbar__item"><a href="/workforce-development" class="site-navbar__link"><span class="site-navbar__label">Workforce</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/associations" class="site-menu__link"><span class="site-menu__label">Associations</span></a></li><li class="site-menu__item"><a href="/big-50" class="site-menu__link"><span class="site-menu__label">Big 50</span></a></li><li class="site-menu__item"><a href="/business-technology" class="site-menu__link"><span class="site-menu__label">Business Technology</span></a></li><li class="site-menu__item"><a href="/earnings" class="site-menu__link"><span class="site-menu__label">Earnings</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/economy" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Economy</span></a></li><li class="site-menu__item"><a href="/mergers-acquisitions" class="site-menu__link"><span class="site-menu__label">Mergers & Acquisitions</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/sales" class="site-menu__link"><span class="site-menu__label">Sales</span></a></li><li class="site-menu__item"><a href="/staffing-changes" class="site-menu__link"><span class="site-menu__label">Staffing Changes</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li><li class="site-menu__item"><a href="/workforce-development" class="site-menu__link"><span class="site-menu__label">Workforce</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=id_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/IDM_new" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe to Magazine</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/id-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/id-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/id-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1626276943236-340"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/INDT/default_reskin', 'div-gpt-ad-1626276943236-340').addService(googletag.pubads()); googletag.display('div-gpt-ad-1626276943236-340'); });</script></div><div class="document-container"><article class="page page--content page--content-21563357 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/economy" title="Economy">Economy</a></li></ol></nav><h1 class="page-wrapper__title">Manufacturing Technology Orders Grow at Explosive Pace</h1><p class="page-wrapper__deck">In only three other years since 1998 have orders surpassed $2 billion by May.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Jul 14th, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/21088613/association-for-manufacturing-technology">Association for Manufacturing Technology</a></span></div></div></div><div id="vue-1626276943237-911"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943237-911', name: 'SocialSharing', props: {"url":"https://www.inddist.com/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21563357 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AMT_sdfa.6075d23a5cd9e.60eeecdf4aeb7.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AMT_sdfa.6075d23a5cd9e.60eeecdf4aeb7.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="Amt Sdfa 6075d23a5cd9e" data-image-id="60eeece05dbaba5a198b4582"></div></div><div class="page-contact-details"></div><div id="content-body-21563357" class="page-contents__content-body"><p> </p><p>McLean, Va. (July 12, 2021) – U.S. Manufacturing Technology Orders totaled $448 million in May 2021, according to the latest U.S.  Manufacturing Technology Orders report published by AMT – The  Association For Manufacturing Technology. May 2021 orders increased 11%  over April orders and were nearly double that of May 2020. Total orders  for 2021 topped $2 billion two months before that milestone was reached  in 2020. </p><p>“Given the state of the economy last year, orders were  expected to be up, but so far, 2021 is shaping up to be a historic  year,” said Douglas K. Woods, president of AMT. “In only three other  years since 1998 have orders surpassed $2 billion by May. Manufacturers  across the industry have expressed broadly positive sentiment, so we  would expect the remainder of the year not only to return to the  pre-pandemic trend but also to exceed previous forecasts.  </p><p>“Despite  the general optimism felt across manufacturing sectors, one common  impediment to growth is the inability to find sufficient labor.  Manufacturing employment is still about half a million jobs below  pre-pandemic levels, and the current number of open positions in the  manufacturing industry is double the February 2020 level. Growth with  fewer employees occurs regularly during manufacturing recessions,  according to work done by the Brookings Institution. Studies have found  that manufacturers in a position to do so will leverage a slowdown to  invest in greater automation and more sophisticated production  equipment. The result is a more productive in-place workforce, but  continued growth is dependent on a larger, more skilled manufacturing  labor pool.  </p><p>“Now, and during the recession, our members have  reported that automation and new-tech sales continued to grow or barely  saw a pause in order levels. Without these investments, growth in  recovery would have been more susceptible to supply chain disruptions.  We have seen industries with modest domestic capacity increase  investments in production capacity by multiples of pre-2020 levels.  Metal valve manufacturers, whose products are used as components in  nearly every corner of manufacturing, increased orders by staggering  margins in May 2021, suggesting that U.S. manufacturers are shoring up  supply chain risks by looking to domestic sources.” </p></div><div style="clear: both;"></div><div id="vue-1626276943322-653"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943322-653', name: 'GAMInjectAds', props: {"selector":"#content-body-21563357","toInject":{"1750":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1626276943322-709\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1626276943322-709').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1626276943322-709'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1626276943322-850\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1626276943322-850').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1626276943322-850'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1626276943322-789\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1626276943322-789').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1626276943322-789'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/INDT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1626276943322-451\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1626276943322-451').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1626276943322-451'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1626276943322-685"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943322-685', name: 'SocialSharing', props: {"url":"https://www.inddist.com/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Economy</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21563353/wholesale-inflation-up-1-in-june" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/Miami_Port_AP.60eee7592dfc3.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/Miami_Port_AP.60eee7592dfc3.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Miami Port Ap" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21563353/wholesale-inflation-up-1-in-june">Wholesale Inflation Up 1% in June</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 14th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21545211/lawsuit-accuses-amazon-of-pricegouging-throughout-pandemic" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/iStock_1068477992.60e3ab2e6ccfe.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/iStock_1068477992.60e3ab2e6ccfe.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="I Stock 1068477992" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21545211/lawsuit-accuses-amazon-of-pricegouging-throughout-pandemic">Lawsuit Accuses Amazon of Price-Gouging Throughout Pandemic</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 5th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21533707/us-adds-encouraging-850k-jobs-in-continued-economic-recovery" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21175763085563.60df1cb5c7d0a.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AP21175763085563.60df1cb5c7d0a.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="A shopper enters a retail store as a hiring sign shows in Buffalo Grove, IL on June 24." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21533707/us-adds-encouraging-850k-jobs-in-continued-economic-recovery">US Adds Encouraging 850K Jobs in Continued Economic Recovery</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 2nd, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2237397d65-7598-440e-bb2b-d249d7210f0a%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8b510057fb00011726ea%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1626276943297 class="node node--section-undefined node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2237397d65-7598-440e-bb2b-d249d7210f0a%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8b510057fb00011726ea%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603ea8074a44ce000192ff29/Unboxed-button_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/indm/603ea8074a44ce000192ff29/Unboxed-button_NativeX.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Industrial Media Unboxing Video" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://ien.formstack.com/forms/industrial_media_unboxing_video" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2237397d65-7598-440e-bb2b-d249d7210f0a%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603e88140057fb000116d9d0%22%2C%22cre%22%3A%22603e8b510057fb00011726ea%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Industrial Media Unboxing Video</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 19th, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1626276943240-382"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943240-382', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"21563357\"] [data-image-id]","items":[{"id":"60eeece05dbaba5a198b4582","title":"","w":1280,"h":720,"src":"https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/AMT_sdfa.6075d23a5cd9e.60eeecdf4aeb7.png?auto=format&fill=solid&fit=fill&h=720&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-21563357 page--content-news"><div id="vue-1626276943206-853"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943206-853', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/INDT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63218"><div id="vue-1626276943413-418"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943413-418', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1626276943413-466" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/INDT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1626276943413-466').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1626276943413-466'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Economy</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22358d7bfb-fe65-4feb-88b5-684c7466d97b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1626276943436 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22358d7bfb-fe65-4feb-88b5-684c7466d97b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/603d618e4a44ce000187650a/eblast_mic%20only_NativeX.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/603d618e4a44ce000187650a/eblast_mic%20only_NativeX.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="Today in Manufacturing Podcast"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22358d7bfb-fe65-4feb-88b5-684c7466d97b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing Podcast</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/today_in_manufacturing_podcast" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22358d7bfb-fe65-4feb-88b5-684c7466d97b%22%2C%22pid%22%3A%226032aa4ee7c97d00010786e7%22%2C%22cid%22%3A%22603d5ef94a44ce000187512b%22%2C%22cre%22%3A%22603d61224a44ce00018761bd%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Today in Manufacturing has a new podcast brought to you by the editors of Industrial Media. In each episode, we discuss the five biggest stories in manufacturing, and the implications they have on the industry moving forward.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Mar 19th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21533565/us-manufacturing-growth-slowed-in-june" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/iStock_1224034141__1_.60ddd90298a90.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/07/16x9/iStock_1224034141__1_.60ddd90298a90.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1224034141 (1)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21533565/us-manufacturing-growth-slowed-in-june">U.S. Manufacturing Growth Slowed in June</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21533565/us-manufacturing-growth-slowed-in-june">The Institute for Supply Management's PMI ticked down from 61.2 in May to 60.6 in June.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21533372/chinas-manufacturing-softens-in-june-amid-export-weakness" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/ChinaManu.60dc72503394e.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/ChinaManu.60dc72503394e.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Workers perform welding on transport tanks at a factory in Nantong in eastern China&apos;s Jiangsu province Thursday, June 24, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21533372/chinas-manufacturing-softens-in-june-amid-export-weakness">China's Manufacturing Softens in June Amid Export Weakness</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21533372/chinas-manufacturing-softens-in-june-amid-export-weakness">Export demand is uneven as governments fight outbreaks of the new coronavirus variant.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21533187/gas-prices-figure-to-remain-high-throughout-summer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21179712948681.60da3ec508f68.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21179712948681.60da3ec508f68.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Prices are displayed above the different grades of gasoline available to motorists on May 27 near Cheyenne, Wyo."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21533187/gas-prices-figure-to-remain-high-throughout-summer">Gas Prices Figure to Remain High Throughout Summer</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21533187/gas-prices-figure-to-remain-high-throughout-summer">The national average is now almost 5 cents higher than a month ago and 92 cents higher than this time last year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21533087/bipartisan-infrastructure-deal-back-on-track-after-walkback" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/Infrastructure.60d9d2ece0178.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/Infrastructure.60d9d2ece0178.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="President Joe Biden speaks with Sen. Rob Portman, R-Ohio, and other bipartisan group of senators, Thursday June 24, 2021, outside the White House in Washington."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21533087/bipartisan-infrastructure-deal-back-on-track-after-walkback">Bipartisan Infrastructure Deal Back On Track After Walk-Back</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21533087/bipartisan-infrastructure-deal-back-on-track-after-walkback">Republicans indicated they were satisfied with Biden's comments that he was dropping the both-or-nothing approach.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-economy node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21521650/a-snapshot-of-the-infrastructure-deal" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/AP21175639135953.60d5d61cf3c32.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/AP21175639135953.60d5d61cf3c32.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="From left, Sen. Jon Tester, D-Mont., Sen. Lisa Murkowski, R-Alaska, Sen. Mark Warner, D-Va., Sen. Susan Collins, R-Maine, and Sen, Joe Manchin, D-W.Va., speak to the media after remarks by President Joe Biden on Thursday June 24, at the White House in Washington."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/21521650/a-snapshot-of-the-infrastructure-deal">A Snapshot of the Bipartisan Infrastructure Deal</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/21521650/a-snapshot-of-the-infrastructure-deal">Here’s a look at where the $973 billion would go and what changes lawmakers would make to pay for the new spending.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 25th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21521595/biden-bipartisan-group-reach-deal-on-nearly-1-trillion-infrastructure-plan" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21175606943391.60d4eb7f095db.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21175606943391.60d4eb7f095db.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="President Joe Biden, with a bipartisan group of senators, speaks Thursday June 24, 2021, outside the White House in Washington. Biden invited members of the group of 21 Republican and Democratic senators to discuss the infrastructure plan. From left are, Sen. Jeanne Shaheen, D-N.H., Sen. Rob Portman, R-Ohio, Sen. Bill Cassidy, R-La., Sen. Lisa Murkowski, R-Alaska, Biden, Sen, Joe Manchin, D-W.Va., rear, Sen. Kyrsten Sinema, D-Ariz, Sen. Mark Warner, D-Va., and Sen. Mitt Romney, R-Utah."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21521595/biden-bipartisan-group-reach-deal-on-nearly-1-trillion-infrastructure-plan">Biden, Bipartisan Group Reach Deal on Nearly $1T Infrastructure Plan</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21521595/biden-bipartisan-group-reach-deal-on-nearly-1-trillion-infrastructure-plan">The bill is a scaled-back — but still significant — piece of the Biden administration's broader proposals.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 24th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-economy node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21521537/infrastructure-spending-plans-bode-well-for-industrial-manufacturers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/iStock_1134061703.60d4bb05e3508.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/iStock_1134061703.60d4bb05e3508.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1134061703"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/21521537/infrastructure-spending-plans-bode-well-for-industrial-manufacturers">Infrastructure Spending Plans Bode Well for Manufacturers</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/21521537/infrastructure-spending-plans-bode-well-for-industrial-manufacturers">Repairs to roads, bridges and other infrastructure are giving companies that make machinery and materials a solid foundation for growth.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 24th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-economy node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/economy/news/21521491/may-us-durable-goods-orders-up-23" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21175452586985.60d49956b7504.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21175452586985.60d49956b7504.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="In this April 23 photo, a U.S. Air Force KC-46A Pegasus jet takes off in view of a line of Boeing 777X jets parked nose to tail on an unused runway at Paine Field, near Boeing&apos;s massive production facility in Everett, Wash."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Economy"><a href="/economy">Economy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/economy/news/21521491/may-us-durable-goods-orders-up-23">May U.S. Durable Goods Orders Up 2.3%</a></h5><div class="node__text node__text--teaser"><a href="/economy/news/21521491/may-us-durable-goods-orders-up-23">It was a strong bounce-back from a 0.8% drop the previous month.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 24th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21521468/us-economy-up-64-in-q1-with-stronger-future-gains-expected" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/Economy.60d48c2a8fd8e.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/Economy.60d48c2a8fd8e.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="This April 6, 2021 photo shows the CMA CGM Argentina arrives at PortMiami in Miami. The U.S. economy grew at a solid 6.4% rate in the first three months of this year."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21521468/us-economy-up-64-in-q1-with-stronger-future-gains-expected">U.S. Economy up 6.4% in Q1 with Stronger Future Gains Expected</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21521468/us-economy-up-64-in-q1-with-stronger-future-gains-expected">The growth could be the best since 1984.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 24th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21521467/senators-push-953b-infrastructure-plan-raise-hope-for-deal" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/Infrastructure.60d489df2e837.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/Infrastructure.60d489df2e837.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Sen. Joe Manchin, D-W.Va., arrives for a meeting at the Capitol in Washington, Wednesday, June 23, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21521467/senators-push-953b-infrastructure-plan-raise-hope-for-deal">Senators Push $953B Infrastructure Plan, Raise Hope for Deal</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21521467/senators-push-953b-infrastructure-plan-raise-hope-for-deal">Lawmakers have struggled over how to pay for the new spending.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 24th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21521293/us-airports-to-get-8-billion-in-pandemic-relief" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21173856889821.60d331211244a.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.inddist.com/files/base/indm/multi/image/2021/06/16x9/AP21173856889821.60d331211244a.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="In this May 18, 2020 photo, a lone traveler goes through a security check point at Seattle Tacoma International Airport, in SeaTac, Wash."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21521293/us-airports-to-get-8-billion-in-pandemic-relief">U.S. Airports to Get $8B in Pandemic Relief</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21521293/us-airports-to-get-8-billion-in-pandemic-relief">Most of the money will go to big airports with commercial airline service.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 23rd, 2021</div></div></div></div></div></div></div></div><div id="vue-1626276943415-73"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943415-73', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Economy","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/INDT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["economy"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63218,"optionName":["Standard","Featured Content"],"excludeContentIds":[21563357],"limit":12,"queryName":"LoadMore","after":"MjE1MjEyOTM"},"pageInput":{"for":"website-section","id":63218}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21563357/manufacturing-technology-orders-grow-at-explosive-pace">Manufacturing Technology Orders Grow at Explosive Pace</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economy/news/21563353/wholesale-inflation-up-1-in-june">Wholesale Inflation Up 1% in June</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/operations/blog/21545098/how-distributors-can-meet-consigned-inventory-costreduction-targets">How Distributors Can Meet Consigned Inventory Cost-Reduction Targets</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/associations/news/21563351/famed-golfer-annika-sorenstam-to-attend-stafda-2021-opening-party">Famed Golfer Annika Sorenstam to Attend STAFDA 2021 Opening Party</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/earnings/news/21545147/fastenal-q2">Fastenal Reports Steady Q2 as Construction Boom Balances PPE Sales Dip</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/INDT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Industrial-Distribution/111265965577111" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.linkedin.com/groups/3338596" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="http://www.twitter.com/indistwebsite" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/user/InDistribution" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/id-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/id-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/id-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1626276943242-350"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943242-350', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1626276943242-197","path":"/137873098/INDT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1626276943207-286"></div><script>CMSBrowserComponents.load({ el: '#vue-1626276943207-286', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.ef09a7bd.js"></script><script>CMSBrowserComponents.init();</script></body></html>